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Scenario 1 – Activate a Paid Access Hotspot  

In a hotspot, there are various customers who need to access the Internet. The 

UAG4100 can effectively control the access to the Internet. If we would like our 

customers to use payment services to access the Internet, there are two ways to 

achieve this on the UAG4100. One method is by using a printer, and the other method 

is the PayPal payment service. As for the printer, customers can purchase tickets that 

are generated by the thermal printer, from the reception desk. For the customers that 

use the PayPal payment service can pay with their PayPal account to access the 

Internet using a web browser. 

 

 
Network Conditions 

SP350E:  

Default IP address (DHCP): 172.16.0.200/16 

User Name: admin 

Password: 1234 

Port Number: 9100 

Goals to Achieve 

1) Easily control customer access to the Internet with payment services. 
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2) Customer can pay with PayPal or buy tickets from the reception to access the 

Internet.  

 

Print ticket to access the Internet 

Step 1: Configure the Printer Manager GUI 

(1) Configuration > Printer Manager > check General > Edit port with printer: 

9100. 

 

 
(2) Add a printer with the printer’s IP address via the GUI. 
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Step 2: Configuration > Monitor > Printer Status > check the Status with “sync success“. 
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Step 3: Select Configuration > Printer Manager > check Printout Configuration > you 

can choose Use Customized Printout Configuration to upload a customized printout 

configuration. Then you can customize the ticket information by downloading the 

example and modifying the ticket. 
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Step 4: Configuration > Printer Manager > check Printout Configuration > you can 

choose Use Default or Customized Printout Configuration > Preview: click Printout 

Preview > a pop=up window will be displayed with the Default printout configuration 

or the Customized printout configuration ticket format for preview. 
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Pay with PayPal payment service to access the Internet 

Step 1: Configuration > Billing > Payment Service > Enable Payment Service > Enter the 

seller Account and Identity Token. 

 

 

Step 2: Test the dynamic account to pay the bill by payment function 

(1) Open the Login page after enabling the payment function. Then, you will 

see the link on the login page.  
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(2) Click the link on the screen > then the page will redirect you to the billing 

profile page. 
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(3) As the test, you can Select 3 hour billing profile > click OK > then the device 

will redirect you to the PayPal authentication page. 

 

 

(4) After logging into the PayPal page, you can check your order. 
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(5) After clicking on the Agree and Continue button > then you can click on 

the Pay Now button to pay the bill. 

 

 

(6) After clicking on the Pay Now button > PayPal will display a pop-up 

window to the following web page > and then redirect the login 

information to you after 10 seconds. 
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(7) You can see the login username and password on the screen. 

 

 

(8) Then you can login to the device with the username and password during 

the allocated time period. 
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Scenario 2 – Activate a Free Access Hotspot 

Some hotels need to provide free Internet services to hundreds of guests on a daily 

basis, and managing the Internet access for so many people can be very 

complicated without the right equipment. With web authentication such as user 

agreement and web portal, hotel guests are redirected to the web-based 

authentication portal upon the first attempt to access the network. In some countries, 

the law requires the identification and tracking of users who use public Internet access. 

The UAG4100 can authenticate people by forcing them to receive an authentication 

code via SMS on their phone. In this way, the UAG4100 can authorize user Internet 

access via their mobile phone number and keep track of the device in case of illegal 

activities via the hotspot. Guests can get free access to the Internet in a matter of 

seconds simply by entering all required personal contact information and agreeing to 

the policy of user agreement. Without a guest account, to browse the Internet free of 

charge for a specified period of time, the user must entering his or her mobile phone 

number to receive the guest account information by SMS. 

 

User Agreement 
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Free Time  
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Network Conditions 

WAN: 10.59.3.54 

LAN 1: 172.16.0.1/255.255.0.0 

User’s laptop: 172.16.2.0 

 

Goals to Achieve 

(1) Users must fill-in their personal information and accept the service usage 

agreement before they can access the Internet. After the form is submitted, the 

advertisement webpage will pop-up in a new window. 

(2) Allow any user to get account information by SMS and use the Internet free of 

charge for a limited time. 

User Agreement 

Task. Configure User Agreement to let users access the Internet without a guest 

account by agreeing to the policy of user agreement. Add the advertisement 

webpage as the first page when an authenticated user attempts to access 

the Internet. 

Step 1: Configuration > Web Authentication > check “User Agreement”. 

(1) Enable Idle Detection. The default value of idle timeout is 3 minutes. 

(2) Select “Internal User Agreement”. 

(3) Add authentication policy for every source. 
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Step 2: Configuration > Advertisement  

(1) Enable Advertisement. 

(2) Add the URL of the website. 
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Verification 

1. When the user opens the browser, he/she will be redirected to the user agreement 

page. Fill-in all the required information and click “Agree”. 

 
2. Click “OK” and then the user can access the Internet. 
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3. The advertisement webpage will be displayed in a new window as the first page 

whenever the user connects to the Internet.  

 

Free Time 

Task . Enable SMS service on the UAG and select SMS as the delivery method in Free 

Time. 

Step 1: Register for a ViaNett account at http://www.vianett.com. 

 

http://www.vianett.com/
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Fill in all the required information. 

 

After the form has been submitted, the account information will be sent to your 

Email address. 
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Purchase SMS credits 

 

 

Fill in the prepaid plan and your mobile number. The activation code will be sent to  

your mobile phone number. 

 



 
 

21 
 

www.zyxel.com 

 
Enter the activation code to proceed to make payment. 

 

 

Fill in the credit card information to complete the payment. 
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Payment is complete.  

 

Step 2: After the ViaNett account is ready, go to Configuration > SMS  

(1) Enable SMS. 

(2) Fill-in your local phone country code as the default country code. 

(3) Add authentication policy for every source. 
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Step 3: Configuration > Free Time  

(1) Enable Free Time and set up the free time period. By default, the Reset time 

will be at AM 00:00. You can also setup how many times a MAC address 

can access the Internet. 

(2) Select “SMS” to deliver the login information to the mobile phone. 

 
 

Step 4: Configuration > Web Authentication > check “Web Portal”. 

(1) Select Internal Web Portal. 

(2) Add authentication policy for every source. 
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Verification 

1. Users will be redirected to the login page before being permitted to access the 

Internet. Click on the link to get a free account. 

 
2. Select the “Free Time” on the screen and submit your mobile phone number. 
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3. The account and password will be sent to your mobile phone.  

 
4. Check your account information.  
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5. Fill-in the account information received on your mobile phone and click “Login”. 

 
6. You can start to access the Internet. 
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Scenario 3 - BWM Controls Trial and Billing Users 

In the hotel network hotspot applications, the UAG4100 can support different 

bandwidth controls by different SSIDs. We can use this design like NXC, SSID mapping 

to a VLAN. Then VLAN can be mapped to an IP address subnet. In this scenario, we 

add 2 SSIDs and enable the Free Time function on the device, and also add the Billing 

profiles on the device. After adding the policy to limit the user bandwidth via BWM 

function, we can login to the device via a trial-user or billing-user account to check 

the speed controlled by the UAG4100. 

 

Guest roomVIP room

SSID: Billing
Speed: 2M

SSID: Free
Speed: 1M

 

 

Network Conditions  

UAG4100:  

WAN1: 10.59.3.54 

LAN2: 172.17.0.1 

 

Goal to Achieve  

UAG4100 can support adding of rules on the device to control different user types by 

the BWM function for controlling the bandwidth based on a user account. 

Task 1: Add the AP profiles on the device. 

Step 1: Go to Configuration > Object > AP Profile > SSID > SSID list. 

(1) Modify the default SSID name as “Free”. 
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(2) Add the other SSID for Billing users. 

 

 

(3) Go to Configuration > Object > AP Profile > Radio to Broadcast these two 

SSIDs via the 2.4 GHz and 5 GHz radios. 
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Task 2: Enable the Free Time function on the device. 

Step 1: Go to Configuration > Free time page to enable the Free time function (you 

can configure the duration and how many times that user can access the Internet for 

free). 
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Task 3: Add the Billing profiles on the device. 

Step 1: Go to Configuration > Billing > Billing profile page to add the billing profile. 

Ex: 1 hour = 1€, 2 hours = 2€, 3 hours= 3€ 
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Step 2:  

Go to Configuration > Billing> General page to check the general setting of the billing 

function. 

(1) Ensure that the accounting method type and currency settings are 

correct 

(2) Add the SSID profile in the general setting. 
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Task 4: Configuring the Payment service page. 

Ensure that the Payment service has already been configured correctly. 

 

 

Task 5: Add the policy to limit the user bandwidth via the BWM function. 

Step 1: Go to Configuration > BWM > Add the policy to limit the Bandwidth by user 

type. 

(1) User: Trail-Users, Inbound=1000 Kbps, Out bound=1000 Kbps, Priority =7 
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(2) Billing-Users, Inbound=2000 Kbps, Out bound=2000 Kbps, Priority =1 

 

(3) Enable BWM function. 

 
 

Task 6: Enable the web authentication policy on the device. 

Go to Configuration > Web Authentication > Web Authentication > Web Portal.  

Enable web authentication policy to force LAN2 user to authentication with the 

device. 
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Task 7: Login to the device via the trial user. 

Step 1: Click on the link to get a dynamic user account. 

 

 

Step 2: After clicking on the link on the login page, the device will redirect the billing 

profile to you. 

Then you can select the “Free Time” on the screen, and click on the “OK” button. 
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Step 3: Then device will display a pop-up window with the user name and password. 

Or you can click on the “Login Now” button to login to device directly. 

 

Step 4: Visit the website “http://www.speedtest.net/” to test the speed. 

The test result is around 1 Mbps, which is the same as our setup. 

 

  

http://www.speedtest.net/
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Task 7: Login to device via the billing-user, and test the speed. 

Step 1: Click on the link to get a dynamic account to access the Internet. 

 

Step 2: Select the 1-hour profile to test this. 
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Step 3: Then device will display the PayPal page in pop-up window. 

Please enter the correct user name and password in the fields, and then click on the 

“Log in” button on the browser. 

 

 

PayPal will show you the balance. Then you can click on the “Pay Now” button. 
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Step 4: After you click on the “Pay Now” button, PayPal will redirected the user name 

and password to you. You can then click on the “Login now” button to directly access 

the Internet. 

 

 

Step 5: Visit the website “http://www.speedtest.net/” to test the Speed. 

The test result is around 2 Mbps, which is the same as our setup. 

 

 

 

  

http://www.speedtest.net/
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Scenario 4 - Layer 2 Isolation and White List  

In the hotel network hotspot applications, if you want to easily control and manage 

that client’s ability to connect with each other, you can enable the Layer2 Isolation 

function to block specific interfaces from communicating with each other. In this 

scenario, we have set two client laptops, and an online printer for client use, after 

enabling the Layer2 Isolation function. We can prevent the clients from accessing 

each other’s laptops. And by using a White list, we can also manage the clients as 

well as access the online printer. 

 

 

 

 

Network Conditions  

UAG4100:  

LAN 1: 172.16.0.1/255.255.0.0 

Printer IP: 172.16.1.1 

Client 1’s laptop: 172.16.1.2 

Client 2’s laptop: 172.16.2.0 

 

Goals to Achieve 

1) Enabling the Layer2 Isolation function, it becomes easy to control, manage, and 

block specific interfaces from connecting with each other.  
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2) Using a White list can restrict or allow clients from accessing specific servers.   

 

Task 1. Enable the “Layer2 Isolation” function to prevent internal users from connecting 

with each other. 

Step 1: Connect the Printer on the UAG4100 Lan1, and ensure that the client’s laptop 

is also in the same Lan1 subnet. 

Printer IP address: 

 

 

Laptop IP address of client 2: 
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Step 2: Since the Layer2 Isolation function only takes effect if the firewall is enabled, 

therefore, you have to enable firewall first. 

Configuration > Network > Firewall > Enable Firewall 

 

 

Step 3: Configuration > Network > Layer 2 Isolation  

(1) Enable Layer 2 Isolation. 

(2) Move the lan1 interface to the member list to prevent all lan1 internal users from 

connecting to each other. 
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Verification 

Client2’s laptop cannot connect to the online printer (172.16.1.1), and Client1’s laptop 

(172.16.1.2). 
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Task 2. Use the White List function to manage the client’s side, as well as the ability to 

access the online printer. 

Step 1: Using IP/MAC Binding to make sure the Printer IP is correct host. 

Configuration > Network > IP/MAC Binding > lan1 

(1) Enable IP/MAC Binding. 

(2) Insert the Printer IP binding with the correct MAC address. 

 

 
 

Stepv2: Configuration > Network > Layer2 Isolation > White List  

(1) Enable White List. 

(2) Add the White List rule with Host IP address: 172.16.1.1 to allow the client’s laptop 

to connect to the Printer. 
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Verification 

Client2’s laptop can connect to the online Printer (172.16.1.1) that is in the White List, 

but still cannot connect to the client1’s laptop (172.16.1.2). 
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Scenario 5 – Send the System Log to a Remote Syslog Server 

and USB Device 

For management purposes, administrators can easily monitor events occurring on the 

UAG4100 by reading the syslog. The syslog is very useful for administrators; especially, 

when the administrator receives complaints from the users regarding a slow or 

unstable Internet connection. The administrator can use these reports as a 

troubleshooting reference. In this scenario, we demonstrate how the UAG4100 exports 

system logs to a Kiwi syslog server and a USB device connected to the UAG4100.    
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Network Conditions 

WAN: 10.59.3.54 

Kiwi Syslog Server: 172.16.2.0 

 

Goals to Achieve 

The administrator will be able to see system logs on the Kiwi syslog server as well as a 

USB storage device.  

 

Remote Syslog Server 

Task . Install Kiwi syslog server on the PC and send log information to Kiwi syslog server. 

Step 1: Install Kiwi syslog server on the PC and connect the PC to LAN of the UAG4100. 

This is the website for the Kiwi syslog server:  

http://www.kiwisyslog.com/products/kiwi-syslog-server/product-overview.aspx  

 

 

  

http://www.kiwisyslog.com/products/kiwi-syslog-server/product-overview.aspx
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Step 2: Configuration > Log & Report > Log Settings and click on “Remote Server 1” to 

edit the log in the Kiwi syslog server. 

 

Step 3: Type the server name or the IP address of the Kiwi syslog server and check 

“Active” to send log information to the server. Select what information you want to log 

from each log category. You can simply enable normal logs to send all normal logs to 

the Kiwi syslog server.  
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Verification 

1. Open the Kiwi syslog server console and click Manage > Start the Syslog service to 

start syslog service.  

 

2. Go to File > Setup and click “Log to file” to edit the path and file name of the log 

file. 

In this example, we select “ISO Date (YYYY-MM-DD)” as the log file name. Select 

the log file format in the list. 
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3. Go to the path where you can save the log file and view the log. 

 

USB Device 

Task . Store the system log on a USB device. 

Step 1: Plug-in an external USB storage device and activate the USB storage service to 

store the system log. USB storage devices with FAT16, FAT32, EXT2, or EXT3 file 

systems are supported for connection to the USB port of the UAG4100. Also, 

you have to set a disk full warning limit once the storage space is less than this 

criterion. 

 

Step 2: Check if the status of USB storage is ready at Monitor > USB Storage > Storage 

Information. 
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Step 3: Configuration > Log & Report > Log Settings and click on “USB storage” to edit 

the log on the USB storage setting. 

 

Step 4: Check “Duplicate logs to USB storage” and select what information you want 

to log from each log category. You can simply enable normal logs to save all 

normal logs to the USB device.  
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Verification 

Go to Maintenance > Diagnostics > System Log and click “Download” to view the log.   
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Scenario 6 – Manage Multiple APs using an AP Profile  

Since there are many places with large scopes that need to allow users to connect to 

an SSID to access the Internet, as well as distant locations other that need to use an 

AP profile to manage and control multiple APs with multiple SSIDs. In this scenario, we 

use the UAG4100 to control and manage the AP of NWA5123-NI that connects to the 

UAG4100 LAN2. Since we use different subnets with two SSIDs, we have set up two 

SSIDs in different VLANs. By using the AP profile function, we can control and manage 

the AP for provide multiple SSIDs to access the Internet. 

 

Network Conditions  

UAG4100:  

WAN: 10.59.3.25 

LAN2: 172.17.0.1/255.255.0.0 

NWA5123-NI IP: 172.17.1.1 

Vlan10 IP: 172.88.10.1/24 

Vlan20 IP: 172.88.20.1/24 

Goal to Achieve  

Use the AP profile function to manage and control multiple APs with multiple SSIDs in 

many places with large areas. 
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Task 1. Configure the VLAN interface to allow two SSIDs that can belong to different 

VLANs. 

Step 1: Configuration > Network > Interface > VLAN  

 

 

(1) Add an internal VLAN based on the LAN 2 port, and set the VLAN ID: 10. 

(2) Set the VLAN interface IP address as 172.88.10.1/24. 
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(3) Set the DHCP server with the IP Pool Start address from 172.88.10.2. 

 
 

Step 2: Configuration > Network > Interface > VLAN  

(1) Add an internal VLAN based on the LAN 2 port, and set VLAN ID: 20. 

(2) Set the VLAN interface IP address as 172.88.20.1/24. 
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(3) Set the DHCP server with the IP Pool Start address from 172.88.20.2. 

 

 

Task 2. Control the AP by AP Profile to provide an SSID for access. 

Step 1: Configuration > Object > AP Profile > SSID > Add 
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(1) Add the SSID of “VIP” for VIP use.  

(2) Select the VLAN ID: “10” to connect with VLAN10. 

(3) Choose VLAN Support as “On”. 

 

 

Step 2: Configuration > Object > AP Profile > SSID > Add another SSID. 

(1) Add the SSID of “Client” for client use.  

(2) Select the VLAN ID: “20” to connect with VLAN20. 

(3) Choose VLAN Support as “On”  
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Step 3: Configuration > Object > AP Profile > Ratio > you can select default 2.4G or 

default2 5G by device ratio. 

 

 

 

 

(1) Set SSID Profile with “for_VIP” which was configured as the AP profile. 

(2) Set SSID Profile with “for_client” which was configured as AP profile. 
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Verification 

1. Connect the NWA5123-NI AP directly under the UAG4100 Lan2 and check 

Configuration > Wireless > AP Management.  

(1) Ensure that the UAG4100 can manage and control the NWA5123-NI. 

(2) Ensure that the the NWA5123-NI AP has got the IP address 172.17.1.1 under 

LAN 2.  

 

 

 

2. You can also verify Monitor > Wireless > AP Information.  

(1) Ensure that the UAG4100 can manage and control the NWA5123-NI. 

(2) Ensure that the NWA5123-NI AP has got the IP address 172.17.1.1 under LAN 

2.  
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3. Connect the laptop with SSID “VIP”, and you can get the IP address of 172.88.10.3 

under VLAN10 from the AP. 

 

4. Connect the laptop with the SSID “Client”, and you can get the IP address of 

172.88.20.3 under VLAN 20 from the AP. 
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Scenario 7 –How to Configure Facebook Wi-Fi  

The following figure depicts how a business partner links their local business Facebook 

page and the UAG device together to provide Wi-Fi access to users after interacting 

with their Facebook accounts. When a user first access the Internet, the UAG device 

will redirect the browser to the business partner’s Facebook page. Users are 

guaranteed Internet access after they checked-in the specific Facebook page. 

 

 

 

 

Prerequisite 

1. The UAG device must be registered on myZyXEL.com beforehand. 

2. A Facebook fan page with valid address. 

 

Configuration Flow 

1. Enable web authentication 

2. Enable Facebook Wi-Fi 

3. Configure your Facebook page settings 

4. Create an authentication policy  
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Configurations 

1. First, enable web authentication through the UAG’s web GUI. 

Go to Configuration > Web Authentication > General screen’s Global Setting section. 

Select the Enable Web Authentication check box. 

 

 

2. Enable Facebook Wi-Fi and pair up with your page. 

Go to Configuration > Web Authentication > Facebook Wi-Fi screen’s Global Setting 

section. Select the Enable Facebook Wi-Fi check box and click Configure. 
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3. Click the Configure button to go to Facebook. Log into your Facebook account on 

the browser before continuing with the steps below. You can click Create Page or 

select an existing page to pair up with the UAG.  

 

4. After the device is successfully paired up with Facebook, this Configure button 

functions as a shortcut to Facebook’s Wi-Fi settings screen.  
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You can configure the following: 

Bypass Mode: to allow users to skip check-in for Wi-Fi access.  

Session Length: sets how long the users can have Wi-Fi access. 

Add your own Terms of Service.  

For more information on this screen, please contact Facebook support. 

 

 

5. Finally, configure an authentication policy. 

Go to Configure > Web Authentication > General screen’s Web Authentication Policy 

Summary section and click Add to add a new policy. 
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Select the Force User Authentication check box and select facebook wi-fi as the 

Authentication Type. 

 

This policy is to ensure that clients must go through Facebook Wi-Fi check-in before 

having Wi-Fi access. 

 

 

Verification 

Connect to Wi-Fi and the check-in process should be like this: 

 


