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IMPORTANT!

READ CAREFULLY BEFORE USE.

KEEP THIS GUIDE FOR FUTURE REFERENCE.

This is a User’s Guide for a series of products. Not all products support all frmware features. Screenshots
and graphics in this book may differ slightly from your products due to differences in your product
firmware or your computer operating system. Every effort has been made to ensure that the information
in this manual is accurate.

Note: The version number on the cover page refers to the Switch’es latest firmware version to

which this User’s Guide applies.

This is a User’s Guide for a series of products. Not all products support all frmware features. Screenshots
and graphics in this book may differ slightly from your product due to differences in your product
firmware or your computer operating system. Every effort has been made to ensure that the information
in this manual is accurate.

Related Documentation

Quick Start Guide

The Quick Start Guide shows how to connect the Switch.

Web Configurator Online Help

Click the help link for a description of the fields in the Switch menus.
Nebula Control Center (NCC) User’s Guide

Go to nebula.zyxel.com or support.zyxel.com to get this User’s Guide on how to configure the Switch
using Nebula.

More Information

Go to support.zyxel.com to find other information on the Switch.
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Document Conventions

Warnings and Notes

These are how warnings and notes are shown in this guide.

Warnings tell you about things that could harm you or your device.

Note: Notes tell you other important information (for example, other things you may need to
configure or helpful tips) or recommendations.

Syntax Conventions
= Allmodels may be referred to as the “Switch” in this guide.
« Product labels, screen names, field labels and field choices are all in bold font.

= Aright angle bracket ( >) within a screen name denotes a mouse click. For example, SYSTEM > IP
Setup > Network Proxy Configuration means you first click SYSTEM in the navigation panel, then the IP
Setup sub menu, then Network Proxy Configuration to get to that screen.

Icons Used in Figures

Figures in this user guide may use the following generic icons. The Switch icon is not an exact
representation of your device.

Switch Generic Router Wireless Router / Access Point

e

Generic Switch Smart TV Desktop
-f"\_
ﬁ g
Laptop IP Camera Printer

b

Server
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CHAPTER 1
Getting to Know Your Switch

1.1 Introduction

This chapter introduces the main features and applications of the Switch.

The GS1350 Series consists of the following models:

GS1350-6HP

GS1350-12HP
GS1350-18HP
GS1350-26HP

All models are referred to as the “Switch” in this guide.

The following table describes the hardware features of the Switch by model.

Table 1 GS1350 Series Comparison Table

FEATURES GS1350-6HP GS1350-12HP | GS1350-18HP | GS1350-26HP
Number of 10/100/1000 Mbps 5 10 16 24
Ethernet ports

Number of 10/100/1000 Mbps PoE 5 8 16 24
ports

Number of GbE combo ports (dual No No 2 2
personality interfaces)

Number of 1 Gbps SFP interfaces 1 2 No No
4-pin console port Yes Yes Yes Yes
(for troubleshooting only)

Auto-Fan Fanless Yes Yes Yes
Wall-mount Yes Yes No No
Rack-mount No Yes Yes Yes

1.1.1 Management Modes

NebulaFlex means you can set the Switch to operate in either standalone or cloud mode (but not both
at the same time).

Use the Web Configurator to configure and manage the Switch directly in standalone mode or use
Nebula Control Center (NCC) to configure and manage the Switch in cloud mode. The Nebula Control
Center (NCC) is an alternative cloud-based network management system that allows you to remotely
manage and monitor the Switch. You may also access the Web Configurator in cloud mode.
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Nebula Cloud Management
To have Nebula manage the Switch, you must first register it at the Nebula web portal at https://

nebula.zyxel.com, and ensure that Nebula Control Center (NCC) Discovery is enabled in SYSTEM >
Cloud Management in the Switch Web Configurator.

Note: See the Switch’s datasheet for the feature differences between standalone and
Nebula cloud management modes. You can find the Switch’s datasheet at the Zyxel
website.

See the NCC (Nebula Control Center) User’s Guide for how to configure the Switch using Nebula.

Figure 1 NCC Example Network Topology

NCC

~ — Internet
N1 ,

- —m

ATP/USG FLEX\

1.1.2 Mode Changing

This section describes how to change the Switch’s management mode. Refer to the Switch’s
standalone mode User’s Guide for LED descriptions, including CLOUD LED behavior.

From Standalone to Nebula Cloud Management

To manage your Switch through Nebula, connect the Switch to the Internet, and register it to a site and
organization at the Nebula web portal (https://nebula.zyxel.com).

See the following steps or the Switch Quick Start Guide for registering the Switch.

Go to the NCC to Register the Switch

1 Go to the Nebula web portal in one of three ways.
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= Enter https://nebula.zyxel.com in a supported web browser. See the Nebula User’s Guide for more
information about supported browsers.

= Click Visit Nebula in the Switch’s login page.
= Click the Nebula Control Center icon in the upper right of the Switch’s Web Configurator.

Click Get Started in the Nebula web portal. Enter your myZyxel account information. You will be
redirected to another screen where you can sign up for a myZyxel account if you do not have one.

Create an organization and a site (using the Nebula setup wizard) or select an existing site.

Register the Switch by entering its Registration MAC address and serial number and assign it to the site.
The serial number and Registration MAC address can be found in the DASHBOARD screen or the device
back label on the Switch.

Use the Zyxel Nebula Mobile App to Register the Switch

Download and open the Zyxel Nebula Mobile app in your mobile device (see Section on page 120 to
download the app). Click Start on the first page. Click Create account to create a myZyxel account or
enter your existing account information to log in.

Create an organization and site, or select an existing site using the Zyxel Nebula Mobile app.

Select a site and scan the Switch's QR code or manually enter the information to add it to the site. You
can find the QR code:

= On alabel on the Switch or
= Onits box or
= In the Web Configurator at SYSTEM > Cloud Management.

See Section 3.3 on page 46 for more information about the CLOUD LED or Section Table 21 on page 91
for more information about the Cloud Control Status field in the DASHBOARD screen to see if the Switch
goes into Nebula cloud management mode successfully.

Local Credentials Password

The Switch goes into Cloud mode automatically after it can access the
Nebula web portal and is successfully registered there. Its login
password and settings are then overwritten with what you have
configured in the Nebula web portal. To access the Web Configurator
when the Switch is in Cloud mode, use the Local credentials password
to login.

Note: The Local credentials: Password can be found in Site-wide > Configure > Site settings >
Device configuration in the NCC portal. See the NCC User’s Guide for more
information.
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Figure 2 Site-wide > Configure > Site settings: Device configuration: Local credentials
|:-.-:-.-.:e Configure > Site settings

Site settings
Site information
Site name ZyNet TW-
¥  Asia - Taipei (UTC +8.0) -

Local time zone Taiwan

Site location

This site location will apply to your new added device(s) as
address on map automatically.

Device configuration

Local credentials admin

Password must be at least 8 characters in length and consists of letters and numerals. The valid characters are letters, numerals and symbols as follow

~1@#S % &T()_+ -={}: ;<>

Table 2 Management Method Comparison

LOGIN IP ADDRESS/URL/
MODE ACCESS LOGIN USER NAME | LOGIN PASSWORD DOMAIN NAME
Cloud mode NCC (Nebula myZyxell account myZyxel account https://nebula.zyxel.com
Control Center) | name password
portal
Web admin Local credentials https://setup.zyxel
Configurator password OR
(Local GUI) https://DHCP-assigned IP
OR
a configured static IP address

In Cloud mode, you can configure the Switch using both NCC and the Local GUI.

The settings you configure in the Local GUI will apply to the Switch but will not appear in the NCC settings. The
settings you configure in NCC will overwrite the Local GUI settings. It is the latest settings that will apply to the
Switch.

Note: To avoid inconsistency, we recommend you use NCC to configure the Switch and only use the
Local GUI for troubleshooting.

Standalone Web admin 1234 https://setup.zyxel

mode Configurator OR
https://DHCP-assigned IP
OR
https://192.168.1.1

The following table describes the difference between the Web Configurator in Standalone mode and
Cloud mode.

Table 3 Web Configurator Comparison Table

FEATURES STANDALONE MODE CLOUD MODE
Default login password 1234 Local credentials password
Custom Default in MAINTENANCE > Configuration > Yes No

Save Configuration

Custom Default in MAINTENANCE > Reboot System Yes No
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From Nebula-managed to Standalone

To return to direct management standalone mode, remove (unregister) the Switch from the inventory in
the Nebula web portal.

Note: When you change the Switch’s management mode from Cloud mode to standalone
mode, the Switch will reboot and restore its factory-default settings.

To unregister the Switch:

1 Go to the Nebula Control Center (https://nebula.zyxel.com).

2 Go to the Organization-wide > License & inventory > Devices screen.

3 Select the Switch you want to remove (unregister) from the organization.
4 Click Actions, then click Remove from organization.

It will take a while for the Switch to reboot and reset to factory default.

1.1.3 ZON Utility

With its built-in Web Configurator, including the Neighbor Management feature (Section 12.1 on page
103), viewing, managing and configuring the Switch and its neighboring devices is simplified.

In addition, Zyxel offers a proprietary software program called Zyxel One Network (ZON) Utility, itis a
utility tool that assists you to set up and maintain network devices in a more simple and efficient way.
You can download the ZON Utility at www.zyxel.com and install it on a PC (Windows operation system).
For more information on ZON Utility see Section 4.3 on page 56.

1.1.4 Web Configurator Surveillance Mode

Aside from the Web Configurator in Standard mode, you can switch to Surveillance mode that is
specifically designed for configuring and managing PoE devices like IP cameras.

1.1.5 PoE

The Switch is a Power Sourcing Equipment (PSE) because it provides a source of power through its
Ethernet ports. Each device that receives power through an Ethernet port is a Powered Device (PD).

The Switch can adjust the power supplied to each PD according to the PoE standard the PD supports.
POE standards are:

= |EEE 802.3af Power over Ethernet (POE)
= |EEE 802.3at Power over Ethernet (POE) +
= |EEE 802.3bt Power over Ethernet (POE) ++

The following table describes the PoE features of the Switch by PoE standard.
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Table 4 GS1350 Series Models and PoE Features

1.2 Example Applications

This section shows a few examples of using the Switch in various network environments. Note that the

Switch in the figure is just an example Switch and not your actual Switch.

1.2.1 PoE Example Application

The following example figure shows a Switch supplying PoE (Power over Ethernet) to Powered Devices
(PDs) such as an IP camera, a wireless router, an IP telephone and a general outdoor router that are not

within reach of a power outlet.

POE FEATURES GS1350-6HP GS1350-12HP GS1350-18HP GS1350-26HP

|IEEE 802.3af POE Yes Yes Yes Yes

IEEE 802.3at POE+ Yes Yes Yes Yes

IEEE 802.3bt POE++ Yes (portl and No No No
port2 only)

Power Management Mode | Consumption Consumption Consumption Consumption
Classification Classification Classification Classification

PoE Power Budget 60 W 130 W 250 W 375 W

Table 5 PoE Standards

PoE FEATURES PoE PoOE+ POE++

|IEEE Standard IEEE 802.3af IEEE 802.3at IEEE 802.3bt

POE Type Type 1 Type 2 Type 3

Switch Port Power

|IEEE Power Classification Class0, 1, 2,3 Class 4 Class 5, 6

Maximum Power Per Port 154 W 30W 60 W

Port Voltage Range 44 -57V 50-57V 50-57V

Cables

Twisted Pairs Used 2-pair 2-pair 4-pair

Supported Cables Cat3 or better Cat5 or better Cat5 or better
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Figure 3 POE Example Application
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1.2.2 Backbone Example Application

The Switch is an ideal solution for small networks where rapid growth can be expected in the near future.
The Switch can be used standalone for a group of heavy traffic users. You can connect computers and
servers directly to the Switch’s port or connect other switches to the Switch.

In this example, all computers can share high-speed applications on the server. To expand the network,
simply add more networking devices such as switches, routers, computers, print servers, and so on.

Figure 4 Backbone Application
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1.2.3 Bridging or Fiber Optic Uplink Example Application

In this example, the Switch connects different company departments (RD and Sales) to the corporate
backbone. It can alleviate bandwidth contention and eliminate server and network bottlenecks. All
users that need high bandwidth can connect to high-speed department servers through the Switch.
You can provide a super-fast uplink connection by using a Gigabit Ethernet or SFP port on the Switch.

Moreover, the Switch eases supervision and maintenance by allowing network managers to centralize
multiple servers at a single location.

Figure 5 Bridging or Fiber Optic Uplink Example Application

Fiber
—— Ethernet

1.2.4 High Performance Switching Example

The Switch is ideal for connecting two networks that need high bandwidth. In the following example, use
link aggregation (trunking) to connect these two networks.

Switching to higher-speed LANs such as ATM (Asynchronous Transmission Mode) is not feasible for most
people due to the expense of replacing all existing Ethernet cables and adapter cards, restructuring
your network and complex maintenance. The Switch can provide the same bandwidth as ATM at much
lower cost while still being able to use existing adapters and switches. Moreover, the current LAN
structure can be retained as all ports can freely communicate with each other.

This helps you switch to higher-speed LANs without the need for replacing all existing Ethernet cables
and adapter cards, restructuring your network and complex maintenance.
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Figure 6 High Performance Switched Workgroup Application

Trunk

1.2.5 IEEE 802.1Q VLAN Application Examples

A VLAN (Virtual Local Area Network) allows a physical network to be partitioned into multiple logical
networks. Stations on a logical network belong to one or more groups. With VLAN, a station cannot
directly talk to or hear from stations that are not in the same groups unless such traffic first goes through
a router.

1.2.5.1 Tag-based VLAN Example

Ports in the same VLAN group share the same frame broadcast domain thereby increase network
performance through reduced broadcast traffic. VLAN groups can be modified at any time by adding,
moving or changing ports without any re-cabling.

Shared resources such as a server can be used by all ports in the same VLAN as the server. In the
following figure only ports that need access to the server need to be part of VLAN 1. Ports can belong to
other VLAN groups too.

Figure 7 Shared Server Using VLAN Example

VLAN 1

1.3 Ways to Manage the Switch

Use any of the following methods to manage the Switch.

= NCC (Zyxel Nebula Control Center). With the NCC, you can remotely manage and monitor the
Switch through a cloud-based network management system. See the NCC User’s Guide for detailed
information about how to access the NCC and manage your Switch through the NCC. See the NCC
User’s Guide for how to configure Nebula managed devices.
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= Web Configurator in Standard or Surveillance mode. This is recommended for everyday
management of the Switch using a (supported) web browser. See Chapter 4 on page 50.

< Command Line Interface. Line commands offer an alternative to the Web Configurator and in some
cases are necessary to configure advanced features. See the CLI Reference Guide.

= FTP. Use File Transfer Protocol for firmware upgrades and configuration backup or restore. See Section
59.3.1 on page 340.

< SNMP. The Switch can be monitored and/or managed by an SNMP manager. See Section 24.6.1 on
page 154.

= Cluster Management. Cluster Management allows you to manage multiple switches through one
switch, called the cluster manager. See Chapter 59 on page 342.

= ZON Utility. ZON Utility is a program designed to help you deploy and perform initial setup on a
network more efficiently. See Section 4.3 on page 56.

1.4 Good Habits for Managing the Switch

Do the following regularly to make the Switch more secure and to manage the Switch more effectively.

= Change the password. Use a password that is not easy to guess and that consists of different types of
characters, such as numbers and letters.

= Write down the password and putitin a safe place.

= Back up the configuration (and make sure you know how to restore it). Restoring an earlier working
configuration may be useful if the device becomes unstable or even crashes. If you forget your
password, you will have to reset the Switch to its factory default settings. If you backed up an earlier
configuration file, you would not have to totally re-configure the Switch. You could simply restore your
last configuration.
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Hardware Installation and
Connection

2.1 Installation Scenarios

This chapter shows you how to install and connect the Switch.
The Switch can be:

= Placed on a desktop.
< Wall-mounted on a wall.

< Rack-mounted on a standard EIA rack.

2.2 Safety Precautions

Please observe the following before using the Switch:

= Itisrecommended to ask an authorized technician to attach the Switch on a desk or to the rack or
wall. Use the proper screws to prevent damage to the Switch. See the Installation Requirements
sections in this chapter to know the types of screws and screwdrivers for each mounting method.

= Make sure there is at least 2 cm of clearance on the top and bottom of the Switch, and at least 5 cm
of clearance on all four sides of the Switch. This allows air circulation for cooling.

= Do NOT block the ventilation holes nor store cables or power cords on the Switch. Allow clearance for
the ventilation holes to prevent your Switch from overheating. This is especially crucial when your
Switch does not have fans. Overheating could affect the performance of your Switch, or even
damage it.

= The surface of the Switch could be hot when it is functioning. Do NOT put your hands on it. You may
get burned. This could happen especially when you are using a fanless Switch.

= The Switches with fans are not suitable for use in locations where children are likely to be present.

To start using the Switch, simply connect the power cables to turn it on.

2.3 Freestanding Installation Procedure

1 Make sure the Switch is clean and dry.

2 Remove the adhesive backing from the rubber feet.
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3 Attach the rubber feet to each corner on the bottom of the Switch. These rubber feet help protect the
Switch from shock or vibration and ensure space between devices when stacking.

Figure 8 Attaching Rubber Feet

Set the Switch on a smooth, level surface strong enough to support the weight of the Switch and the
connected cables. Make sure there is a power outlet nearby.

Cautions:
= Avoid stacking fanless Switches to prevent overheating.
= Ensure enough clearance around the Switch to allow air circulation for cooling.

= Do NOT remove the rubber feet as it provides space for air circulation.

2.4 Wall Mount

The Switch can be mounted on a wall. You may need screw anchors if mounting on a concrete or brick

wall.

2.4.1 Installation Requirements
= Distance above the floor: At least 1.8 m (5.9 feet)
= Distance between holes: 78 mm (3.071 inches)
= Two M4 screws and a #2 Philips screwdriver

= Two screw anchors (optional)
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Do the following to attach your Switch to a wall.

Select a position free of obstructions on a walll strong enough to hold the weight of the Switch.

Mark two holes on the wall at the appropriate distance apart for the screws.

WARNING! Be careful to avoid damaging pipes or cables located inside
the wall when drilling holes for the screws.

If using screw anchors, drill two holes for the screw anchors into the wall. Push the anchors into the full
depth of the holes, then insert the screws into the anchors. Do NOT insert the screws all the way in —
leave a small gap of about 0.5 cm.

If not using screw anchors, use a screwdriver to insert the screws into the wall. Do NOT insert the screws
all the way in — leave a gap of about 0.5 cm.

Make sure the screws are fastened well enough to hold the weight of the Switch with the connection
cables.

Align the holes on the back of the Switch with the screws on the wall. Hang the Switch on the screws.

Note: Make sure there is enough clearance between the wall and the Switch to allow
ventilation.
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WARNING! The Switch should be wall-mounted horizontally, and make sure
the front panel is facing down. The Switch's side panels with ventilation slots
should not be facing up or down as this position is less safe.

2.5 Mount the Switch on a Rack

The Switch can be mounted on an EIA standard size, 19-inch rack or in a wiring closet with other

equipment. Follow the steps below to mount your Switch on a standard EIA rack using a rack-mounting
kit.

Note: Make sure there is enough clearance between each equipment on the rack for air
circulation.

2.5.1 Installation Requirements

= Two mounting brackets.
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= Eight M3 flat head screws and a #2 Philips screwdriver.

= Four M5 flat head screws and a #2 Philips screwdriver.

2.5.2 Precautions
= Make sure the rack will safely support the combined weight of all the equipment it contains. The
maximum weight a bracket can hold is 21.5 kg.

= Make sure the position of the Switch does not make the rack unstable or top-heavy. Take all
necessary precautions to anchor the rack securely before installing the unit.

2.5.3 Attach the Mounting Brackets to the Switch

1 Position a mounting bracket on one side of the Switch, lining up the four screw holes on the bracket with
the screw holes on the side of the Switch.

Figure 9 Attaching the Mounting Brackets

T —

2 Using a #2 Philips screwdriver, install the M3 flat head screws through the mounting bracket holes into
the Switch.

3 Repeatsteps 1 and 2 to install the second mounting bracket on the other side of the Switch.

4 You may now mount the Switch on a rack. Proceed to the next section.

2.5.4 Mount the Switch on a Rack

1 Position a mounting bracket (that is already attached to the Switch) on one side of the rack, lining up
the two screw holes on the bracket with the screw holes on the side of the rack.
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Figure 10 Mounting the Switch on a Rack (GS1350-12HP/18HP)
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Using a #2 Philips screwdriver, install the M5 flat head screws through the mounting bracket holes into
the rack.

Note: Make sure you tighten all the four screws to prevent the Switch from getting slanted.

Repeat steps 1 and 2 to attach the second mounting bracket on the other side of the rack.
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This chapter describes the front panel and rear panel of the Switch and shows you how to make the
hardware connections.

3.1 Front Panel Connections

The following figures show the front panels of the Switch.

Figure 12 Front Panel: GS1350-6HP

The following table describes the ports.

Table 6 Panel Connections

CONNECTOR

DESCRIPTION

5/10/16/24
1000Base-T RJ-45
Ethernet Ports

These are 10/100/1000Base-T auto-negotiating and auto-crossover Ethernet ports.

Connect these ports to a computer, a hub, a router, or an Ethernet switch.

5/8/16/24 1000Base-
T RJ-45 POE Ports

These are 10/100/1000Base-T auto-negotiating and auto-crossover Ethernet ports.

Connect these ports to a computer, a hub, a router, or an Ethernet switch.

1/2 SFP Slots

(only available for
GS1350-6HP/12HP)

Use SFP transceivers in these ports for high-bandwidth backbone connections.
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Table 6 Panel Connections (continued)

CONNECTOR DESCRIPTION

2 GbE Combo Ports | Each interface has one 10/100/1000Base-T copper RJ-45 port and one SFP slot, with one port
(Dual Personality active at a time.

Interfaces)

= 10/100/1000Base-T Ports:

(only available for | connect these ports to a computer, an Ethernet switch or router.
GS1350-18HP/26HP)

e SFP Slots:

Use Small Form-Factor Pluggable (SFP) transceivers in these ports for fiber optic
connections to an Ethernet switch or router.

Reset Press the RESET button to reboot the Switch without turning the power off. See Section 3.3 on
page 46 for more information about the LED behavior.

Restore Press the RESTORE button for 3 to 7 seconds to have the Switch automatically reboot and
restore the last-saved custom default file. See Section 3.3 on page 46 for more information
about the LED behavior.

Press the RESTORE button for more than 7 seconds to have the Switch automatically reboot
and restore the factory default file. See Section 3.3 on page 46 for more information about
the LED behavior.

Console Port Only connect this port to your computer (using a USB Type A console cable) if you want to
configure the Switch using a computer with terminal emulation software through the
console port.

3.1.1 Multi-Gigabit Ethernet Ports

The Switch has 1000Base-T auto-negotiating, auto-crossover Ethernet ports. In 10/100/1000 Mbps Gigabit
Ethernet, the speed can be 10 Mbps, 100 Mbps or 1000 Mbps. The duplex mode can be half duplex or
full duplex.

An auto-negotiating port can detect and adjust to the optimum Ethernet speed (10/100/1000 Mbps)
and duplex mode (full duplex or half duplex) of the connected device.

An auto-crossover (auto-MDI/MDI-X) port automatically works with a straight-through or crossover
Ethernet cable.

Four 1000Base-T Ethernet ports are paired with an SFP slot to create a dual personality interface. The
Switch uses up to one connection for each SFP and 1000Base-T Ethernet pair. The SFP slots have priority
over the Gigabit ports. This means that if an SFP slot and the corresponding GbE port are connected at
the same time, the GbE port will be disabled.

Note: The combo ports (dual personality interfaces) change to fiber optic mode directly
when inserting the fiber module.

When auto-negotiation is turned on, an Ethernet port negotiates with the peer automatically to
determine the connection speed and duplex mode. If the peer Ethernet port does not support auto-
negotiation or turns off this feature, the Switch determines the connection speed by detecting the signal
on the cable and using half duplex mode. When the Switch’s auto-negotiation is turned off, an Ethernet
port uses the pre-configured speed and duplex mode when making a connection, thereby requiring
you to make sure that the settings of the peer Ethernet port are the same in order to connect.

3.1.1.1 Default Ethernet Negotiation Settings
The factory default negotiation settings for the Gigabit ports on the Switch are:

= Speed: Auto
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= Duplex: Auto
= Flow control: Off

= Link Aggregation: Disabled

3.1.1.2 Auto-crossover

All ports support auto-crossover, that is auto-MDIX ports (Media Dependent Interface Crossover), so you
may use either a straight-through Ethernet cable or crossover Ethernet cable for all Gigabit port
connections. Auto-crossover ports automatically sense whether they need to function as crossover or
straight ports, so crossover cables can connect both computers and switches or hubs.

3.1.2 PoE

The Switch supports the IEEE 802.3af Power over Ethernet (PoE), IEEE 802.3at Power over Ethernet (POE)
plus and IEEE 802.3bt Power over Ethernet (PoE) plus plus standards. The Switch is a Power Sourcing
Equipment (PSE) because it provides a source of power through its Ethernet ports. Each device that
receives power through an Ethernet port is a Powered Device (PD).

3.1.3 SFP Slots

These are slots for SFP (Small Form-Factor Pluggable) transceivers. A transceiver is a single unit that
houses a transmitter and a receiver. The Switch does not come with transceivers. You must use
transceivers that comply with the Small Form-factor Pluggable (SFP) Transceiver MultiSource Agreement
(MSA). See the SFF committee’s INF-8074i specification Rev 1.0 for details.

You can change transceivers while the Switch is operating. You can use different transceivers to
connect to Ethernet switches with different types of fiber optic or even copper cable connectors.

= Type: SFP connection interface
=« Connection speed: 100/1000 Mbps

WARNING! To avoid possible eye injury, do not look into an operating
fiber optic module’s connectors.

HANDLING! All transceivers are static sensitive. To prevent damage from
electrostatic discharge (ESD), it is recommended you attach an ESD
preventive wrist strap to your wrist and to a bare metal surface when
you install or remove a transceiver.

STORAGE! All modules are dust sensitive. When not in use, always keep
the dust plug on. Avoid getting dust and other contaminant into the
optical bores, as the optics do not work correctly when obstructed with
dust.

3.1.3.1 Transceiver Installation

Use the following steps to install a transceiver.

1 Attach an ESD preventive wrist strap to your wrist and to a bare metal surface.

2 Align the transceiver in front of the slot opening.
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3 Make sure the latch is in the lock position (latch styles vary), then insert the transceiver into the slot with
the exposed section of PCB board facing down.

4 Press the transceiver firmly until it clicks into place.

5 The Switch automatically detects the installed transceiver. Check the LEDs to verify that it is functioning
properly.

6 Remove the dust plugs from the transceiver and cables (dust plug styles vary).

7 Identify the signal transmission direction of the fiber optic cables and the transceiver. Insert the fiber
optic cable into the transceiver.

Figure 16 Latch in the Lock Position

3.1.3.2 Transceiver Removal

Use the following steps to remove an SFP transceiver.

1 Attach an ESD preventive wrist strap to your wrist and to a bare metal surface on the chassis.
2 Remove the fiber optic cables from the transceiver.

3 Pull out the latch and down to unlock the transceiver (latch styles vary).

Note: Make sure the transceiver’s latch is pushed all the way down, so the transceiver can be
pulled out successfully.

4 Pull the latch, or use your thumb and index finger to grasp the tabs on both sides of the transceiver, and
carefully slide it out of the slot.
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Note: Do NOT pull the transceiver out by force. You could damage it. If the transceiver will not
slide out, grasp the tabs on both sides of the transceiver with a slight up or down motion
and carefully slide it out of the slot. If unsuccessful, contact Zyxel Support to prevent
damage to your Switch and transceiver.

5 Insert the dust plug into the ports on the transceiver and the cables.

Figure 19 Removing the Fiber Optic Cables

3.1.4 Dual Personality Interfaces

A combo port is for uplink connections. It consists of a Gigabit Ethernet port for Ethernet connection,
and a SFP transceiver slot for fiber optic connection. The fiber optic connection takes priority if the
corresponding Gigabit port is also connected.

= 100 Mbps/1 Gbps — Connect these ports to high-bandwidth backbone network Ethernet switches.

« Transceiver Slots — Use SFP transceivers in these slots for connections to backbone Ethernet switches.
Figure 22 Combo Port Example: Gigabit Port and SFP Transceiver Slot

3.1.5 Console Port

This console port is for troubleshooting only. With instructions from customer support, connect the 4-pin
connector of the USB Type A console cable to the console port of the Switch. Then connect the other
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end to a USB port on your computer. You can use a computer with terminal emulation software
configured to the following parameters:

VT100 terminal emulation
115200 bps
No patrity, 8 data bits, 1 stop bit

No flow control

3.2 Rear Panel

The following figures show the rear panel of the Switch. The rear panel contains:

Figure 23 Rear Panel: GS1350-6HP

Figure 24 Rear Panel: GS1350-12HP

3.2.1 Grounding

Grounding is a safety measure to direct excess electric charge to the ground. It prevents damage to
the Switch, and protects you from electrocution. Use the grounding screw on the rear panel and the
ground wire of the AC power supply to ground the Switch.

The grounding terminal and AC power ground where you install the Switch must follow your country’s
regulations. Qualified service personnel must ensure the building’s protective earthing terminals are
valid terminals.

Installation of Ethernet cables must be separate from AC power lines. To avoid electric surge and
electromagnetic interference, use a different electrical conduit or raceway (tube/trough or enclosed
conduit for protecting electric wiring) that is 15 cm apart, or as specified by your country’s electrical
regulations.

Any device that is located outdoors and connected to this product must be properly grounded and
surge protected. To the extent permissible by your country’s applicable law, failure to follow these
guidelines could result in damage to your Switch which may not be covered by its warranty.
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Note: The specification for surge or ESD protection assumes that the Switch is properly
grounded.

Remove the M4 ground screw from the Switch’s rear panel.

Secure a green or yellow ground cable (16 AWG or smaller) to the Switch's rear panel using the M4
ground screw.

Figure 27 Grounding

Attach the other end of the ground cable to a grounding bar located on the rack where you install the
Switch or to an on-site grounding terminal.

Figure 28 Attach Ground Cable to Grounding Bar or On-site Grounding Terminal

The grounding terminal of the server rack or on-site grounding terminal must also be grounded and
connected to the building’s main grounding electrode. Make sure the grounding terminal is connected
to the buildings grounding electrode and has an earth resistance of less than 10 ohms, or according to
your country’s electrical regulations.
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3.2.2

Figure 29 Connecting to the Building’s Main Grounding Electrode
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If you are uncertain that suitable grounding is available, contact the appropriate electrical inspection
authority or an electrician.

This device must be grounded. Do this before you make other
connections.

AC Power Connection

Note: Make sure you are using the correct power source as shown on the panel and that no
objects obstruct the airflow of the fans (located on the side of the unit).

GS1350-6HP: Connect the supplied power adapter to the power receptacle on the rear panel. Then use
the included power cord to connect the power adapter to an appropriate power source. Set the
power switch to the ON position.

GS1350-12HP/18HP/26HP: To connect power to the Switch, insert the female end of the supplied power
cord to the AC power receptacle on the rear panel. Connect the other end of the power cord to an
appropriate power outlet.

3.2.3 Power Connection

Note: Make sure you are using the correct power source and that no objects obstruct the
airflow of the fans.

The Switch uses two power supply modules, one of which is redundant, so if one power module fails the
system can operate on the remaining module.

Rear Panel Power Connection

Connect one end of the supplied power cord or power adapter to the power receptacle on the back
of the Switch and the other end to the appropriate power source.
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Connecting the Power

Use the following procedures to connect the Switch to a power source after you have installed it in a
rack.

Note: Use the included power cord for the AC power connection.

1 Connect the female end of the power cord to the AC power socket.

2 Connect the other end of the cord to a power outlet.

Disconnecting the Power

The power input connectors can be disconnected from the power source individually.

1 Disconnect the power cord from the power outlet.

2 Disconnect the power cord from the AC power socket.

3.3 LEDs

After you connect the power to the Switch, view the LEDs to ensure proper functioning of the Switch
and as an aid in troubleshooting.

Table 7 LED Descriptions

LED COLOR STATUS DESCRIPTION
PWR Green On The Switch is receiving power from the power module in the
power slot.
Blinking The Switch is returning to the last-saved custom default
configuration settings.
Amber On The Switch is returning to its factory default configuration
settings.
Off The Switch is not receiving power from the power module in
the power slot.
SYS Green On The Switch is on and functioning properly.
Blinking The Switch is rebooting and performing self-diagnostic tests.
Red On The Switch is functioning abnormallly.
Off The power is off or the Switch is not ready or malfunctioning.
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Table 7 LED Descriptions (continued)

LED COLOR STATUS DESCRIPTION
CLOUD Green On The Switch has successfully connected to the NCC (Nebula
Control Center).

Blinking The Switch cannot connect to the NCC because it is not
registered.

Amber On The Switch is registered at NCC but cannot connect to the
NCC. Please check the Internet connection of the Switch.

Blinking The Switch is not registered at NCC and cannot connect to the
NCC. Please check the Internet connection of the Switch and
register the Switch at NCC.

Off The Switch is operating in standalone mode. Nebula Control
Center Discovery is disabled in SYSTEM > Cloud Managementin
the Switch’s Web Configurator.

LOCATOR Blue On The Switch is uploading firmware. While the Switch is doing this,
do NOT turn off the power.

Blinking Shows the actual location of the Switch between several
devices in a rack. The default timer is 30 minutes when you are
configuring the Switch.

Off The locator is not functioning or malfunctioning.

PoE Usage MAX | Green On Each bar represents 20 percent of POE Power consumption.
Barlisthe barat | (Barl - Bar3) Bar 1: POE power usage is below 20 percent of the power
the bottom; bar supplied budget.
5is the bar at )
the top. Bar 2: POE power usage is below 40 percent of the power
supplied budget, but over 20 percent of the power supplied
budget.
Bar 3: POE power usage is below 60 percent of the power
supplied budget, but over 40 percent of the power supplied
budget.
Yellow On PoE power usage is below 80 percent of the power supplied
budget, but over 60 percent of the power supplied budget.
(Bar4)
Red On PoE power usage is more than 80 percent of the power
supplied budget.
(Barb)

Blinking Less than 5 percent of the power supplied budget remains. 5
percent is the default value.

Off PoE power usage is 0 percent of the power supplied budget.

Ethernet Ports and PoE
LNK/ACT Green Blinking The Switch is transmitting or receiving to or from a 1000 Mbps
Ethernet network.
1-5(GS1350-
6HP) On The link to a 1000 Mbps Ethernet network is up.
Amber Blinking The Switch is transmitting or receiving to or from a 10 Mbps or a
1 -8 (GS1350- b h K
12HP) 100 Mbps Ethernet network.
On The link to a 10 Mbps or a 100 Mbps Ethernet network is up.
1-16 (GS1350-
18HP) Off The link to an Ethernet network is down.
1-24 (GS1350-
26HP)
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Table 7 LED Descriptions (continued)

LED COLOR STATUS DESCRIPTION
PoE Mode Green On Power supplied to all POE Ethernet ports meets the IEEE 802.3at/
bt standard.
1-5(GS1350-
6HP) Amber On Power supplied to all POE Ethernet ports meets the IEEE 802.3af
standard.
1-8(GS1350- - -
12HP) Off There is no power supplied.
1-16 (GS1350-
18HP)
1- 24 (GS1350-
26HP)
Dual Personality Interface
Ethernet Ports Green Blinking The Switch is transmitting or receiving to or from a 1000 Mbps
Ethernet network.
17 - 18 (GS1350-
18HP) On The link to a 1000 Mbps Ethernet network is up.
25 - 26 (GS1350- Amber Blinking The Switch is transmitting or receiving to or from a 10 Mbps or a
26HP) 100 Mbps Ethernet network.
On The link to a 10 Mbps or a 100 Mbps Ethernet network is up.
Off The link to an Ethernet network is down.
SFP Slots Green On The uplink port is linking at 1000 Mbps.
17 - 18 (GS1350- Blinking The Switch is transmitting or receiving data 1000 Mbps.
18HP) Amber On The uplink port is linking at 100 Mbps.
25 - 26 (GS1350- Blinking The Switch is transmitting or receiving data 100 Mbps.
26HP
) Off There is no link or port, the uplink port is shut down.
10/100/1000Base-T Ethernet Ports
9 - 10 (GS1350- Green Blinking The Switch is transmitting or receiving to or from a 1000 Mbps
12HP) Ethernet network.
On The link to a 1000 Mbps Ethernet network is up.
Amber Blinking The Switch is transmitting or receiving to or from a 10 Mbps or a
100 Mbps Ethernet network.
On The link to a 10 Mbps or a 100 Mbps Ethernet network is up.
Off The link to an Ethernet network is down.
1G SFP Slots
6 (GS1350-6HP) Green On The uplink port is linking at 1000 Mbps.
11 - 12 (GS1350- Blinking The Switch is transmitting or receiving data 1000 Mbps.
12HP) Amber On The uplink port is linking at 100 Mbps.
Blinking The Switch is transmitting or receiving data 100 Mbps.
Off There is no link or port, the uplink port is shut down.
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CHAPTER 4
Web Configurator

4.1 Overview

This section introduces the configuration and functions of the Web Configurator.

The Web Configurator is an HTML-based management interface that allows easy system setup and
management through a web browser. Use a web browser that supports HTML5, such as Microsoft Edge,
Morzilla Firefox, or Google Chrome. The recommended minimum screen resolution is 1024 by 768 pixels.

In order to use the Web Configurator you need to allow:

= Web browser pop-up windows on your computer.
= JavaScript (enabled by default).

= Java permissions (enabled by default).

Note: In Cloud mode, the settings you configure in the Web Configurator will apply to the
Switch but will not appear in the Nebula settings. The settings you configure in Nebula
will overwrite the Web Configurator settings. It is the latest settings that will apply to the
Switch.

Note: To avoid inconsistency, we recommend you use Nebula to configure the Switch and
only use the Web Configurator for troubleshooting.

4.2 System Login

1

2

Start your web browser.

The Switch is a DHCP client by default. Type “https://DHCP-assigned IP” in the Location or Address field.
Press [ENTER].

Note: You can always use the domain name “setup.zyxel” to access the Web Configurator
whether the Switch is using a DHCP-assigned IP or static IP address. This requires your
computer to be directly connected to the Switch. Make sure your computer can
connect to a DNS server through the Switch.

If the Switch is not connected to a DHCP server, type “https://” and the static IP address of the Switch
(for example, the default management IP address is 192.168.1.1 through an in-band port) in the Location
or Address field. Press [ENTER]. Your computer must be in the same subnet in order to access this website
address.

Also, you can use the ZON Utility to check your Switch’s IP address. See Section 4.3 on page 56 for more
information on the ZON utility.
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If a “Your connection is not private” screen appears, click Advanced and Proceed to DHCP-assigned IP
(unsafe) to go to the Login screen. This screen appears as the Zyxel Device uses a certificate for the
HTTPS connection. See Section 59.2 on page 338 for information on using an HTTPS certificate verified by
a third party to create secure HTTPS connections between your computer and the Switch.

Note: If you see this warning page, it indicates that your browser has failed to verify the
Secure Sockets Layer (SSL) certificate, which opens an encrypted connection. You can

ignore this message and proceed to the login IP address.

Figure 30 Unsafe Login Warning

A

Your connection is not private

Attackers might be trying to steal your information from 172 1 E€ 1A (for example,
passwords, messages, or credit cards). Learn more

NET:ERR_CERT_AUTHORITY_INVALID

Hide advanced

This server could not prove that it is 17?2 21 E£ 10 jt< securnity certificate is not trusted by
your computer's operating system. This may be caused by a misconfiguration or an
attacker intercepting your connection.

Proceed to 177 71 == 10 [ynsafe)

The Login screen appears.
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Figure 31 Web Configurator: Login (Standalone mode)
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Figure 32 Web Configurator: Login (Cloud Mode)
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In Standalone mode, click the Visit Nebula button if you want to open the Zyxel Nebula Control Center
(NCC) login page in a new tab or window. In Cloud mode, click the Go Now button. The NCC is a
cloud-based network management system that allows you to remotely manage and monitor the
Switch. See Section 1.1.2 on page 23 for information on changing your Switch to Nebula Cloud

management.
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Figure 33 Visit Nebula
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Alternatively, click Login to log into the Web Configurator to manage the Switch directly.

In Standalone mode, the default user name is admin and associated default password is 1234.

In Cloud mode, use the Local credentials: password to login. The Local credentials: Password can be
found in Site-wide > Configure > Site settings > Device configuration in the NCC portal. See the NCC
User’s Guide for more information.

In Standalone mode, the change password screen appears the first time you log in using the default
password.

Note: The allowed string length is 1 to 32 for the new password and should not contain [ 7], [
11.0'L[")[.]or[space].

Figure 34 Change Password Screen (Standalone Mode)
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After setting the new password, close and restart your web browser. Enter the ‘https://DHCP-assigned IP’
in the URL field and press [ENTER]. When the login screen appears, enter the user name (default:
‘admin’) and new password.

Figure 35 Password Changed Screen (Standalone Mode)
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When in Standalone mode, the Select Mode screen appeatrs.

Figure 36 Select Mode
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Standard Mode

Select the Web Configurator in Standard Mode that has a complete set of configuration for network
installation. Or select the Web Configurator in Surveillance Mode that has a set of menus specifically
designed for users who are mostly using the Switch for configuring and managing PoE devices like IP
cameras.

In Standalone mode, the Setup Wizard screen will appear after selecting the mode. You can use the
Setup Wizard screen to configure the Switch’s IP, login password, SNMP community, link aggregation,
and so on. See Section 4.4 on page 60 for more information on the Setup Wizard screen. When you finish
configuring the settings, you can click the Apply & Save button to make the settings take effect, and
save your configuration into the Switch’s non-volatile memory at once. Check the screens to see if the
settings are applied.

Once you click the Finish button, the settings configured in the Setup Wizard screen will overwrite the
existing settings.

Otherwise, click the Exit button. You can select the Ignore this wizard next time checkbox and click
Apply & Save if you do not want the Setup Wizard screen to appear the next time you log in. If you want
to open the Setup Wizard screen later, click the Wizard icon in the upper right hand corner of the Web
Configurator.
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Figure 37 Web Configurator: Wizard
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If you did not change the default SNMP community values and enabled SNMP in SECURITY > Access
Control > Service Access Control, a warning screen displays each time you log into the Web
Configurator. Click SNMP to open a screen where you can change the SNMP community string, see
Section 24.2 on page 148 for more information. Otherwise, click Ignore to close it.

SNMP Setting
Figure 38 Web Configurator: Warning

Message Centfer %

1. The SMMP community is used for SMMP management and is set to public
by default. To aveoid security breach, please change the community
string to a value other than default setting.

Configure SNMP zefting

Ignore
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Figure 39 SYSTEM > SNMP
SNMP SNMP User SNMP Trap Group SNMP Trap Port

General Setting

Version

Get Community |pub|\'<: |
Set Community |pub|\'c |
Trap Community |pub|\'<: |

Trap Destination

Index Version IP Port Username
] [0.0.0.0 [162
2 V2C v [00.0.0 [162

3

| || |
| | | |
vac v | |o.o.o.o | | 162 | | |
| | | |

4 [0.0.0.0

[162

4.3 Zyxel One Network (ZON) Utility

ZON Utility is a program designed to help you deploy and manage a network more efficiently. It detects
devices automatically and allows you to do basic settings on devices in the network without having to
be nearit.

The ZON Utility issues requests through Zyxel Discovery Protocol (ZDP) and in response to the query, the
device responds back with basic information including IP address, firmware version, location, system
and model name in the same broadcast domain. The information is then displayed in the ZON Utility
screen and you can perform tasks like basic configuration of the devices and batch firmware upgrade
in it. You can download the ZON Utility at https://www.zyxel.com/global/en/form/zon-utility-download
and unzip it first before installing it in a computer (Windows operating system).

4.3.1 Requirements

Before installing the ZON Utility in your computer, please make sure it meets the requirements listed
below.

Operating System
At the time of writing, the ZON Utility is compatible with:

= Windows 7 (both 32-bit / 64-bit versions)
= Windows 8 (both 32-bit / 64-bit versions)
= Windows 8.1 (both 32-bit / 64-bit versions)
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= Windows 10 (both 32-bit / 64-bit versions)
= Windows 11 (64-bit versions)

Hardware

Here are the minimum hardware requirements to use the ZON Utility on your computer.

Core i3 processor

2 GBRAM

100 MB free hard disk

WXGA (Wide XGA 1280 by 800)

4.3.2 Run the ZON Utility

1 Double-click the ZON Utility to run it.

2 Select a network adapter to which your supported devices are connected.

Figure 40 Network Adapter

[ initial Setup X

Welcome to ZON utility.

This initial setup will help you to select a network adapter and
discover all devices in the fisrt time.

Please choose the interface for discovering devices on the
connected network and click 'Go' button to discover devices.

MNetwork Adapter

3 Click the Go button for the ZON Utility to discover all supported devices in your network.

Figure 41 Discovery
[ Discovery *

Discovery progress

]

[ concel |

4 The ZON Utility screen shows the devices discovered.
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Figure 42 ZON Utility Screen

Zyxel One Network Utility

ZYXEL

dlh XMGI930-30HF V4.70(ACAS.0)... 00-19-CB-00-00... 192.168.1.1 XMG1930 ®

& C51500-8HP V2,70(AAHI0... BC-CF-4F-F4-2.. 192.168.1.] G31900 Location
WAXS305 V4.30(ABID.O)bé DB-EC-E5-6A-E.. 1921468.1.1 WAX4305 [ 1 ]
NWAT123AC. V6.30(ABVT.0|b5 BB-AC-CO-94-B... 192.168.1.1 NWATI123ACV3 ®

5 Select a device and then use the icons to perform actions. Some functions may not be available for

your devices.

Note: You must know the selected device admin password before taking actions on the
device using the ZON Utility icons.

Figure 43 Password Prompt

E Password Authentication

proceed.

Device :

Password

Please enter the administrator password to

The following table describes the icons numbered from left to right in the ZON Utility screen.

Table 8 ZON Utility Icons

ICON

DESCRIPTION

1 IP Configuration

Change the selected device’s IP address.

2 Renew IP Address

Update a DHCP-assigned dynamic IP address.

3 Reboot Device

Use this icon to restart the selected devices. This may be useful when troubleshooting
or upgrading new firmware.

4 Reset Configuration to
Default

Use this icon to reload the factory-default configuration file. This means that you will
lose all previous configurations.

5 Locator LED

Use this icon to locate the selected device by causing its Locator LED to blink.

6 Web GUI

Use this to access the selected device Web Configurator from your browser. You will
need a user name and password to log in.

7 Firmware Upgrade

Use this icon to upgrade new firmware to selected devices of the same model. Make
sure you have downloaded the firmware from the Zyxel website to your computer and
unzipped it in advance.

8 Change Password

Use this icon to change the admin password of the selected device. You must know
the current admin password before changing to a new one.
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Table 8 ZON Utility Icons (continued)

ICON DESCRIPTION

9 Configure NCC You must have Internet access to use this feature. Use this icon to enable or disable the

Discovery Nebula Control Center (NCC) discovery feature on the selected device. Ifit is
enabled, the selected device will try to connect to the NCC. Once the selected
device is connected to and has registered in the NCC, it will go into the Nebula cloud
management mode.

10 ZAC Use this icon to run the Zyxel AP Configurator of the selected AP.

11 Clear and Rescan

Use this icon to clear the list and discover all devices on the connected network again.

12 Save Configuration

Use this icon to save configuration changes to permanent memory on a selected
device.

13 Settings

Use this icon to select a network adapter for the computer on which the ZON utility is
installed, and the utility language.

The following table describes the fields in the ZON Utility main screen.

Table 9 ZON Utility Fields

LABEL DESCRIPTION
Type This field displays an icon of the kind of device discovered.
Model This field displays the model name of the discovered device.

Firmware Version

This field displays the firmware version of the discovered device.

MAC Address

This field displays the MAC address of the discovered device.

IP Address

This field displays the IP address of an internal interface on the discovered device that
first received a ZDP discovery request from the ZON Utility.

System Name

This field displays the system name of the discovered device.

Location

This field displays where the discovered device is.

Status

This field displays whether changes to the discovered device have been done
successfully. As the Switch does not support IP Configuration, Renew IP address and
Flash Locator LED, this field displays “Update failed”, “Not support Renew IP address”
and “Not support Flash Locator LED” respectively.

Controller Discovery

This field displays if the discovered device supports the Nebula Control Center (NCC)
discovery feature. If it is enabled, the selected device wiill try to connect to the NCC.
Once the selected device is connected to and has registered in the NCC, it will go
into the Nebula cloud management mode.

Serial Number

Enter the admin password of the discovered device to display its serial number.

Hardware Version

This field displays the hardware version of the discovered device.

IPv6 Address

This field displays the IPv6 address on the discovered device that first received a ZDP
discovery request from the ZON Utility.

If you want to check the supported models and firmware versions, you can click the Show information
about ZON icon in the upper right of the screen. Then select the Supported model and firmware version
link. If your device is not listed here, see the device release notes for ZON Utility support. The release
notes are in the firmware zip file on the Zyxel web site.
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Figure 44 ZON Utility Screen

Zyxel One Metwork Utility ) i .

ZYXEL T Q

s & O € B R P ey o @ @ B

il XMGI1930-30HF WV4.T0(ACAS.0)... 00-19-CB-00-00... 192.168.1.1 XMG1930 ®

@ GS1900-8HP V2.70(AAHLO)... BC-CF-4F-F4-2... I92.168.1.1 GS1900 Locotion
WAX6305 V6.30(ABID.0)bé DB-EC-E5-6AE... 192168.1.1 WAX&305 [ 1 ]
NWAT123AC... V6.30(ABVT.0)DS B88-AC-CO-96-B... 192168.1.1 NWAT123ACV3 ®

4.4 Wizard

The Setup Wizard contains the following parts:

= Basic - to configure the Switch IP address, DNS server, system password, SNMP community and link
aggregation (trunking).

= Protection - to enable loop guard and broadcast storm control on the Switch and its ports.

= VLAN - to create a static VLAN, assign ports to the VLAN and set the ports to tag or untag outgoing
frames.

= QoS - to determine a port’s IEEE 802.1p priority level for QoS.
Note: When in Cloud mode, do NOT use the Wizard to configure the Switch.

Figure 45 Setup Wizard

Setup Wizard

® Wizard will overwrite the existing configuration.
@ |t is recommended fo change password and SNMP community string to avoid potential security breach.

® Wizard can be terminated at any time.

Basic Protection VLAN QoS

Ignore this wizard next time -
Exit
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4.4.1 Basic

In Basic, you can set up IP/DNS, set up your password, SNMP community, link aggregation, and view
finished results.

In order to set up your IP/DNS, please do the following. Click Wizard > Basic > Step 1 IP to access this
screen.
Figure 46 Wizard > Basic > Step 1 IP

2 Password 3 Link Aggregation 4 Summary

Setup IP
Host Name: GS§1350
P Interface: Stafic IP Address © DHCP Cliant

ViD: 1
P Address:

P subnet Mask:

Default Gateway:

DMNS Server:

Next Cancel
Each field is described in the following table.
Table 10 Wizard > Basic > Step 1 IP
LABEL DESCRIPTION
Host Name This field displays a host name. Enter a string to set a new host name.
The host name should notcontain [?],[ | 1.['].["].or [, ]
IP Interface Select DHCP Client if the Switch is connected to a router with the DHCP server enabled. You

then need to check the router for the IP address assigned to the Switch in order to access
the Switch’s Web Configurator again.

Select Static IP Address when the Switch is NOT connected to a router or you want to assign
it a fixed IP address.

VID This field displays the VLAN ID.

IP Address The Switch needs an IP address for it to be managed over the network.

IP Subnet Mask The subnet mask specifies the network number portion of an IP address.

Default Gateway Type the IP address of the default outgoing gateway in dotted decimal notation, for

example 192.168.1.254.

DNS Server DNS (Domain Name System) is for mapping a domain name to its corresponding IP address
and so forth. Enter a domain name server IP address in order to be able to use a domain
name instead of an IP address.
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Table 10 Wizard > Basic > Step 1 IP

LABEL DESCRIPTION
Next Click Next to show the next screen.
Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Password screen appears.

Figure 47 Wizard > Basic > Step 2 Password

2 Password 3 Link Aggregation 4 Summary

STEP

Change administrator's password and SNMP

It is recommended to change password and SNMP community string to avoid potential security breach.

Administrator's Password SNMP
Current password: SMMP: Enabled O Disabled
Mew password: version vie >
Confirm password: Get Commurity public
Set Community public
Trap Community public

Note: The input string of any field in this screen should not contain [? ], [ | I.[']L.["]. or[,].
In the Password fields, [ space ] is also not allowed.

Each field is described in the following table.

Table 11 Wizard > Basic > Step 2 Password

LABEL

DESCRIPTION

Administrator's Password

Current password

Type the existing system password (1234 is the default password when shipped).

New password

Enter your new system password. Up to 32 printable ASCIl characters are allowed for the
new password.

Confirm password

Retype your new system password for confirmation.

SNMP

SNMP

Select Enabled to let the Switch act as an SNMP agent, which allows a manager station to
manage and monitor the Switch through the network. Select Disabled to turn this feature
off.
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Table 11 Wizard > Basic > Step 2 Password (continued)

LABEL

DESCRIPTION

Version

Select the SNMP version for the Switch. The SNMP version on the Switch must match the
version on the SNMP manager. Choose SNMP version 2c (v2c), SNMP version 3 (v3) or both
(v3v2c).

Note: SNMP version 2c is backwards compatible with SNMP version 1.

Get Community

Enter the Get Community string, which is the password for the incoming Get- and
GetNextrequests from the management station.

The Get Community string is only used by SNMP managers using SNMP version 2c or lower.

Set Community

Enter the Set Community string, which is the password for the incoming Set- requests from
the management station.

The Set Community string is only used by SNMP managers using SNMP version 2c or lower.

Trap Community

Enter the Trap Community string, which is the password sent with each trap to the SNMP
manager.

The Trap Community string is only used by SNMP managers using SNMP version 2c or lower.

Previous Click Previous to show the previous screen.
Next Click Next to show the next screen.
Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Link Aggregation screen appears.

Figure 48 Wizard > Basic > Step 3 Link Aggregation

y Password 3 Link Aggregation 4 Summary
STEP

Link Aggregation

I T TR
porll por? por3 pord por5 poré Static ¥ | | Static ¥ | | Static ¥ || Static ¥ || Static hd
port?  portd port? portl0 porfll portl2

T1 v
portld portl4 portls portlé portl7 portld
portl? port20 port2] port22 port23 port24
port25 port2é
Unselected [l Selected
Previous Next Cancel
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Each field is described in the following table.

Table 12 Wizard > Basic > Step 3 Link Aggregation

LABEL DESCRIPTION
Link Aggregation
T1-Tx Click the arrows to add or delete icons located on the left to desired preference.

Select Static if the ports are configured as static members of a trunk group.

Select LACP if the ports are configured to join a trunk group through LACP.

Previous Click Previous to show the previous screen.
Next Click Next to show the next screen.
Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Summary screen appears.

Figure 49 Wizard > Basic > Step 4 Summary

2 Password 3 Link Aggregation 4  Summary
STEP
Summary

Setup IP Change administrator's password and activate SNMP
Host Mame: G51350 MNew password:

P Interface: DHCP Client SNMP: Dizabled

VD 1 Wersion: w2c

P Address: 172.21.56.10 Get Community: public

P subnet Mask: 255.265.252.0 Set Community: public

Default Gateway: 172.21.69.254 Traop Community: public

DMNS Server: 172.21.10.1

Link Aggregation

Group Type Member

Each field is described in the following table.

Table 13 Wizard > Basic > Step 4 Summary

LABEL DESCRIPTION

Setup IP

Host Name This field displays a host name.

IP Interface This field displays whether the WAN interface is using a DHCP IP address or a static IP
address.

VID This field displays the VLAN ID.

IP Address The Switch needs an IP address for it to be managed over the network.

IP Subnet Mask The subnet mask specifies the network number portion of an IP address.
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Table 13 Wizard > Basic > Step 4 Summary (continued)

LABEL DESCRIPTION

Default Gateway Type the IP address of the default outgoing gateway in dotted decimal notation, for
example 192.168.1.254.

DNS Server DNS (Domain Name System) is for mapping a domain name to its corresponding IP address
and vice versa. Enter a domain name server IP address in order to be able to use a domain
name instead of an IP address.

Change administrator's password and activate SNMP

New Password This field displays asterisks when a new password has been created.

SNMP This field displays whether the Switch acts as an SNMP agent.

Version This field displays the SNMP version for the Switch.

Get Community This field displays the Get Community string.

Set Community This field displays the Set Community string.

Trap Community This field displays the Trap Community string.

Link Aggregation

Group This field displays the group number.

Type This field displays Static or LACP of this group.

Member This field displays the members of this group.

Previous Click Previous to show the previous screen.

Finish Review the information and click Finish to create the task.

Cancel Click Cancel to exit this screen without saving.

4.4.2 Protection
In Protection, you can set up loop guard and broadcast storm control.

In order to set up loop guard, please do the following. Click Wizard > Protection > Step 1 Loop Guard to
access this screen.
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Figure 50 Wizard > Protection > Step 1 Loop Guard

Loop Guard 2 Broadcast Storm Conirol 3
Loop Guard
select al ports
2 4 & 8 10 12 14 18 18 20 22 24 26
1 3 5 7 ? 11 13 15 17 19 21 23 25
Unselected El Selected
Next Cancel

Each field is described in the following table.

Table 14 Wizard > Protection > Step 1 Loop Guard

LABEL DESCRIPTION
Loop Guard
Select all ports Select all ports to enable the loop guard feature on all ports.

You can select a port by clicking it.

Next Click Next to show the next screen.

Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Broadcast Storm Control screen appears.
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Figure 51 Wizard > Protection > Step 2 Broadcast Storm Control

Loop Guard 2 Broadcast Storm Control 3 Summary
STEP
Broadcast Storm Control

select all ports
Broadcast pki/s 1000

2 4 & ] 10 12 14 16 18 20 22 24 26

000 1000 1000 1000 1000 1000 000 000 1000 1000 1000 1000 000

1 3 5 7 9 1 13 15 17 19 21 23 25

1000 1000 1000 1000 1000 1000 1000 1000 1000 1000 1000 1000 1000

Unselected El Selected
Previous [ Cancel
Each field is described in the following table.
Table 15 Wizard > Protection > Step 2 Broadcast Storm Control
LABEL DESCRIPTION
Broadcast Storm Control
Select all ports Select all ports to apply settings on all ports.
You can select a port by clicking it.

Broadcast pkt/s Specify how many broadcast packets the port receives per second.
Previous Click Previous to show the previous screen.
Next Click Next to show the next screen.
Cancel Click Cancel to exit this screen without saving.

After clicking Next, the Summary screen appears.
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Figure 52 Wizard > Protection > Step 3 Summary

Loop Guard 2 Broadcast Storm Control

Summary
Loop Guard
2 4 & ] 10 12 14 16 18 20 22 24 26
1 3 5 7 ? 11 13 2

3 15 17 19 21 23 25
Unselected El Selected

Broadcast Storm Control

12 14 16 18 20

10 22 24 26
. N N N N W W W W W W (]
1000 1000 1000 1000 1000 1000 1000 1000 1000 1000 1000 1000 1000
o o o o o b N R .
1 3 5 7 B 1 13 15 17 19 21 23 25
1000 1000 1000 1000 1000 1000 1000 1000 1000 1000 1000 1000 1000

Unselected Iil Selected

Each field is described in the following table.

Table 16 Wizard > Protection > Step 3 Summary

LABEL DESCRIPTION
Summary
Loop Guard If the loop guard feature is enabled on a port, the Switch will prevent loops on this port.
Broadcast Storm If the broadcast storm control feature is enabled on a port, the number of broadcast
Control packets the Switch receives per second will be limited on this port.
Previous Click Previous to show the previous screen.
Finish Review the information and click Finish to create the task.
Cancel Click Cancel to exit this screen without saving.
4.4.3 VLAN

In VLAN, you can create VLAN, and tag VLAN settings.

Click Wizard > VLAN > VLAN Setting to access this screen.
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Figure 53 Wizard > VLAN > VLAN Setting

VLAN

VLAN Setting

Defaulf VLAN 1 / Access Untagged port VLAN member port Untagged Tagged

: D BN NS B Y B

portl pori2 port3 port4

ports porté port? portd

port? portld  portll  portl2

-

Unselected  [ill] Selected

3

Trunk Tagged port Unselected [l Selected

Each field is described in the following table.

Table 17 Wizard > VLAN > VLAN Setting

LABEL DESCRIPTION

VLAN Setting

Default VLAN 1 / After you create a VLAN and select the VLAN ID from the drop-down list box, select ports
Access Untagged and use the right arrow to add them as the untagged ports to a VLAN group.
port

VLAN member port

VLAN Type a number between 2 and 4094 to create a VLAN.

Trunk Tagged port Select ports and use the downward arrow to add them as the tagged ports to the VLAN
groups you created.

Finish Review the information and click Finish to create the task.

Cancel Click Cancel to exit this screen without saving.

4.4.4 QoS

In QoS, you can create QoS settings.

In order to create QoS settings, please do the following. Click Wizard > QoS > QoS Setting to access this
screen.
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Figure 54 Wizard > QoS > QoS Setting

Select all ports

QoS Setting

Select ports first then apply QoS priority

Each field is described in the following table.

Table 18 Wizard > QoS > QoS Setting

LABEL DESCRIPTION

QoS Setting

Select all ports Select all ports to apply settings on all ports.
You can select a port by clicking it.

High Select ports and click the High button, so they will have high priority.
The port’s IEEE 802.1p priority level will be set to 5. Use the PORT > Port Setup screen to adjust
the value.

Medium Select ports and click the Medium button and, so they will have medium priority.
The port’s IEEE 802.1p priority level will be set to 3. Use the PORT > Port Setup screen to adjust
the value.

Low Select ports and click the Low button, so they will have low priority.
The port’s IEEE 802.1p priority level will be set to 1. Use the PORT > Port Setup screen to adjust
the value.

Finish Review the information and click Finish to create the task.

Cancel Click Cancel to exit this screen without saving.

4.5 Web Configurator Layout

The DASHBOARD screen is the first screen that displays when you access the Web Configurator.

GS1350 Series User’s Guide

70




Chapter 4 Web Configurator

This guide uses GS1350-26HP screens as an example. The screens may very slightly for different models.
The following figure shows the navigating components of a Web Configurator screen.

Figure 55 Web Configurator Layout (Standalone Mode)

’ —_————————————
ZYXEL | GS1350 | standard surveillonce ( Nebula Control Center ’/" Q (l,, < @ = B
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Figure 56 Web Configurator Layout (Cloud Mode)

’ —_———————————, s
ZYXEL | Gs1350 | sunveilonce | ("Nebuia Control Center = ) Q ¢ &4 N B = B
AT WO X P o e s ) ]

DASHBOARD @ Pauze Auto Refrezh

MONITOR Port Status

@ svstEm G§1350-26HP K

= Copper Combo
2 4 & & 10 12 14 16 18 20 22 24 26

ot A EEEEEEEEEEEE B

mwmm  SWITCHING a 5 7 9 1 13 158 17 19 2 2 25

@ NETWORKING B onoovops Bl G § PoE A AwrifEmor

@ SECURITY System Informaticn CPU Usage Memory Usage PoE Usage (0 %)

System Nome ster 28% 14% 0.0/375.0 W

°# MAINTENANCE e

V1.00 | 02/22/201% V4.0(ABPLO)b2 | 09/27/2023 Temperature e Normal
01/01/2023 08:04:32 000 days,08 hours, 06 mins, 36 secs
serial Number Hardware Version Quick Link
$222142007774 vie
Systerm MAC Addres Registration MAC Address IP Status Link Aggregation Sfofus
derecieSichébiac deieciesichébide
Neighbor PoE Status
Port status SMMP Status OFF
Houd Contol Statiss Storm Centrol OFF Systern Log
ICC Discovery VLAN Setup
-« Internet > Nebula 3 Registration

A - Click the menu items to open sub-menu links, and then click on a sub-menu link to open the screen
in the main window.

B,C,D,E F, G, H, I J, K-These are quick links which allow you to perform certain tasks no matter which
screen you are currently working in.

B - In Standalone mode, click this icon to switch between the Web Configurator’s Standard or
Surveillance mode.
In Cloud mode, click this icon to switch between the Web Configurator’s Cloud or Surveillance mode.

C - Click this icon to go to the NCC (Nebula Control Center) portal website.

D - Click this icon to search for specific configurations or status you are looking for. Enter the keywords
and click the result link. This will direct you to the specific configuration or status page.

E — Click this icon to update the information in the screen you are currently viewing.

F - Click this icon to save your configuration into the Switch’s non-volatile memory. Non-volatile memory
is the configuration of your Switch that stays the same even if the Switch’s power is turned off.

G - Click this icon to display the Setup Wizard that contains the Basic, Protection, VLAN, and QoS setup
screens.

H - Click this icon to display web help pages. The help pages provide descriptions for all of the
configuration screens.

| - Click this icon to go to the Zyxel Community Biz Forum.
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J - Click this icon to log out of the Web Configurator.

K - This displays the Nebula Cloud Control Status. The ON/OFF switch displays if NCC Discovery is
enabled. If a status circle turns Orange, it means the Switch is unable to connect to NCC. Hover the
mouse over the status circle to check the diagnostic message. You can also click the ON/OFF switch to
go to the SYSTEM > Cloud Management screen and check the diagnostic messages. See Section Table
34 on page 120 for more information.

In the navigation panel, click a main link to reveal a list of sub-menu links.

The following table describes the links in the navigation panel. The navigation panel varies depending
on the product model you use.

Table 19 Navigation Panel Links

LINK DESCRIPTION

DASHBOARD This link takes you to the main dashboard screen that displays general system and device infor-
mation.

MONITOR

ARP Table This link takes you to a screen that displays the current ARP table of the Switch. You can view the

IP and MAC address mapping, VLAN ID, ARP aging time, and ARP entry type of a device
attached to a port.

IPv6 Neighbor
Table

This link takes you to a screen where you can view the Switch’s IPv6 neighbor table.

MAC Table This link takes you to a screen where you can view the MAC address and VLAN ID of a device
attach to a port. You can also view what kind of MAC address it is.
Neighbor This link takes you to a screen where you can view neighbor devices (including non-Zyxel

devices) connected to the Switch.

Path MTU Table

This link takes you to a screen where you can view the IPv6 path MTU information on the Switch.

Port Status This link takes you to a screen where you can view the port statistics.

System Infor- This link takes you to a screen that displays general system information.

mation

System Log This link takes you to a screen where you can view the system log including fail log and system
status.

SYSTEM

Cloud Man- This link takes you to a screen where you can enable or disable the Nebula Control Center (NCC)

agement Discovery feature and view the NCC connection status. If Nebula Control Center (NCC) Discov-

ery is enabled, you can have the Switch search for the NCC (Nebula Control Center). The screen
also displays a QR code containing the Switch’s serial number and MAC address for handy regis-
tration of the Switch at NCC.

General Setup

This link takes you to a screen where you can configure general identification information about
the Switch.

Interface Setup

This link takes you to a screen where you can configure settings for individual interface type and
ID.

IP Setup This link takes you to a screen where you can configure the DHCP client, and a static IP address
(IP address and subnet mask).
IPV6 Click the link to unfold the following sub-link menu.
IPv6 Status | This link takes you to a screen where you can view the [Pv6 table and DNS server.
IPv6 Global | This link takes you to a screen where you can configure the global IPv6 settings.
Setup
IPv6 This link takes you to a screen where you can view and configure IPv6 interfaces.
Interface
Setup
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LINK DESCRIPTION
IPv6 . This link takes you to a screen where you can view and configure IPv6 link-local and global
Addressing | addresses.
IPv6 This link takes you to a screen where you can view and configure neighbor discovery settings on
Neighbor | each interface.
Discovery
IPV6 configure static IPv6 neighbor entries in the Switch’s IPv6 neighbor table.
Neighbor
Setup
DHCPv6 This link takes you to a screen where you can configure the Switch’s DHCP settings when it is act-
Client ing as a DHCPvV6 client.
Setup
Logins This link takes you to a screen where you can change the system login password, as well as con-
figure up to four login details.
SNMP This link takes you to screens where you can specify the SNMP version and community (password)

values, configure where to send SNMP traps from the Switch, enable loopguard/errdisable/poe/
linkup/linkdown/lldp/transceiver-ddm/storm-control on the Switch, specify the types of SNMP
traps that should be sent to each SNMP manager, and add/edit user information.

Switch Setup

This link takes you to a screen where you can set up global Switch parameters such as VLAN type.

Syslog Setup

This link takes you to a screen where you can configure the Switch’s system logging settings and
configure a list of external syslog servers.

Time Range This link takes you to a screen where you can configure time range for time-oriented features like
Classifier.

PORT

Auto PD This link takes you to a screen where you can enable and configure Auto PD Recovery on the

Recovery Switch.

Green Ethernet

This link takes you to a screen where you can configure the Switch to reduce port power con-
sumption.

Link Aggrega- | This link takes you to a screen where you can logically aggregate physical links to form one logi-
tion cal, higher-bandwidth link.
LLDP Click the link to unfold the following sub-link menu.
LLDP This link takes you to screens where you can view LLDP information and configure LLDP and TLV
settings.
LLDP MED This link takes you to screens where you can configure LLDP-MED parameters.
POE Setup For POE models.
This link takes you to a screen where you can set priorities, POE power-up settings and schedule so
that the Switch is able to reserve and allocate power to certain PDs.
Port Setup This link takes you to a screen where you can configure settings for individual Switch ports.
SWITCHING
Loop Guard This link takes you to a screen where you can configure protection against network loops that
occur on the edge of your network.
Mirroring Click the link to unfold the following sub-link menu.
Mirroring This link take you to a screen where you can copy traffic from one port or ports to another port in
order to examine the traffic from the first port without interference.
Multicast Click the link to unfold the following sub-link menu.
IPv4. This link takes you to screen where you can configure various IPv4 multicast features, IGMP snoop-
Multicast ing, filtering and create multicast VLANS.
Static This link takes you to a screen where you can configure static multicast MAC addresses for port(s).
Multicast These static multicast MAC addresses do not age out.
Forwarding
By MAC
ONVIF This link takes you to a screen where you can configure a specific VLAN to run ONVIF.
QoS Click the link to unfold the following sub-link menu.
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Table 19 Navigation Panel Links (continued)

LINK DESCRIPTION
Diffserv This link takes you to screens where you can enable DiffServ, configure marking rules and set
DSCP-to-IEEE802.1p mappings.
Queuing This link takes you to a screen where you can set priorities for the queues of the Switch. This distrib-
Method utes bandwidth across the different traffic queues.
Priority This link takes you to a screen where you can set priority tags for different traffic types and specify
Queue the priority levels.
Bandwidth | This link takes you to a screen where you can cap the maximum bandwidth allowed on a port.
Control
Spanning Tree | Click the link to unfold the following sub-link menu.
Protocol
Spanning This link takes you to a screen where you can view the STP status in the different STP modes (RSTP,
Tree MRSTP or MSTP) you can configure on the Switch.
Protocol
Status
Spanning This link takes you to a screen where you can activate one of the STP modes (RSTP, MRSTP or
Tree Setup | MSTP) on the Switch.
RSTP This link takes you to a screen where you can configure the RSTP (Rapid Spanning Tree Protocol)
settings on the Switch.
MSTP This link takes you to a screen where you can configure the MSTP (Multiple Spanning Tree Proto-
col) settings on the Switch.
Static MAC Fil- | This link takes you to a screen to set up static MAC filtering rules.
tering
Static MAC For- | This link takes you to a screen where you can configure static MAC addresses for a port. These
warding static MAC addresses do not age out.
VLAN Click the link to unfold the following sub-link menu.
VLAN This link takes you to a screen where you can view and search all VLAN groups.
Status
VLAN Setup | This link takes you to screens where you can:
= configure port-based or 802.1Q VLAN.
= view detailed port settings and status of the VLAN group.
= configure and view 802.1Q VLAN parameters for the Switch.
= configure the static VLAN settings on a port.
Voice This link takes you to a screen where you can set up VLANs that allow you to group voice traffic
VLAN Setup | with defined priority and enable the Switch port to carry the voice traffic separately from data
traffic to ensure the sound quality does NOT deteriorate.
MACBased | This link takes you to a screen where you can set up VLANSs that allow you to group untagged
VLAN Setup | packets into logical VLANs based on the source MAC address of the packet. This eliminates the
need to reconfigure the Switch when you change ports. The Switch will forward the packets
based on the source MAC address you set up previously.
Vendor ID This link takes you to screens where you can set up VLANs that allow you to group untagged
Baseds packets into logical VLANs based on the source MAC address of the packet. You can specify a
VLAN Setup mask for the MAC address to create a MAC address filter and enter a weight to set the VLAN
rule’s priority.
NETWORKING
ARP Setup Click the link to unfold the following sub-link menu.
ARP This link takes you to a screen where you can configure ARP learning mode on a per-port basis.
Learning
DHCP Click the link to unfold the following sub-link menu.
DHCPv4 This link takes you to screens where you can view DHCPv4 relay status, mode, and configure
Relay DHCPV4 relay settings.
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Table 19 Navigation Panel Links (continued)

LINK DESCRIPTION
DHCPv6 This link takes you to a screen where you can enable and configure DHCPV6 relay.
Relay

Static Routing

Click the link to unfold the following sub-link menu.

IPv4 Static This link takes you to a screen where you can configure IPv4 static routes. A static route defines
Route how the Switch should forward traffic by destination IP address and subnet mask.

SECURITY

AAA Click the link to unfold the following sub-link menu.
RADIUS This link takes you to a screen where you can configure your RADIUS (Remote Authentication Dial-
Server In User Service) server settings for authentication.
Setup
AAA Setup | This link takes you to a screen where you can configure authentication, authorization and

accounting services through external RADIUS servers.

Access Control

Click the link to unfold the following sub-link menu.

Service This link takes you to a screen where you can decide what services you may use to access the
Access Switch.

Control

Remote This link takes you to a screen where you can specify a group of one or more “trusted computers”
Ma}[nagem from which an administrator may use a service to manage the Switch.

en

Account This link takes you to a screen where you can configure account security settings on the Switch.
Security

Storm Control

This link takes you to a screen to set up broadcast filters.

Errdisable This link takes you to screens where you can view errdisable status and configure errdisable set-
tings in CPU protection, errdisable detect, and errdisable recovery.
DHCP This link takes you to screens where you can view DHCP snooping database details and configure
Snooping DHCP snooping settings on ports or VLANs. You can use DHCP snooping to filter unauthorized
DHCP packets on the network and to build the binding table dynamically.
Port Security This link takes you to a screen where you can activate MAC address learning and set the
maximum number of MAC addresses to learn on a port.
MAINTENANCE
Certificates The link takes you to a screen where you can import the Switch's CA-signhed certificates.
Cluster Man- This link takes you to a screen where you can configure clustering management and view its sta-
agement tus.
Configuration Click the link to unfold the following sub-link menu.
Restore This link takes you to a screen where you can upload a stored device configuration file.
Configurati
on
Backup This link takes you to a screen where you can save your Switch’s configurations (settings) for later
Configurati | yse.
on
Erase This link takes you to a screen where you can reset the configuration to the Zyxel default configu-
Running- | ration settings.
Configurati
on
Save | This link takes you to a screen where you can save the current configuration (settings) to a spe-
(()Zr?nflguratl cific configuration file on the Switch.
Configure This link takes you to a screen where you can copy the basic and advanced settings from a
Clone source port to a destination port or ports.
Diagnostic This link takes you to a screen where you can ping IP addresses, run traceroute, test ports and

show the location of the Switch.
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Table 19 Navigation Panel Links (continued)

LINK DESCRIPTION
Firmware This link takes you to a screen to upload firmware to your Switch.
Upgrade

Reboot System

This link takes you to a screen to reboot the Switch without turning the power off.

SSH Authorized
Keys

This link takes you to a screen where you can authenticate secure SSH connections between a
client computer and the Switch (also called the server) without needing a password to connect
to the Switch.

Tech-Support

This link takes you to a screen where you can download related log reports for issue analysis. Log
reports include CPU history and utilization, crash and memory.

4.5.1 Tables and Lists

The Web Configurator tables and lists provide several options for how to work with their entries.

4.5.1.1 Working with Table Entries

Tables have tool icons for working with table entries as shown next. You can select one or more entries,
or select the checkbox in the heading row to select all entries. Use the tool icons to modify the selected

entries.

Figure 57 Working with a Table

IP Interface

Index

G} Addedit)C

IP Address IP Subnet Mask VID Type
192.168.3.115 255.255.255.0 1 Static
172.21.40.3 255.255.252.0 1 DHCP

The following table describes the most common table icons.

Table 20 Common Table Icons

LABEL

DESCRIPTION

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit

Click this to create a new entry or edit a selected entry. A configuration screen where you can
add a new entry or modify the settings of the selected entry will open.

In some configuration screens, the Add/Edit button is replaced by the Edit button. This means you
can only edit the existing entries in the table.

Delete

To remove entries, select the entries and click Delete.

When viewing a list, you can click on an index number to view more details about the entry. If the list has
more than one page, click the arrow button to navigate to different pages of entries.
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Figure 58 Working on a List

The Number of VLAN: 13
C Pc:ge/ﬁof?: >)
Index VID Name Tagged Port Untagged Port Elapsed Time Status
O 1 ] 1-28 19:35:49 Static
2 2 2 0:01:36 Static
3 3 3 0:01:30 Static
4 4 4 0:01:22 Static
5 8 8 0:00:57 Static
6 9 9 0:00:52 Static
7 10 10 0:00:45 Static
8 11 11 0:00:40 Static
? 12 12 0:00:34 Static
10 13 13 0:00:21 Static
Page of 2 > 3

4.5.2 Change Your Password

After you log in for the first time, it is recommended you change the default administrator password. See
Section 4.2 on page 50 for more information. Click SYSTEM > Logins to display the next screen.

Figure 59 Change Administrator Login Password

Logins

Administrator

User Mame |:Jdrn'|“

Old Password |

New Password |

Retype to confim |

Edit Logins

Login User Name Password Retype to confirm Privilege

1

3

|
2 |
|
|

Cancel

4.6 Save Your Configuration

When you are done modifying the settings in a screen, click Apply to save your changes back to the
run-time memory. Settings in the run-time memory are lost when the Switch’s power is turned off.
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Click the Save link in the upper right of the Web Configurator to save your configuration to non-volatile
memory. Non-volatile memory refers to the Switch’s storage that remains even if the Switch’s power is
turned off.

Note: Use the Save link when you are done with a configuration session.

4.7 Switch Lockout

You could block yourself (and all others) from managing the Switch if you do one of the following:

1 Delete the management VLAN (default is VLAN 1).

2 Delete all port-based VLANs with the CPU port as a member. The “CPU port” is the management port of
the Switch.

3 Filter all traffic to the CPU port.

4 Disable all ports.

5 Misconfigure the text configuration file.

6 Forget the password and/or IP address.

7 Prevent all services from accessing the Switch.
8 Change a service port number but forget it.

9 You forgot to log out of the Switch from a computer before logging in again on another computer.

Note: Be careful not to lock yourself and others out of the Switch.

4.8 Reset the Switch

If you lock yourself (and others) from the Switch or forget the administrator password, you will need to
reload the factory-default configuration file or reset the Switch back to the factory defaults.

4.8.1 Restore Button

Press the RESTORE button for more than 7 seconds to have the Switch automatically reboot and restore
the factory default file. See Section 3.3 on page 46 for more information about the LED behavior.

4.8.2 Restore Custom Default (Standalone mode only)

Press the RESTORE button for 3 to 7 seconds to have the Switch automatically reboot and restore the last-
saved custom default file. See Section 3.3 on page 46 for more information about the LED behavior.
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4.8.3 Reboot the Switch

Press the RESET button to reboot the Switch without turning the power off. See Section 3.3 on page 46 for
more information about the LED behavior.

4.9 Log Out of the Web Configurator

Click Logout in a screen to exit the Web Configurator. You have to log in with your password again after
you log out. This is recommended after you finish a management session for security reasons.

Figure 60 Logout button

Nebula Control Center > Q C, N\ @ B @

4.10 Help

The Web Configurator’s online help has descriptions of individual screens and some supplementary
information.

Click the Help icon on a Web Configurator screen to view an online help description (shown as below)
of that screen.

Figure 61 Online Web Help

= EY»?E EE‘I? Enter search term or phrase Q < > a [A]%]
= | DASHBOARD
B Getting to Know Your Switch This screen displays general device information, system status, system resource usage,
W Hardware Installation and and port stafus.
Connection The following table describes the labels in this screen.
m Web Configurator
B DASHBOARD DASHBOARD
New User Interface LABEL DESCRIPTION
& DASHBOARD
Port Status Pause Auto The DASHBOARD screen automatically refreshes every 30 seconds.
Quick Links to Use Reiresh Click this to disable the auto refresh. Click Resume Auto Refresh to
enable.
B MONITOR
B SYSTEM Port Status This displays individual port type, status, and connection speed of
B PORT the Switch.
B SWITCHING Click on a port to c?pen the port’s stotlus p.cmel. .IJsg the sTc:rus
panel 1o enable/disable a port and view its basic information. For
I NETWORKING example, link speed and port utilization.
B SECURITY In Stacking mode, this displays the port status of the slot [Switch)
B I AAINTENANCE ; selected in the SLOT field. | .
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CHAPTER 5
Initial Setup Example

5.1 Overview

This chapter shows how to set up the Switch for an example network.
The following lists the configuration steps for the initial setup:

= Create a VLAN
= Set Port VID
= Configure Switch Management IP Address

5.1.1 Create a VLAN

VLANSs confine broadcast frames to the VLAN group in which the ports belongs. You can do this with
port-based VLAN or tagged static VLAN with fixed port members.

In this example, you want to configure port 1 as a member of VLAN 2.

Figure 62 Initial Setup Network Example: VLAN

—— oy,

1 Go to the SWITCHING > VLAN > VLAN Setup > Static VLAN screen. Click Add/Edit.
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Static VLAN VLAN Port Setup GVRP

£ Add/Edit

VID Active Name

N o 3

2 The following screen appears. Click the switch to set this VLAN to Active, enter a descriptive name in the
Name field and enter “2” in the VLAN Group ID field for the VLAN2 network.

Active m ]
Port Control Tagging

- TxTogging

I 1 Mormal O Fixed Forbidden Tx Tagging I
2 O rormal Fixed Forbidden Tx Tagging
3 O rormal Fixed Forbidden Tx Tagging
4 O rormal Fixed Forbidden Tx Tagging
5 O rormal Fixed Forbidden Tx Tagging
& O rormal Fixed Forbidden Tx Tagging
7 O rormal xed Forbidde Tx Taggi i
53 O rormal Fixed Forbidden Tx Tagging
54 O rormal Fixed Forbidden Tx Tagging

Apply Clear Cancel

Note: The VLAN Group ID field in this screen and the VID field in the SYSTEM > IP Setup > IP
Status screen refer to the same VLAN ID.

3 Since the VLAN2 network is connected to port 1 on the Switch, select Fixed to configure port 1 to be a
permanent member of the VLAN only.

4 To ensure that VLAN-unaware devices (such as computers and hubs) can receive frames properly, clear
the Tx Tagging checkbox to set the Switch to remove VLAN tags before sending.

5 Click Apply to save the settings to the run-time memory. Settings in the run-time memory are lost when
the Switch’s power is turned off.

5.1.2 Set Port VID

Use PVID to add a tag to incoming untagged frames received on that port so that the frames are
forwarded to the VLAN group that the tag defines.

In the example network, configure 2 as the port VID on port 1 so that any untagged frames received on
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that port get sent to VLAN 2.

Figure 63 Initial Setup Network Example: Port VID

1 Go to the SWITCHING > VLAN > VLAN Setup > VLAN Port Setup screen.

Static VLAN VLAN Port Setup GVRP

Acceptable Frame

Port Ingress Check PVID
Type

VLAN Trunking Isolation

All v

All ~ )

W Cunce‘

2 Enter 2in the PVID field for port 1 and click Apply to save your changes back to the run-time memory.
Settings in the run-time memory are lost when the Switch’s power is turned off.

5.1.3 Configure Switch Management IP Address

If the Switch fails to obtain an IP address from a DHCP server, the Switch will use 192.168.1.1 as the
management IP address. You can configure another IP address in a different subnet for management
purposes. The following figure shows an example.
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Figure 64 Initial Setup Example: Management IP Address

1 Connect your computer to any Ethernet port on the Switch. Make sure your computer is in the same
subnet as the Switch.

2 Openyour web browser and enter “setup.zyxel” or “192.168.1.1” (the default IP address) in the address
bar to access the Web Configurator. See Section 4.2 on page 50 for more information.

Note: You can always use the domain name “setup.zyxel” to access the Web Configurator
whether the Switch is using a DHCP-assigned IP or static IP address. This requires your PC
to be directly connected to the Switch.

3 Goto the SYSTEM > IP Setup > IP Setup screen. Click Add/Edit.

IP Status IP Setup Network Proxy Configuration

IP Setup

e
Bomcksiimaberved® | |
e

Cancel

IP Interface

O Add/Edit (/]

Index IP Address IP subnet Mask VID Type
1 172.21.40.2 255.256.252.0 1 DHCP

The following screen appears.

GS1350 Series User’s Guide

84



Chapter 5 Initial Setup Example

DHCP Client
O static IP Address
IP Addrass 192.168.2.1
IP Subnet Mask 255.255.255.0
Apply Clear Cancel

For the VLANZ2 network, enter 192.168.2.1 as the |IP address and 255.255.255.0 as the subnet mask.

In the VID field, enter the ID of the VLAN group to which you want this management IP address to
belong. In this example, enter VLAN ID 2. This is the same as the VLAN ID you configure in the Static VLAN
screen.

Click Apply to save your changes back to the run-time memory. Settings in the run-time memory are lost
when the Switch’s power is turned off.
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CHAPTER ©
Tutorials

6.1 Overview

This chapter provides some examples of using the Web Configurator to set up and use the Switch. The
tutorials include:

= How to Use DHCPv4 Relay on the Switch

6.2 How to Use DHCPv4 Relay on the Switch

This tutorial describes how to configure your Switch to forward DHCP client requests to a specific DHCP

server. The DHCP server can then assign a specific IP address based on the information in the DHCP
requests.

6.2.1 DHCP Relay Tutorial Introduction

In this example, you have configured your DHCP server (192.168.2.3) and want to have it assign a
specific IP address (say 172.16.1.18) to DHCP client A based on the system name, VLAN ID and port
number in the DHCP request. Client A connects to the Switch’s port 2 in VLAN 102.

Figure 65 Tutorial: DHCP Relay Scenario

DHCP Server Esﬁf_ 102
192.168.2.3 -
A 1
|
172.16.1.18

6.2.2 Create a VLAN

Follow the steps below to configure port 2 as a member of VLAN 102.

1 Access the Web Configurator through the Switch’s management port.
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Go to SYSTEM > Switch Setup and set the VLAN Type to 802.1Q. Click Apply to save the settings to the
run-time memory.

Switch Setup

| VLAM Type Oso21a Port Based

I MAC Address Learning

Aging Time 300 seconds

I ARP Aging Time

Aging Time 300 seconds

Cancel

Go to SWITCHING > VLAN > VLAN Setup > Static VLAN. Click Add/Edit.

Static VLAN VLAN Port Setup GVRP

£ Add/Edit

VvID Active Name

| G

The following screen appears. Enable the switch button to set this VLAN to Active. Enter a descriptive
name (VLAN 102 for example) in the Name field and enter “102” in the VLAN Group ID field.

Active M':,
WLAMN Group ID 102
Port Control Tagging
; TxTogging
1 O rormal Fixed Forbidden Tx Tagging
I 2 Mormal O Fixed Forbidden Tx Tagging I
3 O rormal Fixed Forbidden Tx Tagging
4 O rormal Fixed Forbidden Tx Tagging
5 O rormal Fixed Forbidden Tx Tagging
& O rormal Fixed Forbidden Tx Tagging
7 O rormal Fixed Forbidden Tx Tagging
8 O rormal Fixed Forbidden Tx Tagging
5 O normal xed Forbidde Tx Taggy
W
Apply Clear Cancel
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9

Set port 2 to be a permanent member of this VLAN by selecting Fixed in the Control field.
Clear the Tx Tagging checkbox to set the Switch to remove VLAN tags before sending.

Click Apply to save the settings to the run-time memory. Settings in the run-time memory are lost when
the Switch’s power is turned off.

Go to VLAN > VLAN Setup >VLAN Port Setup. Enter “102” in the PVID field for port 2 to add a tag to
incoming untagged frames received on that port so that the frames are forwarded to the VLAN group
that the tag defines.

Static VLAN VLAN Port Setup GVRP
Port 'C"ﬁ:;‘; PVID ?;ﬁ:ﬁz': VLAN Trunking Isolation
* | | [Al |
1 [1 | [Al v|
(2 [102 D [Al |
3 [1 | [Al v|
4 [ | [Al |
5 [1 | [Al v|
6 [ | [Al |
7 1 Al v
- T~ T D~
| Apply Cancel

Click Apply to save your changes back to the run-time memory.

10 Click the Save link in the upper right of the Web Configurator to save your configuration permanently.

6.2.3 Configure DHCPv4 Relay

1

Follow the steps below to enable DHCP relay on the Switch and allow the Switch to add relay agent
information (such as the VLAN ID) to DHCP requests.

Click NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay. Enable the Active switch button.
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DHCP Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting

DHCP Smart Relay

192.168.2.1
[o0.00
00.0.0

[defaultl ~|

o

Port

© Add/Edit

Index Port Profile Name

2 Enter the DHCP server’s IP address (192.168.2.3 in this example) in the Remote DHCP Server 1 field.

3 Select defaultl or default2 in the Option 82 Profile field.

4 Click Apply to save your changes back to the run-time memory.

5 Click the Save link in the upper right of the Web Configurator to save your configuration permanently.

6 The DHCP server can then assign a specific IP address based on the DHCP request.

6.2.4 Troubleshooting

Check client A’s IP address. If it did not receive the |IP address 172.16.1.18, make sure:

1 Client Ais connected to the Switch’s port 2 in VLAN 102.

2 You configured the correct VLAN ID, port number and system name for DHCP relay on both the DHCP
server and the Switch.

3 You clicked the Save link on the Switch to have your settings take effect.
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This chapter gives a quick introduction on the DASHBOARD screen.

The DASHBOARD screen automatically appears after you log into the Web Configurator.

7.1 New User Interface

With ZyNOS 4.80 and later, the Web Configurator’s user interface is restructured. In the new DASHBOARD
screen, you can easily monitor the system status with the following tools (see DASHBOARD for more
information):

= Visualized Port Status section with clickable port icons that provide information of that port, an ON/
OFF switch button to enable/disable the port, and a Power Cycle button to turn the power off to the
PoOE port and then back on again (see Port Status).

= Visualized Cloud Control Status section that displays the NCC connection status using three
connection-stage circles.

= Clickable hardware status monitoring sections that directly link to the MONITOR > System Information
screen.

= Editable Quick Link section which provides shortcuts to configuration screens that you might
frequently use (See Quick Links to Use).

= A Search tool on the upper right of the screen that you can use to search for the configuration
screens you want to access (see Web Configurator Layout).

The left navigation panel is also restructured into task-based Ul. You can display the sub-menu in the
MONITOR, SYSTEM, PORT, SWITCHING, NETWORKING, SECURITY, or the MAINTENANCE section by clicking
their icons. See Web Configurator Layout for more information.

Find the latest release note in: Download Library on www.zyxel.com.

7.2 DASHBOARD

This screen displays general device information, system status, system resource usage, and port status.
This guide uses GS1350-26HP screens as an example. The screens may vary slightly for different models.

Click DASHBOARD in the navigation panel to open the following screen.
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Figure 66 DASHBOARD (example PoE model)

DASHBOARD

MONITOR

o &

SYSTEM

]

PORT

SWITCHING

NETWORKING

© @ b

SECURITY

‘&

¥ MAINTENANCE

#

@ Pauze Auto Refresh

Port Status

G§1350-26HP
Copper

bps 1 4 P o Als r
System Information CPU Usage Memory Usage PoE Usage (0 %)
System Name System Location 20% 14% 0.0/375.0W
G51350
Boot Version IyNOS F/W Versio
V1.00 | 02/22/201% V4.0(ABPLO)b2 | 09/27/2023 Temperature e Normal
01/01/2023 10:10:11 000 days,10 hours, 10 mins, 15 secs
Serial Number Hardwars Versic Quick Link
$222142007774 V1o
stemn MAC Address Registration MAC Address IP Status Link Aggregaticn Status

derecieSichiédidc daieciesichédide

Neighbor PoE Status

Port status SNMP Status OFF
Cloud Control Status Storm Control OFF Systern Log

NCC Discon WLAN Satup
Internet >

Nebula > Registration

The following table describes the labels in this screen.

Table 21 DASHBOARD

LABEL DESCRIPTION
Pause Auto The DASHBOARD screen automatically refreshes every 30 seconds.
Refresh

Click this to disable the auto refresh. Click Resume Auto Refresh to enable.

Port Status

This displays individual port type, status, and connection speed of the Switch.

Click on a port to open the port’s status panel. Use the status panel to enable/disable a port,
power cycle a PoE port, and view its basic information. For example, link speed and port
utilization.

Note: The port status may vary for non-PoE and PoE models.

System Information

System This field displays the nhame used to identify the Switch on any network.
Name

System This field displays the geographic location name you set for the Switch.
Location

Boot Version

This field displays the version number and date of the boot module that is currently on the
Switch.

ZyNOS F/W
Version

This field displays the version number and date of the firmware the Switch is currently running.

System Time

This field displays the current date and time in the UAG. The format is mm/dd/yyyy hh:mm:ss.

System This field displays how long the Switch has been running since it last restarted or was turned on.
Uptime

Serial This field displays the serial number of this Switch. The serial number is used for device tracking
Number and control.

Hardware This field displays the hardware version of the Switch.

Version
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Table 21 DASHBOARD (continued)

LABEL DESCRIPTION
System MAC | This field displays the MAC address of the Switch.
Address

Registration
MAC
Address

This is the MAC address reserved for NCC registration. Use this MAC address to register the Switch
on NCC.

Cloud Control
Status

This field displays:

= The Switch Internet connection status.
= The connection status between the Switch and NCC.
= The Switch registration status on NCC.

Mouse over the circles to display detailed information.

To pass your Switch management to NCC, first make sure your Switch is connected to the
Internet. Then go to NCC and register your Switch.

Click Cloud Control Status or the switch button to go to the SYSTEM > Cloud Management
screen. You can enable/disable NCC Discovery or view the NCC connection status in the Cloud
Management screen.

1. Internet

Green - The Switch is connected to the Internet.
Orange - The Switch is not connected to the Internet.
2. Nebula

Green - The Switch is connected to NCC.

Orange - The Switch is not connected to NCC.

3. Registration

Green - The Switch is registered on NCC.

Gray - The Switch is not registered on NCC.
Note: All circles will gray out if you disable Nebula Discovery.

Note: If a circle displays orange or gray, hover the mouse over the circle to check the
diagnostic message.

NCC This displays if NCC discovery is enabled on the Switch. The Switch will connect to NCC and
Discovery change to the NCC management mode fif it:
= is connected to the Internet.
= has been registered on NCC.
CPU Usage This displays the current CPU usage percentage.

Click to go to the MONITOR > System Information screen to check the detailed information.

Memory Usage

This displays the current RAM usage percentage.

Click to go to the MONITOR > System Information screen to check the detailed information.

POE Usage

For POE models.

This field displays the amount of power the Switch is currently supplying to the connected PoE-
enabled devices and the total power the Switch can provide to the connected PDs. It also
shows the percentage of POE power usage.

When PoE usage reaches 100%, the Switch will shut down PDs one-by-one according to the PD
priority which you configured in PORT > PoE Setup > PoE Setup.
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Table 21 DASHBOARD (continued)
LABEL DESCRIPTION

Temperature The Switch has temperature sensors that are capable of detecting and reporting if the
temperature rises above the threshold.

This displays the Switch’s current device temperature level.

Click to go to the MONITOR > System Information screen to check the detailed information.

Quick Link This section provides shortcut links to specific configuration screens.

Click the edit button to choose the quick links to show.

7.2.1 Port Status

The Port Status section provides visualized port status for monitoring. Each port displays a status color
determined by the their link speed.

Figure 67 Port Status (example PoE model)

Port Status

G51350-26HP

Copper Combo
B 0 12 14 16 18 20 24 26

2 4 4 22
1 3 5 7 9 5 17 21

11 13 9 23 25

o/1oomers [l 1 4 FoE A Alert/Error

Click on a port to display a port’s status pane.

Figure 68 Port details Pane (example PoE model)

port 2 QD
Port Mame

Link 1G

Status FORWARDING

0.0W
0.0%(Tx),0.0%(Rx)

Uptime 10:24:37

Port Setup

The port details pane includes the Power Cycle button for POE models (turn the power off and then
back on again), displays information such as link speed, status, POE draw (for POE models), port
utilization, up time and has an ON/OFF switch button. Click the switch button to enable/disable the port.
Click Port Setup to go to PORT > Port Setup > Port Setup.
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7.2.2 Quick Links to Use

The quick links in the Quick Link section provide shortcuts to specific configuration screens. You can use
the quick links to directly access the screens that you would frequently use. You can also decide which
quick links to be put on the DASHBOARD screen using the Edit button.

Figure 69 Quick Links (example PoE model)

Quick Link $
IP Status Link Aggregation Status
Meighbor PoE Status
Port Status SNMP Status OFF
Storm Control OFF Systemn Log
VLAN Setup

The setup panel displays after you click the Edit button.

Figure 70 Quick Link Selection (example PoE model)

| auicktink (10/10)

DHCP Relay Diagnostic IGMP Snooping

IP Status IPvé Configuration Link Aggregation Status
MAC Table ® Neighoor M PoE status

Port Status Port Mirroring I Remote Access Confral I
Service Access Confro B stmP status M storm Confral
3TP Systemn Info M system Log
Tech-Support B vLAM setup

Note: Maximum 10 items can be selected Clear Cancel

Select the quick links you want and click Apply. The selected quick links will be displayed in the Quick
Link section on the DASHBOARD screen.
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CHAPTER 8
MONITOR

The following chapters introduces the configurations of the links under the MONITOR navigation panel.

Quick links to chapters:

< ARP Table

= |Pv6 Neighbor Table
= MAC Table

= Neighbor

= Path MTU Table

= Port Status

= System Information

= System Log
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CHAPTER 9
ARP Table

9.1 ARP Table Overview

This chapter introduces the ARP Table.

Address Resolution Protocol (ARP) is a protocol for mapping an Internet Protocol address (IP address) to
a physical machine address, also known as a Media Access Control or MAC address, on the local area
network.

An [P (version 4) address is 32 bits long. In an Ethernet LAN, MAC addresses are 48 bits long. The ARP
Table maintains an association between each MAC address and its corresponding IP address.

9.1.1 What You Can Do

Use the ARP Table screen (Section 9.2 on page 96) to view IP-to-MAC address mappings.

9.1.2 What You Need to Know

When an incoming packet destined for a host device on a local area network arrives at the Switch, the
Switch's ARP program looks in the ARP Table and if it finds the address, it sends it to the device.

If no entry is found for the IP address, ARP broadcasts the request to all the devices on the LAN. The
Switch fills in its own MAC and IP address in the sender address fields, and puts the known IP address of
the target in the target IP address field. In addition, the Switch puts all ones in the target MAC field
(FF.FF.FF.FF.FF.FF is the Ethernet broadcast address). The replying device (which is either the IP address of
the device being sought or the router that knows the way) replaces the broadcast address with the
target's MAC address, swaps the sender and target pairs, and unicasts the answer directly back to the
requesting machine. ARP updates the ARP Table for future reference and then sends the packet to the
MAC address that replied.

9.2 Viewing the ARP Table

Use the ARP table to view IP-to-MAC address mappings and remove specific dynamic ARP entries.

Click MONITOR > ARP Table in the navigation panel to open the following screen.
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Figure 71 MONITOR > ARP Table

ARP Table

Condition

Index

[« 7
IP Address  [0.0.0.0 |
IP Address MAC Address VID Port Age(s) Type

The following table describes the labels in this screen.

Table 22 MONITOR > ARP Table

LABEL DESCRIPTION
Condition Specify how you want the Switch to remove ARP entries when you click Flush.
Select All to remove all of the dynamic entries from the ARP table.
Select IP Address and enter an IP address to remove the dynamic entries learned with the
specified IP address.
Select Port and enter a port number to remove the dynamic entries learned on the specified port.
You can enter multiple ports separated by (no space) comma (,) or hyphen (-) for a range. For
example, enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.
Flush Click Flush to remove the ARP entries according to the condition you specified.
Cancel Click Cancel to return the fields to the factory defaults.
Index This is the ARP table entry number.
IP Address This is the IP address of a device connected to a Switch port with the corresponding MAC address

below.

MAC Address

This is the MAC address of the device with the corresponding IP address above.

VID

This field displays the VLAN to which the device belongs.

Port This field displays the port to which the device connects. CPU means this IP address is the Switch’s
management IP address.

Age(s) This field displays how long (in seconds) an entry can still remain in the ARP table before it ages out
and needs to be relearned. This shows 0 for a static entry.

Type This shows whether the IP address is dynamic (learned by the Switch) or static (manually

configured in SYSTEM > IP Setup > IP Setup or NETWORKING > ARP Setup > Static ARP).
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CHAPTER 10
IPv6 Neighbor Table

10.1 IPv6 Neighbor Table Overview

This chapter introduces the IPv6 neighbor table.

An IPv6 host is required to have a neighbor table. If there is an address to be resolved or verified, the
Switch sends out a neighbor solicitation message. When the Switch receives a neighbor advertisement
in response, it stores the neighbor’s link-layer address in the neighbor table. You can also manually
create a static IPv6 neighbor entry using the SYSTEM > IPv6 > IPv6 Neighbor Setup screen.

When the Switch needs to send a packet, it first consults other table to determine the next hop. Once
the next hop IPv6 address is known, the Switch looks into the neighbor table to get the link-layer address
and sends the packet when the neighbor is reachable. If the Switch cannot find an entry in the
neighbor table or the state for the neighbor is not reachable, it starts the address resolution process. This
helps reduce the number of IPv6 solicitation and advertisement messages.

10.2 Viewing the IPv6 Neighbor Table

Use this screen to view IPv6 neighbor information on the Switch. Click MONITOR > IPv6 Neighbor Table in
the navigation panel to display the screen as shown.

Figure 72 MONITOR > IPv6 Neighbor Table

IPvé Neighbor Table
Index Address MAC status Type Interface
1 Fo@Mu a1 anennicad Al 0TSl Invalid Dynamic WLAMIT
2 SRR S el DU Invalid Dynamic WVLAMNIT
3 FoBM s BER b Ll Reachable Local WLANT
The following table describes the labels in this screen.
Table 23 MONITOR > IPv6 Neighbor Table
LABEL DESCRIPTION
Index This field displays the index number of each entry in the table.
Address This field displays the IPv6 address of the Switch or a neighboring device.
MAC This field displays the MAC address of the IPv6 interface on which the IPv6 address is configured or
the MAC address of the neighboring device.
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Table 23 MONITOR > IPv6 Neighbor Table (continued)

LABEL DESCRIPTION
Status This field displays whether the neighbor IPv6 interface is reachable. In IPv6, “reachable” means an
IPv6 packet can be correctly forwarded to a neighbor node (host or router) and the neighbor
can successfully receive and handle the packet. The available options in this field are:
= reachable (R): The interface of the neighboring device is reachable. (The Switch has received
a response to the initial request.)
= stale (S): The last reachable time has expired and the Switch is waiting for a response to
another initial request. The field displays this also when the Switch receives an unrequested
response from the neighbor’s interface.
= delay (D): The neighboring interface is no longer known to be reachable, and traffic has been
sent to the neighbor recently. The Switch delays sending request packets for a short to give
upper-layer protocols a chance to determine reachability.
= probe (P): The Switch is sending request packets and waiting for the neighbor’s response.
= invalid (IV): The neighbor address is with an invalid IPv6 address.
= unknown (?): The status of the neighboring interface cannot be determined for some reason.
= incomplete (I): Address resolution is in progress and the link-layer address of the neighbor has
not yet been determined. The interface of the neighboring device did not give a complete
response.
Type This field displays the type of an address mapping to a neighbor interface. The available options in
this field are:
= other (O): none of the following type.
= local (L): A Switch interface is using the address.
= dynamic (D): The IP address to MAC address can be successfully resolved using IPv6 Neighbor
Discovery protocol. Is it similar as IPv4 ARP (Address Resolution protocol).
= static (S): The interface address is statically configured.
Interface This field displays the ID humber of the IPv6 interface on which the IPv6 address is created or
through which the neighboring device can be reached.
Sorting by Click one of the following buttons to display and arrange the data according to that button type.
The result is then displayed in the summary table above.
Address Click this button to display and arrange the data according to IPv6 address.
MAC Click this button to display and arrange the data according to MAC address.
Interface Click this button to display and arrange the data according to IPv6 interface.
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CHAPTER 11
MAC Table

11.1 MAC Table Overview

This chapter introduces the MAC Table screen.

The MAC Table screen (a MAC table is also known as a filtering database) shows how frames are
forwarded or filtered across the Switch’s ports. It shows what device MAC address, belonging to what
VLAN group (if any) is forwarded to which ports and whether the MAC address is dynamic (learned by
the Switch) or static (manually entered in the SWITCHING > Static MAC Forwarding screen).

11.1.1 What You Can Do

Use the MAC Table screen (Section 11.2 on page 101) to check whether the MAC address is dynamic or
static.

11.1.2 What You Need to Know

The Switch uses the MAC Table to determine how to forward frames. See the following figure.

1 The Switch examines a received frame and learns the port on which this source MAC address came.

2 The Switch checks to see if the frame's destination MAC address matches a source MAC address
already learned in the MAC Table.

= If the Switch has already learned the port for this MAC address, then it forwards the frame to that port.

= If the Switch has not already learned the port for this MAC address, then the frame is flooded to all
ports. Too much port flooding leads to network congestion, then the Switch sends an ARP to request
the MAC address. The Switch then learns the port that replies with the MAC address.

= If the Switch has already learned the port for this MAC address, but the destination port is the same as
the port it came in on, then it filters the frame.
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Figure 73 MAC Table Flowchart

v

Is destination
MAC address
in the MAC Table?

Yes

Forward to
all ports.

Is the outgoing
port different from the
incoming port?

Filter this Forward to
frame. outgoing port,

11.2 Viewing the MAC Table

Use this screen to search specific MAC addresses. You can also directly add dynamic MAC addresses
into the static MAC forwarding table or MAC filtering table from the MAC table using this screen.

Click MONITOR > MAC Table in the navigation panel to display the following screen.

Figure 74 MONITOR > MAC Table

MAC Table

O Al

Static

MAG | |

Condition

Trunk | ‘

O Dynamic to MAC forwarding

Tyoe Transfer )
Dynamic to MAC filtering

m Transfer Cancel

Index MAC Addrezs VvID Port Type
1 AN-NARasnn-nT-NA 1 2 Dynamic
2 ANNAQLAGar2a- 1~ 1 2 DYnQ"ﬂiC
2 AN 1T AL 1 2 Dynamic
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The following table describes the labels in this screen.

Table 24 MONITOR > MAC Table

LABEL

DESCRIPTION

Condition

Select one of the below search conditions and click Search to only display the data which
matches the criteria you specified.

Select All to display any entry in the MAC table of the Switch.
Select Static to display the MAC entries manually configured on the Switch.
Select MAC and enter a MAC address in the field provided to display a specified MAC entry.

Select VID and enter a VLAN ID in the field provided to display the MAC entries belonging to the
specified VLAN.

Select Port and enter a port number in the field provided to display the MAC addresses which
are forwarded on the specified port.

Select Trunk and type the ID of a trunk group to display all MAC addresses learned from the ports
in the trunk group.

Sort by

Define how the Switch displays and arranges the data in the summary table below.
Select MAC to display and arrange the data according to MAC address.
Select VID to display and arrange the data according to VLAN group.

Select PORT to display and arrange the data according to port number.

Type Transfer

Select Dynamic to MAC forwarding and click the Transfer button to change all dynamically
learned MAC address entries in the summary table below into static entries. They also display in
the SWITCHING > Static MAC Forwarding screen.

Select Dynamic to MAC filtering and click the Transfer button to change all dynamically learned
MAC address entries in the summary table below into MAC filtering entries. These entries will then
display only in the SWITCHING > Static MAC Filtering screen and the default filtering action is
Discard source.

Search Click this to search data in the MAC table according to your input criteria.

Transfer Click this to perform the MAC address transferring you selected in the Type Transfer field.
Cancel Click Cancel to change the fields back to their last saved values.

Index This is the incoming frame index number.

MAC Address

This is the MAC address of the device from which this incoming frame came.

VID

This is the VLAN group to which this frame belongs.

Port

This is the port where the above MAC address is forwarded.

Type

This shows whether the MAC address is Dynamic (learned by the Switch) or Static (manually
entered in the SWITCHING > Static MAC Forwarding screen).
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CHAPTER 12
Neighbor

12.1 Neighbor Overview

The Neighbor screen allows you to view a summary and manage the Switch’s neighboring devices. It
uses Layer Link Discovery Protocol (LLDP) to discover all neighbor devices connected to the Switch

including non-Zyxel devices. You can use this screen to perform tasks on the neighboring devices like
login, power cycle (turn the power off and then back on again), and reset to factory default settings.

This screen shows the neighboring device first recognized on an Ethernet port of the Switch. Device
information is displayed in gray when the neighboring device is offline.

12.1.1 What You Can Do

Use the Neighbor screen (Section 12.2 on page 103) to view a summary and manage the Switch’s
neighbor devices.

Use the Neighbor Details screen (Section 12.2.1 on page 104) to view more detailed information on the
Switch’s neighbor devices.

12.2 Neighbor

Click MONITOR > Neighbor to see the following screen.

Figure 75 MONITOR > Neighbor > Neighbor

Neighbor Neighbor Details
Port Port Name PD Health Link PoE Draw(w) System Name IPv4 IPvé Action

1 - Down 0.0

2 = 1G/F 0.0 12A3 84 0.0.0.0 =
3 - Down 0.0

4 = 1G/F 0.0 = = =
5 - Down 0.0

& = 1G/F 0.0 = = =
7 - Down 0.0

8 = Down 0.0

? - Down 2 =
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The following table describes the fields in the above screen.

Table 25 MONITOR > Neighbor > Neighbor

LABEL DESCRIPTION

Port This shows the port of the Switch, on which the neighboring device is discovered.
Port Name This shows the port description of the Switch.

PD Health For POE models.

This shows the status of auto PD recovery on this port.

= Red: The Switch failed to get information from the PD connected to the port using LLDP,

or the connected PD did not respond to the Switch’s ping requests.

= Yellow: The Switch is restarting the connected PD by turning the power off and turning it

on again.

= Green: The Switch successfully discovered the connected PD using LLDP or ping.

= - Auto PD Recovery is not enabled on the Switch and the port, or the Switch does not

supply power to the connected PD.

Note: The status will NOT be updated instantaneously after enabling or disabling
the Active switch in the Port > Auto PD Recovery screen. It will wait until the
configured Resume Polling Interval (sec) has lapsed.

Link This shows the speed (either 10M for 10 Mbps, 100M for 100 Mbps, 1G for 1 Gbps, or 10G for

10 Gbps) and the duplex (F for full duplex or H for half). This field displays Down if the port is
not connected to any device.

PoE Draw (W)

For POE models.

This shows the consumption that the neighboring device connected to this port draws from
the Switch. This allows you to plan and use within the power budget of the Switch.

System Name

This shows the system name of the neighbor device.

IPv4 This shows the IPv4 address of the neighbor device. The IPv4 address is a hyper link that you
can click to log into and manage the neighbor device through its Web Configurator.

IPV6 This shows the IPv6 address of the neighbor device. The IPv6 address is a hyper link that you
can click to log into and manage the neighbor device through its Web Configurator.

Action For POE models.

Click the Reset button to turn OFF the power of the neighbor device and turn it back ON
again. A count down button (from 5 to 0) starts.

Note: The Switch must support power sourcing (PSE) or the network device is a
powered device (PD).

Click the Restore button to restore the neighboring device to its factory default settings. A
warning message “Are you sure you want to load factory default?” appears prompting you
to confirm the action. After confirming the action a count down button (from 5 to 0) starts.

Note:

= The Switch must support power sourcing (PSE) or the network device is a powered
device (PD).

= If multiple neighbor devices use the same port, the Reset button is not available.
= You can only reset Zyxel powered devices that support the ZON utility.

12.2.1 Neighbor Details

Use this screen to view detailed information about the neighboring devices. Device information is
displayed in gray when the neighboring device is currently offline.

Up to 10 neighboring device records per Ethernet port can be retained in this screen even when the
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devices are offline. When the maximum number of neighboring device records per Ethernet port is
reached, new device records automatically overwrite existing offline device records, starting with the
oldest existing offline device record first.

Click MONITOR > Neighbor > Neighbor Details to see the following screen.

Figure 76 MONITOR > Neighbor > Neighbor Details (example PoE model)

Neighbor Neighbor Details

= Port1

Remote

12A3 84

HQ2Z_R102

— Port2

Remote

+ Port3

Q « Flush All

& Flush

V4,30{AAGE.2)_2020093

g S3700-48
a9 XG33700-48 0 | 09/30/2020

& Flush

The following table describes the fields in the above screen.

Table 26  MONITOR > Neighbor > Neighbor Details

LABEL

DESCRIPTION

Search Ports...

Enter the port number to search and display the ports you specified. The result will display
in the below list.

You can enter multiple ports separated by comma (“,”) or hyphen (“-”) for a range. For
example, enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Port This shows the port of the Switch, on which the neighboring device is discovered.
Desc. This shows the port description of the Switch.
PD Health For POE models.
This shows the status of auto PD recovery on this port.
= Red: The Switch failed to get information from the PD connected to the port using
LLDP, or the connected PD did not respond to the Switch’s ping requests.
= Yellow: The Switch is restarting the connected PD by turning the power off and
turning it on again.
= Green: The Switch successfully discovered the connected PD using LLDP or ping.
= —: Auto PD Recovery is not enabled on the Switch and the port, or the Switch does
not supply power to the connected PD.
Link Speed This shows the speed (either 10M for 10 Mbps, 100M for 100 Mbps, 1G for 1 Gbps, 2.5G for

2.5 Gbps, 5G for 5 Gbps, or 10G for 10 Gbps) and the duplex (F for full duplex or H for
half). This field displays Down if the port is not connected to any device.

PoE Draw (W)

For POE models.

This shows the consumption that the neighboring device connected to this port draws
from the Switch. This allows you to plan and use within the power budget of the Switch.
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Table 26  MONITOR > Neighbor > Neighbor Details (continued)

LABEL DESCRIPTION
Reset Click this button to turn OFF the power of the neighbor device and turn it back ON again.
A count down button (from 5 to 0) starts.
Note: The Switch must support power sourcing (PSE) or the network device is a
powered device (PD).
Remote

Systemm Name

This shows the system name of the neighbor device.

Port Bridge

This shows the neighboring device’s MAC address or the port number connected to the
Switch.

Model

This shows the model name of the neighbor device. This field will show “~” for devices that
do not support the ZON utility.

MAC

This shows the MAC address of the neighbor device.

Firmware

This shows the firmware version of the neighbor device. This field will show “~” for devices
that do not support the ZON utility.

Location

This shows the geographic location of the neighbor device. This field will show “-” for
devices that do not support the ZON utility.

Desc.

This shows the description of the neighbor device’s port which is connected to the
Switch.

IPv4

This shows the IPv4 address of the neighbor device. The IPv4 address is a hyper link that
you can click to log into and manage the neighbor device through its Web Configurator.

IPV6

This shows the IPv6 address of the neighbor device. The IPv6 address is a hyper link that
you can click to log into and manage the neighbor device through its Web Configurator.

Restore

Click this button to restore the neighbor device to its factory default settings. A warning
message “Are you sure you want to load factory default?” appears prompting you to
confirm the action. After confirming the action a count down button (from 5 to 0) starts.

Note:

= The Switch must support power sourcing (PSE) or the network device is a powered
device (PD).

= |If multiple neighbor devices use the same port, the Reset button is not available.
= You can only reset Zyxel powered devices that support the ZON utility.

Flush

Click the Flush button on the port tab to remove information about neighbors learned on
a specific ports.

Flush All

Click the Flush All button to remove information about neighbors learned on all ports.
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13.1 Path MTU

CHAPTER 13
Path MTU Table

Overview

This chapter introduces the IPv6 Path MTU table.

The largest size (in bytes) of a packet that can be transferred over a data link is called the Maximum
Transmission Unit (MTU). The Switch uses Path MTU Discovery to discover Path MTU (PMTU), that is, the
minimum link MTU of all the links in a path to the destination. If the Switch receives an ICMPv6 Packet Too
Big error message after sending a packet, it fragments the next packet according to the suggested MTU
in the error message.

13.2 Viewing the Path MTU Table

Use this screen to view IPv6 path MTU information on the Switch. Click MONITOR > Path MTU Table in the
navigation panel to display the screen as shown.

Figure 77 MONITOR > Path MTU Table

Path MTU Table

Index

Path MTU aging time : 10 minutes

Destination Address MTU Expire

The following table describes the labels in this screen.

Table 27 MONITOR > Path MTU Table

LABEL DESCRIPTION

Path MTU This field displays how long an entry remains in the Path MTU table before it ages out and needs to

aging time be relearned.

Index This field displays the index number of each entry in the table.

Destination This field displays the destination IPv6 address of each path or entry.

Address

MTU This field displays the maximum transmission unit of the links in the path.

Expire This field displays how long (in minutes) an entry can still remain in the Path MTU table before it
ages out and needs to be relearned.
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CHAPTER 14
Port Status

This chapter introduces the Port Status screens.

14.0.1 What You Can Do

Use the Port Status screen (Section 14.1 on page 108) to view the port status of the Switch.

Use the DDMI screen (Section 14.2 on page 112) to view the DDMI (Digital Diagnostics Monitoring
Interface) status of the SFP transceivers on the Switch.

Use the Port Utilization screen (Section 14.3 on page 114) to view the current data rate and utilization
percentage of each port on the Switch.

14.1 Port Status

This screen displays a port statistical summary with links to each port showing statistical details. To view
the port statistics, click MONITOR > Port Status to display the Port Status screen as shown next. You can
also click the Port Status link in the Quick Link section of the DASHBOARD screen to see the following
screen.

Figure 78 MONITOR > Port Status > Port Status

Port Status DDMI Port Utilization
Port Name Link state PD LACP TxPkts RxPlts Errors TxkB/s Rx kB/s Up Time
1 Down STOP Off Disabled o] 0 0 Q.0 0.0 0:00:00
2 1G/F FORWARDING Off Disabled 200558 339071 0 0.194 2.800 1:45:02
3 Down STOP Off Disabled o] o] 0 0.0 0.0 0:00:00
4 Down STOP Off Disabled o] 0 0 0.0 0.0 0:00:00
5 Down STOP Off Disabled o] o] 0 0.0 0.0 0:00:00
é 1G/F FORWARDING Off Disabled 334799 197102 0 0.383 1.220 1:44:53
7 Down STOP Off Disabled [} o] o 0.0 0.0 0:00:00
8 Down STOP Off Disabled o] 0 o] 0.0 0.0 0:00:00
2 Down STOP Off Disabled o] s} 0 0.0 0.0 0:00:00
10 Down STOP Off Disabled [ 0 o] 0.0 0.0 0:00:00
\/\/\/\/\/\/\/\/\/
V/\/\/\/\/\/\/\/\/
Clear the counter: O 4l ports Port :
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The following table describes the labels in this screen.

Table 288 MONITOR > Port Status > Port Status

LABEL DESCRIPTION

Port This identifies the Ethernet port. Click a port number to display the Port Details screen.

Name This is the name you assigned to this port in the PORT > Port Setup screen.

Link This field displays the speed (either 10M for 10 Mbps, 100M for 100 Mbps, or 1G for 1 Gbps) and
the duplex (F for full duplex or H for half). It also shows the cable type (Copper or Fiber) for the
combo ports. This field displays Down if the port is not connected to any device.

State If STP (Spanning Tree Protocol) is enabled, this field displays the STP state of the port.

If STP is disabled, this field displays FORWARDING if the link is up, otherwise, it displays STOP.
When LACP (Link Aggregation Control Protocol) and STP are in blocking state, it displays
BLOCKING.

PD For POE models only.

This field displays whether or not a powered device (PD) is allowed to receive power from the
Switch on this port.

LACP This fields displays whether LACP (Link Aggregation Control Protocol) has been enabled on the
port.

TxPkts This field shows the number of transmitted frames on this port.

RxPkts This field shows the number of received frames on this port.

Errors This field shows the number of received errors on this port.

Tx kB/s This field shows the number of kilobytes per second transmitted on this port.

Rx kB/s This field shows the number of kilobytes per second received on this port.

Up Time This field shows the total amount of time in hours, minutes and seconds the port has been up.

Clear the Select Port, enter a port number and then click Clear Counter to erase the recorded statistical

counter information for that port, or select ALL Ports to clear statistics for all ports.

14.1.1 Port Detalls

Click an index in the Port column in the MONITOR > Port Status > Port Status screen to display individual
port statistics. Use this screen to check status and detailed performance data about an individual port

on the Switch.

GS1350 Series User’s Guide

109




Chapter 14 Port Status

Figure 79 MONITOR > Port Status > Port Status > Port Details

Port Status

I Port Info
Port NO.
MName
Link
State
LACP
TxPlts
RxPkts
Errors
T kB/=
Tx Utilization®
Rx kB3
Rx Utilization%

Up Time

I Error Packet
RX CRC
Length

Runt

DDMI Port Utilization

Port Status = Port Details

I TX Packet
2 Unicast 218645
Multicast 1m3
1G/F Broadcast 127
FORWARDING Pause 0]
Disakled I T
219838 Unicast 297357
383699 Multicast 57130
° Broadcast 29212
1320 Pouse 0
;:;48 I TX Collizsion
. Single 0
;:] 10 Multiple 0
Exceassive 0
Late 0

| oistibution

0] &4 17313%

0] 6510 127 84649

0] 125 to 255 151095
256 to 511 25133
512 to 1023 11039
1024 to 1518 158512
Giant 0

The following table describes the labels in this screen.

Table 29 MONITOR > Port Status > Port Status > Port Details

LABEL DESCRIPTION
Port Info

Port NO. This field displays the port number you are viewing.

Name This field displays the name of the port.

Link This field displays the speed (either 10M for 10 Mbps, 100M for 100 Mbps, or 1G for 1 Gbps) and the
duplex (F for full duplex or H for half duplex). It also shows the cable type (Copper or Fiber) for the
combo ports. This field displays Down if the port is not connected to any device.

State If STP (Spanning Tree Protocol) is enabled, this field displays the STP state of the port.

If STP is disabled, this field displays FORWARDING if the link is up, otherwise, it displays STOP.
When LACP (Link Aggregation Control Protocol), STP, and dotlx are in blocking state, it displays
BLOCKING.

LACP This field shows if LACP is enabled on this port or not.

TxPkts This field shows the number of transmitted frames on this port.

RxPkts This field shows the number of received frames on this port.

Errors This field shows the number of received errors on this port.

Tx kB/s This field shows the number of kilobytes per second transmitted on this port.
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Table 29 MONITOR > Port Status > Port Status > Port Details (continued)

LABEL

DESCRIPTION

X
Utilization%

This field shows the percentage of actual transmitted frames on this port as a percentage of the
Link speed.

Rx kB/s

This field shows the number of kilobytes per second received on this port.

Rx
Utilization%

This field shows the percentage of actual received frames on this port as a percentage of the Link
speed.

Up Time

This field shows the total amount of time the connection has been up.

TX Packet

The following fields display detailed information about packets transmitted.

Unicast This field shows the number of good unicast packets transmitted.
Multicast This field shows the number of good Multicast packets transmitted.
Broadcast | This field shows the number of good broadcast packets transmitted.
Pause This field shows the number of 802.3x pause packets transmitted.

RX Packet

The following fields display detailed information about packets received.

Unicast This field shows the number of good unicast packets received.
Multicast This field shows the number of good Multicast packets received.
Broadcast | This field shows the number of good broadcast packets received.
Pause This field shows the number of 802.3x pause packets received.

TX Collision

The following fields display information on collisions while transmitting.

Single This is a count of successfully transmitted packets for which transmission is inhibited by exactly one
collision.

Multiple This is a count of successfully transmitted packets for which transmission was inhibited by more
than one collision.

Excessive This is a count of packets for which transmission failed due to excessive collisions. Excessive
collision is defined as the number of maximum collisions before the retransmission count is reset.

Late This is the number of times a late collision is detected, that is, after 512 bits of the packets have

already been transmitted.

Error Packet

The following fields display detailed information about packets received that were in error.

RX CRC This field shows the number of packets received with CRC (Cyclic Redundant Check) errors.

Length This field shows the number of packets received with a length that was out of range.

Runt This field shows the number of packets received that were too short (shorter than 64 octets),
including the ones with CRC errors.

Distribution

64 This field shows the number of packets (including bad packets) received that were 64 octets in
length.

65 to 127 This field shows the number of packets (including bad packets) received that were between 65
and 127 octets in length.

128 to 255 | This field shows the number of packets (including bad packets) received that were between 128
and 255 octets in length.

256 to 511 | This field shows the number of packets (including bad packets) received that were between 256

and 511 octets in length.
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Table 29 MONITOR > Port Status > Port Status > Port Details (continued)

LABEL DESCRIPTION
512 to This field shows the number of packets (including bad packets) received that were between 512
1023 and 1023 octets in length.
1024 to This field shows the number of packets (including bad packets) received that were between 1024
1518 and 1518 octets in length.
Giant This field shows the number of packets (including bad packets) received that were between 1519
octets and the maximum frame size.
The maximum frame size varies depending on your switch model.

14.2 DDMI

The optical SFP transceiver’s support for the Digital Diagnostics Monitoring Interface (DDMI) function lets
you monitor the transceiver’s parameters to perform component monitoring, fault isolation and failure
prediction tasks. This allows proactive, preventative network maintenance to help ensure service

continuity.

Use this screen to view the DDMI status of the Switch’s SFP transceivers. Click MONITOR > Port Status >
DDMI to see the following screen. Alternatively, click DASHBOARD from any Web Configurator screen
and then the Port Status link in the Quick Link section of the DASHBOARD screen to display the Port Status
screen and then click the DDMI link tab.

Figure 80 MONITOR > Port Status > DDMI

Port Status

Port

DDMI Port Utilization

Vendor Part Number serial Revision Date Code Transceiver
Number

Ly XEL SFP-1000T STITTITTTTIT 1.0 2017-12-20 1000BASE-T

The following table describes the labels in this screen.

Table 30 MONITOR > Port Status > DDMI

LABEL DESCRIPTION
Port This identifies the SFP port. Click a port number to display the DDMI Details screen.
Vendor This displays the vendor name of the optical transceiver.

Part Number

This displays the part number of the optical transceiver.

Serial Number

This displays the serial number of the optical transceiver.

Revision This displays the revision number of the optical transceiver.
Date Code This displays the date when the optical transceiver was manufactured.
Transceiver This displays the type of optical transceiver installed in the SFP slot.

14.2.1 DDMI Details

Use this screen to view the real-time SFP (Small Form Factor Pluggable) transceiver information and
operating parameters on the SFP port. The parameters include, for example, transmitting and receiving
power, and module temperature.
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Click an index in the Port column in the DDMI screen to view current transceivers’ status.

Figure 81 MONITOR > Port Status > DDMI > DDMI Detaiils

Port Status DDMI

DD = DDMI Details

Port No

Connector Type

Wendor
Part Number

Serial Number

Rewision
Date Code
Transceiver

DDMI Information

Type
Temperciure(C)
Voltage (V)
TX Bics(mA)
TX Power{dbm)

RX Power(dbm)]

Transceiver Information

Port Utilization

Current High Alarm Threshold High Warn Threshold Low Warn Threshold Low Alarm Threshold

The following table describes the labels in this screen.

Table 31 MONITOR > Port Status > DDMI > DDMI Details

LABEL

DESCRIPTION

Transceiver Information

Port No

This identifies the SFP port.

Connector Type

This displays the connector type of the optical transceiver.

Vendor

This displays the vendor name of the optical transceiver.

Part Number

This displays the part number of the optical transceiver.

Serial Number

This displays the serial number of the optical transceiver.

Revision This displays the revision number of the optical transceiver.
Date Code This displays the date when the optical transceiver was manufactured.
Transceiver This displays details about the type of transceiver installed in the SFP slot.

DDMI Information

Type This displays the DDMI parameter.
Temperature This displays the temperature inside the SFP transceiver in degrees Celsius or Fahrenheit.
(C/F)
Voltage (V) This displays the level of voltage being supplied to the SFP transceiver.
TX Bias (mA) This displays the miliamps (mA) being supplied to the SFP transceiver’s Laser Diode Transmitter.
TX Power This displays the amount of power the SFP transceiver is transmitting.
(dbm)
RX Power This displays the amount of power the SFP transceiver is receiving from the fiber cable.
(dbm)
Current This displays the current status for each monitored DDMI parameter.
High Alarm This displays the high value alarm threshold for each monitored DDMI parameter. An alarm
Threshold signal is reported to the Switch if the monitored DDMI parameter reaches this value.
High Warn This displays the high value warning threshold for each monitored DDMI parameter. A warning
Threshold signal is reported to the Switch if the monitored DDMI parameter reaches this value.
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Table 31 MONITOR > Port Status > DDMI > DDMI Details (continued)

LABEL DESCRIPTION

Low Warn This displays the low value warning threshold for each monitored DDMI parameter. A warning
Threshold signal is reported to the Switch if the monitored DDMI parameter reaches this value.

Low Alarm This displays the low value alarm threshold for each monitored DDMI parameter. An alarm
Threshold signal is reported to the Switch if the monitored DDMI parameter reaches this value.

14.3 Port Utilization

This screen displays the percentage of actual transmitted or received frames on a port as a percentage
of the Link speed. To view port utilization, click MONITOR > Port Status > Port Utilization to see the
following screen. Alternatively, click DASHBOARD from any Web Configurator screen and then the Port
Status link in the Quick Link section of the DASHBOARD screen to display the Port Status screen and then
click the Port Utilization link tab.

Figure 82 MONITOR > Port Status > Port Utilization

Port Status

Port

[SER )

o o

7

DDMI Port Utilization
Link Tx kB/s Tx utilization% Rx kB/s Rx utilization%

Down 0.0 0.0 0.0 0.0
Down 0.0 0.0 0.0 0.0
Down 0.0 0.0 0.0 0.0
1G/F 0.824 0.0 0.347 0.0
Down 0.0 0.0 0.0 0.0
Down 0.0 0.0 0.0 0.0
Down 0.0 0.0 0]

The following table describes the labels in this screen.

Table 32 MONITOR > Port Status > Port Utilization

LABEL DESCRIPTION

Port This identifies the Ethernet port.

Link This field displays the speed (either 10M for 10 Mbps, 100M for 100 Mbps, or 1G for 1 Gbps) and the
duplex (F for full duplex). It also shows the cable type (Copper or Fiber) for the combo ports. This
field displays Down if the port is not connected to any device.

Tx kB/s This field shows the transmission speed of data sent on this port in kilobytes per second.

Tx Utilization%

This field shows the percentage of actual transmitted frames on this port as a percentage of the
Link speed.

Rx kB/s

This field shows the transmission speed of data received on this port in kilobytes per second.

Rx Utilization%

This field shows the percentage of actual received frames on this port as a percentage of the Link
speed.
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CHAPTER 15
System Information

15.0.1 What You Can Do

Use the System Information screen (Section 15.1 on page 115) to view general system information and
hardware status of the Switch.

15.1 System Information

In the navigation panel, click MONITOR > System Information to display the screen as shown. Use this
screen to view general system information.

Figure 83 MONITOR > System Information

System Information

System Information

System Name G51350
Product Model GS1350-26HP
ZyNOS FfW Version V4.50(ABPL.O)02 | 0%/27/2023

daisciesichiséidc

CPU Utilization Current (%) 13.97
Memory Utilization

Name Total (byte) Used (byte) utilization (%)

common 35351248 5129520 14
Hardware Monitor

Temperature Unit: Oc
Temperature (C) status Current MAX MIN Thresheld

CPU/MAC | Normal | 48.0 48.0 30,0 8%.0

The following table describes the labels in this screen.

Table 33 MONITOR > System Information

LABEL DESCRIPTION

System Information

System This displays the descriptive name of the Switch for identification purposes.

Name

Product This displays the product model of the Switch. Use this information when searching for firmware
Model upgrade or looking for other support information in the website.

ZyNOS F/W | This displays the version number of the Switch 's current frmware including the date created.
Version
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Table 33 MONITOR > System Information (continued)

LABEL DESCRIPTION
Ethernet This refers to the Ethernet MAC (Media Access Control) address of the Switch.
Address
CPU This displays the current percentage of CPU utilization.
Utilization
Current (%)

Memory Utilization

Memory utilization shows how much DRAM memory is available and in use. It also displays the current percentage
of memory utilization.

Name This displays the name of the memory pool.

Total (byte) | This displays the total number of bytes in this memory pool.

Used (byte) | This displays the number of bytes being used in this memory pool.

Utilization This displays the percentage (%) of memory being used in this memory pool.
(%)
Hardware Monitor
Temperature The Switch has temperature sensors that are capable of detecting and reporting if the
Unit temperature rises above the threshold. You may choose the temperature unit (Centigrade or
Fahrenheit) in this field.
Temperature CPU / MAC refers to the location of the temperature sensor on the Switch printed circuit board.
(C/F)
Status This field displays Normal for temperatures below the threshold and Error for those above.
Current This shows the current temperature at this sensor.
MAX This field displays the maximum temperature measured at this sensor.
MIN This field displays the minimum temperature measured at this sensor.

Threshold This field displays the upper temperature limit at this sensor.
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CHAPTER 1
System Lo

16.1 System Log Overview

A log message stores the system history information for viewing.

16.2 System Log

Click MONITOR > System Log in the navigation panel to open this screen. Use this screen to check
current system logs.

Note: When a log reaches the maximum number of log messages, new log messages
automatically overwrite existing log messages, starting with the oldest existing log
message first.

Figure 84 MONITOR > System Log

System Log
1 2022-02-22T02:13:36Z WA interface: port 26 link speed and duplex mode autonegotiatiom
2 2022-02-22T02:13:15Z WA interface: port 26 link speed and duplex mode autonegotiatio
3 2022-02-22T02:12:59Z WA interface: port 26 link speed and duplex mode autonegotiatio
4 2022-02-22T02:11:40Z WA interface: port 26 link speed and duplex mode autonegotiatio
5 2022-02-22T02:11:247 WA interface: port 26 link speed and duplex mode autonegotiatiom
6 2022-02-22T02:09:592 IN system: Save system configuration 1 successfully
7 2022-02-22T02:09:562Z IN system: Save system configuration
§ 2022-02-22T02:09:44Z2 IN authentication: HTTP(s) user admin login [IP address = 192.1
9 2022-02-22T02:09:33Z WA interface: port 26 link speed and duplex mode autonegotiatiom
10 2022-02-22T02:09:172 WA interface: port 26 link speed and duplex mode autonegotiatio;
11 2022-02-22T02:07:582 WA interface: port 26 link speed and duplex mode autonegotiatio;
12 2022-02-22T02: 427 WA interface: port 26 link speed and duplex mode autonegotiatio;
13 2022-02-22T02: 27Z WA interface: port 26 link speed and duplex mode autonegotiatiom
14 2022-02-22T02:07:112 WA interface: port 26 link speed and duplex mode autonegotiatio
15 2022-02-22T02:05:212 WA interface: port 26 link speed and duplex mode autonegotiatio
16 2022-02-22T02:05:04Z WA interface: port 26 link speed and duplex mode autonegotiatio;
17 2022-02-22T02:04:16Z WA interface: port 26 link speed and duplex mode autonegotiation
18 2022-02-22T02:04:00Z WA interface: port 26 link speed and duplex mode autonegotiatio
19 2022-02-22T02:02:42Z WA interface: port 26 link speed and duplex mode autonegotiatio
20 2022-02-22T02:02:252Z IN authentication: HTTP(s) user admin login [IP address = 192.1
21 2022-02-22T02: :10Z NO system: Gets the time and date from a time ssrver successiul.
22 2022-02-22T02: :547Z IN authentication: HTTP(s) user admin login [IP address = 192.1i
23 2022-02-22T02:01:072 DE interface: Port 28 link up 2.5G/F
24 2022-02-22T02:00:502Z DE interface: Port 24 link up 2.5G/F
25 2022-02-22T01:59:31Z DE interface: Port 18 link up 1G/F
26 2022-02-22T01:59:15Z NO system: System warm start
27 2022-02-22T01:59:002Z IN system: Image 1 F/W version V4.80(2BML.0)0208datecode 02/0
28 2022-02-22T01:58:43Z NO system: System has reset due to a management command
4 L

The summary table shows the time the log message was recorded and the reason the log message was
generated. Click Refresh to update this screen. Click Clear to clear the whole log, regardless of what is
currently displayed on the screen. Click Download to save the log to your computer.
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SYSTEM

The following chapters introduces the configurations of the links under the SYSTEM navigation panel.
Quick links to chapters:

= Cloud Management
= General Setup

= Interface Setup

= |P Setup

= |Pv6

= Logins

= SNMP

= Switch Setup

= Syslog Setup

= Time Range
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CHAPTER 18
Cloud Management

18.1 Cloud Management Overview

The Zyxel Nebula Control Center (NCC) is a cloud-based network management system that allows you
to remotely manage and monitor Zyxel Nebula APs, Ethernet switches and security gateways.

The Switch is managed and provisioned automatically by the NCC (Nebula Control Center) when:

= |tis connected to the Internet.
= The Nebula Control Center (NCC) Discovery feature is enabled.
= It has been registered in the NCC.

18.2 Nebula Center Control Discovery

Click SYSTEM > Cloud Management to display this screen.

Figure 85 SYSTEM > Cloud Management
Cloud Management

Nebula Cantrol Center [NCC) Discovery
o

|l Internet | > |l Nebula || > || Registration ||

A

Connection status

Internet nternet is ok.
Nebula Successfully connected to Nebula.
Regiztration The device is registered in NCC.

Epaa
, & ar %
Code
Ty !
- £ Dowicad on the E . %l":
P> Google Play & App Store
Install the Mebula Mobile App Register Device
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The following table describes the labels in this screen.

Table 34 SYSTEM > Cloud Management

LABEL DESCRIPTION

Nebula Control Enable the switch button to turn on Nebula Control Center (NCC) discovery on the Switch.
Center (NCC) o )

Discovery This field displays:

= The Switch Internet connection status.
= The connection status between the Switch and NCC.
= The Switch registration status on NCC.

To pass your Switch management to NCC, first make sure your Switch is connected to the
Internet. Then go to NCC and register your Switch.

1. Internet

Green - The Switch is connected to the Internet.
Orange - The Switch is not connected to the Internet.
2. Nebula

Green - The Switch is connected to NCC.

Orange - The Switch is not connected to NCC.

3. Registration

Green - The Switch is registered on NCC.

Gray - The Switch is not registered on NCC.

Note: All circles will gray out if you disable Nebula Discovery.

Connection This table displays the NCC connection status information.

Status
Use status logs in the Internet, Nebula, and Registration fields for connection troubleshooting.

Cloud Management Mode

Enable the switch button to turn on NCC discovery on the Switch. If the Switch has Internet access and
has been registered on the NCC, it will automatically go into cloud management mode. Follow the
steps to register your Switch on NCC:

Download the Nebula Mobile App

First, download the app from the Google Play store for Android devices or the App Store for iOS devices
and create an organization and site.

You can scan an app store QR code to open the app installation page on the app store.
Scan the Device QR code

The Register Device QR code in this screen contains the Switch’s serial number and the registration MAC
address for handy NCC registration of the Switch using the Nebula Mobile app.

Follow the wizard in the Nebula Mobile app to scan the QR code to register the Switch on NCC and add
the Switch into a site.

If Nebula Control Center (NCC) Discovery is disabled, the Switch will NOT discover the NCC and remain
in Standalone mode.
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CHAPTER 19
General Setup

19.1 General Setup

Use this screen to configure general settings such as the system name and time. Click SYSTEM > General
Setup in the navigation panel to display the screen as shown.

Figure 86 SYSTEM > General Setup

General Setup

System Name

Location

Current Time

Current Date

Time Zone

Start Date

End Date

Contact Person's Name | |
Use Time Server when Bootup

Time Server P Address

Time Server Sync Inferva 1440 |minutes
MNew Time (hh:mm:ss)

[or J-[or ]
New Date [yyyy-mm-dd) 2023 \i\

Daylight Saving Time

@ orr J
First v v of v | at |0:00 w
F hd v | of v | at |0:00 w

Cancel

Note: The input string of any field in this screen should notcontain [?],[ | ,['].["].or [, ]

The following table describes the labels in this screen.

Table 35 SYSTEM > General Setup

LABEL

DESCRIPTION

System Name

Choose a descriptive name for identification purposes. This name consists of up to 64 printable
ASCIl characters; spaces are allowed.

Location

Enter the geographic location of your Switch. You can use up to 128 printable ASCII
characters; spaces are allowed.

Contact Person's
Name

Enter the name of the person in charge of this Switch. You can use up to 32 printable ASCII
characters; spaces are allowed.
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Table 35 SYSTEM > General Setup (continued)

LABEL

DESCRIPTION

Use Time Server
when Bootup

Enter the time service protocol that your time server uses. Not all time servers support all
protocols, so you may have to use trial and error to find a protocol that works. The main
differences between them are the time format.

When you select the Daytime (RFC-867) format, the Switch displays the day, month, year and
time with no time zone adjustment. When you use this format it is recommended that you use a
Daytime timeserver within your geographical time zone.

Time (RFC-868) format displays a 4-byte integer giving the total number of seconds since 1970/
1/1 at 00:00:00.

NTP (RFC-1305) is similar to Time (RFC-868).

None is the default value. Enter the time manually. Each time you turn on the Switch, the time
and date will be reset to 2022-01-01 00:00:00.

Time Server IP
Address

Enter the IP address or domain name of your timeserver. The Switch searches for the timeserver
for up to 60 seconds.

Time Server Sync
Interval

Enter the period in minutes between each time server synchronization. The Switch checks the
time server after every synchronization interval.

Current Time

This field displays the time you open this menu (or refresh the menu).

New Time
(hh:mm:ss)

Enter the new time in hour, minute and second format. The new time then appears in the
Current Time field after you click Apply.

Current Date

This field displays the date you open this menu.

New Date (yyyy-
mm-dd)

Enter the new date in year, month and day format. The new date then appears in the Current
Date field after you click Apply.

Time Zone

Select the time difference between UTC (Universal Time Coordinated, formerly known as GMT,
Greenwich Mean Time) and your time zone from the drop-down list box.

Daylight Saving
Time

Daylight saving is a period from late spring to early fall when many countries set their clocks
ahead of normal local time by one hour to give more daytime light in the evening.

Enable the switch button if you use Daylight Saving Time.

Start Date

Configure the day and time when Daylight Saving Time starts if you selected Daylight Saving
Time. The time is displayed in the 24 hour format. Here are a couple of examples:

Daylight Saving Time starts in most parts of the United States on the second Sunday of March.
Each time zone in the United States starts using Daylight Saving Time at 2 A.M. local time. So in
the United States you would select Second, Sunday, March and 2:00.

Daylight Saving Time starts in the European Union on the last Sunday of March. All of the time
zones in the European Union start using Daylight Saving Time at the same moment (1 A.M. GMT
or UTC). So in the European Union you would select Last, Sunday, March and the last field
depends on your time zone. In Germany for instance, you would select 2:00 because
Germany's time zone is one hour ahead of GMT or UTC (GMT+1).

End Date

Configure the day and time when Daylight Saving Time ends if you selected Daylight Saving
Time. The time field uses the 24 hour format. Here are a couple of examples:

Daylight Saving Time ends in the United States on the first Sunday of November. Each time
zone in the United States stops using Daylight Saving Time at 2 A.M. local time. So in the United
States you would select First, Sunday, November and 2:00.

Daylight Saving Time ends in the European Union on the last Sunday of October. All of the time
zones in the European Union stop using Daylight Saving Time at the same moment (1 A.M. GMT
or UTC). So in the European Union you would select Last, Sunday, October and the last field
depends on your time zone. In Germany for instance, you would select 2:00 because
Germany's time zone is one hour ahead of GMT or UTC (GMT+1).
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Table 35 SYSTEM > General Setup (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 20
Interface Setup

20.1 Interface Setup Overview

This chapter shows you how to create virtual interfaces for interface-based configurations. An IPv6
address is configured on a per-interface basis. The interface can be a physical interface (for example,
an Ethernet port) or a virtual interface (for example, a VLAN).

20.2 Interface Setup

Use this screen to view and set IPv6 interfaces on which you can configure an IPv6 address to access
and manage the Switch.

The interfaces you create here will only take effect after you configure them in the SYSTEM > IPv6
screens.

Click SYSTEM > Interface Setup in the navigation panel to display the configuration screen.

Figure 87 SYSTEM > Interface Setup

Interface Setup

© Add/Edit il Delete

Index Interface Type Interface ID Interface

1 VLA 1 VLAN1

The following table describes the labels in this screen.

Table 36 SYSTEM > Interface Setup

LABEL DESCRIPTION

Index This field displays the index number of an entry.

Interface Type | This field displays the type of interface.

Interface ID This field displays the identification number of the interface.

Interface This field displays the interface’s descriptive name which is generated automatically by the
Switch. The name is from a combination of the interface type and ID number.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new interface or edit a selected one.

Delete Click Delete to remove the selected interfaces.
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20.2.1 Add/Edit Interfaces

Click Add/Edit, or select an entry and click Add/Edit in the SYSTEM > Interface Setup screen to display
the configuration screen.

Figure 88 SYSTEM > Interface Setup > Add/Edit

Interface Type

Interface ID

Clear Cancel

The following table describes the labels in this screen.

Table 37 SYSTEM > Interface Setup > Add/Edit

LABEL DESCRIPTION

Interface Type | Select the type of IPv6 interface for which you want to configure. The Switch supports the VLAN
interface type for IPv6 at the time of writing.

Interface ID Specify a unique identification number (from 1 to 4094) for the interface.

To have IPv6 function properly, you should configure a static VLAN with the same ID number in the
SWITCHING > VLAN screens.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 21
IP Setup

21.1 IP Setup Overview

This chapter shows you how to configure IP settings and set up IP interfaces on the Switch using the IP
Setup screens.

21.1.1 What You Can Do

= Use the IP Status screen (Section 21.2 on page 127) to view the current IP interfaces and DNS server
settings on the Switch.

= Use the IP Setup screen (Section 21.3 on page 129) to configure the default gateway device, the
default domain name server and add IP domains.

= Use the Network Proxy Configuration screen (Section 21.4 on page 131) to configure network proxy
configurations.

21.1.2 IP Interfaces

The Switch needs an IP address for it to be managed over the network. When the Switch (in Standalone
mode) fails to obtain an IP address from a DHCP server, the default static IP address 192.168.1.1 will be
automatically added and used as the Switch’s management IP address. The subnet mask specifies the
network number portion of an IP address. The factory default subnet mask is 255.255.255.0.

On the Switch, an IP address is not bound to any physical ports. Since each IP address on the Switch
must be in a separate subnet, the configured IP address is also known as IP interface (or routing
domain). In addition, this allows routing between subnets based on the IP address without additional
routers.

You can configure multiple routing domains on the same VLAN as long as the IP address ranges for the
domains do not overlap. To change the IP address of the Switch in a routing domain, simply add a new
routing domain entry with a different IP address in the same subnet.

You can configure up to 64 IP domains which are used to access and manage the Switch from the ports
belonging to the pre-defined VLANS.

Note: You must configure a VLAN first. Each VLAN can have multiple management IP
addresses, and you can log into the Switch through different management IP
addresses simultaneously.
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21.2 IP Status

Click SYSTEM > IP Setup > IP Status to display the screen as shown.

Figure 89 SYSTEM > IP Setup > IP Status

IP Status IP Setup Network Proxy Configuration

Domain Name Server

Domain Name Server Source
172.21.10.1 DHCPv4
IP Interface
Index IP Address IP Subnet Mask vID Type Action
192.168.2.115 255.255.255.0 100 Static

2 172.21.40.22 255.255.252.0 ] DHCP =

The following table describes the labels in this screen.

Table 38 SYSTEM > IP Setup > IP Status

LABEL DESCRIPTION

Domain Name Server

Domain Name This field displays the IP address of the DNS server.

Server

Source This field displays whether the DNS server address is configured manually (Static) or obtained
automatically using DHCPvA4.

IP Interface

Index This field displays the index number of an entry.

IP Address This field displays the IP address of the Switch in the IP domain.

IP Subnet Mask This field displays the subnet mask of the Switch in the IP domain.

VID This field displays the VLAN identification number of the IP domain on the Switch.

Type This shows whether this IP address is dynamically assigned from a DHCP server (DHCP) or
manually assigned (Static).

Renew Click this to renew the dynamic IP address.

Release Click this to release the dynamic IP address.

21.2.1 IP Status Detalils

Use this screen to view IP status details. Click a number in the Index column in the SYSTEM > IP Setup > IP
Status screen to display the screen as shown next.
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Figure 90 SYSTEM > IP Setup > IP Status > |IP Status Details: Static

IP Status Details

Type

VID

IP Address

IP Subnet Mask

IP Status IP Setup Network Proxy Configuration

P Stafus > IP Status Details

The following table describes the labels in this screen.

Table 39 SYSTEM

> |P Setup > IP Status > IP Status Details: Static

LABEL

DESCRIPTION

Type This shows the IP address is manually assigned (Static).
VID This is the VLAN identification number to which an IP routing domain belongs.
IP Address This is the IP address of your Switch in dotted decimal notation for example 192.168.1.1.

IP Subnet Mask

This is the IP subnet mask of your Switch in dotted decimal notation for example 255.255.255.0.

Figure 91 SYSTEM > IP Setup > IP Status > IP Status Details: DHCP

IP Status Details

Type

WVID

IP Address

IP Subnet Mask
Lease Time
Renew Time
Rebind Time
Lease Time start

Lease Time End

IP Status IP Setup Network Proxy Configuration

P Status = IP Status Details

Default Gateway 192.168.1.250
Primary DNS Server 192.148.1.254
Secondary DMS Server 0.0.0.0

DHCP

1

192.148.1.100
255.255.255.0
172800 seconds
86400 seconds
138240 seconds
2022-01-01 03:57:48
2022-01-03 03:57:48

The following table describes the labels in this screen.

Table 40 SYSTEM

> |P Setup > IP Status > IP Status Details: DHCP

LABEL

DESCRIPTION

Type This shows the IP address is dynamically assigned from a DHCP server (DHCP).
VID This is the VLAN identification number to which an IP routing domain belongs.
IP Address This is the IP address of your Switch in dotted decimal notation for example 192.168.1.1.

IP Subnet Mask

This is the IP subnet mask of your Switch in dotted decimal notation for example 255.255.255.0.

Lease Time

This displays the length of time in seconds that this interface can use the current dynamic IP
address from the DHCP server.
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Table 40 SYSTEM > IP Setup > IP Status > |IP Status Details: DHCP (continued)

LABEL

DESCRIPTION

Renew Time

This displays the length of time from the lease start that the Switch will request to renew its
current dynamic IP address from the DHCP server.

Rebind Time

This displays the length of time from the lease start that the Switch will request to get any
dynamic IP address from the DHCP server.

Lease Time Start

This displays the date and time that the current dynamic IP address assignment from the DHCP
server began. You should configure date and time in SYSTEM > General Setup.

Lease Time End

This displays the date and time that the current dynamic IP address assignment from the DHCP
server will end. You should configure date and time in SYSTEM > General Setup.

Default This displays the IP address of the default gateway assigned by the DHCP server. 0.0.0.0 means
Gateway no gateway is assigned.

Primary / This displays the IP address of the primary and secondary DNS servers assigned by the DHCP
Secondary DNS | server. 0.0.0.0 means no DNS server is assigned.

Server

21.3 IP Setup

Use this screen to configure the default gateway device, the default domain name server and add IP
domains. Click SYSTEM > IP Setup > IP Setup in the navigation panel to display the screen as shown.

Note: The Switch allows you to set a static IP interface in the same subnet that already has a
DHCP-assigned IP interface on the Switch. The Switch will use the static IP you set and
the DHCP-assigned IP will be set to 0.0.0.0.

Figure 92 SYSTEM > IP Setup > IP Setup

IP Status IP Setup

Domain Name Sarver 1

Demain Name Sarver 2

IP Subnet

Default Gateway

Domain Name Server

Network Proxy Configuration

[
(I

Default Management IP Address

Management IP Address

© Add/Edit
Index IP Address IP Subnet Mazk vID Default Gateway
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The following table describes the labels in this screen.

Table 41 SYSTEM > IP Setup > IP Setup

LABEL

DESCRIPTION

Domain Name Server

Domain Name
Server 1/2

Enter a domain name server IPv4 address in order to be able to use a domain name instead of
an IP address.

Default Management IP Address

Use these fields to

create or edit IP routing domains on the Switch.

DHCP Client | Select this option if you have a DHCP server that can assign the Switch an IP address, subnet
mask, a default gateway IP address and a domain name server IP address automatically.

Option-60 DHCP Option 60 is used by the Switch for identification to the DHCP server using the VCI
(Vendor Class Identifier) on the DHCP server. The Switch adds it in the initial DHCP discovery
message that a DHCP client broadcasts in search of an IP address. The DHCP server can assign
different IP addresses or options to clients with the specific VCI or reject the request from clients
without the specific VCI.

Select this and enter the device identity you want the Switch to add in the DHCP discovery
frames that go to the DHCP server. This allows the Switch to identify itself to the DHCP server.

Class-ID Enter a string of up to 32 printable ASCII characters to identify this Switch to the DHCP server. For
example, Zyxel-TW. The string should notcontain [? ], [ 1 ,[']L.["].or[, ]

Static IP Select this option if you do not have a DHCP server or if you wish to assign static IP address

Address information to the Switch. You need to fill in the following fields when you select this option.

IP Address Enter the IP address of your Switch in dotted decimal notation, for example, 172.21.40.x. This is
the IP address of the Switch in an IP routing domain.

IP Subnet Enter the IP subnet mask of an IP routing domain in dotted decimal notation, for example,

Mask 255.255.252.0.

Default Enter the IP address of the default outgoing gateway in dotted decimal notation, for example

Gateway 172.21.43.254.

VID Enter the VLAN identification number to which an IP routing domain belongs.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields to your previous configuration.

Management IP Address

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Index This field displays the index number of an entry.

IP Address This field displays IP address of the Switch in the IP domain.

Ilslggkbnet This field displays the subnet mask of the Switch in the IP domain.

VID This field displays the VLAN identification number of the IP domain on the Switch.

Default This field displays the IP address of the default outgoing gateway in dotted decimal notation.
Gateway

Add/Edit Click Add/Edit to add a new management port setting or edit a selected one.

Delete Click Delete to remove the selected entry from the summary table.

Note: Deleting all IP subnets locks you out of the Switch.
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21.3.1 Add/Edit IP Interfaces

Use this screen to add or edit IP interfaces. Click Add/Edit, or select an entry and click Add/Edit in the
SYSTEM > IP Setup > IP Setup screen to display this screen.

Figure 93 SYSTEM > IP Setup > IP Setup > Add/Edit

IP Address \:\
IP Subnet Mask \:\
Default Gateway \:\

Apply Clear Cancel

The following table describes the labels in this screen.

Table 42 SYSTEM > IP Setup > IP Setup > Add/Edit

LABEL DESCRIPTION

IP Address Enter the IP address of your Switch in dotted decimal notation, for example, 172.21.40.x. This is
the IP address of the Switch in an IP routing domain.

IP Subnet Mask Enter the IP subnet mask of an IP routing domain in dotted decimal notation, for example,
255.255.252.0.

Default Enter the IP address of the default outgoing gateway in dotted decimal notation, for example
Gateway 172.21.43.254.

VID Enter the VLAN identification number to which an IP routing domain belongs.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to reset the fields to your previous configuration.

21.4 Network Proxy Configuration

The proxy server of an organization may prohibit communication between the Switch and NCC (Nebula
Control Center) (See Section 18.1 on page 119). Use this screen to enable communication between the
Switch and NCC through the proxy server.

Figure 94 Network Proxy Configuration Application
Proxy

NCC

— ¢
. N
)l —) = 3

As of this writing, this setting only allows communication between the Switch and the NCC.
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Figure 95 SYSTEM > IP Setup > Network Proxy Configuration

Authentication

Username

Password

IP Status IP Setup Network Proxy Configuration

@ o J
| |
| |
@ o J
| |
| |

The following table describes the labels in this screen.

Table 43 SYSTEM > IP Setup > Network Proxy Configuration

LABEL DESCRIPTION

Active Enable the switch button to enable communication between the Switch and NCC through a
proxy server.

Server Enter the IP address (dotted decimal notation) or host name of the proxy server. When entering
the host name, up to 128 alphanumeric characters are allowed for the Serverexcept[?],[ | ]
['lor["]

Port Enter the port number of the proxy server (1 — 65535).

Authentication Enable the switch button to enable proxy server authentication using a Username and
Password.

Username Enter a login user name from the proxy server administrator. Up to 32 alphanumeric characters
are allowed for the Username except [? ], [ | 1,[']l,or["]

Password Enter a login password from the proxy server administrator. Up to 32 alphanumeric characters
are allowed for the Password except[?],[ 1 1.['],or["].

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields to your previous configuration.
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CHAPTER 22
IPVvO

22.1 IPv6 Overview

This chapter introduces the IPv6 screens.

Use the IPv6 Status screen (Section 22.2 on page 133) to view the IPv6 table and DNS server
information.

= Use the IPv6 Global Setup screen (Section 22.3 on page 136) to configure the global IPv6 settings.
= Use the IPv6 Interface Setup screen (Section 22.4 on page 137) to view and configure IPv6 interfaces.

= Use the IPv6 Link-Local Address Setup screen (Section 22.5 on page 138) to view and configure IPv6
link-local addresses.

= Use the IPv6 Global Address Setup screen (Section 22.6 on page 139) to view and configure IPv6
global addresses.

= Use the IPv6 Neighbor Discovery Setup screen (Section 22.7 on page 141) to view and configure
neighbor discovery settings on each interface.

= Use the IPv6 Neighbor Setup screen (Section 22.8 on page 142) to configure static IPv6 neighbor
entries in the Switch’s IPv6 neighbor table.

= Use theDHCPv6 Client Setup screen (Section 22.9 on page 144) to configure the Switch’s DHCP
settings when it is acting as a DHCPv6 client.

22.2 |IPv6 Status

Click SYSTEM > IPv6 > IPv6 Status in the navigation panel to display the IPv6 status screen as shown next.

Figure 96 SYSTEM > IPv6 > IPv6 Status
IPvé Status

Domain Name Server

Domain Name Server Source
IPvé Table
Index Interface Active
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The following table describes the labels in this screen.

Table 44 SYSTEM > IPv6 > IPv6 Status

LABEL DESCRIPTION

Domain Name Server

Domain Name | This field displays the IP address of the DNS server.

Server

Source This field displays whether the DNS server address is configured manually (Static) or obtained
automatically using DHCPvV6.

IPv6 Table

Index This field displays the index number of an IPv6 interface. Click on an index number to view more
interface details.

Interface This is the name of the IPv6 interface you created.

Active This field displays whether the IPv6 interface is activated or not.

22.2.1 IPv6 Interface Status Details

Use this screen to view a specific IPv6 interface status and detailed information. Click an interface index
number in the SYSTEM > IPv6 > IPv6 Status screen. The following screen opens.

Figure 97 SYSTEM > IPv6 > IPv6 Status > IPv6 Interface Details

IPvé Status

fus = IPvé Inferface Details
Interface: VLAN1

| static 1pvs active QEETID | orcevs client active QEETID

dentity Association

IAType 1A-NA

IAID n

T 0

12 0

state

3D

=759:ce0b/s4 [prafarad] Address

Prefered Lifefime 0

oined Groun Addre valid Lifetime 0

Domain

The following table describes the labels in this screen.
Table 45 SYSTEM > IPv6 > IPv6 Status > IPv6 Interface Details
LABEL DESCRIPTION
Static IPv6 Active
This field displays whether the IPv6 interface is activated or not.
MTU Size This field displays the Maximum Transmission Unit (MTU) size for IPv6 packets on this interface.
ICMPV6 This field displays the maximum number of ICMPv6 error messages which are allowed to transmit
Eﬁtt:?(éltnslil;e in a given time interval. If the bucket is full, subsequent error messages are suppressed.
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Table 45 SYSTEM > IPv6 > IPv6 Status > IPv6 Interface Details (continued)

LABEL DESCRIPTION
ICMPV6 This field displays the time period (in milliseconds) during which ICMPv6 error messages of up to
E?é? Limit | the bucket size can be transmitted. 0 means no limit.
Interval
ND DAD This field displays whether Neighbor Discovery (ND) Duplicate Address Detection (DAD) is
Active enabled on the interface.
Number of | This field displays the number of consecutive neighbor solicitations the Switch sends for this
DAD interface.
Attempts
NS-Interval | This field displays the time interval (in milliseconds) at which neighbor solicitations are re-sent for
gmllllsecon this interface.
ND This field displays how long (in milliseconds) a neighbor is considered reachable for this interface.
Reachable
Time
(millisecon
d)
Stateless This field displays whether the Switch’s interface can automatically generate a link-local address
Address | through stateless auto-configuration.
Autoconfig
Link-Local This field displays the Switch’s link-local IP address and prefix generated by the interface. It also
Address shows whether the IP address is preferred, which means it is a valid address and can be used as a
sender or receiver address.
Global This field displays the Switch’s global unicast address to identify this interface.
Unicast
Address
Joined This field displays the IPv6 multicast addresses of groups the Switch’s interface joins.
Group
Address

DHCPv6 Client Active

This field displays whether the Switch acts as a DHCPv6 client to get an IPv6 address from a DHCPV6 server.

Identity Association

An Identity Association (IA) is a collection of addresses assigned to a DHCP client, through which the server and
client can manage a set of related IP addresses. Each IA must be associated with exactly one interface.

1A Type

The IA type is the type of address in the IA. Each IA holds one type of address. IA_NA means an
identity association for non-temporary addresses and I1A_TA is an identity association for
temporary addresses.

IAID

Each IA consists of a unique IAID and associated IP information.

T1

This field displays the DHCPv6 T1 timer. After T1, the Switch sends the DHCPv6 server a Renew
message.

An IA_NA option contains the T1 and T2 fields, but an IA_TA option does not. The DHCPV6 server
uses T1 and T2 to control the time at which the client contacts with the server to extend the
lifetimes on any addresses in the IA_NA before the lifetimes expire.

T2

This field displays the DHCPv6 T2 timer. If the time T2 is reached and the server does not respond,
the Switch sends a Rebind message to any available server.

State

This field displays the state of the TA. It shows
Active when the Switch obtains addresses from a DHCpv6 server and the TA is created.
Renew when the TA’s address lifetime expires and the Switch sends out a Renew message.

Rebind when the Switch does not receive a response from the original DHCPv6 server and sends
out a Rebind message to another DHCPV6 server.

SID

This field displays the DHCPv6 server’s unique ID.

Address

This field displays the Switch’s global address which is assigned by the DHCPV6 server.
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Table 45 SYSTEM > IPv6 > IPv6 Status > IPv6 Interface Details (continued)

LABEL DESCRIPTION
Preferred This field displays how long (in seconds) that the global address remains preferred.
Lifetime
Valid This field displays how long (in seconds) that the global address is valid.
Lifetime
DNS This field displays the DNS server address assigned by the DHCPv6 server.
Domain List This field displays the address record when the Switch queries the DNS server to resolve domain
names.
Restart Click Restart to send a new DHCP request to the DHCPv6 server and update the IPv6 address and
DHCPv6 Client | DNS information for this interface.

22.3 IPv6 Global Setup

Use this screen to configure the global IPv6 settings. Click SYSTEM > IPv6 > IPv6 Global Setup to display
the screen as shown next.

Figure 98 SYSTEM > IPv6 > IPv6 Global Setup

IPvé Global Setup

IPvé Hop Limit b4
ICMPvé Rate Limit Bucket Size

ICMPvé Rate Limit Error Interval 1000 milliseconds

o
IiI

Cancel Clear

The following table describes the labels in this screen.

Table 46 SYSTEM > IPv6 > IPv6 Global Setup

LABEL DESCRIPTION

IPv6 Hop Limit | Specify the maximum number of hops (from 1 to 255) in router advertisements. This is the
maximum number of hops on which an IPv6 packet is allowed to transmit before it is discarded by
an IPv6 router, which is similar to the TTL field in IPv4.

ICMPv6 Rate Specify the maximum number of ICMPv6 error messages (from 1 to 200) which are allowed to
Limit Bucket transmit in a given time interval. If the bucket is full, subsequent error messages are suppressed.
Size

ICMPv6 Rate Specify the time period (from 0 to 2147483647 milliseconds) during which ICMPv6 error messages

Limit Error of up to the bucket size can be transmitted. 0 means no limit.
Interval
Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Clear Click Clear to reset the fields to the factory defaults.
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22.4 IPv6 Interface Setup

Use this screen to view and configure an IPv6 interface you create in the SYSTEM > Interface Setup
screen. Click SYSTEM > IPv6 > IPv6 Interface Setup to display the screen as shown next.

Figure 99 SYSTEM > IPv6 > IPv6 Interface Setup

IPvé Interface Setup

Index Interface Active

¥ Edit

Address Autoconfig

1 VLANT

The following table describes the labels in this screen.

Table 47 SYSTEM > IPv6 > IPv6 Interface Setup

LABEL DESCRIPTION
Index This is the interface index nhumber.
Interface This is the name of the IPv6 interface you created.
Active This field displays whether the IPv6 interface is activated or not.
Address This field displays whether stateless auto-configuration is enabled on the interface.
Autoconfig
Select an entry’s checkbox to select a specific entry.
Edit Click Edit to edit the selected interface.

22.4.1 Edit an IPv6 Interface

Use this screen to turn on or off an IPv6 interface you create in the SYSTEM > Interface Setup screen.
Select an entry and click Edit in the SYSTEM > IPv6 > IPv6 Interface Setup screen to display the screen as

shown next.

Figure 100 SYSTEM > IPv6 > IPv6 Interface Setup > Edit

nterface

Active

Address Autoconfig

Clear Cancel

[on @)
[on @)

The following table describes the labels in this screen.

Table 48 SYSTEM > IPv6 > IPv6 Interface Setup > Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

Active Enable the switch button to enable the interface.

Address Select this option to allow the interface to automatically generate a link-local address through

Autoconfig stateless auto-configuration.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.
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Table 48 SYSTEM > IPv6 > IPv6 Interface Setup > Edit (continued)

LABEL DESCRIPTION
Clear Click Clear to clear the fields to the factory defaults.
Cancel Click Cancel to not save the configuration you make and return to the last screen.

22.5 IPv6 Link-Local Address Setup

Alink-local address uniquely identifies a device on the local network (the LAN). It is similar to a “private IP
address” in IPv4. You can have the same link-local address on multiple interfaces on a device. A link-
local unicast address has a predefined prefix of fe80::/10.

Use this screen to view and configure the interface’s link-local address and default gateway. Click
SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup to display the screen as shown next.

Note: You should first create an IPv6 interface in the SYSTEM > Interface Setup screen.

Figure 101 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup

IPvé Link-Local Address Setup IPvé Global Address Setup

¥ Edit

Index Interface IPv4 Link-Local Address IPvé Default Gateway

1 VLANI

The following table describes the labels in this screen.

Table 49 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup

LABEL DESCRIPTION
Index This is the interface index number.
Interface This is the name of the IPv6 interface you created.
IPv6 Link-Local | Thisis the static IPv6 link-local address for the interface.
Address
IPv6 Default This is the default gateway IPv6 address for the interface.
Gateway

Select an entry’s checkbox to select a specific entry.
Edit Click Edit to edit the selected entry.

22.5.1 Edit an IPv6 Link-Local Address

Use this screen to configure the link-local address and default gateway of an IPv6 interface you create
in the SYSTEM > Interface Setup screen. Select an entry and click Edit in the SYSTEM > IPv6 > IPv6
Addressing > IPv6 Link-Local Address Setup screen to display this screen.
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Figure 102 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup > Edit

Inferface

Link-Local Address | |

Default Gateway | |

Apply Clear Cancel

The following table describes the labels in this screen.

Table 50 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Link-Local Address Setup > Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

Link-Local Manually configure a static IPv6 link-local address for the interface.

Address

Default Set the default gateway IPv6 address for the interface. When an interface cannot find a routing
Gateway information for a frame’s destination, it forwards the packet to the default gateway.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

22.6 IPv6 Global Address Setup

Use this screen to view and configure the interface’s IPv6 global address. Click SYSTEM > IPv6 Addressing
> |Pv6 Global Address Setup to display the screen as shown next.

Figure 103 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup
IPvé Link-Local Address Setup IPvé Global Address Setup

IPvé Domain Name Server

Domain Name Server 1 | |

Domain Name Server 2 | |

Apply Cancel

IPvé Global Address Setup

€ Add/Edit

Index Interface IPvé Global Address/Prefix Length EUI-64
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The following table describes the labels in this screen.

Table 51 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup

LABEL DESCRIPTION

IPv6é Domain Name Server

Domain Name | Enter a domain name server IPv6 address in order to be able to use a domain name instead of an
Server 1/2 IP address.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click this to reset the Domain Name Server values in this screen to their last-saved values.

IPv6 Global Address Setup

Index This is the interface index number.

Interface This is the name of the IPv6 interface you created.

IPv6 Global This field displays the IPv6 global address and prefix length for the interface.

Address/Prefix

Length

EUI-64 This shows whether the interface ID of the global address is generated using the EUI-64 format.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

22.6.1 Add/Edit an IPv6 Global Address

Use this screen to configure the interface’s IPv6 global address. Click Add/Edit, or select an entry and
click Add/Edit in the SYSTEM > IPv6 Addressing > IPv6 Global Address Setup screen to display this screen.

Figure 104 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup > Add/Edit

Interface

IPvé Global Address

Prefix Length S

| EUI-64

Clear Cancel

The following table describes the labels in this screen.

Table 52 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup > Add/Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

IPv6 Global Manually configure a static IPv6 global address for the interface.

Address

Prefix Length Specify an IPv6 prefix length that specifies how many most significant bits (start from the left) in
the address compose the network address.

EUI-64 Select this option to have the interface ID be generated automatically using the EUI-64 format.

GS1350 Series User’s Guide

140



Chapter 22 IPv6

Table 52 SYSTEM > IPv6 > IPv6 Addressing > IPv6 Global Address Setup > Add/Edit (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

22.7 IPv6 Neighbor Discovery Setup

Use this screen to configure neighbor discovery settings for each interface. Click SYSTEM > IPv6 > IPv6
Neighbor Discovery > IPv6 Neighbor Discovery Setup to display the screen as shown next.

Figure 105 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup

IPvé Neighbor Discovery Setup

& Edit

Index Interface DAD Aftempts NS Interval Reachable Time
1 WLANT 1 1000 30000

The following table describes the labels in this screen.

Table 53 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup

LABEL DESCRIPTION

Index This is the interface index number.

Interface This is the name of the IPv6 interface you created.

DAD Attempts | This field displays the number of consecutive neighbor solicitations the Switch sends for this
interface.

NS Interval This field displays the time interval (in milliseconds) at which neighbor solicitations are re-sent for
this interface.

Reachable This field displays how long (in milliseconds) a neighbor is considered reachable for this interface.

Time

Select an entry’s checkbox to select a specific entry.

Edit Click Edit to edit the selected entry.

22.7.1 Edit an IPv6 Neighbor Discovery

Use this screen to configure neighbor discovery settings for each interface. Select an entry and click Edit
in the SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup screen to display this
screen.
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Figure 106 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup > Edit

Interface

DAD Attempts
NS Interval

Reachable Time

VLANT v

1000 milliseconds

30000 milliseconds

Clear Cancel

The following table describes the labels in this screen.

Table 54 SYSTEM > IPv6 > IPv6 Neighbor Discovery > IPv6 Neighbor Discovery Setup > Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

DAD Attempts | The Switch uses Duplicate Address Detection (DAD) with neighbor solicitation and advertisement
messages to check whether an IPv6 address is already in use before assigning it to an interface.
Specify the number of consecutive neighbor solicitations (from 0 to 600) the Switch sends for this
interface. Enter O to turn off DAD.

NS Interval Specify the time interval (from 1000 to 3600000 milliseconds) at which neighbor solicitations are re-
sent for this interface.

Reachable Specify how long (from 1000 to 3600000 milliseconds) a neighbor is considered reachable for this

Time interface.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

22.8 IPv6 Neighbor Setup

Use this screen to view and configure static IPv6 neighbor entries in the Switch’s IPv6 neighbor table to
store the neighbor information permanently. Click SYSTEM > IPv6 > IPv6 Neighbor Setup to display the
screen as shown next.

Figure 107 SYSTEM > IPv6 > IPv6 Neighbor Setup

IPvé Neighbor Setup

Index

& Add/Edit

Interface Neighbor Address MAC

The following table describes the labels in this screen.

Table 55 SYSTEM > IPv6 > IPv6 Neighbor Setup

LABEL DESCRIPTION
Index This is the interface index number.
Interface This is the name of the IPv6 interface you created.
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Table 55 SYSTEM > IPv6 > IPv6 Neighbor Setup (continued)

LABEL DESCRIPTION

Neighbor This field displays the IPv6 address of the neighboring device which can be reached through the

Address interface.

MAC This field displays the MAC address of the neighboring device which can be reached through the
interface.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

22.8.1 Add/Edit IPv6 Neighbor

Use this screen to create a static IPv6 neighbor entry. Click Add/Edit, or select an entry and click Add/
Edit in the SYSTEM > IPv6 > IPv6 Neighbor Setup screen to display this screen.

Figure 108 SYST

EM > IPv6 > IPv6 Neighbor Setup > Add/Edit

Inferface

Inferface ID
Neighbor Address

MAC

]
| |
| |

Clear Cancel

Apply

The following table describes the labels in this screen.

Table 56 SYSTEM > IPv6 > IPv6 Neighbor Setup > Add/Edit

LABEL DESCRIPTION

Interface Select the type of IPv6 interface for which you want to configure. The Switch supports the VLAN
interface type for IPv6 at the time of writing.

Interface ID Specify a unique identification number (from 1 to 4094) for the interface.

A static IPv6 neighbor entry displays in the MONITOR > IPv6 Neighbor Table screen only when the
interface ID is also created in the SYSTEM > Interface Setup screen.

To have IPv6 function properly, you should configure a static VLAN with the same ID number in the
SWITCHING > VLAN screens.

Neighbor Specify the IPv6 address of the neighboring device which can be reached through the interface.

Address

MAC Specify the MAC address of the neighboring device which can be reached through the
interface.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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22.9 DHCPv6 Client Setup

Use this screen to configure the Switch’s DHCP settings when it is acting as a DHCPV6 client. Click SYSTEM
> |Pv6 > DHCPV6 Client Setup to display the screen as shown next.

Figure 109 SYSTEM > IPv6 > DHCPv6 Client Setup

IPvé DHCPvé Client Setup

Index Interface IA-NA Rapid- DNS Domain-List Information
Commit Refresh Minimum
1 VLANI (| on NN o NN OF 86400

The following table describes the labels in this screen.

Table 57 SYSTEM > IPv6 > DHCPV6 Client Setup

LABEL DESCRIPTION

Index This is the interface index number.

Interface This is the name of the IPv6 interface you created.

IA-NA This field displays whether the Switch obtains a non-temporary IP address from the DHCPv6 server.

Rapid-Commit

This field displays whether the Switch obtains information from the DHCPV6 server by a rapid two-
message exchange.

DNS This field displays whether the Switch obtains DNS server IPv6 addresses from the DHCPV6 server.
Domain-List This field displays whether the Switch obtains a list of domain names from the DHCP server.
Information This field displays the time interval (in seconds) at which the Switch exchanges other configuration
Refresh information with a DHCPV6 server again.
Minimum

Select an entry’s checkbox to select a specific entry.
Edit Click Edit to edit the selected entry.

22.9.1 Edit DHCPv6 Client

Use this screen to configure the Switch’s DHCP settings when it is acting as a DHCPv6 client. Select an
entry and click Edit in the SYSTEM > IPv6 > DHCPV6 Client Setup screen to display this screen.

Figure 110 SYSTEM > IPv6 > DHCPvV6 Client Setup > Edit
Interface
IAType IA-NA, Rapid-Commit
Options DNS
Domain-List

Information Refresh Minimum

86400 seconds

Clear Cancel

Apply
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The following table describes the labels in this screen.

Table 58 SYSTEM > IPv6 > DHCPv6 Client Setup > Edit

LABEL DESCRIPTION

Interface Select the IPv6 interface you want to configure.

IA Type Select IA-NA to set the Switch to get a non-temporary IP address from the DHCPV6 server for this
interface.
Optionally, you can also select Rapid-Commit to have the Switch send its DHCPv6 Solicit message
with a Rapid Commit option to obtain information from the DHCPV6 server by a rapid two-
message exchange. The Switch discards any Reply messages that do not include a Rapid
Commit option. The DHCPvV6 server should also support the Rapid Commit option to have it work
well.

Options Select DNS to have the Switch obtain DNS server IPv6 addresses and/or select Domain-List to
have the Switch obtain a list of domain names from the DHCP server.

Information Specify the time interval (from 600 to 4294967295 seconds) at which the Switch exchanges other

Refresh configuration information with a DHCPv6 server again.

Minimum

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 23
Logins

23.1 Set Up Login Accounts

Up to five people (one administrator and four non-administrators) may access the Switch through Web
Configurator at any one time.

= An administrator is someone who can both view and configure Switch changes. The user name for
the Administrator is always admin. The default administrator password is 1234.

Note: It is highly recommended that you change the default administrator password (1234).

= A non-administrator (user name is something other than admin) is someone who can view and/or
configure Switch settings. The configuration right varies depending on the user’s privilege level.

Click SYSTEM> Logins to view the screen as shown.

Figure 111 SYSTEM > Logins

Logins
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User Name |:31dm'\ﬂ

Old Password |
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|
|
New Password | |
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Edit Logins
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Cancel

Note: The input string in any field of this screen should not contain [? ], [ 1.['].["1or [, ]
In the Password fields, [ space ] is also not allowed.
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The following table describes the labels in this screen.

Table 59 SYSTEM > Logins

LABEL

DESCRIPTION

Administrator

This is the default administrator account with the “admin” user name. You can change the default administrator

user name.

User Name

Change the default “admin” system user name (up to 32 printable ASCIlI characters except [

2LI1L DL or[L D).

Old Password

Enter the existing system password (1234 is the default password).

New Password

Enter your new system password. You can enter up to 32 printable ASCIl characters.

Retype to Retype your new system password for confirmation. You can enter up to 32 printable ASCII
confirm characters.
Edit Logins

You may configure passwords for up to four users. These users can have read-only or read/write access.

Login This is the index of an user account.
User Name Set a user name (up to 32 printable ASCIl charactersexcept [? ], [ 1 1,[']1.["],or[,]).
Password Enter your new system password.
Retype to Retype your new system password for confirmation.
confirm
Privilege Type the privilege level for this user. At the time of writing, users may have a privilege level of 0,
3, 13, or 14 representing different configuration rights as shown below.
= 0- Display basic system information.
« 3 - Display configuration or status.
= 13 - Configure features except for login accounts, SNMP user accounts, the
authentication method sequence and authorization settings, multiple logins, administrator
and enable passwords, and configuration information display.
= 14 - Configure login accounts, SNMP user accounts, the authentication method
sequence and authorization settings, multiple logins, and administrator and enable
passwords, and display configuration information.
Users can run command lines if the session’s privilege level is greater than or equal to the
command’s privilege level. The session privilege initially comes from the privilege of the login
account. For example, if the user has a privilege of 5, he or she can run commands that
requires privilege level of 5 or less but not more.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifit is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 24
SNMP

24.1 SNMP Overview

This chapter introduces the SNMP screens and shows you how to setup SNMP settings for management.

24.1.1 What You Can Do

= Use the SNMP screen (Section 24.2 on page 148) to configure general SNMP settings.

= Use the SNMP User screen (Section 24.3 on page 150) to create SNMP users for authentication with
managers using SNMP v3 and associate them to SNMP groups.

= Use the SNMP Trap Group screen (Section 24.4 on page 152) to specify the types of SNMP traps that
should be sent to each SNMP manager.

= Use the SNMP Trap Port screen (Section 24.5 on page 153) to enable/disable sending SNMP traps on a
port.

24.2 Configure SNMP

Use this screen to configure your SNMP settings.

Click SYSTEM > SNMP to view the screen as shown.
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Figure 112 SYSTEM > SNMP

SNMP SNMP User SNMP Trap Group SNMP Trap Port
General Setting
Version vic v
Get Community |pub|\'c |
Set Community |pub|\'c |
Trap Community |pub|\'c |
Trap Destination
Index Version IP Port Username
] [0.0.0.0 | |2 || |
2 v2e v [00.0.0 | 162 | | |
3 vev]  [0.000 | |12 || |
4 [0.0.0.0 | |e2 | | |
Cancel

Note: The string of any field in this screen should notcontain [?],[ | 1,['l.["1or[, 1.

The following table describes the labels in this screen.

Table 60 SYSTEM > SNMP

LABEL

DESCRIPTION

General Setting

Use this section to specify the SNMP version and community (password) values.

Version

Select the SNMP version for the Switch. The SNMP version on the Switch must match the
version on the SNMP manager. Choose SNMP version 2c¢ (v2c), SNMP version 3 (v3) or both
(v3v2c).

SNMP version 2c is backwards compatible with SNMP version 1.

Get Community

Enter the Get Community string, which is the password for the incoming Get- and GetNext-
requests from the management station.

The Get Community string is only used by SNMP managers using SNMP version 2c or lower.

Set Community

Enter the Set Community string, which is the password for incoming Set- requests from the
management station.

The Set Community string is only used by SNMP managers using SNMP version 2c or lower.

Trap Community

Enter the Trap Community string, which is the password sent with each trap to the SNMP
manager.

The Trap Community string is only used by SNMP managers using SNMP version 2c or lower.

Trap Destination

Use this section to configure where to send SNMP traps from the Switch.

Index This is the index of a trap destination.
Version Specify the version of the SNMP trap messages.
P Enter the IP addresses of up to four managers to send your SNMP traps to.
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Table 60 SYSTEM > SNMP (continued)

LABEL DESCRIPTION

Port Enter the port number upon which the manager listens for SNMP traps.

Username Enter the user name to be sent to the SNMP manager along with the SNMP v3 trap.

This user name must match an existing account on the Switch (configured in the SYSTEM >
SNMP > SNMP User screen).

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

24.3 Configure SNMP User

Use this screen to create SNMP users for authentication with managers using SNMP v3 and associate
them to SNMP groups. An SNMP user is an SNMP manager. Click SYSTEM > SNMP > SNMP User to view the

screen as shown.

Figure 113 SYSTEM > SNMP > SNMP User

SNMP SNMP User SNMP Trap Group SNMP Trap Port
© Add/Edit
Index Username S Authentication Privacy Group
Level

The following table describes the labels in this screen.

Table 61 SYSTEM > SNMP > SNMP User

LABEL DESCRIPTION
Index This is a read-only number identifying a login account on the Switch.
Username This field displays the user name of a login account on the Switch.

Security Level

This field displays whether you want to implement authentication and/or encryption for SNMP
communication with this user.

Authentication This field displays the authentication algorithm used for SNMP communication with this user.
Privacy This field displays the encryption method used for SNMP communication with this user.
Group This field displays the SNMP group to which this user belongs.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.
Add/Edit Click Add/Edit to add a new entry or edit a selected one.
Delete Click Delete to remove the selected entries.

24.3.1 Add/Edit SNMP User

Use this screen to create SNMP users for authentication with managers using SNMP v3 and associate
them to SNMP groups. An SNMP user is an SNMP manager. Click Add/Edit, or select an entry and click
Add/Edit in the SYSTEM > SNMP > SNMP User screen to view the screen.
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Note: Use the user name and password of the login accounts you specify in this screen to
create accounts on the SNMP v3 manager.

Figure 114 SYSTEM > SNMP > SNMP User > Add/Edit
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The following table describes the labels in this screen.

Table 62 SYSTEM > SNMP > SNMP User > Add/Edit

LABEL

DESCRIPTION

Username

Specify the user name (up to 32 printable ASCII characters) of a login account on the Switch.
The string should notcontain [? ], [ 1 I.['], ["]or[,]

Security Level

Select whether you want to implement authentication and/or encryption for SNMP
communication from this user. Choose:

= no auth - to use the user name as the password string to send to the SNMP manager. This is
equivalent to the Get, Set and Trap Community in SNMP v2c. This is the lowest security
level.

= auth - to implement an authentication algorithm for SNMP messages sent by this user.

= priv -to implement authentication and encryption for SNMP messages sent by this user.
This is the highest security level.

Note: The settings on the SNMP manager must be set at the same security level or
higher than the security level settings on the Switch.

Authentication Select an authentication algorithm. MD5 (Message Digest 5) and SHA (Secure Hash Algorithm)
are hash algorithms used to authenticate SNMP data. SHA authentication is generally
considered stronger than MD5, but is slower.

Password Enter the password of up to 32 printable ASCIl characters (except[?],[ 1 1.['].["] [space],
or [, ]) for SNMP user authentication.

Privacy Specify the encryption method for SNMP communication from this user. You can choose one
of the following:
= DES - Data Encryption Standard is a widely used (but breakable) method of data

encryption. It applies a 56-bit key to each 64-bit block of data.
= AES - Advanced Encryption Standard is another method for data encryption that also
uses a secret key. AES applies a 128-bit key to 128-bit blocks of data.
Password Enter the password of up to 32 printable ASCIl characters (except[?],[ | .['],["], [space],
or [, ]) for encrypting SNMP packets.
Group SNMP v3 adopts the concept of View-based Access Control Model (VACM) group. SNMP

managers in one group are assigned common access rights to MIBs. Specify in which SNMP
group this user is.

admin — Members of this group can perform all types of system configuration, including the
management of administrator accounts.

read-write — Members of this group have read and write rights, meaning that the user can
create and edit the MIBs on the Switch, except the user account and AAA configuration.

read-only — Members of this group have read rights only, meaning the user can collect
information from the Switch.
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Table 62 SYSTEM > SNMP > SNMP User > Add/Edit (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

24.4 SNMP Trap Group

Use this screen to specify the types of SNMP traps that should be sent to each SNMP manager. Click
SYSTEM > SNMP > SNMP Trap Group to view the screen as shown.

Figure 115 SYSTEM > SNMP > SNMP Trap Group
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The following table describes the labels in this screen.

Table 63 SYSTEM > SNMP > SNMP Trap Group

LABEL

DESCRIPTION

Trap Destination IP

Select one of your configured trap destination IP addresses. These are the IP addresses of the
SNMP managers. You must first configure a trap destination IP address in the SYSTEM > SNMP >
SNMP screen.

Use the rest of the screen to select which traps the Switch sends to that SNMP manager.

Options

Select the individual SNMP traps that the Switch is to send to the SNMP station.

The traps are grouped by category. Selecting a category in the heading row automatically
selects all of the SNMP traps under that category. Clear the checkboxes for individual traps
that you do not want the Switch to send to the SNMP station. Clearing a category’s checkbox
automatically clears all of the category’s trap checkboxes (the Switch only sends traps from
selected categories).

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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24.5 Enable or Disable Sending of SNMP Traps on a Port

Click SYSTEM > SNMP > SNMP Trap Port to view the screen as shown. Use this screen to set whether a trap
received on the ports would be sent to the SNMP manager.

Figure 116 SYSTEM > SNMP > SNMP Trap Port
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The following table describes the labels in this screen.

Table 64 SYSTEM > SNMP > SNMP Trap Port

LABEL DESCRIPTION

Options Select the trap type you want to configure here.
Port This field displays a port number.

* Settings in this row apply to all ports.

Use this row only if you want to make some of the settings the same for all ports. Use this row
first to set the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to enable the trap type of SNMP traps on this port. The Switch sends the
related traps received on this port to the SNMP manager.

Clear this checkbox to disable the sending of SNMP traps on this port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

24.6 Technical Reference

This section provides technical background information on the topics discussed in this chapter.
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24.6.1 About SNMP

Simple Network Management Protocol (SNMP) is an application layer protocol used to manage and
monitor TCP/IP-based devices. SNMP is used to exchange management information between the
network management system (NMS) and a network element (NE). A manager station can manage and
monitor the Switch through the network through SNMP version 1 (SNMPv1), SNMP version 2c or SNMP
version 3. The next figure illustrates an SNMP management operation. SNMP is only available if TCP/IP is
configured.

Figure 117 SNMP Management Model

Manager
Agent Agent Agent
Managed Device Managed Device Managed Device

An SNMP managed network consists of two main components: agents and a manager.

An agent is a management software module that resides in a managed Switch (the Switch). An agent
translates the local management information from the managed Switch into a form compatible with
SNMP. The manager is the console through which network administrators perform network management
functions. It executes applications that control and monitor managed devices.

The managed devices contain object variables or managed objects that define each piece of
information to be collected about a Switch. Examples of variables include number of packets received,
node port status, and so on. A Management Information Base (MIB) is a collection of managed objects.
SNMP allows a manager and agents to communicate for the purpose of accessing these objects.

SNMP itself is a simple request or response protocol based on the manager or agent model. The
manager issues a request and the agent returns responses using the following protocol operations:

Table 65 SNMP Commands

LABEL DESCRIPTION
Get Allows the manager to retrieve an object variable from the agent.
GetNext Allows the manager to retrieve the next object variable from a table or list within an agent. In

SNMPv1, when a manager wants to retrieve all elements of a table from an agent, it initiates a
Get operation, followed by a series of GetNext operations.

Set Allows the manager to set values for object variables within an agent.

Trap Used by the agent to inform the manager of some events.

SNMP v3 and Security

SNMP v3 enhances security for SNMP management. SNMP managers can be required to authenticate
with agents before conducting SNMP management sessions.

Security can be further enhanced by encrypting the SNMP messages sent from the managers.
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Encryption protects the contents of the SNMP messages. When the contents of the SNMP messages are
encrypted, only the intended recipients can read them.

Supported MiIBs

A MIB is a collection of managed objects that is organized according to hierarchy. The objects define
the attributes of the managed device, which includes the names, status, access rights, and data types.
Each object can be addressed through an object identifier (OID). An OID that begins with
“1.3.6.1.4.1.890.1.15” is a Zyxel-defined private MIB. Otherwise, it is a standard MIB OID.

MIBs let administrators collect statistics and monitor status and performance. The Switch uses both
standard public (RFC-defined) MiIBs for standard functionality, and private MIBs that support additional
Switch functionality. Private MIBs contain Switch specific managed objects.

To view a list of standard MIBs supported by your Switch, see the product datasheet at www.zyxel.com
(Support > Download Library > Datasheet).

To get the private MIBs supported by your Switch, download (and unzip) the correct model MIB from
www.zyxel.com (Support > Download Library > MIB File).

SNMP Traps

The Switch sends traps to an SNMP manager when an event occurs. The following tables outline the
SNMP traps by category.

Table 66 SNMP System Traps

OPTION OBJECT LABEL OBJECT ID DESCRIPTION
coldstart coldStart 1.3.6.1.6.3.1.1.5.1 This trap is sent when the Switch is turned on.
warmstart warmsStart 1.3.6.1.6.3.1.1.5.2 This trap is sent when the Switch restarts.
fanspeed zyHwMonitorFanSpeedOutOfR | 1.3.6.1.4.1.890.1.15 | This trap is sent when the fan speed goes
ange .3.26.2.1 above or below the normal operating
range.
zyHwMonitorFANSpeedOutOfR | 1.3.6.1.4.1.890.1.15 | This trap is sent when the fan speed is
angeRecovered .3.26.2.6 recovered from the out of range to normal
operating range.
temperature zyHwMonitorTemperatureOut | 1.3.6.1.4.1.890.1.15 | This trap is sent when the temperature goes
OfRange .3.26.2.2 above or below the normal operating
range.
zyHwMonitorTemperatureOut | 1.3.6.1.4.1.890.1.15 | This trap is sent when the temperature is
OfRangeRecovered .3.26.2.7 recovered from the out of range to normal
operating range.
voltage zyHwMonitorPowerSupplyVolt |1.3.6.1.4.1.890.1.15 | This trap is sent when the voltage goes
ageOutOfRange .3.26.2.3 above or below the normal operating
range.
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Table 66 SNMP System Traps (continued)

OPTION OBJECT LABEL OBJECT ID DESCRIPTION
reset zySysMgmtUncontrolledSystem | 1.3.6.1.4.1.890.1.15 | This trap is sent when the Switch
Reset .3.49.2.1 automatically resets.
zySysMgmtControlledSystemR | 1.3.6.1.4.1.890.1.15 | This trap is sent when the Switch resets by an
eset .3.49.2.2 administrator through a management
interface.
zySysMgmtBootimagelnconsist | 1.3.6.1.4.1.890.1.15 | This trap is sent when the index number of
ence .3.49.2.3 image which is loaded when the Switch
starts up is different from what is specified
through the CLI.
RebootEvent 1.3.6.1.4.1.890.1.5. | This trap is sent when the Switch reboots by
1.1.2 an administrator through a management
interface.
timesync zyDateTimeTrapTimeServerNot |1.3.6.1.4.1.890.1.15 | This trap is sent when the Switch’s date and

Reachable

.3.82.3.1

time is not manually entered or the specified
time server is not reachable.

zyDateTimeTrapTimeServerNot
ReachableRecovered

1.3.6.1.4.1.890.1.15
.3.82.3.2

This trap is sent when the Switch’s real time
clock is up to date.

intrusionlock

zyPortintrusionLock

1.3.6.1.4.1.890.1.15
.3.61.3.2

This trap is sent when intrusion lock occurs on
a port.

loopguard zyLoopGuardLoopDetect 1.3.6.1.4.1.890.1.15 | This trap is sent when loopguard shuts down
.345.2.1 a port.
errdisable zyErrdisableDetect 1.3.6.1.4.1.890.1.15 | This trap is sent when an error is detected on
3.24.4.1 a port, such as aloop occurs or the rate limit
for specific control packets is exceeded.
zyErrdisableRecovery 1.3.6.1.4.1.890.1.15 | This trap is sent when the Switch ceases the
.3.24.4.2 action taken on a port, such as shutting
down the port or discarding packets on the
port, after the specified recovery interval.
zyPoePowerPortOverload 1.3.6.1.4.1.890.1.15 | This trap is sent when the port is turned off to
.3.59.4.1 supply power due to overloading.
zyPoePowerPortShortCircuit 1.3.6.1.4.1.890.1.15 | This trap is sent when the port is turned off to
.3.569.4.2 supply power due to short circuit.
zyPoePowerPortOverSystemBu | 1.3.6.1.4.1.890.1.15 | This trap is sent when the port is turned off to
dget .3.59.4.3 supply power because the requested power
exceeds the total POE power budget on the
Switch.
zyPoePowerPortOverloadReco | 1.3.6.1.4.1.890.1.15 | This trap is sent when the port is turned on to
vered .3.59.4.5 recover from an overloaded state.
zyPoePowerPortShortCircuitRe |1.3.6.1.4.1.890.1.15 | This trap is sent when the port is turned on to
covered .3.59.4.6 recover from a short circuit.
zyPoePowerPortOverSystemBu | 1.3.6.1.4.1.890.1.15 | This trap is sent when the port is turned on to
dgetRecovered .3.569.4.7 recover from an over system budget.
loginrecord zyAccessControlLoginRecord | 1.3.6.1.4.1.890.1.15 | This trap is sent when users log in.

.3.94.1

zyAccessControlLogoutRecord

1.3.6.1.4.1.890.1.15
.3.94.2

This trap is sent when users log out.

zyAccessControlLoginFail

1.3.6.1.4.1.890.1.15
.3.9.4.3

This trap is sent when users fail in login.
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Table 67 SNMP Interface Traps

OPTION OBJECT LABEL OBJECT ID DESCRIPTION

linkup linkUp 1.3.6.1.6.3.1.1.5.4 This trap is sent when the Ethernet link is up.

linkdown linkDown 1.3.6.1.6.3.1.1.5.3 This trap is sent when the Ethernet link is
down.

lIdp lIdpRemTablesChange 1.0.8802.1.1.2.0.0.1 | The trap is sent when entries in the remote
database have any updates.
Link Layer Discovery Protocol (LLDP), defined
as |[EEE 802.1ab, enables LAN devices that
support LLDP to exchange their configured
settings. This helps eliminate configuration
mismatch issues.

transceiver- zyTransceiverDdmiTemperatur |1.3.6.1.4.1.890.1.15. | This trap is sent when the transceiver

ddm eOutOfRange 3.84.3.1 temperature is above or below the normal

operating range.

zyTransceiverDdmiTxPowerOut
OfRange

1.3.6.1.4.1.890.1.15.

3.84.3.2

This trap is sent when the transmitted optical
power is above or below the normal
operating range.

zyTransceiverDdmiRxPowerOut
OfRange

1.3.6.1.4.1.890.1.15.

3.84.3.3

This trap is sent when the received optical
power is above or below the normal
operating range.

zyTransceiverDdmiVoltageOut
OfRange

1.3.6.1.4.1.890.1.15.

3.84.3.4

This trap is sent when the transceiver supply
voltage is above or below the normal
operating range.

zyTransceiverDdmiTxBiasOutOf
Range

1.3.6.1.4.1.890.1.15.

3.84.3.5

This trap is sent when the transmitter laser
bias current is above or below the normal
operating range.

zyTransceiverDdmiTemperatur
eOutOfRangeRecovered

1.3.6.1.4.1.890.1.15.

3.84.3.6

This trap is sent when the transceiver
temperature is recovered from the out of
normal operating range.

zyTransceiverDdmiTxPowerOut
OfRangeRecovered

1.3.6.1.4.1.890.1.15.

3.84.3.7

This trap is sent when the transmitted optical
power is recovered from the out of normal
operating range.

zyTransceiverDdmiRxPowerOut
OfRangeRecovered

1.3.6.1.4.1.890.1.15.

3.84.3.8

This trap is sent when the received optical
power is recovered from the out of normal
operating range.

zyTransceiverDdmiVoltageOut
OfRangeRecovered

1.3.6.1.4.1.890.1.15.

3.84.3.9

This trap is sent when the transceiver supply
voltage is recovered from the out of normal
operating range.

zyTransceiverDdmiTxBiasOutOf
RangeRecovered

1.3.6.1.4.1.890.1.15.

3.84.3.10

This trap is sent when the transmitter laser
bias current is recovered from the out of
normal operating range.

Storm-control

zyPortStormControlTrap

1.3.6.1.4.1.890.1.15.

3.78.2.1

This trap is sent when storm control is
detected on a specific port. A packet filter
action has been applied on the interface.
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Table 68 SNMP AAA Traps

erNotReachable

3.71.2.2

OPTION OBJECT LABEL OBJECT ID DESCRIPTION
authentication |zyRadiusServerAuthenticationS |1.3.6.1.4.1.890.1.15 | This trap is sent when there is no response
erverNotReachable 3.71.2.1 message from the RADIUS authentication
server.
zyRadiusServerAuthenticationS |1.3.6.1.4.1.890.1.15 | This trap is sent when there is a response
erverNotReachableRecovered |.3.71.2.3 message from the previously unreachable
RADIUS authentication server.
zyAaaAuthenticationFailure 1.3.6.1.4.1.890.1.15 | This trap is sent when authentication fails
.3.8.3.1 due to incorrect user name and/or
password.
authenticationFailure 1.3.6.1.6.3.1.1.5.5 | This trap is sent when authentication fails
due to incorrect user name and/or
password.
authorization zyAaaAuthorizationFailure 1.3.6.1.4.1.890.1.15 | This trap is sent when management
.3.8.3.2 connection authorization failed.
accounting zyRadiusServerAccountingServ |1.3.6.1.4.1.890.1.15 | This trap is sent when there is no response

message from the RADIUS accounting
server.

zyRadiusServerAccountingServ
erNotReachableRecovered

1.3.6.1.4.1.890.1.15
.3.71.2.4

This trap is sent when there is a response
message from the previously unreachable
RADIUS accounting server.

Table 69 SNMP IP Traps

OPTION OBJECT LABEL OBJECT ID DESCRIPTION
ping pingProbeFailed 1.3.6.1.2.1.80.0.1 This trap is sent when a single ping probe
fails.
pingTestFailed 1.3.6.1.2.1.80.0.2 This trap is sent when a ping test (consisting
of a series of ping probes) fails.
pingTestCompleted 1.3.6.1.2.1.80.0.3 This trap is sent when a ping test is
completed.
traceroute traceRouteTestFailed 1.3.6.1.2.1.81.0.2 This trap is sent when a traceroute test fails.

traceRouteTestCompleted

1.3.6.1.2.1.81.0.3

This trap is sent when a traceroute test is
completed.

Table 70 SNMP Switch Traps

OPTION OBJECT LABEL OBJECT ID DESCRIPTION
stp STPNewRoot 1.3.6.1.2.1.17.0.1 This trap is sent when the STP root switch
changes.
STPTopologyChange 1.3.6.1.2.1.17.0.2 This trap is sent when the STP topology

changes.
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Table 70 SNMP Switch Traps (continued)

OPTION OBJECT LABEL OBJECT ID DESCRIPTION
mactable zyMacForwardingTableFull 1.3.6.1.4.1.890.1.15 | This trap is sent when more than 99% of the
.3.48.2.1 MAC table is used.
zyMacForwardingTableFullRec |1.3.6.1.4.1.890.1.15 | This trap is sent when the MAC address
overed .3.48.2.2 switching table has become normal from
full.
rmon RmonRisingAlarm 1.3.6.1.2.1.16.0.1 This trap is sent when a variable goes over

the RMON "rising" threshold.

RmonFallingAlarm

1.3.6.1.2.1.16.0.2

This trap is sent when the variable falls below
the RMON "falling" threshold.
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CHAPTER 25
Switch Setup

25.1 Switch Setup Overview

Use this screen to do the Switch’s basic setup configuration, for example, VLAN (Virtual Local Area
Network) type, enabling switching protocols, and MAC learning aging time setup.

25.1.1 Introduction to VLANS

A VLAN (Virtual Local Area Network) allows a physical network to be partitioned into multiple logical
networks. Devices on a logical network belong to one group. A device can belong to more than one
group. With VLAN, a device cannot directly talk to or hear from devices that are not in the same groups;
the traffic must first go through a router.

In MTU (Multi-Tenant Unit) applications, VLAN is vital in providing isolation and security among the
subscribers. When properly configured, VLAN prevents one subscriber from accessing the network
resources of another on the same LAN, thus a user will NOT see the printers and hard disks of another
user in the same building.

VLAN also increases network performance by limiting broadcasts to a smaller and more manageable
logical broadcast domain. In traditional switched environments, all broadcast packets go to each and

every individual port. With VLAN, all broadcasts are confined to a specific broadcast domain.

Note: VLAN is unidirectional; it only governs outgoing traffic.

25.2 Switch Setup

Click SYSTEM > Switch Setup in the navigation panel to display the screen as shown. The VLAN setup
screens change depending on whether you choose 802.1Q or Port Based in the VLAN Type field in this
screen.
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Figure 118 SYSTEM > Switch Setup

Switch Setup

VLAM Type

Aging Time

I ARP Aging Time
Aging Time

I MAC Address Learning

[+ oA el Port Based
300 seconds
300 seconds

Cancel

The following table describes the labels in this screen.

Table 71 SYSTEM > Switch Setup

LABEL

DESCRIPTION

VLAN Type

Choose 802.1Q or Port Based. The SWITCHING > VLAN link and its sub-links only appears when
you choose 802.1Q VLAN type in this screen.

MAC Address Learning

MAC address learning reduces outgoing traffic broadcasts. For MAC address learning to occur on a port, the port

must be active.

Aging Time

Enter a time from 10 to 1000000 seconds. This is how long all dynamically learned MAC
addresses remain in the MAC address table before they age out (and must be relearned).

ARP Aging Time

Aging Time

Enter a time from 60 to 1000000 seconds. This is how long dynamically learned ARP entries
remain in the ARP table before they age out (and must be relearned). The setting here applies
to ARP entries which are newly added in the ARP table after you click Apply.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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CHAPTER 26
Syslog Setup

26.1 Syslog Overview

This chapter explains the Syslog screens.

The syslog protocol allows devices to send event notification messages across an IP network to syslog
servers that collect the event messages. A syslog-enabled device can generate a syslog message and
send it to a syslog server.

Syslog is defined in RFC 3164. The RFC defines the packet format, content and system log related
information of syslog messages. Each syslog message has a facility and severity level. The syslog facility
identifies a file in the syslog server. Refer to the documentation of your syslog program for details. The
following table describes the syslog severity levels.

Table 72 Syslog Severity Levels

CODE

SEVERITY

Emergency: The system is unusable.

Alert: Action must be taken immediately.

Critical: The system condition is critical.

Error: There is an error condition on the system.

Warning: There is a warning condition on the system.

Notice: There is a hormal but significant condition on the system.

Informational: The syslog contains an informational message.

N~N|lo|loa|l b~ W|IN|RFL|O

Debug: The message is intended for debug-level purposes.

26.1.1 What You Can Do

Use the Syslog Setup screen (Section 26.2 on page 162) to configure the device’s system logging
settings and configure a list of external syslog servers.

26.2 Syslog Setup

The syslog feature sends logs to an external syslog server. Use this screen to configure the device’s
system logging settings and configure a list of external syslog servers.

Click SYSTEM > Syslog Setup in the navigation panel to display this screen.
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Figure 119 SYSTEM > Syslog Setup
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The following table describes the labels in this screen.

Table 73 SYSTEM > Syslog Setup

LABEL

DESCRIPTION

Syslog Setup

Active Enable the switch button to turn on syslog (system logging) and then configure the syslog
setting.

Logging Type This column displays the names of the categories of logs that the device can generate.

Active Select this option to set the device to generate logs for the corresponding category.

Facility The log facility allows you to send logs to different files in the syslog server. Refer to the
documentation of your syslog program for more details.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Syslog Server Setup

Index This is the index number of a syslog server entry.

Active This field displays if the device is activated to send logs to the syslog server.

IP Address This field displays the IP address of the syslog server.

UDP Port This field displays the port of the syslog server.

Log Level This field displays the severity level of the logs that the device is to send to this syslog server.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.
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26.2.1 Add/Edit a Syslog Server

Use this screen to configure an external syslog server.

Click Add/Edit, or select an entry and click Add/Edit in the SYSTEM > Syslog Setup screen to display this

screen.

Figure 120 SYSTEM > Syslog Setup > Add/Edit

Active
Server Address
UDP Port

Log Level

@

514

Clear Cancel

g I
H

The following table describes the labels in this screen.

Table 74 SYSTEM > Syslog Setup > Add/Edit

LABEL

DESCRIPTION

Active

Enable the switch button to have the device send logs to this syslog server. Clear the
checkbox if you want to create a syslog server entry but not have the device send logs to it
(you can edit the entry later).

Server Address

Enter the IPv4 or IPv6 address of the syslog server.

UDP Port The default syslog server port is 514. If your syslog server uses a different port, configure the
one it uses here.

Log Level Select the severity levels of the logs that you want the device to send to this syslog server.
The lower the number, the more critical the logs are.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

GS1350 Series User’s Guide

164




Chapter 27 Time Range

CHAPTER 27
Time Range

27.1 Time Range Overview

You can set up one-time and recurring schedules for time-oriented features, such as PoE and classifier.
The UAG supports one-time and recurring schedules. One-time schedules are effective only once, while
recurring schedules usually repeat. Both types of schedules are based on the current date and time in

the Switch.

The time range can be configured in two ways — Absolute and Periodic. Absolute is a fixed time range
with a start and end time. Periodic is recurrence of a time range and does not have an end time.

27.1.1 What You Can Do

Use the Time Range screen (Section 27.2 on page 165) to view or define a schedule on the Switch.

27.2 Configure a Time Range

Click SYSTEM > Time Range in the navigation panel to display the screen as shown.

Figure 121 SYSTEM > Time Range

Time Range
& Add/Edit
Index Name Type Range
1 schedule_4-14 Absolute start 2022/04/14 04:05 end 2022/05/24 00:00
2 schedule_Repeat Periodic Monday 00:00 to Friday 17:00

The following table describes the labels in this screen.

Table 75 SYSTEM > Time Range

LABEL DESCRIPTION

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Index This field displays the index number of the rule.

Name This field displays the descriptive name for this rule. This is for identification purpose only. You can
enter up to 32 printable ASCIl charactersexcept [?], [ 1 1,[']l.["]or[,].
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Table 75 SYSTEM > Time Range (continued)

LABEL

DESCRIPTION

Type

This displays the schedule type of the time range rule.
Absolute

An one-time schedule. One-time schedules begin on a specific start date and time and end on
a specific stop date and time. One-time schedules are useful for long holidays and vacation
periods.

Periodic

A recurring schedule. Recurring schedules begin at a specific start time and end at a specific
stop time on selected days of the week (Sunday, Monday, Tuesday, Wednesday, Thursday,
Friday, and Saturday). Recurring schedules are useful for defining the workday and off-work
hours.

Range

This field displays the time periods to which this schedule applies.

Add/Edit

Click Add/Edit to add a new schedule rule or edit a selected one.

Delete

Click Delete to remove the selected rules.

27.2.1 Add/Edit Time Range

This screen allows you to create a new time range or edit an existing one.

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit

button.

Figure 122 SYSTEM > Time Range > Add/Edit

Name

Type

© 2bsclute

Start 2022 v|[02 v|[23 v| [00~]:[00 ]
End [2022 v|[02 v|[23v]| [00v]:[00+v]

Periodic

v 00w : 00+v| to Monda v 00wv|: 00w

Tue Wed L Thu Fri L Sat Sun Weekdays Weekend Daily

Clear Cancel

The following table describes the labels in this screen.

Table 76 SYSTEM > Time Range > Add/Edit

LABEL

DESCRIPTION

Name

Enter a descriptive name for this rule for identifying purposes. The string should not contain [ ? ], [

11.0°L0"Tor [, ]

Type

Select Absolute to create a one-time schedule. One-time schedules begin on a specific start
date and time and end on a specific stop date and time. One-time schedules are useful for
long holidays and vacation periods.

Alternatively, select Periodic to create a recurring schedule. Recurring schedules begin at a
specific start time and end at a specific stop time on selected days of the week (Sunday,
Monday, Tuesday, Wednesday, Thursday, Friday, and Saturday). Recurring schedules are useful
for defining the workday and off-work hours.
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Table 76 SYSTEM > Time Range > Add/Edit (continued)

LABEL DESCRIPTION

Absolute This section is available only when you set Type to Absolute.

Start Specify the year, month, day, hour and minute when the schedule begins.
End Specify the year, month, day, hour and minute when the schedule ends.

Periodic This section is available only when you set Type to Periodic.

Select the first option if you want to define a recurring schedule for a consecutive time period.
You then select the day of the week, hour and minute when the schedule begins and ends
respectively.

Select the second option if you want to define a recurring schedule for multiple non-
consecutive time periods. You need to select each day of the week the recurring schedule is
effective. You also need to specify the hour and minute when the schedule begins and ends
each day. The schedule begins and ends in the same day.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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PORT

The following chapters introduces the configurations of the links under the PORT navigation panel.
Quick links to chapters:

= Auto PD Recovery (for POE models only)
= Green Ethernet

< Link Aggregation

= Link Layer Discovery Protocol (LLDP)

= POE Setup (for POE models only)

= Port Setup
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CHAPTER 29
Auto PD Recovery

29.1 Auto PD Recovery (for POE models only) Overview

Things can go wrong with any network devices. A PD (for example, IP camera) may slow down or freeze
and need to be restarted if it is overworked or a bug causes a memory leak. When a connected PD
ceases to respond, Automatic PD Recovery allows the Switch to restart the PD by turning it off and on
without the need for on-site troubleshooting.

29.1.1 What You Can Do

Use the Auto PD Recovery screen (Section 29.2 on page 169) to enable and configure automatic PD
recovery on the Switch.

29.2 Auto PD Recovery

This screen lets you turn on automatic PD recovery on the Switch and its Ethernet ports. You can
configure whether the Switch uses LLDP or ping to check the current status of a connected PD.

The ping is sent through the Switch's default management IP address to the designated port. To ping the
PD, the port must share the same VLAN as the Switch's management VLAN.

Figure 123 Auto PD Recovery Application

The PD may stop responding to the Switch’s detection over ping or LLDP
during firmware upgrade. Disable the Auto PD Recovery function to
prevent damage to the PD caused by a power cutoff during firmware
upgrade.

Note: The following screens are available for the POE models only.
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To open this screen, click PORT > Auto PD Recovery.

Figure 124 PORT > Auto PD Recovery
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The following table describes the labels in this screen.

Table 77 PORT > Auto PD Recovery

LABEL DESCRIPTION

Active Select this option to enable Auto PD Recovery on the Switch.

Port This field displays the index number of a port on the Switch.

* Settings in this row apply to all ports.
Use this row only if you want to make some settings the same for all ports. Use this row first to
set the common settings and then make adjustments on a port-by-port basis.
Changes in this row are copied to all the ports as soon as you make them.

Active Select Active to enable Auto PD Recovery on the ports.

Mode Select LLDP to have the Switch passively monitor current status of the connected PD by

reading LLDP packets from the PD on the port. The Switch also sends out LLDP packets to the
PD to update the Switch Neighbor table on the PD.

Select Ping to have the Switch ping the IP address of the connected PD to test whether the
PD is reachable or not.

Select ONVIF to have the Switch passively monitor current status of the connected ONVIF-
compatible PD by reading ONVIF packets from the PD on the port.

Note: Make sure to enable the ONVIF feature on the Switch.

Neighbor Name

If Mode is set to LLDP, the system name of the connected PD displays automatically.

Neighbor IP If Mode is set to Ping and the PD supports LLDP, the connected PD’s IPv4 or IPv6 address to
which the Switch sends ping requests will display automatically. If not, enter the IP address
manually.

Test Click Test to have the Switch test the connection by sending a ping request to the IP address.

Polling Interval
(sec)

Specify the number of seconds the Switch waits for a response before sending another ping
request.

For example, the Switch wiill try to detect the PD status by performing ping requests every 20
seconds.
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Table 77 PORT > Auto PD Recovery (continued)

LABEL

DESCRIPTION

Polling Count

Specify how many times the Switch is to resend a ping request before considering the PD
unreachable.

For example, If there is no ping reply from the PD after the Polling Interval (sec) has elapsed,

Polling Count starts from 1. After Polling Count reaches 3, the PD Health status LED will turn to

red in the MONITOR > Neighbor screen. The Switch will then perform your choice in the Action
field.

Action

Set the action to take when the connected PD has stopped responding.

Select Reboot-Alarm to have the Switch turn OFF the power of the connected PD (the
connecting port is detected as link-down) and turn it back ON again to restart the PD after
sending an SNMP trap and generating a log message.

When restarting, the PD entry disappears from the Switch’s LLDP table and the PD Health
status LED wiill turn to yellow in the MONITOR > Neighbor screen.

Select Alarm to have the Switch send an SNMP trap and generate a log message.

Resume Polling
Interval (sec)

Specify the number of seconds the Switch waits before monitoring the PD status again after it
restarts the PD on the port.

PD Reboot Count

Specify how many times the Switch attempts to restart the PD on the port.
The PD Reboot Count will reset

= assoon as a ping is successful,
= or when any modification to the Auto PD Recovery screen is applied,
= or after restarting the Switch.

Resume Power
Interval (sec)

Specify the number of seconds the Switch waits before supplying power to the connected PD
again after it restarts the PD on the port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click this to reset the values in this screen to their last-saved values.

29.2.1 Activate the Automatic PD Recovery

Follow the steps below to activate the automatic PD recovery.

1 Inthe PORT > Auto PD Recovery screen, activate the feature.
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Figure 125 Auto PD Recovery (Ping Mode)
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Figure 126 Auto PD Recovery (LLDP Mode)
Auto PD Recovery
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Select the desired ports in the Active column.
Select the Mode.

When you select Ping, the connected PD’s IPv4 or IPv6 address to which the Switch sends ping requests
will display automatically if the PD supports LLDP. If not, enter the IP address of the PDs in the Neighbor IP
field.

The default setting for Polling Interval (sec) (20 secs) and Polling Count (3 times) will cause the Switch to
ping the PD status every 20 seconds. If there is no ping reply from the PD, Polling Count starts to count
from 1. Once Polling Count reaches 3, the Switch will cause a Reboot-Alarm on the PD as selected in
Action.

When you select LLDP, the Switch monitors the PD status by checking incoming LLDP packets every 30
seconds from the PD (default value of transmit interval for LLDP feature).

Likewise, the Switch sends out LLDP packets to the PD every 30 seconds to update the MONITOR >
Neighbor screen.
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Once the LLDP table’s counter reaches the default 120 seconds, the Switch will cause a Reboot-Alarm
on the PD as selected in Action.

After sending an SNMP trap and generating a log message, the connected PD will restart (the
connecting port is detected as link-down).

When restarting, the PD entry disappears from the Switch’s LLDP table and the PD Health status LED will
turn to yellow in the MONITOR > Neighbor screen.

The Switch will restore power to the PD based on your value for Resume Power Interval.

After the PD is powered on, the Switch resumes detection of the PD status by performing ping requests
or checking the LLDP table based on your value for Resume Polling Interval.

When the PD Reboot Count value is reached, the Switch will no longer perform the PD recovery process.
The PD Health status LED wiill turn to red in the MONITOR > Neighbor screen.

Click Apply to save your changes back to the run-time memory.

Click the Save link in the upper right corner of the Web Configurator to save your configuration
permanently.

Note: In the event of a PD performing firmware upgrade, the PD may stop responding to ping
or fail to provide LLDP packets for an extended period of time. When the Switch resets
power to the PD before firmware upgrade is finished, it may permanently damage the
PD or require a hard reset to recover it. It is strongly advised to disable the Switch's Auto
PD Recovery function before upgrading the PD's firmware. This will prevent damage
caused by a power cutoff.
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CHAPTER 30
Green Ethernet

This chapter shows you how to configure the Switch to reduce the power consumed by switch ports.

30.1 Green Ethernet Overview

Green Ethernet reduces switch port power consumption in the following ways.

IEEE 802.3az Energy Efficient Ethernet (EEE)
If EEE is enabled, both sides of a link support EEE and there is no traffic, the port enters Low Power Idle
(LPI) mode. LPI mode turns off some functions of the physical layer (becomes quiet) to save power.

Periodically the port transmits a REFRESH signal to allow the link partner to keep the link alive. When there
is traffic to be sent, a WAKE signal is sent to the link partner to return the link to active mode.

Auto Power Down

Auto Power Down turns off almost all functions of the port’s physical layer functions when the link is
down, so the port only uses power to check for a link up pulse from the link partner. After the link up
pulse is detected, the port wakes up from Auto Power Down and operates normally.

Short Reach

Traditional Ethernet transmits all data with enough power to reach the maximum cable length. Shorter
cables lose less power, so Short Reach saves power by adjusting the transmit power of each port
according to the length of cable attached to that port.

30.2 Configure Green Ethernet

Click PORT > Green Ethernet in the navigation panel to display the screen as shown.

Note: EEE, Auto Power Down and Short Reach are NOT supported on an uplink port.

GS1350 Series User’s Guide

174



Chapter 30 Green Ethernet

Figure 127 PORT > Green Ethernet
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The following table describes the labels in this screen.

Table 78 PORT > Green Ethernet

LABEL DESCRIPTION

EEE Enable the switch button to activate Energy Efficient Ethernet globally.

Auto Power Enable the switch button to activate Auto Power Down globally.

Down

Short Reach Enable the switch button to activate Short Reach globally.

Port This field displays the port number.

* Use this row to make the setting the same for all ports. Use this row first and then make

adjustments to each port if necessary.

Changes in this row are copied to all the ports as soon as you make them.

EEE Select this to activate Energy Efficient Ethernet on this port.

Auto Power Select this to activate Auto Power Down on this port.

Down

Short Reach Select this to activate Short Reach on this port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 31
Link Aggregation

31.1 Link Aggregation Overview

This chapter shows you how to logically aggregate physical links to form one logical, higher-bandwidth
link.

Link aggregation (trunking) is the grouping of physical ports into one logical higher-capacity link. You
may want to trunk ports if for example, it is cheaper to use multiple lower-speed links than to under-utilize
a high-speed, but more costly, single-port link. However, the more ports you aggregate then the fewer
available ports you have. A trunk group is one logical link containing multiple ports.

The beginning port of each trunk group must be physically connected to form a trunk group.

31.1.1 What You Can Do

= Use the Link Aggregation Status screen (Section 31.2 on page 177) to view ports you have configured
to be in the trunk group, ports that are currently transmitting data as one logical link in the trunk group
and so on.

= Use the Link Aggregation Setting screen (Section 31.3 on page 179) to configure static link
aggregation.

= Use the Link Aggregation Control Protocol screen (Section 31.4 on page 180) to enable Link
Aggregation Control Protocol (LACP).

31.1.2 What You Need to Know

The Switch supports both static and dynamic link aggregation.

Note: In a properly planned network, it is recommended to implement static link aggregation
only. This ensures increased network stability and control over the trunk groups on your
Switch.

See Section 31.5.1 on page 182 for a static port trunking example.

Dynamic Link Aggregation
The Switch adheres to the IEEE 802.3ad standard for static and dynamic (LACP) port trunking.

The IEEE 802.3ad standard describes the Link Aggregation Control Protocol (LACP) for dynamically
creating and managing trunk groups.

When you enable LACP link aggregation on a port, the port can automatically negotiate with the ports
at the remote end of a link to establish trunk groups. LACP also allows port redundancy, that is, if an
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operational port fails, then one of the “standby” ports become operational without user intervention.
Please note that:

= You must connect all ports point-to-point to the same Ethernet switch and configure the ports for
LACP trunking.

= LACP only works on full-duplex links.

= All ports in the same trunk group must have the same media type, speed, duplex mode and flow
control settings.

Configure trunk groups or LACP before you connect the Ethernet switch to avoid causing network
topology loops.

Link Aggregation ID

LACP aggregation ID consists of the following information:

Table 79 Link Aggregation ID: Local Switch

SYSTEM PRIORITY MAC ADDRESS KEY PORT PRIORITY PORT NUMBER
0000 00-00-00-00-00-00 0000 00 0000

Table 80 Link Aggregation ID: Peer Switch
SYSTEM PRIORITY MAC ADDRESS KEY PORT PRIORITY PORT NUMBER
0000 00-00-00-00-00-00 0000 00 0000

Algorithm Types Limitation

The maximum number of link aggregation algorithm types (Criteria) that can link up at the same time
depends on your Switch model. See Table 82 on page 178 for the list of Criteria that your Switch currently
supports.

The following table shows the maximum number of link aggregation algorithm types that can link up at
the same time.
Table 81 Link Aggregation Algorithm Types Limitation
MODEL LINK AGGREGATION ALGORITHM TYPES (MAXIMUM)
GS1350 Series 2

For example, if your Switch has two link aggregation algorithm types that are currently online. The third
link aggregation algorithm type can only go online when one of the online link aggregation algorithm
type goes offline.

31.2 Link Aggregation Status

Click PORT > Link Aggregation in the navigation panel to display the screen as shown. See Section 31.1
on page 176 for more information.

1. Port Priority and Port Number are 0 as it is the aggregator ID for the trunk group, not the individual port.
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Figure 128 PORT > Link Aggregation
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The following table describes the labels in this screen.

Table 82 PORT > Link Aggregation

LABEL

DESCRIPTION

Group ID

This field displays the group ID to identify a trunk group, that is, one logical link containing multiple
ports.

Enabled Ports

These are the ports you have configured in the Link Aggregation Setting screen to be in the trunk
group.

The port numbers displays only when this trunk group is activated and there is a port belonging to
this group.

Synchronized
Ports

These are the ports that are currently transmitting data as one logical link in this trunk group.

Aggregator ID

Link Aggregator ID consists of the following: system priority, MAC address, key, port priority and
port number.

The ID displays only when there is a port belonging to this trunk group and LACP is also enabled
for this group.

Criteria

This shows the outgoing traffic distribution algorithm types used in this trunk group. Sending of
packets are from the same source and/or to the same destination over the same link within the
trunk.

src-mac means the Switch distributes traffic based on the packet’s source MAC address.
dst-mac means the Switch distributes traffic based on the packet’s destination MAC address.

src-dst-mac means the Switch distributes traffic based on a combination of the packet’s source
and destination MAC addresses.

src-ip means the Switch distributes traffic based on the packet’s source IP address.
dst-ip means the Switch distributes traffic based on the packet’s destination IP address.

src-dst-ip means the Switch distributes traffic based on a combination of the packet’s source
and destination IP addresses.

Note: To find the number of link aggregation algorithm types that can link up at the
same time, see Algorithm Types Limitation on page 177.

Status

This field displays how these ports were added to the trunk group. It displays:

= Static - if the ports are configured as static members of a trunk group.
= LACP - if the ports are configured to join a trunk group through LACP.
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31.3 Link Aggregation Setting

Click PORT > Link Aggregation > Link Aggregation Setting to display the screen shown next. See Section
31.1 on page 176 for more information on link aggregation.

Figure 129 PORT > Link Aggregation > Link Aggregation Setting
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Apply Cancel

The following table describes the labels in this screen.

Table 83 PORT > Link Aggregation > Link Aggregation Setting

LABEL DESCRIPTION

This is the only screen you need to configure to enable static link aggregation.

Group ID The field identifies the link aggregation group, that is, one logical link containing multiple ports.

Active Select this to activate a trunk group.
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Table 83 PORT > Link Aggregation > Link Aggregation Setting (continued)

LABEL DESCRIPTION

Criteria Select the outgoing traffic distribution type. Packets from the same source and/or to the same
destination are sent over the same link within the trunk. By default, the Switch uses the src-dst-mac
distribution type. If the Switch is behind a router, the packet’s destination or source MAC address
will be changed. In this case, set the Switch to distribute traffic based on its IP address to make
sure port trunking can work properly.

Select src-mac to distribute traffic based on the packet’s source MAC address.
Select dst-mac to distribute traffic based on the packet’s destination MAC address.

Select src-dst-mac to distribute traffic based on a combination of the packet’s source and
destination MAC addresses.

Select src-ip to distribute traffic based on the packet’s source IP address.
Select dst-ip to distribute traffic based on the packet’s destination IP address.

Select src-dst-ip to distribute traffic based on a combination of the packet’s source and
destination IP addresses.

Port This field displays the port number.

Group Select the trunk group to which a port belongs.

Note: When you enable the port security feature on the Switch and configure port
security settings for a port, you cannot include the port in an active trunk group.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

31.4 Link Aggregation Control Protocol

Click PORT > Link Aggregation > Link Aggregation Control Protocol to display the screen shown next. See
Dynamic Link Aggregation on page 176 for more information on dynamic link aggregation.

Note: Do NOT configure this screen unless you want to enable dynamic link aggregation.
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Figure 130 PORT > Link Aggregation > Link Aggregation Control Protocol
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The following table describes the labels in this screen.

Table 84 PORT > Link Aggregation > Link Aggregation Control Protocol

LABEL

DESCRIPTION

Active

Enable the switch button to enable Link Aggregation Control Protocol (LACP).

System Priority

LACP system priority is a number between 1 and 65535. The switch with the lowest system priority
(and lowest port number if system priority is the same) becomes the LACP “server”. The LACP
“server” controls the operation of LACP setup. Enter a number to set the priority of an active port
using Link Aggregation Control Protocol (LACP). The smaller the number, the higher the priority
level.

Use this section to enable LACP on trunks.

Group ID

The field identifies the link aggregation group, that is, one logical link containing multiple ports.

LACP Active

Select this option to enable LACP for a trunk.

Use this section to configure LACP timeout on ports.

Port

This field displays the port number.
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Table 84 PORT > Link Aggregation > Link Aggregation Control Protocol (continued)

LABEL

DESCRIPTION

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

LACP Timeout

Timeout is the time interval between the individual port exchanges of LACP packets in order to
check that the peer port in the trunk group is still up. If a port does not respond after three tries,
then it is deemed to be “down” and is removed from the trunk. Set a short timeout (1 second) for
busy trunked links to ensure that disabled ports are removed from the trunk group as soon as
possible.

Select either 1 second or 30 seconds.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

31.5 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

31.5.1 Static Trunking Example

This example shows you how to create a static port trunk group for ports 2 - 5.

1 Make your physical connections — make sure that the ports that you want to belong to the trunk group
are connected to the same destination. The following figure shows ports 2 - 5 on switch A connected to

switch B.

Figure 131 Trunking Example - Physical Connections

== B

A

HHH B

2 Configure static trunking - Click PORT > Link Aggregation > Link Aggregation Setting. In this screen
activate trunk group T1, select the traffic distribution algorithm used by this group and select the ports
that should belong to this group as shown in the figure below. Click Apply when you are done.
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Figure 132 Trunking Example — Configuration Screen
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Your trunk group 1 (T1) configuration is now complete.
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CHAPTER 32
Link Layer Discovery Protocol
(LLDP)

32.1 LLDP Overview

The LLDP (Link Layer Discovery Protocol) is a layer 2 protocol. It allows a network device to advertise its
identity and capabillities on the local network. It also allows the device to maintain and store information
from adjacent devices which are directly connected to the network device. This helps an administrator
discover network changes and perform necessary network reconfiguration and management. The
device information is encapsulated in the LLDPDUs (LLDP data units) in the form of TLV (Type, Length,
Value). Device information carried in the received LLDPDUs is stored in the standard MIB.

The Switch supports these basic management TLVs.

End of LLDPDU (mandatory)
e Chassis ID (mandatory)

= Port ID (mandatory)

= Time to Live (mandatory)

= Port Description (optional)

= System Name (optional)

= System Description (optional)
= System Capabilities (optional)

< Management Address (optional)
The Switch also supports the IEEE 802.1 and IEEE 802.3 organizationally-specific TLVs.
IEEE 802.1 specific TLVs:

= Port VLAN ID TLV (optional)
= Port and Protocol VLAN ID TLV (optional)

IEEE 802.3 specific TLVs:

MAC/PHY Configuration/Status TLV (optional)
= Power via MDI TLV (optional, For POE models only)
= Link Aggregation TLV (optional)

= Maximum Frame Size TLV (optional)

The optional TLVs are inserted between the Time To Live TLV and the End of LLDPDU TLV.

GS1350 Series User’s Guide

184



Chapter 32 Link Layer Discovery Protocol (LLDP)

The next figure demonstrates that the network devices Switches and Routers (S and R) transmit and
receive device information through LLDPDU and the network manager can query the information using
Simple Network Management Protocol (SNMP).

Figure 133 LLDP Overview
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32.2 LLDP-MED Overview

LLDP-MED (Link Layer Discovery Protocol for Media Endpoint Devices) is an extension to the standard
LLDP developed by the Telecommunications Industry Association (TIA) TR-41.4 subcommittee which
defines the enhanced discovery capabilities, such as VolP applications, to enable network
administrators manage their network topology application more efficiently. Unlike the traditional LLDP,
which has some limitations when handling multiple application devices, the LLDP-MED offers display of
accurate physical topology, interoperability of devices, and easy trouble shooting for mis-configured IP
addresses. There are three classes of endpoint devices that the LLDP-MED supports:

Class I: IP Communications Controllers or other communication related servers
Class Il: Voice Gateways, Conference Bridges or Media Servers
Class llIl: IP-Phones, PC-based Softphones, End user Communication Appliances supporting IP Media

The following figure shows that with the LLDP-MED, network connectivity devices (NCD) like Switches
and Routers will transmit LLDP TLV to endpoint device (ED) like IP Phone first (1), to get its device type
and capabilities information, then it will receive that information in LLDP-MED TLV back from endpoint
devices (2), after that the network connectivity devices will transmit LLDP-MED TLV (3) to provision the
endpoint device to such that the endpoint device’s network policy and location identification
information is updated. Since LLDPDU updates status and configuration information periodically,
network managers may check the result of provision through remote status. The remote status is
updated by receiving LLDP-MED TLVs from endpoint devices.
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Figure 134 LLDP-MED Overview
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32.2.1 What You Can Do - LLDP

= Use the LLDP Local Status screen (Section 32.3 on page 186) to view the Switch’s LLDP information.

Use the LLDP Remote Status screen (Section 32.4 on page 191) to view LLDP information from the
neighboring devices.

Use the LLDP Setup screen (Section 32.5 on page 196) to configure LLDP on the Switch.

Use the Basic TLV Setting screen (Section 32.6 on page 198) to configure basic TLV settings on each
port.

Use the Org-specific TLV Setting screen (Section 32.7 on page 199) to configure organization-specific
TLV settings on each port.

32.2.2 What You Can Do - LLDP MED

= Use the LLDP-MED Setup screen (Section 32.8 on page 200) to configure LLDP-MED (Link Layer

Discovery Protocol for Media Endpoint Devices) parameters.

= Use the LLDP-MED Network Policy screen (Section 32.9 on page 201) to configure LLDP-MED (Link

Layer Discovery Protocol for Media Endpoint Devices) network policy parameters.

= Use the LLDP-MED Location screen (Section 32.10 on page 202) to configure LLDP-MED (Link Layer

Discovery Protocol for Media Endpoint Devices) location parameters.

32.3 LLDP Local Status

This screen displays a summary of LLDP status on this Switch. Click PORT > LLDP > LLDP > LLDP Local Status

to display the screen as shown next.
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Figure 135 PORT > LLDP > LLDP > LLDP Local Status
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The following table describes the labels in this screen.

Table 85 PORT > LLDP > LLDP > LLDP Local Status

LABEL

DESCRIPTION

Basic TLV

Chassis ID TLV

This displays the chassis ID of the local Switch, that is the Switch you are configuring. The
chassis ID is identified by the chassis ID subtype.

= Chassis ID Subtype - This displays how the chassis of the Switch is identified.
= Chassis ID - This displays the chassis ID of the local Switch.

System Name
LV

System Name - This shows the host name of the Switch.

System
Description TLV

System Description — This shows the firmware version of the Switch.

System
Capabillities TLV

This shows the System Capabilities enabled and supported on the local Switch.

= System Capabilities Supported - Bridge
= System Capabilities Enabled - Bridge

Management
Address TLV

The Management Address TLV identifies an address associated with the local LLDP agent
that may be used to reach higher layer entities to assist discovery by network management.
The TLV may also include the system interface number and an object identifier (OID) that are
associated with this management address.

This field displays the Management Address settings on the specified ports.

= Management Address Subtype - ipv4 or all-802
= Interface Number Subtype - unknown

= Interface Number - 0 (not supported)

= Object Identifier - 0 (not supported)
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Table 85 PORT > LLDP > LLDP > LLDP Local Status (continued)

LABEL DESCRIPTION

LLDP Port Information

This displays the local port information.

Local Port This displays the number of the Switch port which receives the LLDPDU from the remote
device. Click a port number to view the detailed LLDP status on this port in the LLDP Local
Port Status Details screen.

Port ID Subtype | This indicates how the port ID field is identified.

Port ID This is an alpha-numeric string that contains the specific identifier for the port from which this
LLDPDU was transmitted.

Port Description | This shows the port description that the Switch will advertise from this port.

32.3.1 LLDP Local Port Status Details

This screen displays detailed LLDP status for each port on this Switch. Click PORT > LLDP > LLDP > LLDP
Local Status and then, click a port number, for example 1 in the local port column to display the screen
as shown next.
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Figure 136 PORT > LLDP > LLDP > LLDP Local Status > LLDP Local Port Status Details
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The following table describes the labels in this screen.

Table 86 PORT > LLDP > LLDP > LLDP Local Status > LLDP Local Port Status Details

LABEL DESCRIPTION
Local Port This displays the number of the Switch’s port.
Basic TLV

These are the Basic TLV flags

Port ID TLV

The port ID TLV identifies the specific port that transmitted the LLDP frame.

= Port ID Subtype - This shows how the port is identified.
= Port ID - This is the ID of the port.

Port Description
Lv

Port Description — This displays the local port description.

Dotl TLV

Port VLAN ID
LV

Port VLAN ID - This displays the VLAN ID sent by the IEEE 802.1 Port VLAN ID TLV.
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Table 86 PORT > LLDP > LLDP > LLDP Local Status > LLDP Local Port Status Details (continued)

LABEL DESCRIPTION
Dot3 TLV
MAC PHY The MAC/PHY Configuration/Status TLV advertises the bit-rate and duplex capability of the
g:onflguratlon & | sending 802.3 node. It also advertises the current duplex and bit-rating of the sending node.
tatus TLV Lastly, it advertises whether these setting were the result of auto-negotiation during link
initiation or manual override.
= AN Supported - Displays if the port supports or does not support auto-negotiation.
= AN Enabled - The current auto-negotiation status of the port.
= AN Advertised Capability — The auto-negotiation capabilities of the port.
= Oper MAU Type - The current Medium Attachment Unit (MAU) type of the port.
Link ] The Link Aggregation TLV indicates whether the link is capable of being aggregated,
TAL%QFEQat'OH whether the link is currently in an aggregation, and if in an aggregation, the port

identification of the aggregation.

= Aggregation Capability - The current aggregation capability of the port.
= Aggregation Status — The current aggregation status of the port.
= Aggregation Port ID - The aggregation ID of the current port.

Max Frame Size
LV

This displays the maximum supported frame size in octets.

MED TLV

LLDP Media Endpoint Discovery (MED) is an extension of LLDP that provides additional capabilities to support

media endpoint devices. MED enables advertisement and discovery of network policies, device location discovery

to allow creation of location databases, and information for troubleshooting.

Capabilities TLV

This field displays which LLDP-MED TLV are capable to transmit on the Switch.

= Network Policy

= Location

e Extend Power via MDI PSE
< Extend Power via MDI PD
= Inventory Management

Network Policy
LV

This displays a network policy for the specified application.

= Voice

= Voice-Signhaling

= Guest-Voice

= Guest-Voice-Signaling
= Softphone-Voice

= Video-Conferencing
= Streaming-Video

= Video-Signaling

Device Type

Device Type - This is the LLDP-MED device class.

v

The Zyxel Switch device type is:

= Network Connectivity
Location This shows the location information of a caller by its ELIN (Emergency Location Identifier
IT?_Snt|f|cat|on Number) or the IETF Geopriv Civic Address based Location Configuration Information (Civic

Address LCI).

= Coordinate-based LCI - Latitude, longitude and altitude coordinates of the location
Configuration Information (LCI)

=« Civic LCI - [ETF Geopriv Civic Address based Location Configuration Information
= ELIN - (Emergency Location Identifier Number)
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32.4 LLDP Remote Status

This screen displays a summary of LLDP status for each LLDP connection to a neighboring Switch. Click
PORT > LLDP > LLDP > LLDP Remote Status to display the screen as shown next.

Figure 137 PORT > LLDP > LLDP > LLDP Remote Status

LLDP Local Status LLDP Remote Status LLDP Setup Basic TLV Setting Org-specific TLV Setling
Index Local Port Chassis ID Port ID Port Description System Name R
Address
18 c0:3f:c0:3F.c0:3F c0:3f:c0:3F.c0:3f
2 26 ed:ed:ededed el 37 12A3_84 ed:.ed:ed.ed.ed.ed

The following table describes the labels in this screen.
Table 87 PORT > LLDP > LLDP > LLDP Remote Status

LABEL DESCRIPTION

Index The index number shows the number of remote devices that are connected to the Switch.

Click on an index number to view the detailed LLDP status for this remote device in the LLDP
Remote Port Status Details screen.

Local Port This is the number of the Switch’s port that received LLDPDU from the remote device.

Chassis ID This displays the chassis ID of the remote device associated with the transmitting LLDP agent.
The chassis ID is identified by the chassis ID subtype. For example, the MAC address of the
remote device.

Port ID This is an alpha-numeric string that contains the specific identifier for the port from which this
LLDPDU was transmitted. The port ID is identified by the port ID subtype.

Port Description This displays a description for the port from which this LLDPDU was transmitted.

System Name This displays the system name of the remote device.

Management This displays the management address of the remote device. It could be the MAC address or

Address IP address.

32.4.1 LLDP Remote Port Status Details

This screen displays detailed LLDP status of the remote device connected to the Switch. Click PORT >
LLDP > LLDP > LLDP Remote Status and then click an index number, for example 1, in the Index column in
the LLDP Remote Status screen to display the screen as shown next.
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Figure 138 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Basic TLV)
LLDP Local Status LLDP Remote Status LLDP Setup Basic TLV Setting
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The following table describes the labels in Basic TLV part of the screen.

Table 88 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Basic TLV)

LABEL DESCRIPTION
Local Port This displays the number of the Switch’s port to which the remote device is connected.
Basic TLV

Chassis ID TLV

Chassis ID Subtype - This displays how the chassis of the remote device is identified.

Chassis ID - This displays the chassis ID of the remote device. The chassis ID is identified by
the chassis ID subtype.

Port ID TLV

Port ID Subtype - This displays how the port of the remote device is identified.

Port ID - This displays the port ID of the remote device. The port ID is identified by the port
ID subtype.

Time To Live TLV

Time To Live - This displays the time-to-live (TTL) multiplier of LLDP frames. The device
information on the neighboring devices ages out and is discarded when its corresponding
TTL expires. The TTL value is to multiply the TTL multiplier by the LLDP frames transmitting
interval.

Port Description

Port Description — This displays the remote port description.

Lv

System Name System Name - This displays the system name of the remote device.

Lv

System System Description - This displays the system description of the remote device.

Description TLV

System
Capabilities TLV

This displays whether the system capabilities are enabled and supported on the remote
device.

System Capabilities Supported
System Capabilities Enabled

Management
Address TLV

This displays the management address (IPv4 and IPv6) of the remote device.

Management Address Subtype
Management Address
Interface Number Subtype
Interface Number

Object Identifier
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Figure 139 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Dotl and Dot3

TLV)
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100baseTXFD
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Pair Confirollable
PSE Power Pairs
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The following table describes the labels in the Dotl and Dot3 parts of the screen.

Table 89 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Dotl and Dot3
TLV)

LABEL DESCRIPTION

Dotl TLV
Port VLAN ID Port VLAN ID - This displays the VLAN ID of this port on the remote device.
Lv

Vlan Name TLV | This shows the VLAN ID and name for remote device port.

e VLANID
< VLAN Name
Protocol Protocol ID - The Protocol Identity TLV allows the Switch to advertise the particular protocols
Identity TLV that are accessible through its port.
Port-Protocol This displays the [EEE 802.1 Port Protocol VLAN ID TLV, which indicates whether the VLAN ID
VLAN ID TLV and whether it is enabled and supported on the port of remote Switch which sent the
LLDPDU.

e Port-Protocol VLAN ID
= Port-Protocol VLAN ID Supported
= Port-Protocol VLAN ID Enabled

Dot3 TLV
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Table 89 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (Dotl and Dot3

TLV) (continued)

LABEL

DESCRIPTION

MAC PHY
Configuration &
Status TLV

The MAC/PHY Configuration/Status TLV advertises the bit-rate and duplex capability of the
sending 802.3 node. It also advertises the current duplex and bit-rating of the sending node.
Lastly, it advertises whether these setting were the result of auto-negotiation during link
initiation or manual override.

= AN Supported - Displays if the port supports or does not support auto-negotiation.
= AN Enabled - The current auto-negotiation status of the port.

= AN Advertised Capability — The auto-negotiation capabilities of the port.

= Oper MAU Type - The current Medium Attachment Unit (MAU) type of the port.

Max Frame Size

Max Frame Size - This displays the maximum supported frame size in octets.

Lv
Link ) The Link Aggregation TLV indicates whether the link is capable of being aggregated,
ﬁ%gregatlon whether the link is currently in an aggregation, and if in an aggregation, the port
identification of the aggregation.
= Aggregation Capability - The current aggregation capability of the port.
= Aggregation Status — The current aggregation status of the port.
= Aggregated Port ID — The aggregation ID of the current port.
Power Via MDI | The Power Via MDI TLV allows network management to advertise and discover the MDI
LV

power support capabilities of the sending port on the remote device.

= Port Class

e MDI Supported
< MDI Enabled

= Pair Controllable
« PSE Power Pairs
e Power Class
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Figure 140 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (MED TLV)
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The following table describes the labels in the MED TLV part of the screen.

Table 90 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (MED TLV)

LABEL DESCRIPTION

MED TLV

LLDP Media Endpoint Discovery (MED) is an extension of LLDP that provides additional capabilities to support
media endpoint devices. MED enables advertisement and discovery of network policies, device location discovery
to allow creation of location databases, and information for troubleshooting.

Capabilities TLV | This displays the MED capabilities the remote port supports.

= Network Policy

= Location

e Extend Power via MDI PSE
= Extend Power via MDI PD
= Inventory Management

Device Type LLDP-MED endpoint device classes:
v
= Endpoint Class |

= Endpoint Class Il
= Endpoint Class Il
= Network Connectivity
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Table 90 PORT > LLDP > LLDP > LLDP Remote Status > LLDP Remote Port Status Details (MED TLV)

LABEL DESCRIPTION
Location This shows the location information of a caller by its:
Identification
v = Coordinate-base LCI - Latitude and longitude coordinates of the Location Configuration

Information (LCI)
= Civic LCI - [ETF Geopriv Civic Address based Location Configuration Information
= ELIN - (Emergency Location Identifier Number)

Extended Extended Power Via MDI Discovery enables detailed power information to be advertised by
Tpl?vwer via MDI | Media Endpoints, such as IP phones and Network Connectivity Devices such as the Switch.

= Power Type — Whether it is currently operating from primary power or is on backup power
(backup power may indicate to the Endpoint Device that it should move to a power
conservation mode).

= Power Source — Whether or not the Endpoint is currently operating from an external
power source.

= Power Priority - The Endpoint Device’s power priority (which the Network Connectivity
Device may use to prioritize which devices will remain in service during power shortages).

= Power Value - Power requirement, in fractions of Watts, in current configuration.

Network Policy | This displays a network policy for the specified application.

LV
= Voice
= Voice-Signaling
= Guest-Voice
= Guest-Voice-Signaling
= Softphone-Voice
= Video-Conferencing
= Streaming-Video
= Video-Signaling
Inventory TLV The majority of IP Phones lack support of management protocols such as SNMP, so LLDP-MED

inventory TLVs are used to provide their inventory information to the Network Connectivity
Devices such as the Switch. The Inventory TLV may contain the following information.

< Hardware Revision
= Software Revision
= Firmware Revision
= Model Name

= Manufacturer

« Serial Number

e AssetID

32.5 LLDP Setup

Use this screen to configure global LLDP settings on the Switch. Click PORT > LLDP > LLDP > LLDP Setup to
display the screen as shown next.
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Figure 141 PORT > LLDP > LLDP > LLDP Setup
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The following table describes the labels in this screen.

Table 91 PORT > LLDP > LLDP > LLDP Setup

LABEL

DESCRIPTION

Active

Select to enable LLDP on the Switch. It is enabled by default.

Transmit Interval

Enter how many seconds the Switch waits before sending LLDP packets.

Transmit Hold

Enter the time-to-live (TTL) multiplier of LLDP frames. The device information on the
neighboring devices ages out and is discarded when its corresponding TTL expires. The TTL
value is to multiply the TTL multiplier by the LLDP packets transmitting interval.

Transmit Delay

Enter the delay (in seconds) between successive LLDPDU transmissions initiated by value or
status changes in the Switch MIB.

Reinitialize Delay

Enter the number of seconds for LLDP to wait before initializing on a port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Port This displays the Switch’s port number. * means all ports.

*

Use this row to make the setting the same for all ports. Use this row first and then make
adjustments to each port if necessary.

Changes in this row are copied to all the ports as soon as you make them.
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Table 91 PORT > LLDP > LLDP > LLDP Setup (continued)

LABEL DESCRIPTION

Admin Status Select whether LLDP transmission and/or reception is allowed on this port.

= Disable - not allowed

e Tx-Only - transmit only

= Rx-Only -receive only

= TX-Rx - transmit and receive

Notification Select whether LLDP notification is enabled on this port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

32.6 Basic TLV Setting

Use this screen to configure Basic TLV settings. Click PORT > LLDP > LLDP > Basic TLV Setting to display the
screen as shown next.

Figure 142 PORT > LLDP > LLDP > Basic TLV Setting
LLDP Local Status LLDP Remote Status LLDP Setup Basic TLV Setting
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"
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Apply Cancel

The following table describes the labels in this screen.

Table 92 PORT > LLDP > LLDP > Basic TLV Setting

LABEL DESCRIPTION
Port This displays the Switch’s port number.
* Use this row to make the setting the same for all ports. Use this row first and then make

adjustments to each port if necessary.

Changes in this row are copied to all the ports as soon as you make them.

Management Select the checkboxes to enable or disable the sending of Management Address TLVs on
Address the ports.
Port Description Select the checkboxes to enable or disable the sending of Port Description TLVs on the ports.
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Table 92 PORT > LLDP > LLDP > Basic TLV Setting (continued)

LABEL

DESCRIPTION

System Capabilities

Select the checkboxes to enable or to disable the sending of System Capabilities TLVs on the
ports.

System Description

Select the checkboxes to enable or to disable the sending of System Description TLVs on the
ports.

System Name

Select the checkboxes to enable or to disable the sending of System Name TLVs on the ports.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

32.7 Org-specific TLV Setting

Use this screen to configure organization-specific TLV settings. Click PORT > LLDP > LLDP > Org-specific
TLV Setting to display the screen as shown next.

Figure 143 PORT > LLDP > LLDP > Org-specific TLV Setting
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The following table describes the labels in this screen.

Table 93 PORT > LLDP > LLDP > Org-specific TLV Setting

LABEL DESCRIPTION

Port This displays the Switch’s port number.

* Use this row to make the setting the same for all ports. Use this row first and then make
adjustments to each port if necessary.
Changes in this row are copied to all the ports as soon as you make them.

Dotl TLV
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Table 93 PORT > LLDP > LLDP > Org-specific TLV Setting (continued)

LABEL DESCRIPTION
Port VLAN ID Select the checkboxes to enable or disable the sending of IEEE 802.1 Port VLAN ID TLVs on the
ports. All checkboxes in this column are enabled by default.
Dot3 TLV
Link ) Select the checkboxes to enable or disable the sending of IEEE 802.3 Link Aggregation TLVs
Aggregation on the ports.
MAC/PHY Select the checkboxes to enable or disable the sending of IEEE 802.3 MAC/PHY

Configuration/Status TLVs on the ports. All checkboxes in this column are enabled by default.

Max Frame Size

Select the checkboxes to enable or disable the sending of IEEE 802.3 Max Frame Size TLVs on
the ports.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

32.8 LLDP-MED Setup

Click PORT > LLDP > LLDP MED > LLDP-MED Setup to display the screen as shown next.

Figure 144 PORT > LLDP > LLDP MED > LLDP-MED Setup
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The following table describes the labels in this screen.

Table 94 PORT > LLDP > LLDP MED> LLDP-MED Setup

LABEL DESCRIPTION
Port This displays the Switch’s port number. Select * to configure all ports simultaneously.
* Use this row to make the setting the same for all ports. Use this row first and then make
adjustments to each port if necessary.
Changes in this row are copied to all the ports as soon as you make them.
Notification
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Table 94 PORT > LLDP > LLDP MED> LLDP-MED Setup (continued)

LABEL DESCRIPTION
Topology Select to enable LLDP-MED topology change traps on this port.
Change

MED TLV Setting

Location

Select to enable transmitting LLDP-MED location TLV.

Network Policy

Select to enable transmitting LLDP-MED Network Policy TLV.

Apply Click Apply to save the changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

32.9 LLDP-MED Network Policy

Click PORT > LLDP > LLDP MED > LLDP-MED Network Policy to display the screen as shown next.

Figure 145 PORT > LLDP > LLDP MED > LLDP-MED Network Policy
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The following table describes the labels in this screen.

Table 95 PORT > LLDP > LLDP MED > LLDP-MED Network Policy

LABEL DESCRIPTION

Index This field displays the of index number of the network policy. Click an index number to edit
the rule.

Port This field displays the port number of the network policy.

Application Type

This field displays the application type of the network policy.

Tag This field displays the Tag Status of the network policy.

VLAN This field displays the VLAN ID of the network policy.

DSCP This field displays the DSCP value of the network policy.

Priority This field displays the priority value of the network policy.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new schedule rule or edit a selected one.

Delete Select the rules that you want to remove, then click Delete.

32.9.1 Add/Edit LLDP-MED Network Policy

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit

button.
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Figure 146 PORT > LLDP > LLDP MED > LLDP-MED Network Policy > Add/Edit
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The following table describes the labels in this screen.

Table 96 PORT > LLDP > LLDP MED > LLDP-MED Network Policy > Add/Edit

LABEL

DESCRIPTION

Port

Enter the port number to set up the LLDP-MED network policy. You can enter multiple ports
separated by (no space) comma (“,”) or hyphen (“-”) for a range. For example, enter “3-5”
for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Application Type

Select the type of application used in the network policy.

= voice

= voice-sighaling

= guest-voice

= guest-voice-signaling
= softphone-voice

= video-conferencing
= streaming-video

= video-signaling

Tag Select to tag or untag in the network policy.
- tagged
= untagged

VLAN Enter the VLAN ID number. It should be from 1 to 4094. For priority tagged frames, enter “0”.

DSCP Enter the DSCP value of the network policy. The value is defined from 0 through 63 with the 0
representing use of the default DSCP value.

Priority Enter the priority value for the network policy.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

32.10 LLDP-MED Location

Click PORT > LLDP > LLDP MED > LLDP-MED Location to display the screen as shown next.
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Figure 147 PORT > LLDP > LLDP MED > LLDP-MED Location
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The following table describes the labels in this screen.

Table 97 PORT > LLDP > LLDP MED > LLDP-MED Location

Coordinates

LABEL DESCRIPTION

Index This lists the index number of the location configuration. Click an index number to view or edit
the location.

Port This lists the port number of the location configuration.

Location This field displays the location configuration information based on geographical coordinates

that includes longitude, latitude, altitude and datum.

Civic Address

This field displays the Civic Address for the remote device using information such as Country,
State, County, City, Street, Number, ZIP code and additional information.

ELIN Number

This field shows the Emergency Location Identification Number (ELIN), which is used to
identify endpoint devices when they issue emergency call services. The valid length is form
10 to 25 characters.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit

Click Add/Edit to add a new location or edit a selected one.

Delete

Select the locations that you want to remove, then click Delete.

32.10.1 Add/Edit LLDP-MED Location

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit

button.
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Figure 148 PORT > LLDP > LLDP MED > LLDP-MED Location > Add/Edit
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Apply Clear Cancel

The following table describes the labels in this screen.

Table 98 PORT > LLDP > LLDP MED > LLDP-MED Location > Add/Edit

LABEL

DESCRIPTION

Port

Enter the port number you want to set up the location within the LLDP-MED network.

Location Coordinates

The LLDP-MED uses geographical coordinates and Civic Address to set the location information of the remote
device. Geographical based coordinates includes latitude, longitude, altitude and datum. Civic Address includes
Country, State, County, City, Street and other related information.

Latitude

Enter the latitude information. The value should be from 0° to 90°.

e north
= south
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Table 98 PORT > LLDP > LLDP MED > LLDP-MED Location > Add/Edit (continued)

LABEL DESCRIPTION

Longitude Enter the longitude information. The value should be from 0° to 180°.
e west
- east

Altitude Enter the altitude information. The value should be from -2097151 to 2097151 in meters or in
floors.
= meters
= floor

Datum Select the appropriate geodetic datum used by GPS.
- WGS84
= NAD83-NAVD88
= NAD83-MLLW

Civic Address Enter the Civic Address by providing information such as Country, State, County, City, Street,
Number, ZIP code and other additional information. Enter at least 2 fields in this configuration
including the Country. The valid length of the Country field is 2 characters and all other fields
are up to 32 characters.
= Country
= State
= County
= City
= Division
= Neighbor
= Street
= Leading-Street-Direction
= Street-Suffix
= Trailing-Street-Suffix
= House-Number
= House-Number-Suffix
= Landmark
= Additional-Location
= Name
= Zip-Code
= Building
= Unit
= Floor
< Room-Number
= Place-Type
= Postal-Community-Name
= Post-Office-Box
= Additional-Code

ELIN Number Enter a numerical digit string, corresponding to the ELIN identifier which is used during
emergency call setup to a traditional CAMA or ISDN trunk-based PSAP. The valid length is
from 10 to 25 characters.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 33
PoOE Setup

33.1 PoE Status (for POE models only)

A powered device (PD) is a device such as an access point or a switch, that supports PoE (Power over
Ethernet) so that it can receive power from another device through an Ethernet port.

In the figure below, the IP camera and IP phone get their power directly from the Switch. Aside from
minimizing the need for cables and wires, POE removes the hassle of trying to find a nearby electric

outlet to power up devices.

Figure 149 Powered Device Examples

You can also set priorities so that the Switch is able to reserve and allocate power to certain PDs.

Note: The PoE (Power over Ethernet) devices that supply or receive power and their
connected Ethernet cables must all be completely indoors.

To view the current amount of power that PDs are receiving from the Switch, click PORT > PoE Setup >
PoOE Status.
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Figure 150 PORT > PoE Setup > PoOE Status

PoE Status

PoE Usage Tl

Consuming Powe

Port State

PoE Setup

PoE Time Range Setup

Consumption

980.0

NA

980.0

Class Priority Power-Up Consuming Power (W) Max Power (W) Time-Range State

0 Low 802.3at 0.0 - -
0 Low 802.3at 0.0 = =
o Low 802.3at 0.0 - -
"] Low 802.3at 0.0 = =
0 Low 802.3at 0.0 - -
0 Low 802.3at 0.0 - -

The following table describes the labels in this screen.

Table 99 PORT > PoE Setup > PoE Status

LABEL

DESCRIPTION

PoE Mode

This field displays the power management mode used by the Switch, whether itis in
Classification or Consumption mode.

Total Power (W)

This field displays the total power the Switch can provide to the connected PoE-enabled
devices on the PoE ports.

PoE Usage (%)

This field displays the amount of power currently being supplied to connected PoE devices (PDs)
as a percentage of the total POE power the Switch can supply.

When PoE usage reaches 100%, the Switch will shut down PDs one-by-one according to the PD
priority which you configured in PORT > PoE Setup > PoE Setup.

PoE Usage
Threshold (%)

This field displays the percentage of PoE usage. The Switch will generate a trap and/or a log
when the usage exceeds the specified threshold.

Consuming
Power (W)

This field displays the amount of power the Switch is currently supplying to the connected PoE-
enabled devices.

Allocated Power
(W)

This field displays the total amount of power the Switch (in classification mode) has reserved for
PoE after negotiating with the connected PoE devices. It shows NA when the Switch is in
consumption mode.

Consuming Power (W) can be less than or equal but not more than the Allocated Power (W).

Remaining This field displays the amount of power the Switch can still provide for PoE.
Power (W)

Port This is the port index number.

State This field shows which ports can receive power from the Switch.

= Disable - The PD connected to this port cannot get power supply.
= Enable - The PD connected to this port can receive power.
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33.2

Table 99 PORT > PoE Setup > PoE Status (continued)

LABEL DESCRIPTION
Class This shows the power classification of the PD. Each PD has a specified maximum power that fall
under one of the classes.
The Class is a number from 0 to 6, where each value represents the range of power that the
Switch provides to the PD. The power ranges in POE standards are as follows.
* Class 0-default: 0.44 W to 15.4 W.
e Class1-default: 0.44 Wto 4 W.
e Class 2 -default: 0.44 Wto 7 W.
= Class 3-default: 0.44 W to 15.4 W.
e Class 4 — default: 0.44 W to 30 W.
e Class5-default: 0.45W to 45 W.
= Class 6 — default: 0.45 W to 60 W.
Note: You can extend or set a limit on the maximum power the connected PD can
use on a port in PORT > PoE Setup > PoE Setup.
Priority When the total power requested by the PDs exceeds the total POE power budget on the Switch,
you can set the priority to allow the Switch to provide power to ports with higher priority first.
= Critical has the highest priority.
= High has the Switch assign power to the port after all critical priority ports are served.
= Low has the Switch assign power to the port after all critical and high priority ports are
served.
Power-Up This field displays the PoE standard the Switch uses to provide power on this port.
Consuming This field displays the current amount of power consumed by the PD from the Switch on this port.
Power (W)
Max Power (W) | This field displays the maximum amount of power the PD could use from the Switch on this port.
This field displays “-" if the maximum power is not specified in PORT > PoE Setup > PoOE Setup.
Time-Range This field shows whether or not the port currently receives power from the Switch according to its
State schedule.
= Itshows “In” followed by the time range name if PoE is currently enabled on the port.
= It shows “Out” if POE is currently disabled on the port.
= Itshows “~" if no schedule is applied to the port. POE is enabled by default.

POE Setup

Use this screen to set the POE power management mode, priority levels, power-up mode and the
maximum amount of power for the connected PDs.

Click the PoE Setup tab in the PORT > PoE Setup screen. The following screen opens.
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Figure 151 PORT > PoE Setup > PoE Setup
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The following table describes the labels in this screen.

Table 100 PORT > PoE Setup > PoE Setup

LABEL DESCRIPTION

PoE Mode Select the power management mode you want the Switch to use.

= Classification — Select this if you want the Switch to reserve the maximum power for each PD
according to the PD’s power class and priority level. If the total power supply runs out, PDs
with lower priority do not get power to function. In this mode, the maximum power is reserved
based on what you configure in Max Power or the standard power limit for each class.

= Consumption — Select this if you want the Switch to supply the actual power that the PD
needs. The Switch also allocates power based on a port’s Max Power and the PD’s power
class and priority level. The Switch puts a limit on the maximum amount of power the PD can
request and use. In this mode, the default maximum power that can be delivered to the PD is
30 W (IEEE 802.3at Class 4) or 22 W (IEEE 802.3af Classes 0 to 3).

Continuous Select ON to guarantee continuous power supply to the connected PDs while the Switch is
PoE restarting after a warm reboot. The Switch will NOT perform a power cycle on the connected PDs.

If you do a cold reboot, the Switch also restarts the connected PDs.

MIB Trap The Switch sends traps (monitoring event notification) to an SNMP (Simple Network Management
Protocol) manager when an event occurs.

Select ON to allow sending of MIB Trap when the following situations occur:

« Situation1-
Trap sent whenever a PoOE port status change occurs (PoE port delivers power or delivers no
power to a PD (powered device)

« Situation 2 —
Trap sent in cases where the total power usage exceeds the PoE usage threshold

= Situation 3 -
Trap sent if total usage power decreases below the PoE usage threshold (only if previous total
power usage exceeded the PoE usage threshold and a trap was sent).

Note: If the MIB Trap is ON, you must also configure:

< SNMP trap destination (SYSTEM > SNMP > SNMP), SNMP trap group (SYSTEM > SNMP > SNMP
Trap Group) and SNMP trap port (SYSTEM > SNMP > SNMP Trap Port) for Situation 1

= SNMP trap destination and SNMP trap group for Situation 2 and Situation 3.

See Section 24.2 on page 148 for more information on configuring SNMP.
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Table 100 PORT > PoE Setup > PoE Setup (continued)

LABEL

DESCRIPTION

PoOE Usage
Threshold (%)

Enter a number ranging from 1 to 99 to set the threshold. The Switch will generate a trap and/or
log when the actual PoE usage is higher than the specified threshold.

Port

This is the port index number.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

Active

Select this to provide power to a PD connected to the port.

If left unchecked, the PD connected to the port cannot receive power from the Switch.

Priority

When the total power requested by the PDs exceeds the total POE power budget on the Switch,
you can set the PD priority to allow the Switch to provide power to ports with higher priority.

Select Critical to give the highest PD priority on the port.

Select High to set the Switch to assign the remaining power to the port after all critical priority
ports are served.

Select Low to set the Switch to assign the remaining power to the port after all critical and high
priority ports are served.

Power-Up

Set how the Switch provides power to a connected PD at power-up.

802.3af - the Switch follows the IEEE 802.3af Power over Ethernet standard to supply power to the
connected PDs during power-up.

Legacy - the Switch can provide power to the connected PDs that require high inrush currents at
power-up. Inrush current is the maximum, instantaneous input current drawn by the PD when first
turned on.

Pre-802.3at - the Switch initially offers power on the port according to the IEEE 802.3af standard,
and then switches to support the [EEE 802.3at standard within 75 milliseconds after a PD is
connected to the port. Select this option if the Switch is performing 2-event Layer-1 classification
(PoE+ hardware classification) or the connected PD is NOT performing Layer 2 power
classification using Link Layer Discovery Protocol (LLDP).

802.3at - the Switch supports the IEEE 802.3at High Power over Ethernet standard and can supply
power of up to 30W per Ethernet port. IEEE 802.3at is also known as POE+ or POE Plus. An [EEE
802.3at compatible device is referred to as Type 2. Power Class 4 (High Power) can only be used
by Type 2 devices. If the connected PD requires a Class 4 current when it is turned on, it will be
powered up in this mode.

Force-802.3at - the Switch offers power of up to 33 W on the port without performing PoE
hardware classification. Select this option if the connected PD does not comply with any PoE
standard and requests power higher than a standard power limit.

Max Power
(mw)

Specify the maximum amount of power the PD could use from the Switch on this port. If you leave
this field blank, the Switch refers to the standard or default maximum power for each class.

LLDP Power Via
MDI

Select this to have the Switch negotiate POE power with the PD connected to the port by
transmitting LLDP Power Via MDI TLV frames. This helps the Switch allocate less power to the PD on
this port. The connected PD must be able to request POE power through LLDP.

The Power Via MDI TLV allows PoE devices to advertise and discover the MDI power support
capabilities of the sending port on the remote device.

= Port Class

= MDI Supported
e MDI Enabled

e Pair Controllable
= PSE Power Pairs
= Power Class
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Table 100 PORT > PoE Setup > PoE Setup (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

33.3 PoE Time Range Setup

Use this screen to apply a schedule to the ports on the Switch. You must first configure a schedule in the
SYSTEM > Time Range screen.

Click the PoE Time Range Setup tab in the PORT > PoE Setup screen. The following screen opens.

Figure 152 PORT > PoE Setup > PoE Time Range Setup

PoE Status PoE Setup PoE Time Range Setup

© Add/Edit @ Delete

Peort Time Range Profiles

The following table describes the labels in this screen.

Table 101 PORT > PoE Setup > PoE Time Range Setup

LABEL DESCRIPTION

Port This field displays the index number of the port. Click a port number to change the schedule
settings.

Time Range This field displays the name of the schedule which is applied to the port.

Profiles

POE is enabled at the specified time or date.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new rule or edit a selected one.

Delete Check the rules that you want to remove and then click the Delete button.

33.3.1 Add/Edit PoE Time Range

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit
button.
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Figure 153 PORT > PoE Setup > PoE Time Range Setup > Add/Edit

Port

Time Range

L]

Apply

Clear Cancel

The following table describes the labels in this screen.

Table 102 PORT > PoE Setup > PoE Time Range Setup > Add/Edit

LABEL DESCRIPTION

Port Enter the number of the port to which you want to apply a schedule.

Time Range This field displays the name of the schedule that you have created using the SYSTEM > Time
Range screen.

Select a pre-defined schedule to control when the Switch enables PoE to provide power on
the port. To select more than one schedule, press [SHIFT] and select the choices at the same
time.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 34
Port Setup

34.1 Port Setup

Use this screen to configure Switch port settings. Click PORT > Port Setup > Port Setup in the navigation
panel to display the configuration screen.

Figure 154 PORT > Port Setup

Port Setup
Port Active Name speed / Duplex Extend Range @ Flow Control 802.1p Priority
: | [ g
1 | | [Auto v
2 | | [Aute |
3 | | [Auto v|
: | e g
5 | | [Auto v
‘ | e g
7 | | [Auvto ]
8 | | [Auto ]
, | | (A 2
10 | | [Aute v
Cancel

The following table describes the labels in this screen.

Table 103 PORT > Port Setup

LABEL DESCRIPTION
Port This is the port index number.
* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to enable a port. The factory default for all ports is enabled. A port must be
enabled for data transmission to occur.
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Table 103 PORT > Port Setup (continued)

LABEL

DESCRIPTION

Name

Enter a descriptive name that identifies this port. You can enter up to 128 printable ASCII
charactersexcept[?],[ | 1.[']or["].

Note: Due to space limitation, the port name may be truncated in some Web
Configurator screens.

Speed/Duplex

Select the speed and the duplex mode of the Ethernet connection on this port. Choices are
Auto, 10-an (10M/auto-negotiation), 10M/Half Duplex, 10M/Full Duplex, 100-an (100M/auto-
negotiation), 100M/Half Duplex, 100M/Full Duplex and 1G/Full Duplex (Gigabit connections only).

Selecting Auto (auto-negotiation) allows one port to negotiate with a peer port automatically to
obtain the connection speed and duplex mode that both ends support. When auto-negotiation
is turned on, a port on the Switch negotiates with the peer automatically to determine the
connection speed and duplex mode. If the peer port does not support auto-negotiation or turns
off this feature, the Switch determines the connection speed by detecting the signal on the
cable and using half duplex mode. When the Switch’s auto-negotiation is turned off, a port uses
the pre-configured speed and duplex mode when making a connection, therefore requiring you
to make sure that the settings of the peer port are the same in order to connect.

Extended
Range

Select this checkbox to extend the PoE range up to 250 meters.

After you enable this feature, the port will transfer data at a rate up to10 Mbps in full duplex
mode. If a PD is connected to the port, the Switch follows the IEEE 802.3at PoE+ standard to
supply power to the connected PD during power-up.

Note: Maximum PoE power that can be supplied to a PD at 250 mis 15 W.
Note: If you enable extended range on a port after the connected PD starts up
completely, you must disable PoE and enable it again or disconnect and

reconnect the cable to the port for extended mode to take effect.

Note: The port speed and duplex mode you previously configured will be applied
automatically when the extend range feature is disabled.

Flow Control

A concentration of traffic on a port decreases port bandwidth and overflows buffer memory
causing packet discards and frame losses. Flow Control is used to regulate transmission of signals
to match the bandwidth of the receiving port.

The Switch uses IEEE802.3x flow control in full duplex mode and backpressure flow control in half
duplex mode.

IEEEB02.3x flow control is used in full duplex mode to send a pause signal to the sending port,
causing it to temporarily stop sending signals when the receiving port memory buffers fill.

Back Pressure flow control is typically used in half duplex mode to send a "collision” signal to the
sending port (mimicking a state of packet collision) causing the sending port to temporarily stop
sending sighals and resend later. Select Flow Control to enable it.

802.1p Priority

This priority value is added to incoming frames without a (802.1p) priority queue tag. See Priority
Queue Assignment in Section 43.2 on page 240 for more information.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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SWITCHING

The following chapters introduces the configurations of the links under the SWITCHING navigation panel.
Quick links to chapters:

* Loop Guard

= Mirroring

= Multicast

= Static Multicast Forwarding
= ONVIF

= Differentiated Services
= Queuing Method

= Priority Queue

= Bandwidth Control

= Spanning Tree Protocol
= Static MAC Filtering

= Static MAC Forwarding
= VLAN
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CHAPTER 36
Loop Guard

36.1 Loop Guard Overview

This chapter shows you how to configure the Switch to guard against loops on the edge of your network.

Loop guard allows you to configure the Switch to shut down a port if it detects that packets sent out on
that port loop back to the Switch. While you can use Spanning Tree Protocol (STP) to prevent loops in the
core of your network. STP cannot prevent loops that occur on the edge of your network.

Figure 155 Loop Guard vs. STP

Sk

Loop Guard

Refer to Section 36.1.2 on page 216 for more information.

36.1.1 What You Can Do

Use the Loop Guard screen (Section 36.2 on page 218) to enable loop guard on the Switch and in
specific ports.

36.1.2 What You Need to Know

Loop guard is designed to handle loop problems on the edge of your network. This can occur when a
port is connected to a Switch that is in a loop state. Loop state occurs as a result of human error. It
happens when two ports on a switch are connected with the same cable. When a switch in loop state
sends out broadcast messages the messages loop back to the switch and are re-broadcast again and
again causing a broadcast storm.

If a switch (not in loop state) connects to a switch in loop state, then it will be affected by the switch in
loop state in the following way:

= The switch (not in loop state) will receive broadcast messages sent out from the switch in loop state.

= The switch (not in loop state) will receive its own broadcast messages that it sends out as they loop
back. It will then re-broadcast those messages again.
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The following figure shows port N on switch A connected to switch B. Switch B has two ports, x and y,
mistakenly connected to each other. It forms a loop. When broadcast or multicast packets leave port N
and reach switch B, they are sent back to port N on A as they are rebroadcast from B.

Figure 156 Switch in Loop State

A B

The loop guard feature checks to see if a loop guard enabled port is connected to a Switch in loop
state. This is accomplished by periodically sending a probe packet and seeing if the packet returns on
the same port. If this is the case, the Switch will shut down the port connected to the switch in loop state.

Loop guard can be enabled on both Ethernet ports. The following figure shows a loop guard enabled
port N on switch A sending a probe packet P to switch B. Since switch B is in loop state, the probe
packet P returns to port N on A. The Switch then shuts down port N to ensure that the rest of the network
is not affected by the switch in loop state.

Figure 157 Loop Guard - Probe Packet

A B

The Switch also shuts down port N if the probe packet returns to switch A on any other port. In other
words loop guard also protects against standard network loops.

The following figure illustrates three switches forming a loop. A sample path of the loop guard probe
packet is also shown. In this example, the probe packet is sent from port N and returns on another port.
As long as loop guard is enabled on port N. The Switch will shut down port N if it detects that the probe
packet has returned to the Switch.

Figure 158 Loop Guard — Network Loop
A

B

- B i e B

Note: After resolving the loop problem on your network you can re-activate the disabled port
through the Web Configurator or through commands (See the CLI Reference Guide).
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36.2 Loop Guard Setup

Click SWITCHING > Loop Guard in the navigation panel to display the screen as shown.

Note: The loop guard feature cannot be enabled on the ports that have Spanning Tree
Protocol (RSTP) enabled.

Figure 159 SWITCHING > Loop Guard

Loop Guard

Active m

Port Active

;%

Apply Cancel

The following table describes the labels in this screen.

Table 104 SWITCHING > Loop Guard

LABEL DESCRIPTION

Active Enable the switch button to activate loop guard function on the Switch.

The Switch generates syslog, internal log messages as well as SNMP traps when it shuts down a
port through the loop guard feature.

Port This field displays the port number.

* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to enable the loop guard feature on this port. The Switch sends broadcast
and multicast probe packets from this port to check if the switch it is connected to is in loop
state. If the switch that this port is connected is in loop state the Switch will shut down this port.

Clear this checkbox to disable the loop guard feature.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 37
Mirroring

37.1 Mirroring Overview

This chapter discusses port mirroring setup screens.

Port mirroring allows you to copy a traffic flow to a monitor port (the port you copy the traffic to) in order
that you can examine the traffic from the monitor port without interference.

37.2 Port Mirroring Setup

Click SWITCHING > Mirroring > Mirroring in the navigation panel to display the Mirroring screen. Use this
screen to select a monitor port and specify the traffic flow to be copied to the monitor port.

Figure 160 SWITCHING > Mirroring > Mirroring
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The following table describes the labels in this screen.

Table 105 SWITCHING > Mirroring > Mirroring

LABEL DESCRIPTION

Active Enable the switch button to activate port mirroring on the Switch. Disable the switch to disable the
feature.

Monitor The monitor port is the port you copy the traffic to in order to examine it in more detail without

Port interfering with the traffic flow on the original ports. Enter the port number of the monitor port.

Port This field displays the port number.

* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set the
common settings and then make adjustments on a port-by-port basis.
Note: Changes in this row are copied to all the ports as soon as you make them.

Mirrored Select this option to mirror the traffic on a port.

Direction Specify the direction of the traffic to mirror by selecting from the drop-down list box. Choices are
Egress (outgoing), Ingress (incoming) and Both.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes if
it is turned off or loses power, so use the Save link on the top navigation panel to save your changes
to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields.
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CHAPTER 38
Multicast

38.1 Multicast Overview

This chapter shows you how to configure various multicast features.

Traditionally, IP packets are transmitted in one of either two ways - Unicast (one sender to one recipient)
or Broadcast (one sender to everybody on the network). Multicast delivers IP packets to just a group of
hosts on the network.

IGMP (Internet Group Management Protocol) is a network-layer protocol used to establish membership
in a multicast group - it is not used to carry user data. Refer to RFC 1112, RFC 2236 and RFC 3376 for
information on IGMP versions 1, 2 and 3 respectively.

38.1.1 What You Can Do - IPv4 Multicast

= Use the IPv4 Multicast Status screen (Section 38.2 on page 222) to view IPv4 multicast group
information.

= Use the IGMP Snooping screen (Section 38.3 on page 223) to enable IGMP snooping to forward group
multicast traffic only to ports that are members of that group.

= Use the IGMP Snooping VLAN screen (Section 38.4 on page 225) to perform IGMP snooping on VLANs.

38.1.2 What You Need to Know

Read on for concepts on Multicasting that can help you configure the screens in this chapter.

IP Multicast Addresses

In IPv4, a multicast address allows a device to send packets to a specific group of hosts (multicast
group) in a different subnetwork. A multicast IP address represents a traffic receiving group, not
individual receiving devices. IP addresses in the Class D range (224.0.0.0 to 239.255.255.255) are used for
IP multicasting. Certain IP multicast numbers are reserved by IANA for special purposes (see the IANA
website for more information).

IGMP Snooping

A Switch can passively snoop on IGMP packets transferred between IP multicast routers or switches and
IP multicast hosts to learn the IP multicast group membership. It checks IGMP packets passing through it,
picks out the group registration information, and configures multicasting accordingly. IGMP snooping
allows the Switch to learn multicast groups without you having to manually configure them.

The Switch forwards multicast traffic destined for multicast groups (that it has learned from IGMP
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snooping or that you have manually configured) to ports that are members of that group. IGMP
snooping generates no additional network traffic, allowing you to significantly reduce multicast traffic
passing through your Switch.

IGMP Snooping and VLANSs

The Switch can perform IGMP snooping on up to 16 VLANs. You can configure the Switch to
automatically learn multicast group membership of any VLANs. The Switch then performs IGMP
snooping on the first 16 VLANSs that send IGMP packets. This is referred to as auto mode. Alternatively,
you can specify the VLANs that IGMP snooping should be performed on. This is referred to as fixed
mode. In fixed mode the Switch does not learn multicast group membership of any VLANs other than
those explicitly added as an IGMP snooping VLAN.

38.2 IPv4 Multicast Status

Click SWITCHING > Multicast > IPv4 Multicast > IPv4 Multicast Status to display the screen as shown. This
screen shows the IPv4 multicast group information. See Section 38.1 on page 221 for more information
on multicasting.
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Figure 161 SWITCHING > Multicast > IPv4 Multicast > IPv4 Multicast Status

IPv4 Multicast Status IGMP Snooping IGMP Snooping VLAN

Index VID Port Multicast Group
1 1 18 224.0.0.251
2 1 18 224.0.0.252
3 1 18 239.255.255.250

The following table describes the labels in this screen.

Table 106 SWITCHING > Multicast > |IPv4 Multicast > IPv4 Multicast Status

LABEL DESCRIPTION

Index This is the index number of the entry.

VID This field displays the multicast VLAN ID.

Port This field displays the port number that belongs to the multicast group.
Multicast Group This field displays IP multicast group addresses.

38.3 IGMP Snooping

Click SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping to display the screen as shown. See
Section 38.1 on page 221 for more information on multicasting.

Figure 162 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping

IPv4 Multicast Status IGMP Snooping IGMP Snooping VLAN
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The following table describes the labels in this screen.

Table 107 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping

LABEL DESCRIPTION

Active Enable the switch button to enable IGMP Snooping to forward group multicast traffic only to
ports that are members of that group.

Querier Select this to allow the Switch to send IGMP General Query messages to the VLANs with the

multicast hosts attached.

Report Proxy

Select this to allow the Switch to act as the IGMP report proxy and leave proxy. It will report
group changes to a connected multicast router.

The Switch not only checks IGMP packets between multicast routers or switches and multicast
hosts to learn the multicast group membership, but also replaces the source MAC address in
an IGMP v1/v2 report with its own MAC address before forwarding to the multicast router or
switch. When the Switch receives more than one IGMP v1/v2 join report that requests to join
the same multicast group, it only sends a new join report with its MAC address. This helps
reduce the number of multicast join reports passed to the multicast router or switch.

The Switch sends a leave message with its MAC address to the multicast router or switch only
when it receives the leave message from the last host in a multicast group.

Host Timeout

Specify the time (from 1 to 16711450) in seconds that elapses before the Switch removes an
IGMP group membership entry if it does not receive report messages from the port.

802.1p Priority

Select a priority level (0 - 7) to which the Switch changes the priority in outgoing IGMP control
packets. Otherwise, select No-Change to not replace the priority.

Unknown Multicast
Frame

Specify the action to perform when the Switch receives an unknown multicast frame. Select
Drop to discard the frames. Select Flooding to send the frames to all ports.

Reserved Multicast
Group

The IP address range of 224.0.0.0 to 224.0.0.255 are reserved for multicasting on the local
network only. For example, 224.0.0.1 is for all hosts on a local network segment and 224.0.0.9 is
used to send RIP routing information to all RIP v2 routers on the same network segment. A
multicast router will not forward a packet with the destination IP address within this range to
other networks. See the IANA web site for more information.

The layer-2 multicast MAC addresses used by Cisco layer-2 protocols, 01:00:0C:CC:CC:CC
and 01:00:0C:CC:CC:CD, are also included in this group.

Specify the action to perform when the Switch receives a frame with a reserved multicast
address.

= Select Flooding to send the frames to all ports.
= Select Drop to discard the frames.

Use this section to configure IGMP Snooping on each port.

Port

This field displays the port number.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

Normal Leave

In normal leave mode, when the Switch receives an IGMP leave message from a host on a
port, it forwards the message to the multicast router. The multicast router then sends out an
IGMP Group-Specific Query (GSQ) message to determine whether other hosts connected to
the port should remain in the specific multicast group. The Switch forwards the query message
to all hosts connected to the port and waits for IGMP reports from hosts to update the
forwarding table.

This defines how many seconds the Switch waits for an IGMP report before removing an IGMP
snooping membership entry when an IGMP leave message is received on this port from a
host.
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Table 107 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping (continued)

LABEL

DESCRIPTION

Fast Leave

In fast leave mode, right after receiving an IGMP leave message from a host on a port, the
Switch itself sends out an IGMP Group-Specific Query (GSQ) message to determine whether
other hosts connected to the port should remain in the specific multicast group. This helps
speed up the leave process.

This defines how many seconds the Switch waits for an IGMP report before removing an IGMP
snooping membership entry when an IGMP leave message is received on this port from a
host.

IGMP Querier
Mode

The Switch treats an IGMP query port as being connected to an IGMP multicast router (or
server). The Switch forwards IGMP join or leave packets to an IGMP query port.

Select Auto to have the Switch use the port as an IGMP query port if the port receives IGMP
query packets.

Select Fixed to have the Switch always use the port as an IGMP query port. Select this when
you connect an IGMP multicast server to the port.

Select Edge to stop the Switch from using the port as an IGMP query port. The Switch will not
keep any record of an IGMP router being connected to this port. The Switch does not forward
IGMP join or leave packets to this port.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

38.4 IGMP Snooping VLAN

Click SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN to display the screen as shown. See
IGMP Snooping and VLANs on page 222 for more information on IGMP Snooping VLAN.

Note: You can perform IGMP snooping on up to 16 VLANS.

Figure 163 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN

IGMP Snooping VLAN

Mode 0 auto

VLAN

Index

IPv4 Multicast Status IGMP Snooping IGMP Sncoping VLAN

fivad

Cancel

@ Add/Edit

Name viD
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The following table describes the labels in this screen.

Table 108 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN

LABEL DESCRIPTION

IGMP Snooping VLAN

Mode Select auto to have the Switch learn multicast group membership information of any VLANs
automatically.

Select fixed to have the Switch only learn multicast group membership information of the
VLANSs that you specify below.

In either auto or fixed mode, the Switch can learn up to 16 VLANSs.

The Switch drops any IGMP control messages which do not belong to these 16 VLANSs.

You must also enable IGMP snooping in the SWITCHING > Multicast > IPv4 Multicast > IGMP
Snooping screen first.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

VLAN

Use this section of the screen to add VLANs on which the Switch is to perform IGMP snooping.

Index This is the index number of the IGMP snooping VLAN entry in the table.
Name This field displays the descriptive name for this VLAN group.
VID This field displays the ID number of the VLAN group.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.
Add/Edit Click Add/Edit to create a new entry or edit a selected one.
Delete Click Delete to remove the selected entries.

38.4.1 Add/Edit IGMP Snooping VLANSs

This screen allows you to add an IGMP snooping VLAN or edit an existing one.

To access this screen, click the Add/Edit button or select an entry from the list and click the Add/Edit

button.

Figure 164 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN > Add/Edit

Name

vID

Apply

Clear Cancel
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The following table describes the labels in this screen.

Table 109 SWITCHING > Multicast > IPv4 Multicast > IGMP Snooping VLAN > Add/Edit

LABEL DESCRIPTION

Name Enter the descriptive name of the VLAN for identification purposes. You can enter up to 32
printable ASCIl charactersexcept[?], [ 1 1.L['].["]or[.]

VID Enter the ID of a static VLAN; the valid range is between 1 and 4094.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 39
Static Multicast Forwarding

39.1 Static Multicast Forwarding Overview

This chapter discusses how to configure static multicast forwarding rules based on multicast MAC
addresses or multicast IPv4 addresses.

Use these screens to configure static multicast address forwarding by defining the ports and VLANSs that
multicast traffic can pass through the Switch. If a subscriber is on a different port or VLAN, then the
subscriber will not get the multicast.

39.1.1 What You Can Do

Use the Static Multicast Forwarding By MAC screen (Section 39.2 on page 229) to configure rules to
forward specific multicast frames, such as streaming or control frames, to specific ports.

39.1.2 What You Need To Know

A multicast MAC address or multicast IP address is the MAC address or IP address of a multicast group,
and not a receiving device.

A static multicast address is a multicast MAC address or multicast IPv4 address that has been manually
entered in the multicast table. This identifies the destination of the multicast content. Multicast IPv4
addresses uses the Class D IP addresses range 224.0.0.0 to 239.255.255.255. Multicast MAC addresses
have a “1” as the last binary bit of the first octet pair (for example, 01:00:5e:00:00:0A). Static multicast

addresses do not age out. See IP Multicast Addresses on page 221 for more information on IP multicast
addresses.

Note: Static (manual) multicast forwarding allows you (the administrator) to forward multicast
frames to a member without the member having to join the group first.

If a multicast group has no members, then the Switch cannot forward to specific ports unless you
configure static (manual) multicast entries. The Switch will either flood the multicast frames to all ports
(default) or drop them. Figure 165 on page 229 shows such unknown multicast frames flooded to alll
ports. With static multicast forwarding, you can forward these multicasts to ports within a VLAN group.
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Figure 165 No Multicast Forwarding

39.2 Static Multicast Forwarding By MAC

Use this screen to view and configure static multicast MAC addresses for ports to receive the multicast
stream. Click SWITCHING > Multicast > Static Multicast Forwarding By MAC to display the screen as

shown next.

Figure 166 SWITCHING > Multicast > Static Multicast Forwarding By MAC

Static Multicast Forwarding By MAC

@ Add/Edit il Delete

Index Active Name MAC Address vID Port

The following table describes the labels in this screen.

Table 110 SWITCHING > Multicast > Static Multicast Forwarding By MAC

LABEL DESCRIPTION

Index This is the index number of the static multicast MAC address rule.

Active This field displays whether a static multicast MAC address forwarding rule is active or not. You may
temporarily deactivate a rule without deleting it.

Name This field displays the descriptive name for identification purposes for a static multicast MAC
address-forwarding rule.

MAC Address | This field displays the multicast MAC address that identifies a multicast group.

VID This field displays the ID nhumber of a VLAN group to which frames containing the specified
multicast MAC address will be forwarded.

Port This field displays the ports within an identified VLAN group to which frames containing the
specified multicast MAC address will be forwarded.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new rule or edit a selected one.

Delete Click Delete to remove the selected rules.
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39.2.1 Add/Edit Static Multicast Forwarding By MAC

Use this screen to add a static multicast MAC address rule for ports to receive the multicast stream.

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > Multicast > Static Multicast
Forwarding By MAC to display this screen.

Figure 167 SWITCHING > Multicast > Static Multicast Forwarding By MAC > Add/Edit

Active

Name

MAC Address

VID

Port

@ o |
| |
|

[ ]
| |

Clear Cancel

The following table describes the labels in this screen.

Table 111 SWITCHING > Multicast > Static Multicast Forwarding By MAC > Add/Edit

LABEL DESCRIPTION

Active Enable the switch button to activate your rule. You may temporarily deactivate a rule without
deleting it by disabling the switch.

Name Enter a descriptive name (up to 32 printable ASCII charactersexcept[?],[ | 1.['].["]or[,]) for

this static multicast MAC address forwarding rule. This is for identification only.

MAC Address

Enter a multicast MAC address which identifies the multicast group. The last binary bit of the first
octet pair in a multicast MAC address must be 1. For example, the first octet pair 00000001 is 01 in
hexadecimal, so 01:00:5e:00:00:0A and 01:00:5e:00:00:27 are valid multicast MAC addresses.

VID You can forward frames with matching destination multicast MAC address to ports within a VLAN
group. Enter the ID that identifies the VLAN group here. If you do NOT have a specific target
VLAN, enter 1.

Port Enter the ports where frames with destination multicast MAC address that matched the entry
above are forwarded. You can enter multiple ports separated by (no space) comma (,) or
hyphen (-). For example, enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 40
ONVIF

40.1 ONVIF Overview

IP-based security products use a specific protocol for communication. One of the most common

protocols is ONVIF (Open Network Video Interface Forum). ONVIF is a standard interface for
interoperability of IP-based security products.

When ONVIF is enabled and configured, the Switch can obtain information from connected ONVIF-
compatible devices, such as a device’s system name and IP address. This lets you know which ONVIF-

compatible devices, for example IP cameras and NVR (network video recorders), are connected to the
Switch.

40.1.1 What You Can Do

Use the ONVIF screen (Section 40.2 on page 231) to enable the ONVIF protocol on the Switch.

40.2 ONVIF

This screen lets you turn on the ONVIF protocol on the Switch and its Ethernet ports.
To open this screen, click SWITCHING > ONVIF.

Figure 168 SWITCHING > ONVIF

ONVIF
ONVIF
Active m )
VLAN
© Add/Edit i Delete
Index viD Port
1 1 1-24
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The following table describes the labels in this screen.

Table 112 SWITCHING > ONVIF

LABEL

DESCRIPTION

Active

Select Active to allow this Switch to send ONVIF packets to discover or scan for ONVIF-
compatible IP-based security devices connected to its ports. Make sure to enter the port
numbers in Port to allow discovery of ONVIF-compatible devices.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click this to reset the values in this screen to their last-saved values.

VLAN

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Index

This is the index number of the ONVIF entry in the table.

VID

This field displays the VLAN to which the ports belong.

Port

This field displays the ports to which the Switch applies the settings.

Add/Edit

Click Add/Edit to add a new entry or edit a selected one.

Delete

Check the entries that you want to remove, then click the Delete button.

40.3 Add/Edit ONVIF Protocol

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > ONVIF screen to display this

screen.

Figure 169 SWITCHING > ONVIF > Add/Edit

VD

Cancel

The following table describes the labels in this screen.

Table 113 SWITCHING > ONVIF > Add/Edit

LABEL

DESCRIPTION

VID

Enter the ID number of the VLAN to run ONVIF.

Port

Enter the port numbers to allow discovery of ONVIF-compatible devices. You can enter
multiple ports separated by comma (,) or hyphen (-) without spaces. For example, enter “3-
5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to reset the fields to the factory defaults.

Cancel

Click Cancel to reset the fields to your previous configuration.
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CHAPTER 41
Differentiated Services

41.1 DiffServ Overview

This chapter shows you how to configure Differentiated Services (DiffServ) on the Switch.

Quallity of Service (Q0S) is used to prioritize source-to-destination traffic flows. All packets in the flow are
given the same priority. You can use CoS (class of service) to give different priorities to different packet

types.

DiffServ is a class of service (CoS) model that marks packets so that they receive specific per-hop
treatment at DiffServ-compliant network devices along the route based on the application types and
traffic flow. Packets are marked with DiffServ Code Points (DSCPs) indicating the level of service desired.
This allows the intermediary DiffServ-compliant network devices to handle the packets differently
depending on the code points without the need to negotiate paths or remember state information for
every flow. In addition, applications do not have to request a particular service or give advanced
notice of where the traffic is going.

41.1.1 What You Can Do

= Use the Diffserv screen (Section 41.1 on page 233) to activate DiffServ to apply marking rules or I[EEE
802.1p priority mapping on the Switch.

= Use the DSCP Setting screen (Section 41.3.1 on page 236) to change the DSCP-IEEE 802.1p mapping.

41.1.2 What You Need to Know

Read on for concepts on Differentiated Services that can help you configure the screens in this chapter.

DSCP and Per-Hop Behavior

DiffServ defines a new DS (Differentiated Services) field to replace the Type of Service (ToS) field in the IP
header. The DS field contains a 6-bit DSCP field which can define up to 64 service levels and the
remaining 2 bits are defined as currently unused (CU). The following figure illustrates the DS field.

Figure 170 DiffServ: Differentiated Service Field

DSCP (6 bits) CU (2 bits)

DSCP is backward compatible with the three precedence bits in the ToS octet so that non-DiffServ
compliant, ToS-enabled network device will not conflict with the DSCP mapping.

The DSCP value determines the PHB (Per-Hop Behavior), that each packet gets as it is forwarded across
the DiffServ network. Based on the marking rule different kinds of traffic can be marked for different
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priorities of forwarding. Resources can then be allocated according to the DSCP values and the
configured policies.

DiffServ Network Example

The following figure depicts a DiffServ network consisting of a group of directly connected DiffServ-
compliant network devices. The boundary node (A in Figure 171) in a DiffServ network classifies (marks
with a DSCP value) the incoming packets into different traffic flows (Platinum, Gold, Silver, Bronze)
based on the configured marking rules. A network administrator can then apply various traffic policies to
the traffic flows. An example traffic policy, is to give higher drop precedence to one traffic flow over
others. In our example, packets in the Bronze traffic flow are more likely to be dropped when congestion
occurs than the packets in the Platinum traffic flow as they move across the DiffServ network.

Figure 171 DiffServ Network

CEIEE

41.2 Activate DiffServ

Activate DiffServ to apply marking rules or IEEE 802.1p priority mapping on the selected ports.

Click SWITCHING > QoS > Diffserv to display the screen as shown.
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Figure 172 SWITCHING > QoS > Diffserv
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The following table describes the labels in this screen.

Table 114 SWITCHING > QoS > Diffserv

LABEL DESCRIPTION

Active Enable the switch button to enable Diffserv on the Switch.

Port This field displays the index number of a port on the Switch.

* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set the
common settings and then make adjustments on a port-by-port basis.
Changes in this row are copied to all the ports as soon as you make them.

Active Select Active to enable Diffserv on the port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

41.3 DSCP-to-

IEEE 802.1p Priority Settings

You can configure the DSCP to IEEE 802.1p mapping to allow the Switch to prioritize all traffic based on
the incoming DSCP value according to the DiffServ to IEEE 802.1p mapping table.

The following table shows the default DSCP-to-IEEE802.1p mapping.

Table 115 Default DSCP-IEEE 802.1p Mapping

DSCP VALUE

0-7 8-15 16 -23 24-31 32-39 40 - 47 48 - 55 56 - 63

IEEE 802.1p

0 1 2 3 4 5 6 7
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41.3.1 Configure DSCP Settings

To change the DSCP-IEEE 802.1p mapping click SWITCHING > QoS > Diffserv > DSCP Setting to display the
screen as shown next.

Figure 173 SWITCHING > QoS > Diffserv > DSCP Setting
Diffserv DSCP Setting

DSCP to 802.1p Mapping
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Apply Cance

The following table describes the labels in this screen.

Table 116 SWITCHING > QoS > Diffserv > DSCP Setting

LABEL DESCRIPTION

0...63 This is the DSCP classification identification number.

To set the |IEEE 802.1p priority mapping, select the priority level from the drop-down list box.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes if it
is turned off or loses power, so use the Save link on the top navigation panel to save your changes to
the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 42
Queuing Method

42.1 Queuing Method Overview

This section introduces the queuing methods supported.

Queuing is used to help solve performance degradation when there is network congestion. Use the
Queuing Method screen to configure queuing algorithms for outgoing traffic. See also Priority Queue
Assignment in the SWITCHING > QoS > Priority Queue screen and 802.1p Priority in the PORT > Port Setup
screen for related information.

42.1.1 What You Can Do

Use the Queuing Method screen (Section 42.2 on page 238) to set priorities for the queues of the Switch.
This distributes bandwidth across the different traffic queues.

42.1.2 What You Need to Know

Queuing algorithms allow switches to maintain separate queues for packets from each individual
source or flow and prevent a source from monopolizing the bandwidth.

Strictly Priority Queuing

Strictly Priority Queuing (SPQ) services queues based on priority only. As traffic comes into the Switch,
traffic on the highest priority queue, Q7 is transmitted first. When that queue empties, traffic on the next
highest-priority queue, Q6 is transmitted until Q6 empties, and then traffic is transmitted on Q5 and so on.
If higher priority queues never empty, then traffic on lower priority queues never gets sent. SPQ does not
automatically adapt to changing network requirements.

Weighted Fair Queuing

Weighted Fair Queuing is used to guarantee each queue's minimum bandwidth based on its bandwidth
weight (portion) (the number you configure in the Weight field) when there is traffic congestion. WFQ is
activated only when a port has more traffic than it can handle. Queues with larger weights get more
guaranteed bandwidth than queues with smaller weights. This queuing mechanism is highly efficient in
that it divides any available bandwidth across the different traffic queues. By default, the weight for Q0
is1, forQlis 2, for Q2 is 3, and so on.

Weighted Round Robin Scheduling (WRR)

Round Robin Scheduling services queues on a rotating basis and is activated only when a port has more
traffic than it can handle. A queue is given an amount of bandwidth irrespective of the incoming traffic
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on that port. This queue then moves to the back of the list. The next queue is given an equal amount of
bandwidth, and then moves to the end of the list; and so on, depending on the number of queues
being used. This works in a looping fashion until a queue is empty.

Weighted Round Robin Scheduling (WRR) uses the same algorithm as round robin scheduling, but
services queues based on their priority and queue weight (the number you configure in the queue
Weight field) rather than a fixed amount of bandwidth. WRR is activated only when a port has more
traffic than it can handle. Queues with larger weights get more service than queues with smaller
weights. This queuing mechanism is highly efficient in that it divides any available bandwidth across the
different traffic queues and returns to queues that have not yet emptied.

42.2 Configure Queuing

Use this screen to set priorities for the queues of the Switch. This distributes bandwidth across the different
traffic queues.

Click SWITCHING > QoS > Queuing Method to display the screen as shown below.

Figure 174 SWITCHING > QoS > Queuing Method
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The following table describes the labels in this screen.

Table 117 SWITCHING > QoS > Queuing Method

LABEL DESCRIPTION
Port This label shows the port you are configuring.
* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set the
common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.
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Table 117 SWITCHING > QoS > Queuing Method (continued)

LABEL

DESCRIPTION

Method

Select SPQ (Strictly Priority Queuing), WFQ (Weighted Fair Queuing) or WRR (Weighted Round Robin).

Strictly Priority Queuing services queues based on priority only. When the highest priority queue
empties, traffic on the next highest-priority queue begins. Q7 has the highest priority and QO the
lowest.

Weighted Fair Queuing is used to guarantee each queue's minimum bandwidth based on their
bandwidth portion (weight) (the number you configure in the Weight field). Queues with larger
weights get more guaranteed bandwidth than queues with smaller weights.

Weighted Round Robin Scheduling services queues on a rotating basis based on their queue weight
(the number you configure in the queue Weight field). Queues with larger weights get more service
than queues with smaller weights.

Weight

When you select WFQ or WRR, enter the queue weight here. Bandwidth is divided across the different
traffic queues according to their weights.

Hybrid-SPQ
Lowest-
Queue

This field is applicable only when you select WFQ or WRR.

Select a queue (QO to Q7) to have the Switch use SPQ to service the subsequent queues after and
including the specified queue for the port. For example, if you select Q5, the Switch services traffic on
Q5, Q6 and Q7 using SPQ.

Select None to always use WFQ or WRR for the port.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes if
itis turned off or loses power, so use the Save link on the top navigation panel to save your changes to
the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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CHAPTER 43
Priority Queue

43.1 Priority Queue Overview

IEEE 802.1p defines up to eight separate traffic types by inserting a tag into a MAC-layer frame that
contains bits to define class of service. Frames without an explicit priority tag are given the default
priority of the ingress port. Use this screen to configure the priority level-to-physical queue mapping. The
Switch has eight physical queues that you can map to the eight priority levels.

On the Switch, traffic assigned to higher index queues gets through faster while traffic in lower index
queues is dropped if the network is congested.

43.1.1 What You Can Do

Use the Priority Queue screen (Section 43.2 on page 240) to configure the priority level-to-physical
queue mapping.

43.2 Assign Priority Queue

Use this screen to assign priority level to each queue.
Click SWITCHING > QoS > Priority Queue to open this screen.

Figure 175 SWITCHING > QoS > Priority Queue

Priority Queve

I Priority Queue Assignment

Priotity7
Prioritys
Priority5
Priotity4
Priority3
Priority?
Priority1
Priority0

Apply Cancel

GS1350 Series User’s Guide

240



Chapter 43 Priority Queue

The following table describes the related labels in this screen.

Table 118 SWITCHING > QoS > Priority Queue

LABEL

DESCRIPTION

Priority Queue Assignment

The following descriptions are based on the traffic types defined in the IEEE 802.1d standard (which incorporates
the 802.1p). To map a priority level to a physical queue, select a physical queue from the drop-down menu on the

right.

Priority 7 Typically used for network control traffic such as router configuration messages.

Priority 6 Typically used for voice traffic that is especially sensitive to jitter (jitter is the variations in delay).

Priority 5 Typically used for video that consumes high bandwidth and is sensitive to jitter.

Priority 4 Typically used for controlled load, latency-sensitive traffic such as SNA (Systems Network
Architecture) transactions.

Priority 3 Typically used for “excellent effort” or better than best effort and would include important business
traffic that can tolerate some delay.

Priority 2 This is for “spare bandwidth”.

Priority 1 This is typically used for non-critical “background” traffic such as bulk transfers that are allowed but
that should not affect other applications and users.

Priority O Typically used for best-effort traffic.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes
if it is turned off or loses power, so use the Save link on the top navigation panel to save your
changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields.
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CHAPTER 44
Bandwidth Control

44.1 Bandwidth Control Overview

This chapter shows you how you can cap the maximum bandwidth using the Bandwidth Control screen.

Bandwidth control means defining a maximum allowable bandwidth for incoming and/or out-going
traffic flows on a port.

44.1.1 What You Can Do

Use the Bandwidth Control screen (Section 44.2 on page 242) to limit the bandwidth for traffic going
through the Switch.

44.2 Bandwidth Control Setup

Click SWITCHING > QoS > Bandwidth Control in the navigation panel to bring up the screen as shown
next.

Figure 176 SWITCHING > QoS > Bandwidth Control
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The following table describes the related labels in this screen.

Table 119 SWITCHING > QoS > Bandwidth Control

LABEL DESCRIPTION

Active Enable the switch button to enable bandwidth control on the Switch.

Port This field displays the port number.

* Settings in this row apply to all ports.
Use this row only if you want to make some settings the same for all ports. Use this row first to set the
common settings and then make adjustments on a port-by-port basis.
Note: Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to activate ingress rate limits on this port.

Ingress Rate

Specify the maximum bandwidth allowed in kilobits per second (Kbps) for the incoming traffic flow
on a port.

Note: Ingress rate bandwidth control applies to layer 2 traffic only.

Active

Select this checkbox to activate egress rate limits on this port.

Egress Rate

Specify the maximum bandwidth allowed in kilobits per second (Kbps) for the out-going traffic
flow on a port.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes
if it is turned off or loses power, so use the Save link on the top navigation panel to save your
changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields.
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45.1 Spanning Tree Protocol Overview

The Switch supports Spanning Tree Protocol (STP) and Rapid Spanning Tree Protocol (RSTP) as defined in
the following standards.

= |EEE 802.1D Spanning Tree Protocol
= |EEE 802.1w Rapid Spanning Tree Protocol

45.1.1 What You Can Do

= Use the Spanning Tree Setup screen (Section 45.3 on page 246) to activate one of the STP modes on
the Switch.
= Use the Rapid Spanning Tree Protocol Status screen (Section 45.4 on page 248) to view the RSTP status.

= Use the Rapid Spanning Tree Protocol screen (Section 45.5 on page 250) to configure RSTP settings.

45.1.2 What You Need to Know

Read on for concepts on STP that can help you configure the screens in this chapter.

(Rapid) Spanning Tree Protocol

(R)STP detects and breaks network loops and provides backup links between switches, bridges or
routers. It allows a switch to interact with other (R)STP-compliant switches in your network to ensure that
only one path exists between any two stations on the network.

The Switch uses IEEE 802.1w RSTP (Rapid Spanning Tree Protocol) that allows faster convergence of the
spanning tree than STP (while also being backwards compatible with STP-only aware bridges). In RSTP,
topology change information is directly propagated throughout the network from the device that
generates the topology change. In STP, alonger delay is required as the device that causes a topology
change first notifies the root bridge that then notifies the network. Both RSTP and STP flush unwanted
learned addresses from the filtering database. In RSTP, the port states are Discarding, Learning, and
Forwarding.

Note: In this user’s guide, “STP” refers to both STP and RSTP.

STP Terminology
The root bridge is the base of the spanning tree.

Path cost is the cost of transmitting a frame onto a LAN through that port. The recommended cost is
assigned according to the speed of the link to which a port is attached. The slower the media, the
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higher the cost.

Table 120 STP Path Costs

LINK SPEED RECOMMENDED VALUE RECOMMENDED RANGE ALLOWED RANGE
Path Cost | 4 Mbps 250 100 to 1000 1 to 65535
Path Cost | 10 Mbps 100 50 to 600 1to 65535
Path Cost | 16 Mbps 62 40 to 400 1 to 65535
Path Cost | 100 Mbps 19 10 to 60 1 to 65535
Path Cost | 1 Gbps 4 3to 10 1 to 65535
Path Cost | 10 Gbps 2 1to5 1 to 65535

On each bridge, the root port is the port through which this bridge communicates with the root. It is the
port on this switch with the lowest path cost to the root (the root path cost). If there is no root port, then
this switch has been accepted as the root bridge of the spanning tree network.

For each LAN segment, a designated bridge is selected. This bridge has the lowest cost to the root
among the bridges connected to the LAN.

How STP Works

After a bridge determines the lowest cost-spanning tree with STP, it enables the root port and the ports
that are the designated ports for connected LANs, and disables all other ports that participate in STP.
Network packets are therefore only forwarded between enabled ports, eliminating any possible
network loops.

STP-aware switches exchange Bridge Protocol Data Units (BPDUs) periodically. When the bridged LAN
topology changes, a new spanning tree is constructed.

Once a stable network topology has been established, all bridges listen for Hello BPDUs (Bridge Protocol
Data Units) transmitted from the root bridge. If a bridge does not get a Hello BPDU after a predefined
interval (Max Age), the bridge assumes that the link to the root bridge is down. This bridge then initiates
negotiations with other bridges to reconfigure the network to re-establish a valid network topology.

STP Port States

STP assigns five port states to eliminate packet looping. A bridge port is nhot allowed to go directly from
blocking state to forwarding state so as to eliminate transient loops.

Table 121 STP Port States

PORT STATE DESCRIPTION

Disabled STP is disabled (default).
Blocking Only configuration and management BPDUs are received and processed.
Listening All BPDUs are received and processed.

Note: The listening state does NOT exist in RSTP.

Learning All BPDUs are received and processed. Information frames are submitted to the learning process
but not forwarded.

Forwarding All BPDUs are received and processed. All information frames are received and forwarded.
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45.2 Spanning Tree Protocol Status

Click SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status to see the screen as shown.

Figure 177 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status

Spanning Tree Protocol Status

Spanning Tree Protocol: RSTP

Root Bridge Cur Bridge
Bridge ID 0 0

Hello Time (seconds)

Max Age (seconds)

Forwarding Delay (seconds)

Cost fo Bridge

Port 1D 0x0000
Topology Changed Times

Time Since Last Change 0:00:00

Port Port State Port Role Designated Bridge ID Designated Port ID Designated Cost

45.3 Spanning Tree Setup

There are three Auto path-cost Modes (see Table 125 on page 248). Choose the Auto Path-cost Mode
according to the device average link speeds in the STP network.

If most of your devices support high link speed, you should select Long or User-defined mode. The path
cost of link speed slower than 10 Mbps can be set to 2000000, and the path cost of link speed faster than
10 Gbps can be set to 200. This way, the path costs can better reflect actual link speeds with a wider
range (32 bits) of path cost values. If the link speeds within the system are averagely smaller than 1
Gbps, you should select Short mode since Short mode have path cost values more detailed defined for
link speeds underl Gbps.

The path cost values are described in the following tables.

The Switch defines the following Short mode path costs.

Table 122 Auto Path Cost Mode: Short

LINK SPEED AUTO PATH COST VALUE
Up to 4 Mbps 250

Up to 10 Mbps 100

Up to 16 Mbps 62

Up to 100 Mbps 19

Up to 1 Gbps 4

Up to 10 Gbps 2

More than 10 Gbps 1
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The Switch defines the following Long mode path costs.

Table 123 Auto Path Cost Mode: Long

LINK SPEED AUTO PATH COST VALUE
Up to 10 Mbps 2000000

Up to 100 Mbps 200000

Up to 1 Gbps 20000

Up to 2.5 Gbps 8000

Up to 5 Gbps 4000

Up to 10 Gbps 2000

More than 10 Gbps 200

If you do not configure the auto path cost values for User-defined mode, the Switch uses the following

default values.

Table 124 Auto Path Cost Mode: User-defined

LINK SPEED AUTO PATH COST VALUE
Up to 10 Mbps 2000000

Up to 100 Mbps 200000

Up to 1 Gbps 20000

Up to 2.5 Gbps 8000

Up to 5 Gbps 4000

More than 5 Gbps 2000

Click SWITCHING > Spanning Tree Protocol > Spanning Tree Setup to display the screen as shown.

Figure 178 SWITCHING > Spanning Tree Protocol > Spanning Tree Setup
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45.4

The following table describes the labels in this screen.

Table 125 SWITCHING > Spanning Tree Protocol > Spanning Tree Setup

LABEL DESCRIPTION

Spanning Tree
Mode

The Rapid Spanning Tree (RSTP) STP mode is activated by default.

Auto Path-cost Mode

Auto Path-cost Mode allows you to have the Switch automatically set the path cost for each port according to
their link speed. The Switch uses the path costs to determine the best path to the root bridge in a spanning tree.
There are three Auto Path-cost Modes that supports different path cost lengths:

= Short (16-bit)
= Long (32-hit)
= User-defined (32-bit).

The auto path cost values of each mode are described in Section 45.3 on page 246.

Note: It is recommended to use the same Auto Path-cost Mode on all switches within the spanning
tree network system.

To use the auto path-cost feature, select the Auto Path-cost mode (Short, Long, User-defined), set a port’s Path Cost
(in the SWITCHING > Spanning Tree Protocol > RSTP screen) to “0”. The Switch will automatically set the port’s path
cost to the auto path cost value defined by the Auto Path-cost Mode you select.

Short

Select this mode if you want to use the 16-bit auto path cost values the Switch defines.

Long

Select this mode if you want to use the 32-bit auto path cost values the Switch defines.

User-defined

Select this mode to manually set the auto path costs for each link speed. Enter the path cost

value for each link speed. The range is from 1 — 2000000. It is recommended to assign this value
according to link speeds. The slower the speed, the higher the cost.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Rapid Spanning Tree Protocol Status

Click SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status in the navigation panel to
display the status screen as shown next. See Section 45.1 on page 244 for more information on RSTP.

Figure 179 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: RSTP

Spanning Tree Protocol Status

Spanning Tree Protocol: RSTP

Root Bridge Qur Bridge

Bridge ID D0OOC-000000000000 00CO-000000000000
Helle Time (secends)

Max Age (secends)
Ferwarding Delay (seconds)
Cost fo Bridge

PortID

Topology Changed Times

Time Since Last Change 0:00:00

Port Port state Port Role Designated Bridge ID Designated Port ID Designated Cost
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The following table describes the labels in this screen.

Table 126 SWITCHING > Spanning Tree Protocol > Spanning Tree Protocol Status: RSTP

LABEL

DESCRIPTION

Spanning Tree Protocol: RSTP

Bridge Root Bridge refers to the base of the spanning tree (the root bridge). Our Bridge is this Switch.
This Switch may also be the root bridge.

Bridge ID This is the unique identifier for this bridge, consisting of bridge priority plus MAC address. This ID
is the same for Root Bridge and Our Bridge if the Switch is the root switch.

Hello Time This is the time interval (in seconds) at which the root switch transmits a configuration

(seconds) message. The root bridge determines Hello Time, Max Age and Forwarding Delay.

Max Age This is the maximum time (in seconds) the Switch can wait without receiving a configuration

(seconds) message before attempting to reconfigure.

Forwarding Delay
(seconds)

This is the time (in seconds) the root switch will wait before changing states (that is, listening to
learning to forwarding).

Note: The listening state does NOT exist in RSTP.

Cost to Bridge

This is the path cost from the root port on this Switch to the root switch.

Port ID

This is the priority and number of the port on the Switch through which this Switch must
communicate with the root of the Spanning Tree.

Topology
Changed Times

This is the number of times the spanning tree has been reconfigured.

Time Since Last

This is the time since the spanning tree was last reconfigured.

Change
Port This field displays the number of the port on the Switch.
Port State This field displays the port state in STP.
= DISCARDING - The port does not forward or process received frames or learn MAC
addresses, but still listens for BPDUs.
= LEARNING - The port learns MAC addresses and processes BPDUs, but does NOT forward
frames yet.
= FORWARDING - The port is operating normally. It learns MAC addresses, processes BPDUs
and forwards received frames.
Port Role This field displays the role of the port in STP.

= Root - A forwarding port on a non-root bridge, which has the lowest path cost and is the
best port from the non-root bridge to the root bridge. A root bridge does NOT have a root
port.

= Designated - A forwarding port on the designated bridge for each connected LAN
segment. A designated bridge has the lowest path cost to the root bridge among the
bridges connected to the LAN segment. All the ports on a root bridge (root switch) are
designated ports.

= Alternate — A blocked port, which has a best alternate path to the root bridge. This path is
different from using the root port. The port moves to the forwarding state when the
designated port for the LAN segment fails.

= Backup - A blocked port, which has a backup or redundant path to a LAN segment
where a designated port is already connected when a switch has two links to the same
LAN segment.

= Disabled - Not strictly part of STP. The port can be disabled manually.

Designated Bridge
ID

This field displays the identifier of the designated bridge to which this port belongs when the
port is a designated port. Otherwise, it displays the identifier of the designated bridge for the
LAN segment to which this port is connected.

Designated Port ID

This field displays the priority and number of the bridge port (on the designated bridge),
through which the designated bridge transmits the stored configuration messages.

Designated Cost

This field displays the path cost to the LAN segment to which the port is connected when the
port is a designated port. Otherwise, it displays the path cost to the root bridge from the
designated port for the LAN segment to which this port is connected.

GS1350 Series User’s Guide

249




Chapter 45 Spanning Tree Protocol

45.5 Configure Rapid Spanning Tree Protocol

Use this screen to configure RSTP settings, see Section 45.1 on page 244 for more information on RSTP.
Click SWITCHING > Spanning Tree Protocol > RSTP in the navigation panel to display the screen as shown.

Figure 180 SWITCH

ING > Spanning Tree Protocol > RSTP
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Cancel

The following table

describes the labels in this screen.

Table 127 SWITCHING > Spanning Tree Protocol > RSTP

LABEL

DESCRIPTION

Active

Enable the switch button to activate RSTP. Disable the switch to disable RSTP.

Bridge Priority

Bridge priority is used in determining the root switch, root port and designated port. The Switch
with the highest priority (lowest numeric value) becomes the STP root switch. If all Switches
have the same priority, the Switch with the lowest MAC address will then become the root
switch. Select a value from the drop-down list box.

The lower the numeric value you assign, the higher the priority for this bridge.

Bridge Priority determines the root bridge, which in turn determines Hello Time, Max Age and
Forwarding Delay.

Hello Time This is the time interval in seconds between BPDU (Bridge Protocol Data Units) configuration
message generations by the root switch. The allowed range is 1 to 10 seconds.
Max Age This is the maximum time (in seconds) the Switch can wait without receiving a BPDU before

attempting to reconfigure. All Switch ports (except for desighated ports) should receive BPDUs
at regular intervals. Any port that ages out STP information (provided in the last BPDU)
becomes the designated port for the attached LAN. If it is a root port, a new root port is
selected from among the Switch ports attached to the network. The allowed range is 6 to 40
seconds.
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Table 127 SWITCHING > Spanning Tree Protocol > RSTP (continued)

LABEL

DESCRIPTION

Forwarding Delay

This is the maximum time (in seconds) the Switch will wait before changing states. This delay is
required because every Switch must receive information about topology changes before it
starts to forward frames. In addition, each port needs time to listen for conflicting information
that would make it return to a blocking state; otherwise, temporary data loops might result.
The allowed range is 4 to 30 seconds.

As a general rule:

2 * (Forward Delay - 1) >= Max Age >= 2 * (Hello Time + 1)

Port

This field displays the port number.

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active

Select this checkbox to activate RSTP on this port.

Edge

Select this checkbox to configure a port as an edge port when it is directly attached to a
computer. An edge port changes its initial STP port state from blocking state to forwarding
state immediately without going through listening and learning states right after the port is
configured as an edge port or when its link status changes.

Note: An edge port becomes a non-edge port as soon as it receives a Bridge
Protocol Data Unit (BPDU).

Priority

Configure the priority for each port here.

Priority decides which port should be disabled when more than one port forms a loop in a
switch. Ports with a higher priority numeric value are disabled first. The allowed range is
between 0 and 255 and the default value is 128.

Path Cost

Path cost is the cost of transmitting a frame on to a LAN through that port. It is recommended
to assign this value according to the speed of the bridge. The slower the media, the higher the
cost.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.
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CHAPTER 46
Static MAC Filtering

46.1 Static MAC Filtering Overview

This chapter discusses MAC address port filtering.

Filtering means sifting traffic going through the Switch based on the source and/or destination MAC
addresses and VLAN group (ID).

46.1.1 What You Can Do

Use the Static MAC Filtering screen (Section 46.2 on page 252) to create rules for traffic going through

the Switch.

46.2 Configure a Static MAC Filtering Rule

Use this screen to view and configure rules for traffic going through the Switch. Click SWITCHING > Static
MAC Filtering in the navigation panel to display the screen as shown next.

Figure 181 SWITCHING > Static MAC Filtering

Static MAC Filtering

© Add/Edit

Index Active Name MAC Address vID Action

The following table describes the related labels in this screen.

Table 128 SWITCHING > Static MAC Filtering

LABEL DESCRIPTION

Index This field displays the index number of the rule.

Active This field displays whether the rule is activated or not.

Name This field displays the descriptive name for this rule. This is for identification purpose only.

MAC Address

This field displays the source or destination MAC address with the VLAN identification number to
which the MAC address belongs.

VID

This field displays the VLAN group identification number.

Action

This field displays Discard source, Discard destination, or Discard both depending on what you
configured above.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.
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Table 128 SWITCHING > Static MAC Filtering (continued)

LABEL

DESCRIPTION

Add/Edit

Click Add/Edit to add a new entry or edit a selected one.

Delete

Click Delete to remove the selected entries.

46.2.1 Add/Edit a Static MAC Filtering Rule

Use this screen to create or edit rules for traffic going through the Switch. Click Add/Edit, or select an
entry and click Add/Edit in the SWITCHING > Static MAC Filtering screen to display this screen.

Figure 182 SWITCHING > Static MAC Filtering > Add/Edit
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The following table describes the related labels in this screen.

Table 129 SWITCHING > Static MAC Filtering > Add/Edit

LABEL

DESCRIPTION

Active

Enable the switch button to activate your rule. You may temporarily deactivate a rule without
deleting it by de-selecting this checkbox.

Name

Enter a descriptive name (up to 32 printable ASCIl characters excluding [?],[ 1 1.['].["]or[,]) for
this rule. This is for identification only.

Action

Select Discard source to drop the frames from the source MAC address (specified in the MAC field).
The Switch can still send frames to the MAC address.

Select Discard destination to drop the frames to the destination MAC address (specified in the MAC
address). The Switch can still receive frames originating from the MAC address.

Select Discard source and Discard destination to block traffic to or from the MAC address specified
in the MAC field.

MAC

Enter a MAC address in valid MAC address format, that is, six hexadecimal character pairs.

VID

Enter the VLAN group identification number.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these changes
if it is turned off or loses power, so use the Save link on the top navigation panel to save your
changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to clear the fields to the factory defaults.

Cancel

Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 47
Static MAC Forwarding

47.1 Static MAC Forwarding Overview

This chapter discusses how to configure forwarding rules based on MAC addresses of devices on your
network.

Use these screens to configure static MAC address forwarding.

47.1.1 What You Can Do

Use the Static MAC Forwarding screen (Section 47.2 on page 254) to assign static MAC addresses for a
port.

47.2 Configure Static MAC Forwarding

A static MAC address is an address that has been manually entered in the MAC address table. Static
MAC addresses do not age out. When you set up static MAC address rules, you are setting static MAC
addresses for a port. This may reduce the need for broadcasting.

Static MAC address forwarding together with port security allow only computers in the MAC address
table on a port to access the Switch.

Click SWITCHING > Static MAC Forwarding in the navigation panel to display the configuration screen as
shown.

Figure 183 SWITCHING > Static MAC Forwarding

Static MAC Forwarding

© Add/Edit

Index Active Name MAC Address VvID Port

1 m Example 88:ac:88:qc:88:ac 1 17
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The following table describes the labels in this screen.

Table 130 SWITCHING > Static MAC Forwarding

LABEL DESCRIPTION

Index This is the index number of a static MAC address rule.

Active This field displays whether this static MAC address forwarding rule is active. You may temporarily
deactivate a rule without deleting it.

Name This field displays the descriptive name for identification purposes for this static MAC address-

forwarding rule.

MAC Address

This field displays the MAC address that will be forwarded and the VLAN identification number to
which the MAC address belongs.

VID This field displays the ID number of the VLAN group.

Port This field displays the port where the MAC address shown in the next field will be forwarded.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the table
heading row to select all entries.

Add/Edit Click Add/Edit to add a new rule or edit a selected one.

Delete Click Delete to remove the selected rules.

47.2.1 Add/Edit Static MAC Forwarding Rules

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > Static MAC Forwarding screen
to display this screen.

Figure 184 SWITCHING > Static MAC Forwarding > Add/Edit

Active

Name

MAC Address

VID

Port

Clear Cancel
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The following table describes the labels in this screen.

Table 131 SWITCHING > Static MAC Forwarding > Add/Edit

LABEL DESCRIPTION

Active Enable the switch button to activate your rule. You may temporarily deactivate a rule without
deleting it by disabling the switch.

Name Enter a descriptive name for identification purposes for this static MAC address forwarding rule.

You can enter up to 32 printable ASCIl charactersexcept[?],[ | 1,[']L["]or[,]

MAC Address

Enter the MAC address in valid MAC address format, that is, six hexadecimal character pairs.

Note: Static MAC addresses do NOT age out.

VID

Enter the VLAN identification number.
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Table 131 SWITCHING > Static MAC Forwarding > Add/Edit (continued)

LABEL DESCRIPTION

Port Enter the port where the MAC address entered in the previous field will be automatically
forwarded.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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CHAPTER 48
VLAN

48.1 VLAN Overview

This chapter shows you how to configure 802.1Q tagged and port-based VLANSs.

The type of screen you see here depends on the VLAN Type you selected in the SYSTEM > Switch Setup
screen.

48.1.1 What You Can Do

= Use the VLAN Status screen (Section 48.3 on page 260) to view and search all static VLAN groups.

= Use the VLAN Status Details screen (Section 48.3.1 on page 261) to view detailed port settings and
status of the static VLAN group.

= Use the Static VLAN Setup screen (Section 48.4 on page 262) to configure a static VLAN for the Switch.

= Use the VLAN Port Setup screen (Section 48.5 on page 264) to configure the static VLAN (IEEE 802.1Q)
settings on a port.

= Use the Voice VLAN Setup screen (Section 48.6 on page 266) to set up VLANs that allow you to group
voice traffic with defined priority and enable the Switch port to carry the voice traffic separately from
data traffic to ensure the sound quality does NOT deteriorate.

= Use the MAC Based VLAN Setup screen (Section 48.7 on page 268) to set up VLANs that allow you to
group untagged packets into logical VLANs based on the source MAC address of the packet. This
eliminates the need to reconfigure the Switch when you change ports. The Switch will forward the
packets based on the source MAC address you set up previously.

= Use the Vendor ID Based VLAN Setup screen (Section 48.8 on page 269) to set up VLANs that allow
you to group untagged packets into logical VLANs based on the source MAC address of the packet.
You can specify a mask for the MAC address to create a MAC address filter and enter a weight to set
the VLAN rule’s priority.

= Use the Port-Based VLAN Setup screen (Section 48.9 on page 271) to set up VLANs where the packet
forwarding decision is based on the destination MAC address and its associated port.

48.1.2 What You Need to Know

Read this section to know more about VLAN and how to configure the screens.

48.2 Introduction to IEEE 802.1Q Tagged VLANs

A tagged VLAN uses an explicit tag (VLAN ID) in the MAC header to identify the VLAN membership of a
frame across bridges - they are not confined to the switch on which they were created. The VLANs can
be created statically by hand. The VLAN ID associates a frame with a specific VLAN and provides the
information that switches need to process the frame across the network. A tagged frame is 4 bytes
longer than an untagged frame and contains 2 bytes (16 Bits) of TPID (Tag Protocol Identifier, residing
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within the type or length field of the Ethernet frame) and 2 bytes (16 Bits) of TCI (Tag Control Information,
starts after the source address field of the Ethernet frame). The TCI field consists of three fields: User
Priority, CFI (Canonical Format Indicator), and VLAN ID.

The CFl (Canonical Format Indicator) is a single-bit flag, always set to zero for Ethernet switches. If a
frame received at an Ethernet port has a CFl set to 1, then that frame should not be forwarded as it is to
an untagged port. The remaining twelve bits define the VLAN ID, giving a possible maximum number of
4096 VLANs. Note that user priority and VLAN ID are independent of each other. A frame with VID (VLAN
Identifier) of null (0) is called a priority frame, meaning that only the priority level is significant and the
default VID of the ingress port is given as the VID of the frame. Of the 4096 possible VIDs, a VID of 0 is
used to identify priority frames and value 4095 (FFF) is reserved, so the maximum possible VLAN
configurations are 4094.

TPID User Priority CFl VLAN ID

16 Bits 3 Bits 1 Bit 12 Bits

Forwarding Tagged and Untagged Frames

Each port on the Switch is capable of passing tagged or untagged frames. To forward a frame from an
802.1Q VLAN-aware switch to an 802.1Q VLAN-unaware switch, the Switch first decides where to
forward the frame and then strips off the VLAN tag. To forward a frame from an 802.1Q VLAN-unaware
switch to an 802.1Q VLAN-aware switch, the Switch first decides where to forward the frame, and then
inserts a VLAN tag reflecting the ingress port's default VID. The default PVID is VLAN 1 for all ports, but this
can be changed.

A broadcast frame (or a multicast frame for a multicast group that is known by the system) is duplicated
only on ports that are members of the VID (except the ingress port itself), thus confining the broadcast to
a specific domain.

48.2.0.1 Port VLAN Trunking

Enable VLAN Trunking on a port to allow frames belonging to unknown VLAN groups to pass through
that port. This is useful if you want to set up VLAN groups on end devices without having to configure the
same VLAN groups on intermediary devices.

Refer to the following figure. Suppose you want to create VLAN groups 1 and 2 (V1 and V2) on devices
A and B. Without VLAN Trunking, you must configure VLAN groups 1 and 2 on all intermediary switches C,
D and E; otherwise they will drop frames with unknown VLAN group tags. However, with VLAN Trunking
enabled on ports in each intermediary switch you only need to create VLAN groups in the end devices
(A and B). C, D and E automatically allow frames with VLAN group tags 1 and 2 (VLAN groups that are
unknown to those switches) to pass through their VLAN trunking ports.

Figure 185 Port VLAN Trunking

C E

GS1350 Series User’s Guide

258



Chapter 48 VLAN

48.2.0.2 VLAN Priority

At the time of writing, you can create static VLANs, Voice VLANs, MAC-based VLANs and Vendor ID-
based VLANs on the Switch when the VLAN type is set to 802.1Q. When a packet is received, the Switch
processes the VLAN rules in sequence. The sequence (priority) of the VLANS is:

1 Vendor ID Based VLAN
2 Voice VLAN
3 MAC Based VLAN
If the packet matches a VLAN rule that has a higher priority, for example, an entry with weight 250 in the

vendor ID to VLAN mapping table, the Switch assigns the corresponding VLAN ID to the packet and
stops checking the subsequent VLAN rules.

48.2.0.3 Select the VLAN Type
Select a VLAN type in the SYSTEM > Switch Setup screen.

Figure 186 SYSTEM > Switch Setup: Select VLAN Type
Switch Setup

|H Tyoe Os&o2.10 Port Based

I MAC Address Learning

Aging Time 300 seconds

I ARP Aging Time

Aging Time 300 seconds

802.1Q Static VLAN
Make sure 802.1Q is selected in the SYSTEM > Switch Setup screen.
Use a static VLAN to decide whether an incoming frame on a port should be

= sent to a VLAN group as normal depending on its VLAN tag.
= sent to a group whether it has a VLAN tag or not.

= blocked from a VLAN group regardless of its VLAN tag.

You can also tag all outgoing frames (that were previously untagged) from a port with the specified
VID.

48.2.0.4 Automatic VLAN Registration

GARP and GVRP are the protocols used to automatically register VLAN membership across switches.
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GARP

GARP (Generic Attribute Registration Protocol) allows network switches to register and de-register
attribute values with other GARP participants within a bridged LAN. GARP is a protocol that provides a
generic mechanism for protocols that serve a more specific application, for example, GVRP.

GARP Timers

Switches join VLANs by making a declaration. A declaration is made by issuing a Join message using
GARP. Declarations are withdrawn by issuing a Leave message. A Leave All message terminates all
registrations. GARP timers set declaration timeout values.

GVRP

GVRP (GARP VLAN Registration Protocol) is a registration protocol that defines a way for switches to
register necessary VLAN members on ports across the network. Enable this function to permit VLAN
groups beyond the local Switch.

Please refer to the following table for common IEEE 802.1Q VLAN terminology.

Table 132 [EEE 802.1Q VLAN Terminology

VLAN PARAMETER TERM DESCRIPTION
VLAN Type Permanent VLAN This is a static VLAN created manually.
Dynamic VLAN This is a VLAN configured by a GVRP registration or de-registration

process.

Control

VLAN Administrative

Registration Fixed

Fixed registration ports are permanent VLAN members.

Registration
Forbidden

Ports with registration forbidden are forbidden to join the specified
VLAN.

Normal Registration

Ports dynamically join a VLAN using GVRP.

VLAN Tag Control Tagged Ports belonging to the specified VLAN tag all outgoing frames
transmitted.
Untagged Ports belonging to the specified VLAN do not tag all outgoing
frames transmitted.
VLAN Port Port VID This is the VLAN ID assigned to untagged frames that this port

received.

Acceptable Frame
Type

You may choose to accept both tagged and untagged incoming
frames, just tagged incoming frames or just untagged incoming
frames on a port.

Ingress filtering

If set, the Switch discards incoming frames for VLANs that do not
have this port as a member.

48.3 VLAN Status

Use this screen to view and search all static VLAN groups. Click SWITCHING > VLAN > VLAN Status from
the navigation panel to display the screen as shown next.
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Figure 187 SWITCHING > VLAN > VLAN Status

VLAN Status
The Number of VLAN: 2
Page \:I of 1
Index vID Name Tagged Port Untagged Port Elapzed Time Status
1 1 1 1-54 7:59:18 Static
2 100 VLAN100 Stafic
Page \:I of 1
The following table describes the labels in this screen.
Table 133 SWITCHING > VLAN > VLAN Status
LABEL DESCRIPTION
VLAN Search by | Enter (an) existing VLAN ID numbers (use a comma (,) to separate individual VLANs or a hyphen
VID (-) to indicate a range of VLANs. For example, “3,4” or “3-9”) and click Search to display only the

specified VLANs in the list below.

Leave this field blank and click Search to display all VLANs configured on the Switch.

The Number of This is the number of VLANs configured on the Switch.
VLAN

The Number of This is the number of VLANs that match the searching criteria and display in the list below.

Search Results o ) .
This field displays only when you use the Search button to look for certain VLANSs.

Index This is the VLAN index number. Click an index number to view more VLAN details.

VID This is the VLAN identification number that was configured in the corresponding VLAN
configuration screen.

Name This fields shows the descriptive name of the VLAN.

Tagged Port This field shows the tagged ports that are participating in the VLAN.

Untagged Port This field shows the untagged ports that are participating in the VLAN.

Elapsed Time This field shows how long it has been since a normal VLAN was registered or a static VLAN was
set up.
Status This field shows how this VLAN was added to the Switch.

Static: added as a permanent entry.

48.3.1 VLAN Detalls

Use this screen to view detailed port settings and status of the static VLAN group. Click an index number
in the VLAN Status screen to display VLAN details.
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Figure 188 SWITCHING > VLAN > VLAN Status > VLAN Status Details

VLAN Status

tus = VLAN Status Details

Si42:22
Static
U:Untagged TTogged
& 8 10 12 14 14 18 20 22 24 24
5 7 7 1 13 15 17 17 21 23 25
u U u U u U u U u U u
U U u U u U u U u U U

The following table describes the labels in this screen.

Table 134 SWITCHING > VLAN > VLAN Status > VLAN Status Details

LABEL

DESCRIPTION

VID

This is the VLAN identification number that was configured in the corresponding VLAN
configuration screen.

Elapsed Time

This field shows how long it has been since a normal VLAN was registered or a static VLAN was
set up.

Status

This field shows how this VLAN was added to the Switch.

Static: added as a permanent entry.

Port Number

This section displays the ports that are participating in a VLAN. A tagged port is marked as T, an
untagged port is marked as U and ports not participating in a VLAN are marked as “-*.

48.4 Configure a Static VLAN

Use this screen to view and configure a static VLAN for the Switch. Click SWITCHING > VLAN > VLAN
Setup > Static VLAN to display the screen as shown next.

Figure 189 SWITCHING > VLAN > VLAN Setup > Static VLAN

Static VLAN

VLAN Port Setup

© Add/Edit i Delete

viD Active Name

L aw

The following table describes the related labels in this screen.

Table 135 SWITCHING > VLAN > VLAN Setup > Static VLAN

LABEL

DESCRIPTION

VID

This field displays the ID number of the VLAN group.

Active

This field indicates whether the VLAN settings are enabled or disabled.

Name

This field displays the descriptive name for this VLAN group.
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Table 135 SWITCHING > VLAN > VLAN Setup > Static VLAN (continued)

LABEL DESCRIPTION

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new static VLAN or edit a selected one.

Delete Click Delete to remove the selected static VLAN.

48.4.1 Add/Edit a Static VLAN

Use this screen to configure a static VLAN for the Switch. Click Add/Edit, or select an entry and click
Add/Edit in the SWITCHING > VLAN > VLAN Setup > Static VLAN screen to display this screen.

Figure 190 SWITCHING > VLAN > VLAN Setup > Static VLAN > Add/Edit

Active
Name

VLAN Group ID

O rormal

ed

FiZ

Forbid

dden

Clear

Port Confrol Tagging
. [Mormal  v| T« Tagging
1 O rormal Fixed Forbidden Tx Tagging
2 O rlormal Fixed Forbidden Tx Tagging
3 O rormal Fixed Forbidden Tx Tagging
4 O rlormal Fixed Forbidden Tx Tagging
5 O rormal Fixed Forbidden Tx Tagging
= O rlormal Fixed Forbidden Tx Tagging
7 O rormal Fixed Forbidden Tx Tagging
8 O rlormal Fixed Forbidden Tx Tagging

-Tagging

Cancel

The following table describes the related labels in this screen.

Table 136 SWITCHING > VLAN > VLAN Setup > Static VLAN > Add/Edit

LABEL DESCRIPTION
Active Enable the switch button to activate the VLAN settings.
Name Enter a descriptive name for the VLAN group for identification purposes. This name consists of up

to 64 printable ASCIl characters. The string should notcontain [? ], [ 1 ].[']L.["]or[,].

VLAN Group ID Enter the VLAN ID for this static entry; the valid range is between 1 and 4094.

Note: Do NOT add a VLAN ID that has been used in the SWITCHING > VLAN > Voice
VLAN Setup.

Port The port number identifies the port you are configuring.
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Table 136 SWITCHING > VLAN > VLAN Setup > Static VLAN > Add/Edit (continued)

LABEL

DESCRIPTION

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Control

Select Normal for the port to dynamically join this VLAN group. This is the default selection.
Select Fixed for the port to be a permanent member of this VLAN group.

Select Forbidden if you want to prohibit the port from joining this VLAN group.

Tagging

Select Tx Tagging if you want outgoing traffic to contain this VLAN tag.

Otherwise, to ensure that VLAN-unaware devices (such as computers and hubs) can receive
frames properly, clear the Tx Tagging checkbox to set the Switch to remove VLAN tags before
sending.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to clear the fields to the factory defaults.

Cancel

Click Cancel to not save the configuration you make and return to the last screen.

48.5 VLAN Port Setup

Use this screen to configure the static VLAN (IEEE 802.1Q) settings on a port. Click SWITCHING > VLAN >
VLAN Setup > VLAN Port Setup to display the screen as shown.
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Figure 191 SWITCHING > VLAN > VLAN Setup > VLAN Port Setup
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The following table describes the labels in this screen.

Table 137 SWITCHING > VLAN > VLAN Setup > VLAN Port Setup

LABEL DESCRIPTION
Port This field displays the port number.
* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Ingress Check If this checkbox is selected, the Switch discards incoming frames on a port for VLANs that do
not include this port in its member set.

Clear this checkbox to disable ingress filtering.

PVID A PVID (Port VLAN ID) is a tag that adds to incoming untagged frames received on a port so
that the frames are forwarded to the VLAN group that the tag defines.

Enter a number between 1and 4094 as the port VLAN ID.

Acceptable Specify the type of frames allowed on a port. Choices are All, Tag Only and Untag Only.

Frame Type . )
Select All from the drop-down list box to accept all untagged or tagged frames on this port.

This is the default setting.

Select Tag Only to accept only tagged frames on this port. All untagged frames will be
dropped.

Select Untag Only to accept only untagged frames on this port. All tagged frames will be
dropped.
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Table 137 SWITCHING > VLAN > VLAN Setup > VLAN Port Setup (continued)

LABEL DESCRIPTION

VLAN Trunking Enable VLAN Trunking on ports connected to other switches or routers (but not ports directly
connected to end users) to allow frames belonging to unknown VLAN groups to pass through
the Switch.

Isolation Select this to allows this port to communicate only with the CPU management port and the

ports on which the isolation feature is NOT enabled.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

48.6 Voice VLAN

Voice VLAN is a VLAN that is specifically allocated for voice traffic. It ensures that the sound quality of an
IP phone is preserved from deteriorating when the data traffic on the Switch ports is high. It groups the
voice traffic with defined priority into an assigned VLAN which enables the separation of voice and
data traffic coming onto the Switch port.

The Switch can determine whether a received packet is

= an untagged voice packet when the incoming port is a fixed port for voice VLAN.

= atagged voice packet when the incoming port and VLAN tag belongs to a voice VLAN.

It then checks the source packet’s MAC address against an OUI list. If a match is found, the packet is
considered as a voice packet.

You can set priority level to the Voice VLAN and add MAC address of IP phones from specific
manufacturers by using its ID from the Organizationally Unique Identifiers (OUI).

Click SWITCHING > VLAN > Voice VLAN Setup to display the configuration screen as shown.

Figure 192 SWITCHING > VLAN > Voice VLAN Setup
Voice VLAN Setup

Voice VLAN Global Setup

O Disable

Priofity

Apply Cancel

Voice VLAN OUI Setup

& Add/Edit

Index OUl Address OUIl Mask Description
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The following table describes the fields in the above screen.

Table 138 SWITCHING > VLAN > Voice VLAN Setup

LABEL DESCRIPTION
Voice VLAN Global Setup

Voice VLAN Click the second radio button if you want to enable the Voice VLAN feature. Enter a
VLAN ID number that is associated with the Voice VLAN.

Click the Disable radio button if you do not want to enable the Voice VLAN feature.

Priority Select the priority level of the voice traffic from 0 to 7. Default setting is 5. The higher the
numeric value you assign, the higher the priority for this voice traffic.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel
to save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this section afresh.

Voice VLAN OUI Setup

Index This field displays the index number of the Voice VLAN.

OUI Address This field displays the OUI address of the Voice VLAN.

OUI Mask This field displays the OUI mask address of the Voice VLAN.

Description This field displays the description of the Voice VLAN with OUI address.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in
the table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entry.

48.6.1 Add/Edit a Voice VLAN

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > VLAN > Voice VLAN Setup
screen to display the configuration screen.

Figure 193 SWITCHING

> VLAN > Voice VLAN Setup > Add/Edit

Description |

Clear Cancel
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The following table describes the fields in the above screen.

Table 139 SWITCHING > VLAN > Voice VLAN Setup > Add/Edit

LABEL DESCRIPTION

OUI Address Enter the IP phone manufacturer’s OUl MAC address. The first 3 bytes is the manufacturer
identifier, the last 3 bytes is a unique station ID.

OUI Mask Enter the mask for the specified IP phone manufacturer’s OUl MAC address to determine
which bits a packet’s MAC address should match.

Enter “f” for each bit of the specified MAC address that the traffic’s MAC address should
match. Enter “0” for the bits of the matched traffic’s MAC address, which can be of any
hexadecimal characters. For example, if you set the MAC address to 00:13:49:00:00:00
and the mask to ff:ff:ff:00:00:00, a packet with a MAC address of 00:13:49:12:34:56
matches this criteria.

Description Enter a description up to 32 printable ASCIl charactersexcept[?],[ | ],['], or["] for the
Voice VLAN device. For example: Siemens.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel
to save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

48.7 MAC Based VLAN

The MAC-based VLAN feature assigns incoming untagged packets to a VLAN and classifies the traffic
based on the source MAC address of the packet. When untagged packets arrive at the Switch, the
source MAC address of the packet is looked up in a MAC to VLAN mapping table. If an entry is found,
the corresponding VLAN ID is assighed to the packet. The assigned VLAN ID is verified against the VLAN
table. If the VLAN is valid, ingress processing on the packet continues; otherwise, the packet is dropped.

This feature allows users to change ports without having to reconfigure the VLAN. You can assign priority
to the MAC-based VLAN and define a MAC to VLAN mapping table by entering a specified source
MAC address in the MAC-based VLAN setup screen. You can also delete a MAC-based VLAN entry in
the same screen.

Click SWITCHING > VLAN > MAC Based VLAN Setup to see the following screen.

Figure 194 SWITCHING > VLAN > MAC Based VLAN Setup
MAC Based VLAN

Add/Edit
Index Name MAC Address VID Priority

The following table describes the fields in the above screen.
Table 140 SWITCHING > VLAN > MAC Based VLAN Setup

LABEL DESCRIPTION

Index This field displays the index number of the MAC-based VLAN entry.

Name This field displays the name of the MAC-based VLAN entry.

MAC Address This field displays the source MAC address that is bind to the MAC-based VLAN entry.

VID This field displays the VLAN ID of the MAC-based VLAN entry.
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Table 140 SWITCHING > VLAN > MAC Based VLAN Setup (continued)

LABEL DESCRIPTION

Priority This field displays the priority level which is assigned to frames belonging to this MAC-based
VLAN entity.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entry.

48.7.1 Add/Edit a MAC Based VLAN

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > VLAN > MAC Based VLAN Setup
screen to see this screen.

Figure 195 SWITCHING > VLAN > MAC Based VLAN Setup > Add/Edit

Name
MAC Address
VID

Priority

]
]
[ ]

Clear Cancel

The following table describes the fields in the above screen.

Table 141 SWITCHING > VLAN > MAC Based VLAN Setup > Add/Edit

LABEL

DESCRIPTION

Name

Enter a name up to 32 alphanumeric charactersexcept[?], [ | 1,[']l.["]or[,] for the
MAC-based VLAN entry.

MAC Address

Enter a MAC address that is bind to the MAC-based VLAN entry. This is the source MAC
address of the data packet that is looked up when untagged packets arrive at the Switch.

VID Enter an ID (from 1 to 4094) for the VLAN that is associated with the MAC-based VLAN entry.

Priority Enter a priority (0 to 7) that the Switch assigns to frames belonging to this VLAN. The higher
the numeric value you assign, the higher the priority for this MAC-based VLAN entry.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

48.8 Vendor ID Based VLAN

The Vendor ID based VLAN feature assigns incoming untagged packets to a VLAN and classifies the
traffic based on the source MAC address of the packet. When untagged packets arrive at the switch,
the source MAC address of the packet is looked up in a Vendor ID to VLAN mapping table. If an entry is
found, the corresponding VLAN ID is assigned to the packet. The assigned VLAN ID is verified against the
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VLAN table. If the VLAN is valid, ingress processing on the packet continues; otherwise, the packet is

dropped.

This feature allows users to change ports without having to reconfigure the VLAN. You can assigh a
802.1p priority to the vendor ID based VLAN and define a vendor ID to VLAN mapping table by entering
a specified source MAC address and mask in the vendor ID based VLAN setup screen. You can also
delete a vendor ID based VLAN entry in the same screen.

For every vendor ID based VLAN rule you set, you can specify a weight number to define the rule’s
priority level. As rules are processed one after the other, stating a priority order will let you choose which
rule has to be applied first and which second.

Click the SWITCHING > VLAN > Vendor ID Based VLAN Setup to see the following screen.

Figure 196 SWITCHING > VLAN > Vendor ID Based VLAN Setup

Vendor ID Based VLAN

Add/Edit

Name MAC Address Mask vID Priority Weight

The following table describes the fields in the above screen.

Table 142 SWITCHING > VLAN > Vendor ID Based VLAN Setup

LABEL DESCRIPTION

Index This field displays the index number of the vendor ID based VLAN entry.

Name This field displays the name of the vendor ID based VLAN entry.

MAC Address This field displays the source MAC address that is bind to the vendor ID based VLAN entry.

Mask This field displays the mask for the source MAC address that is bind to the vendor ID based
VLAN entry.

VLAN This field displays the VLAN ID of the vendor ID based VLAN entry.

Priority This field displays the priority level which is assigned to frames belonging to this vendor ID
based VLAN.

Weight This field displays the weight of the vendor ID based VLAN entry.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entry.

48.8.1 Add/Edit a Vendor ID Based VLAN

Click Add/Edit, or select an entry and click Add/Edit in the SWITCHING > VLAN > Vendor ID Based VLAN
Setup to see this screen.
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Figure 197 SWITCHING > VLAN > Vendor ID Based VLAN Setup > Add/Edit

Nome | |
MAC Address | |
Mask | |
VID D
Priority
Weight 127

Clear Cancel

The following table describes the fields in the above screen.

Table 143 SWITCHING > VLAN > Vendor ID Based VLAN Setup > Add/Edit

LABEL DESCRIPTION

Name Enter a name up to 32 alphanumeric charactersexcept[?],[ 11, ['], or ["] for the vendor
ID based VLAN entry.

MAC Address Enter a MAC address that is bind to the vendor ID-based VLAN entry. This is the source MAC

address of the data packet that is looked up when untagged packets arrive at the Switch.

Mask Enter the mask for the specified source MAC address to determine which bits a packet’s
MAC address should match.

Enter “f” for each bit of the specified MAC address that the traffic’s MAC address should
match. Enter “0” for the bits of the matched traffic’s MAC address, which can be of any
hexadecimal characters. For example, if you set the MAC address to 00:13:49:00:00:00 and
the mask to ff:ff:ff:00:00:00, a packet with a MAC address of 00:13:49:12:34:56 matches this

criteria.

VID Enter an ID (from 1 to 4094) for the VLAN that is associated with the vendor ID based VLAN
entry.

Priority Select the priority level that the Switch assigns to frames belonging to this VLAN. The higher

the numeric value you assign, the higher the priority for this vendor ID based VLAN entry.

Weight Enter a number between 0 and 255 to specify the rule’s weight. This is to decide the priority
in which the rule is applied. The higher the number, the higher the rule’s priority.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

48.9 Port-Based VLAN Setup

Port-based VLANs are VLANs where the packet forwarding decision is based on the destination MAC
address and its associated port.

Port-based VLANs require allowed outgoing ports to be defined for each port. Therefore, if you wish to
allow two subscriber ports to talk to each other, for example, between conference rooms in a hotel, you
must define the egress (an egress port is an outgoing port, that is, a port through which a data packet
leaves) for both ports.
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48.10

Port-based VLANs are specific only to the Switch on which they were created.

Note: When you activate port-based VLAN, the Switch uses a default VLAN ID of 1. You
cannot change it.

Note: In screens (such as SYSTEM > IP Setup and SWITCHING > Static MAC Filtering) that
require a VID, you must enter 1 as the VID.

The port-based VLAN setup screen is shown next. The CPU management port forms a VLAN with all
Ethernet ports.

Configure a Port-Based VLAN

Select Port Based as the VLAN Type in the SYSTEM > Switch Setup screen and then click SWITCHING >
VLAN from the navigation panel to display the next screen.

Select either All Connected or Port Isolated from the drop-down list depending on your VLAN and VLAN
security requirements. If VLAN members need to communicate directly with each other, then select All
Connected. Select Port Isolated if you want to restrict users from communicating directly. Click Apply to
save your settings.

The following screen shows users on a port-based, all-connected VLAN configuration.
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Figure 198 SWITCHING > VLAN > Port Based VLAN Setup (All Connected)
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The following screen shows users on a port-based, port-isolated VLAN configuration.
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Figure 199 SWITCHING > VLAN: Port Based VLAN Setup (Port Isolation)
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The following table describes the labels in this screen.

Table 144 SWITCHING > VLAN > Port Based VLAN Setup

LABEL

DESCRIPTION

Setting Wizard

Choose Current configuration to display the Switch’s current port-based VLAN configuration.

Choose All connected or Port isolation wizard to quickly set up a port-based VLAN according to
the below descriptions.

All connected means all ports can communicate with each other, that is, there are no virtual
LANs. Allincoming and outgoing ports are selected. This option is the most flexible but also the
least secure.

Port isolation means that each port can only communicate with the CPU management port and
cannot communicate with each other. Allincoming ports are selected while only the CPU
outgoing port is selected. This option is the most limiting but also the most secure.

After selecting the setting wizard, you can customize the port settings. Click on the ports to add or
delete incoming or outgoing ports. The configuration will be saved only after you click Apply at
the bottom of the screen.

Incoming

These are the ingress ports; an ingress port is an incoming port, that is, a port through which a data
packet enters. If you wish to allow two subscriber ports to talk to each other, you must define the
ingress port for both ports. The numbers in the top row denote the incoming port for the
corresponding port listed on the left (its outgoing port). CPU refers to the Switch management
port. By default it forms a VLAN with all Ethernet ports. If it does not form a VLAN with a particular
port then the Switch cannot be managed from that port.

Outgoing

These are the egress ports; an egress port is an outgoing port, that is, a port through which a data
packet leaves. If you wish to allow two subscriber ports to talk to each other, you must define the
egress port for both ports. CPU refers to the Switch management port. By default it forms a VLAN
with all Ethernet ports. If it does not form a VLAN with a particular port then the Switch cannot be
managed from that port.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

GS1350 Series User’s Guide

275




CHAPTER 49
NETWORKING

The following chapters introduces the configurations of the links under the NETWORKING navigation
panel.

Quick links to chapters:

= ARP Setup
= DHCP
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CHAPTER 50
ARP Setup

50.1 ARP Overview

Address Resolution Protocol (ARP) is a protocol for mapping an Internet Protocol address (IP address) to
a physical machine address, also known as a Media Access Control or MAC address, on the local area
network.

An [P (version 4) address is 32 bits long. In an Ethernet LAN, MAC addresses are 48 bits long. The ARP
table maintains an association between each MAC address and its corresponding IP address.

50.1.1 What You Can Do

Use the ARP Learning screen (Section 50.2 on page 279) to configure ARP learning mode on a per-port
basis.

50.1.2 What You Need to Know

Read on for concepts on ARP that can help you configure the screen in this chapter.

50.1.2.1 How ARP Works

When an incoming packet destined for a host device on a local area network arrives at the Switch, the
Switch looks in the ARP Table and if it finds the address, it sends it to the device.

If no entry is found for the IP address, ARP broadcasts the request to all the devices on the LAN. The
Switch fills in its own MAC and IP address in the sender address fields, and puts the known IP address of
the target in the target IP address field. In addition, the Switch puts all ones in the target MAC field
(FF.FF.FF.FF.FF.FF is the Ethernet broadcast address). The replying device (which is either the IP address of
the device being sought or the router that knows the way) replaces the broadcast address with the
target's MAC address, swaps the sender and target pairs, and unicasts the answer directly back to the
requesting machine. ARP updates the ARP Table for future reference and then sends the packet to the
MAC address that replied.

50.1.2.2 ARP Learning Mode
The Switch supports three ARP learning modes: ARP-Reply, Gratuitous-ARP, and ARP-Request.
ARP-Reply

The Switch in ARP-Reply learning mode updates the ARP table only with the ARP replies to the ARP
requests sent by the Switch. This can help prevent ARP spoofing.
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In the following example, the Switch does not have IP address and MAC address mapping information
for hosts A and B in its ARP table, and host A wants to ping host B. Host A sends an ARP request to the
Switch and then sends an ICMP request after getting the ARP reply from the Switch. The Switch finds no
matched entry for host B in the ARP table and broadcasts the ARP request to all the devices on the LAN.
When the Switch receives the ARP reply from host B, it updates its ARP table and also forwards host A’s
ICMP request to host B. After the Switch gets the ICMP reply from host B, it sends out an ARP request to
get host A’s MAC address and updates the ARP table with host A’s ARP reply. The Switch then can
forward host B’s ICMP reply to host A.

N s EE R

ARP Request

ARP Reply

F 3

ICMP Request

ARP Request
ARP Reply

>

A

ICMP Request

ICMP Reply

ARP Request
ARP Reply

A

ICMP Reply

Gratuitous-ARP

A gratuitous ARP is an ARP request in which both the source and destination IP address fields are set to
the IP address of the device that sends this request and the destination MAC address field is set to the
broadcast address. There will be no reply to a gratuitous ARP request.

A device may send a gratuitous ARP packet to detect IP collisions. If a device restarts or its MAC address
is changed, it can also use gratuitous ARP to inform other devices in the same network to update their
ARP table with the new mapping information.

In Gratuitous-ARP learning mode, the Switch updates its ARP table with either an ARP reply or a
gratuitous ARP request.

ARP-Request

When the Switch is in ARP-Request learning mode, it updates the ARP table with both ARP replies,
gratuitous ARP requests and ARP requests.

Therefore in the following example, the Switch can learn host A’s MAC address from the ARP request
sent by host A. The Switch then forwards host B’s ICMP reply to host A right after getting host B’s MAC
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address and ICMP reply.
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50.2 ARP Learning

Use this screen to configure each port’s ARP learning mode. Click NETWORKING > ARP Setup > ARP
Learning in the navigation panel to display the screen as shown next.

Figure 200 NETWORKING > ARP Setup > ARP Learning

ARP Learning
Port ARP Learning Mode
:
|
2
:
:
:
¢
7
_
Cancel
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The following table describes the labels in this screen.

Table 145 NETWORKING > ARP Setup > ARP Learning

LABEL

DESCRIPTION

Port

This field displays the port number.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

ARP Learning
Mode

Select the ARP learning mode the Switch uses on the port.

Select ARP-Reply to have the Switch update the ARP table only with the ARP replies to the ARP
requests sent by the Switch.

Select Gratuitous-ARP to have the Switch update its ARP table with either an ARP reply or a
gratuitous ARP request.

Select ARP-Request to have the Switch update the ARP table with both ARP replies, gratuitous
ARP requests and ARP requests.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 51
DHCP

51.1 DHCP Overview

This chapter shows you how to configure the DHCP feature.

DHCP (Dynamic Host Configuration Protocol RFC 2131 and RFC 2132) allows individual computers to
obtain TCP/IP configuration at start-up from a server. If you configure the Switch as a DHCP relay agent,
then the Switch forwards DHCP requests to DHCP server on your network. If you do not configure the
Switch as a DHCP relay agent then you must have a DHCP server in the broadcast domain of the client
computers or else the client computers must be configured manually.

51.1.1 What You Can Do

= Use the DHCPv4 Relay Status screen (Section 51.2 on page 282) to display the relay mode and status.

= Use the DHCPv4 Option 82 Profile screen (Section 51.4 on page 283) to create DHCPv4 option 82
profiles.

= Use the DHCPv4 Smart Relay screen (Section 51.5 on page 285) to configure global DHCPv4 relay.
You can also use this screen to apply different DHCP option 82 profile to certain ports on the Switch.

= Use the DHCPv4 Relay VLAN Setting screen (Section 51.6 on page 289) to configure your DHCPv4
settings based on the VLAN domain of the DHCPv4 clients. You can also use this screen to apply a
different DHCP option 82 profile to certain ports in a VLAN.

= Use the DHCPv6 Relay screen (Section 51.7 on page 292) to enable and configure DHCPV6 relay.

51.1.2 What You Need to Know

Read on for concepts on DHCP that can help you configure the screens in this chapter.

DHCP Modes
If there is already a DHCP server on your network, then you can configure the Switch as a DHCP relay

agent. When the Switch receives a request from a computer on your network, it contacts the DHCP
server for the necessary IP information, and then relays the assigned information back to the computer.

DHCPv4 Configuration Options

The DHCPv4 configuration on the Switch is divided into Smart Relay and VLAN screens. The screen you
should use for configuration depends on the DHCP services you want to offer the DHCP clients on your
network. Choose the configuration screen based on the following criteria:

= Smart Relay - The Switch forwards all DHCP requests to the same DHCP server.
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= VLAN - The Switch is configured on a VLAN by VLAN basis. The Switch can be configured to relay
DHCP requests to different DHCP servers for clients in different VLAN.

51.2 DHCPv4 Relay Status

Click NETWORKING > DHCP > DHCPv4 Relay in the navigation panel. The DHCP Relay Status screen
displays.

Figure 201 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay Status
DHCP Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting

Relay Mode Mone

The following table describes the labels in this screen.

Table 146 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay Status

LABEL DESCRIPTION
Relay This field displays:
Mode

None - if the Switch is not configured as a DHCP relay agent.
Smart- if the Switch is configured as a DHCP relay agent only.

VLAN - followed by a VLAN ID or multiple VLAN IDs if it is configured as a relay agent for specific
VLANS.

51.3 DHCPv4 Relay

Configure DHCP relay on the Switch if the DHCP clients and the DHCP server are not in the same
broadcast domain. During the initial IP address leasing, the Switch helps to relay network information
(such as the IP address and subnet mask) between a DHCP client and a DHCP server. Once the DHCP
client obtains an IP address and can connect to the network, network information renewal is done
between the DHCP client and the DHCP server without the help of the Switch.

The Switch can be configured as a global DHCP relay. This means that the Switch forwards all DHCP
requests from all domains to the same DHCP server. You can also configure the Switch to relay DHCP
information based on the VLAN membership of the DHCP clients.

51.3.1 DHCPv4 Relay Agent Information

The Switch can add information about the source of client DHCP requests that it relays to a DHCP server
by adding Relay Agent Information. This helps provide authentication about the source of the requests.
The DHCP server can then provide an IP address based on this information. Please refer to RFC 3046 for
more details.

The DHCP Relay Agent Information feature adds an Agent Information field (also known as the Option
82 field) to DHCP requests. The Option 82 field is in the DHCP headers of client DHCP request frames that
the Switch relays to a DHCP server.
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Relay Agent Information can include the System Name of the Switch if you select this option. You can
change the System Name in SYSTEM > General Setup.

The following describes the DHCP relay agent information that the Switch sends to the DHCP server:

Table 147 Relay Agent Information

FIELD LABELS DESCRIPTION

Slot ID (1 byte) This value is always 0 for stand-alone switches.

Port ID (1 byte) This is the port that the DHCP client is connected to.

VLAN ID (2 bytes) This is the VLAN that the port belongs to.

Information (up to 64 bytes) This optional, read-only field is set according to system name set in
SYSTEM > General Setup.

51.3.1.1 DHCPv4 Relay Agent Information Format

A DHCP Relay Agent Information option has the following format.

Table 148 DHCP Relay Agent Information Option Format
Code Length i1 i2 iN

(82) (N)

i1, i2 and iN are DHCP relay agent sub-options, which contain additional information about the DHCP
client. You need to define at least one sub-option.

51.3.1.2 Sub-Option Format

There are two types of sub-option: “Agent Circuit ID Sub-option” and “Agent Remote ID Sub-option”.
They have the following formats.

Table 149 DHCP Relay Agent Circuit ID Sub-option Format

SubOpt Code Length Value
1 N Slot ID, Port ID, VLAN ID, System Name or String
(1 byte) (1 byte)

Table 150 DHCP Relay Agent Remote ID Sub-option Format

SubOpt Code Length Value
2 N MAC Address or String
(1 byte) (1 byte)

The 1 in the first field identifies this as an Agent Circuit ID sub-option and two identifies this as an Agent
Remote ID sub-option. The next field specifies the length of the field.

51.4 DHCPv4 Option 82 Profile

Use this screen to view and configure DHCPv4 option 82 profiles. Click NETWORKING > DHCP > DHCPv4
Relay > DHCP Option 82 Profile link to display the screen as shown.
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Figure 202 NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile

DHCP Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting

© Add/Edit i Delete

Circuit-1D Remote-ID
Profile Name
Enable Field Enable Field
defaulty m slot-port, vian m
default2 m slot-port, vian, hostname m

The following table describes the labels in this screen.

Table 151 NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile

LABEL DESCRIPTION
Profile Name This field displays the descriptive name of the profile.
Circuit-ID This section displays the Circuit ID sub-option including information that is specific to the relay
agent (the Switch).
Enable This field displays whether the Circuit ID sub-option is added to client DHCP requests.
Field This field displays the information that is included in the Circuit ID sub-option.
Remote-ID This section displays the Remote ID sub-option including information that identifies the relay
agent (the Switch).
Enable This field displays whether the Remote ID sub-option is added to client DHCP requests.
Field This field displays the information that is included in the Remote ID sub-option.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

51.4.1 Add/Edit a DHCPv4 Option 82 Profile

Use this screen to create DHCPv4 option 82 profiles. Click Add/Edit, or select an entry and click Add/Edit
in the NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile link to display this screen.

Figure 203 NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile > Add/Edit

Name |defc:u|‘1 |
Circuit1D MEEenakble
M :lot-port B vian [ hostname
string
Remote-ID Enable
mac
string

m Clear Cancel

Note: The string of any field in this screen should notcontain [?],[ | 1.['].["]1or[, ]
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The following table describes the labels in this screen.

Table 152 NETWORKING > DHCP > DHCPv4 Relay > DHCP Option 82 Profile > Add/Edit

LABEL DESCRIPTION
Name Enter a descriptive name for the profile for identification purposes. You can use up to 32
printable ASCIlI characters.
Circuit-ID Use this section to configure the Circuit ID sub-option to include information that is specific to
the relay agent (the Switch).
Enable Select this option to have the Switch add the Circuit ID sub-option to client DHCP requests that it
relays to a DHCP server.
slot-port Select this option to have the Switch add the number of port that the DHCP client is connected
to.
vian Select this option to have the Switch add the ID of VLAN which the port belongs to.
hosthame This is the system name you configure in the SYSTEM > General Setup screen.
Select this option for the Switch to add the system name to the client DHCP requests that it
relays to a DHCP server.
string Enter a string of up to 64 printable ASCII characters that the Switch adds into the client DHCP
requests.
Remote-ID Use this section to configure the Remote ID sub-option to include information that identifies the
relay agent (the Switch).
Enable Select this option to have the Switch append the Remote ID sub-option to the option 82 field of
DHCP requests.
mac Select this option to have the Switch add its MAC address to the client DHCP requests that it
relays to a DHCP server.
string Enter a string of up to 64 printable ASCIlI characters for the remote ID information in this field.
Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.
Clear Click Clear to clear the fields to the factory defaults.
Cancel Click Cancel to not save the configuration you make and return to the last screen.

51.5 Configure a DHCPv4 Smart Relay

Use this screen to configure global DHCPvV4 relay. Click NETWORKING > DHCP > DHCPv4 Relay > DHCP
Smart Relay to display the screen as shown.
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Figure 204 NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay

DHCP Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting
DHCP Smart Relay
Active [on @)
Option 82 Profile
Cancel
Port
© Add/Edit
Index Port Profile Name
The following table describes the labels in this screen.
Table 153 NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay
LABEL DESCRIPTION
DHCP Smart Relay

Active Select this checkbox to enable DHCPv4 relay.

Remote Enter the IP address of a DHCPv4 server in dotted decimal notation.

DHCP Server

1.3

Option 82 Select a pre-defined DHCPv4 option 82 profile that the Switch applies to all ports. The Switch

Profile adds the Circuit ID sub-option and/or Remote ID sub-option specified in the profile to DHCP
requests that it relays to a DHCP server.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Port

Use this section to apply a different DHCP option 82 profile to certain ports on the Switch.

Index This field displays a sequential number for each entry.

Port This field displays the ports to which the Switch applies the settings.

Profile Name | This field displays the DHCP option 82 profile that the Switch applies to the ports.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

51.5.1 Add/Edit DHCPv4 Global Relay Port

Use this screen to apply a different DHCP option 82 profile to certain ports on the Switch. To open this
screen, Click Add/Edit, or select an entry and click Add/Edit in the Port section of the NETWORKING >

DHCP > DHCPv4 Relay > DHCP Smart Relay screen.
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Figure 205 NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay > Add/Edit

Port

Option 82 Profile

| v

Apply Clear Cancel

The following table describes the labels in this screen.

Table 154 NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay > Add/Edit

LABEL

DESCRIPTION

Port

Enter the number of ports to which you want to apply the specified DHCP option 82 profile.

You can enter multiple ports separated by (no space) comma (,) or hyphen (-). For example,
enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Option 82 Profile

Select a pre-defined DHCP option 82 profile that the Switch applies to the specified ports. The
Switch adds the Circuit ID sub-option and/or Remote ID sub-option specified in the profile to
DHCP requests that it relays to a DHCP server.

The profile you select here has priority over the one you select in the NETWORKING > DHCP >
DHCPv4 Relay > DHCPv4 Smart Relay screen.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if itis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

51.5.2 DHCP Smart Relay Configuration Example

The follow figure shows a network example where the Switch is used to relay DHCP requests for the
VLAN1 and VLAN2 domains. There is only one DHCP server that services the DHCP clients in both

domains.
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Figure 206 DHCP Smart Relay Network Example

DHCP Server:
192.168.1.100

\

VLAN 1

Configure the NETWORKING > DHCP > DHCPv4 Relay > DHCP Smart Relay screen as shown. Make sure
you select a DHCP option 82 profile (defaultl in this example) to set the Switch to send additional
information (such as the VLAN ID) together with the DHCP requests to the DHCP server. This allows the
DHCEP server to assign the appropriate IP address according to the VLAN ID. Click Apply after you finish
the configuration.

Figure 207 DHCP Relay Configuration Example
DHCP Status DHCP Option 82 Profile DHCP Smart Relay

DHCP Smart Relay

Active m

Remote DHCP Server 1 [192.168.1.100 |

Remote DHCP Server 2 [0.0.00 |

Remote DHCP Server 3 [0.0.00 |

Cption 82 Profile [ default] v|
S

‘w ) cancel
Port

& Add/Edit (]

Index Port Profile Name
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51.6 DHCPv4 VLAN Setting

Use this screen to configure your DHCP settings based on the VLAN domain of the DHCP clients. Click
NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting to display the screen as shown.

Figure 208 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting

DHCP Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting
DHCP Relay VLAN Setting
€ Add/Edit
viD Remote DHCP Server Profile Name
Port
& Add/Edit
Index vID Port Profile Name
The following table describes the labels in this screen.
Table 155 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting
LABEL DESCRIPTION
DHCP Relay VLAN Setting
VID This field displays the ID number of the VLAN group to which this DHCP settings apply.

Remote This displays the IP address of a DHCP server in dotted decimal notation.
DHCP Server

Profile Name | This field displays the DHCP option 82 profile that the Switch applies to this VLAN.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

Port

Use this section to apply a different DHCP option 82 profile to certain ports in a VLAN.

Index This field displays a sequential number for each entry. Click an index number to change the
settings.

VID This field displays the VLAN to which the ports belongs.

Port This field displays the ports to which the Switch applies the settings.

Profile Name | This field displays the DHCP option 82 profile that the Switch applies to the ports in this VLAN.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

51.6.1 Add/Edit DHCPv4 VLAN Setting

Use this screen to add/edit your DHCP settings based on the VLAN domain of the DHCP clients. Click the
Add/Edit button in the DHCP Relay VLAN Setting section of the NETWORKING > DHCP > DHCPv4 Relay >
DHCP Relay VLAN Setting screen to access this screen.
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Note: You must set up a management IP address for each VLAN that you want to configure
DHCP settings for on the Switch.

Figure 209 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting > Add/Edit (DHCP Relay

VLAN Setting)

Option 82 Profile

A
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o
[v]
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o
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Apply Clear Cancel

The following table describes the labels in this screen.

Table 156 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting > Add/Edit (DHCP Relay

VLAN Setting)

LABEL DESCRIPTION

VID Enter the ID number of the VLAN to which these DHCP settings apply.
Remote DHCP Enter the IP address of a DHCP server in dotted decimal notation.
Serverl..3

Option 82 Profile

Select a pre-defined DHCP option 82 profile that the Switch applies to all ports in this VLAN. The
Switch adds the Circuit ID sub-option and/or Remote ID sub-option specified in the profile to
DHCP requests that it relays to a DHCP server.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

51.6.2 Add/Edit DHCPv4 VLAN Port

Use this screen to apply a different DHCP option 82 profile to certain ports in a VLAN. Click the Add/Edit
button in the Port section of the NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting
screen to access this screen.

Figure 210 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting > Add/Edit (Port)

VID
Port

Opftion 82 Profile

1
| |
|

~]

Apply Clear Cancel
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The following table describes the labels in this screen.

Table 157 NETWORKING > DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting > Add/Edit (Port)

LABEL DESCRIPTION
VID Enter the ID number of the VLAN you want to configure here.
Port Enter the number of ports to which you want to apply the specified DHCP option 82 profile.

You can enter multiple ports separated by (no space) comma (,) or hyphen (-). For example,
enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Option 82 Profile

Select a pre-defined DHCP option 82 profile that the Switch applies to the specified ports in this
VLAN. The Switch adds the Circuit ID sub-option and/or Remote ID sub-option specified in the
profile to DHCP requests that it relays to a DHCP server.

The profile you select here has priority over the one you select in the NETWORKING > DHCP >
DHCPv4 Relay > DHCP Relay VLAN Setting (the DHCP Relay VLAN Setting section)> Add/Edit
screen.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

51.6.3 Example: DHCP Relay for Two VLANSs

The following example displays two VLANs (VIDs 1 and 2) for a campus network. Two DHCP servers are
installed to serve each VLAN. The system is set up to forward DHCP requests from the dormitory rooms
(VLAN 1) to the DHCP server with an IP address of 192.168.1.100. Requests from the academic buildings
(VLAN 2) are sent to the other DHCP server with an IP address of 172.16.10.100.

Figure 211 DHCP Relay for Two VLANs

E DHCP: 192.148.1.100
B I
PP R ——— ~  VLAN1 A
I VLAN 1!
l I
VLAN 2 |
r _____ "
[ VLAN 2 | j
S _' % DHCP: 172.16.10.100

For the example network, add two entries in DHCP Relay VLAN Setting section of the NETWORKING >
DHCP > DHCPv4 Relay > DHCP Relay VLAN Setting screen as shown.
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Figure 212 DHCP Relay for Two VLANs Configuration Example

Relay Status DHCP Option 82 Profile DHCP Smart Relay DHCP Relay VLAN Setting
@CP Relay VLAN Setting \
€ Add/Edit
VID Remote DHCP Server Profile Name
1 192.168.1.100
K 2 172.16.10.100
Port
£ Add/Edit
Index VID Port Profile Name

51.7 DHCPVG6 Relay

A DHCPvV6 relay agent is on the same network as the DHCPv6 clients and helps forward messages
between the DHCPV6 server and clients. When a client cannot use its link-local address and a well-
known multicast address to locate a DHCPv6 server on its network, it then needs a DHCPV6 relay agent
to send a message to a DHCPv6 server that is not attached to the same network.

The DHCPV6 relay agent can add the remote identification (remote-ID) option and the interface-ID
option to the Relay-Forward DHCPv6 messages. The remote-ID option carries a user-defined string, such
as the system name. The interface-ID option provides slot number, port information and the VLAN ID to
the DHCPV6 server. The remote-ID option (if any) is stripped from the Relay-Reply messages before the
relay agent sends the packets to the clients. The DHCPV6 server copies the interface-ID option from the
Relay-Forward message into the Relay-Reply message and sends it to the relay agent. The interface-ID
should not change even after the relay agent restarts.

Use this screen to view and configure DHCPV6 relay settings for a specific VLAN on the Switch. Click
NETWORKING > DHCP > DHCPv6 Relay in the navigation panel to display the screen as shown.

Figure 213 NETWORKING > DHCP > DHCPv6 Relay
DHCPvé Relay

€ Add/Edit

VID Helper Address Interface ID Remote ID

The following table describes the labels in this screen.

Table 158 NETWORKING > DHCP > DHCPv6 Relay

LABEL DESCRIPTION

VID This field displays the VLAN ID number.

Helper Address This field displays the IPv6 address of the remote DHCPV6 server for this VLAN.
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Table 158 NETWORKING > DHCP > DHCPv6 Relay (continued)

LABEL DESCRIPTION

Interface ID This field displays whether the interface-ID option is added to DHCPv6 requests from clients in this
VLAN.

Remote ID This field displays whether the remote-ID option is added to DHCPv6 requests from clients in this
VLAN.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Add/Edit Click Add/Edit to add a new entry or edit a selected one.

Delete Click Delete to remove the selected entries.

51.7.1 Add/Edit DHCPv6 Relay

Use this screen to add/edit DHCPV6 relay settings for a specific VLAN on the Switch. Click Add/Edit, or
select an entry and click Add/Edit in the NETWORKING > DHCP > DHCPV6 Relay screen to display this

screen.

Figure 214 NETWORKING > DHCP > DHCPv6 Relay > Add/Edit

VID
Helper Address

Interface ID

Remote ID

]
| |
@ oFr

Clear Cancel

The following table describes the labels in this screen.

Table 159 NETWORKING > DHCP > DHCPv6 Relay > Add/Edit

LABEL DESCRIPTION

VID Enter the ID number of the VLAN you want to configure here.

Helper Address Enter the remote DHCPvV6 server address for the specified VLAN.

Interface ID Enable the switch button to have the Switch add the interface-ID option in the DHCPv6 requests
from the clients in the specified VLAN before the Switch forwards them to a DHCPV6 server.

Remote ID Enter a string of up to 64 printable ASCIl characters (except[?],[ | 1,['],["]or[,]) to be
carried in the remote-ID option. The Switch adds the remote-ID option in the DHCPV6 requests
from the clients in the specified VLAN before the Switch forwards them to a DHCPvV6 server.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.
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SECURITY

The following chapters introduces the configurations of the links under the SECURITY navigation panel.
Quick links to chapters:

= AAA

= Access Control
= Storm Control

= Error-Disable

< DHCP Snooping

= Port Security
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CHAPTER 53
AAA

53.1 Authentication, Authorization and Accounting (AAA)

This chapter describes how to configure authentication, authorization and accounting settings on the
Switch.

The external servers that perform authentication, authorization and accounting functions are known as
AAA servers. The Switch supports RADIUS (Remote Authentication Dial-In User Service) as the external
authentication, authorization, and accounting server.

Figure 215 AAA Server

Client

AAA Server

53.1.1 What You Can Do

= use the RADIUS Server Setup screen (Section 53.2 on page 296) to configure your RADIUS server
settings.

= Use the AAA Setup screen (Section 53.3 on page 298) to configure authentication, authorization and
accounting settings, such as the methods used to authenticate users accessing the Switch and which
database the Switch should use first.

53.1.2 What You Need to Know

Authentication is the process of determining who a user is and validating access to the Switch. The
Switch can authenticate users who try to log in based on user accounts configured on the Switch itself.
The Switch can also use an external authentication server to authenticate a large number of users.

Authorization is the process of determining what a user is allowed to do. Different user accounts may
have higher or lower privilege levels associated with them. For example, user A may have the right to
create new login accounts on the Switch but user B cannot. The Switch can authorize users based on
user accounts configured on the Switch itself or it can use an external server to authorize a large number
of users.

Accounting is the process of recording what a user is doing. The Switch can use an external server to
track when users log in, log out, execute commands and so on. Accounting can also record system
related actions such as boot up and shut down times of the Switch.
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Local User Accounts

By storing user profiles locally on the Switch, your Switch is able to authenticate and authorize users
without interacting with a network AAA server. However, there is a limit on the number of users you may
authenticate in this way.

RADIUS

RADIUS is a security protocol used to authenticate users by means of an external server instead of (or in
addition to) an internal device user database that is limited to the memory capacity of the device. In
essence, RADIUS authentication allows you to validate an unlimited number of users from a central
location.

53.2 RADIUS Server Setup

Use this screen to configure your RADIUS server settings. Click SECURITY > AAA > RADIUS Server Setup to
view the screen as shown.

Figure 216 SECURITY > AAA > RADIUS Server Setup
RADIUS Server Setup

Authentication Server

Timeout seconds
Delete Index IP Address UDP Port Shared Secret Encrypted Shared Secret
r | perz || |
2| ez || |

Accounting Server

Timeout secmds

Delete Index IP Address UDP Port Shared Secret Encrypted Shared Secret
. NIEEN . |
2| JACIER |
Atftribute
NAS-P-Address 0.0.00 |

Apply Cancel
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The following table describes the labels in this screen.

Table 160 SECURITY > AAA > RADIUS Server Setup

LABEL

DESCRIPTION

Authentication Server

Use this section to configure your RADIUS authentication settings.

Mode

This field is only valid if you configure multiple RADIUS servers.

Select index-priority and the Switch tries to authenticate with the first configured RADIUS server,
if the RADIUS server does not respond then the Switch tries to authenticate with the second
RADIUS server.

Select round-robin to alternate between the RADIUS servers that it sends authentication
requests to.

Timeout

Specify the amount of time in seconds that the Switch waits for an authentication request
response from the RADIUS server.

If you are using two RADIUS servers then the timeout value is divided between the two RADIUS
servers. For example, if you set the timeout value to 30 seconds, then the Switch waits for a
response from the first RADIUS server for 15 seconds and then tries the second RADIUS server.

Delete

Check this box if you want to remove an existing RADIUS server entry from the Switch. This entry
is deleted when you click Apply.

Index

This is a read-only number representing a RADIUS server entry.

IP Address

Enter the IPv4 address or IPv6 address of an external RADIUS server.

UDP Port

The default port of a RADIUS server for authentication is 1812. You need not change this value
unless your network administrator instructs you to do so.

Shared Secret

Specify a password (up to 32 alphanumeric charactersexcept[?],[ 1 1,['],["] [space], or [
, ]) as the key to be shared between the external RADIUS server and the Switch. This key is not
sent over the network. This key must be the same on the external RADIUS server and the Switch.

Encrypted
Shared Secret

This displays the encrypted shared secret in “** format if you enabled Server Key Encryption in
SECURITY > AAA > AAA Setup.

Note: If you forget the key you set, simply reset the key in the Shared Secret field. If a
key is encrypted, it will remain in the encrypted format even if you later disable
Server Key Encryption in SECURITY > AAA > AAA Setup.

Note: The shared secret displayed in this field does not present the actual length of
the shared secret.

Accounting Server

Use this section to configure your RADIUS accounting server settings.

Timeout Specify the amount of time in seconds that the Switch waits for an accounting request
response from the RADIUS accounting server.

Delete Check this box if you want to remove an existing RADIUS accounting server entry from the
Switch. This entry is deleted when you click Apply.

Index This is a read-only number representing a RADIUS accounting server entry.

IP Address Enter the IPv4 address or IPv6 address of an external RADIUS accounting server.

UDP Port The default port of a RADIUS accounting server for accounting is 1813. You need not change

this value unless your network administrator instructs you to do so.

Shared Secret

Specify a password (up to 32 alphanumeric charactersexcept[?],[ 1 ,['].["], [space], or [
, ]) as the key to be shared between the external RADIUS accounting server and the Switch.
This key is not sent over the network. This key must be the same on the external RADIUS
accounting server and the Switch.
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Table 160 SECURITY > AAA > RADIUS Server Setup (continued)

LABEL

DESCRIPTION

Encrypted
Shared Secret

This displays the encrypted shared secret in ‘*’ format if you enabled Server Key Encryption in
SECURITY > AAA > AAA Setup.

Note: If you forget the key you set, simply reset the key in the Shared Secret field. If a
key is encrypted, it will remain in the encrypted format even if you later disable
Server Key Encryption in SECURITY > AAA > AAA Setup.

Note: The shared secret displayed in this field does not present the actual length of
the shared secret.

Attribute

Use this section to define the RADIUS server attribute for its account.

NAS-IP-Address

Enter the IP address of the NAS (Network Access Server).

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

53.3 AAA Setup

Use this screen to configure authentication, authorization and accounting settings on the Switch. Click
SECURITY > AAA > AAA Setup to view the screen as shown.
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Figure 217 SECURITY > AAA > AAA Setup

AAA Setup
Server Key Encryption
Active m )
Avuthentication
Type Method 1 Method 2
Privilege Encible
Login —
Authorization
Type Active Conzole Method
Exec m ) radius
Accounting
Update Period E minutes
Type Active Broadcast Mode Method Privilege
Jystemn u - radius
The following table describes the labels in this screen.
Table 161 SECURITY > AAA > AAA Setup
LABEL DESCRIPTION
Server Key Encryption
Use this section to configure server key encryption settings.
Active Enable the switch button to enable server key (shared secret) encryption for RADIUS server for
security enhancement.
The shared secret will be stored on the Switch in an encrypted format and displayed as ‘*’ in
the SECURITY > AAA > RADIUS Server Setup screen.

Authentication

Use this section to specify the methods used to authenticate users accessing the Switch.
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Table 161 SECURITY > AAA > AAA Setup (continued)

LABEL

DESCRIPTION

Privilege
Enable

These fields specify which database the Switch should use (first, second and third) to
authenticate access privilege level for administrator accounts (users for Switch management).

Configure the access privilege of accounts through commands (See the CLI Reference Guide)
for local authentication. The RADIUS is an external server. Before you specify the priority, make
sure you have set up the corresponding database correctly first.

You can specify up to two methods for the Switch to authenticate the access privilege level of
administrators. The Switch checks the methods in the order you configure them (first Method 1,
and then Method 2). You must configure the settings in the Method 1 field. If you want the
Switch to check another source for access privilege level specify it in the Method 2 field.

Select local to have the Switch check the access privilege configured for local authentication.

Select radius to have the Switch check the access privilege through the external server.

Login

These fields specify which database the Switch should use (first and second) to authenticate
administrator accounts (users for Switch management).

Configure the local user accounts in the SYSTEM > Logins screen. The RADIUS is an external
server. Before you specify the priority, make sure you have set up the corresponding database
correctly first.

You can specify up to two methods for the Switch to authenticate administrator accounts. The
Switch checks the methods in the order you configure them (first Method 1, and then Method
2). You must configure the settings in the Method 1 field. If you want the Switch to check
another source for administrator accounts, specify them in the Method 2 field.

Select local to have the Switch check the administrator accounts configured in the SYSTEM >
Logins screen.

Select radius to have the Switch check the administrator accounts configured through your
RADIUS server.

Authorization

Use this section to configure authorization settings on the Switch.

Type Set whether the Switch provides the following services to a user.

= Exec: Allow an administrator which logs into the Switch through Telnet or SSH to have a
different access privilege level assigned through the external server.

Active Enable the switch button to activate authorization for a specified event type.

Console Select this to allow an administrator which logs in the Switch through the console port to have
different access privilege level assigned through the external server.

Method RADIUS is the only method for authorization of the Exec type of service.

Accounting

Use this section to configure accounting settings on the Switch.

Update This is the amount of time in minutes before the Switch sends an update to the accounting

Period server. This is only valid if you select the start-stop option for the Exec entries.

Type The Switch supports the following types of events to be sent to the accounting servers:
= System — Configure the Switch to send information when the following system events occur:
system boots up, system shuts down, system accounting is enabled, system accounting is
disabled.
= Exec - Configure the Switch to send information when an administrator logs in and logs out
through the console port, telnet or SSH.

Active Enable the switch button to activate accounting for a specified event type.
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Table 161 SECURITY > AAA > AAA Setup (continued)

LABEL DESCRIPTION

Broadcast Select this to have the Switch send accounting information to all configured accounting
servers at the same time.

If you do not select this and you have two accounting servers set up, then the Switch sends
information to the first accounting server and if it does not get a response from the accounting
server then it tries the second accounting server.

Mode The Switch supports two modes of recording login events. Select:

= start-stop - to have the Switch send information to the accounting server when a user begins
a session, during a user’s session (if it lasts past the Update Period), and when a user ends a
session.

= stop-only - to have the Switch send information to the accounting server only when a user
ends a session.

Method RADIUS is the only method for recording System or Exec type of event.
Privilege This field is not configurable for System and Exec types of events.
Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

53.4 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

53.4.1 Vendor Specific Attribute

RFC 2865 standard specifies a method for sending vendor-specific information between a RADIUS server
and a network access device (for example, the Switch). A company can create Vendor Specific
Attributes (VSAs) to expand the functionality of a RADIUS server.

The Switch supports VSAs that allow you to perform the following actions based on user authentication:

= Limit bandwidth on incoming or outgoing traffic for the port the user connects to.
= Assign account privilege levels (See the CLI Reference Guide for more information on account
privilege levels) for the authenticated user.

The VSAs are composed of the following:

= Vendor-ID: An identification number assigned to the company by the IANA (Internet Assighed
Numbers Authority). Zyxel’s vendor ID is 890.
= Vendor-Type: A vendor specified attribute, identifying the setting you want to modify.

= Vendor-data: A value you want to assign to the setting.

Note: Refer to the documentation that comes with your RADIUS server on how to configure
VSAs for users authenticating through the RADIUS server.

The following table describes the VSAs supported on the Switch.
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Table 162 Supported VSAs

FUNCTION ATTRIBUTE
Ingress Bandwidth Vendor-1d = 890
Assignment Vendor - Type = 1
Vendor - dat a = ingress rate (Kbps in decimal format)
Egress Bandwidth Vendor-1d = 890
Assignment Vendor - Type = 2
Vendor - dat a = egress rate (Kbps in decimal format)
Privilege Assignment Vendor-1 D = 890
Vendor - Type = 3
Vendor-Data = "shel | :priv-Ilvl =N
or
Vendor-1D = 9 (CISCO)
Vendor - Type = 1 (CISCO-AVPAIR)
Vendor-Data = "shel |l :priv-1vl=N'

where Nis a privilege level (from 0 to 14).

Note: If you set the privilege level of a login account differently on the RADIUS
servers and the Switch, the user is assigned a privilege level from the
database (RADIUS or local) the Switch uses first for user authentication.

53.4.1.1 Tunnel Protocol Attribute

You can configure tunnel protocol attributes on the RADIUS server (refer to your RADIUS server

documentation) to assign a port on the Switch to a VLAN. The port VLAN settings are fixed and
untagged. This will also set the port’s VID. The following table describes the values you need to
configure. Note that the bolded values in the table are fixed values as defined in RFC 3580.

Table 163 Supported Tunnel Protocol Attribute

FUNCTION

ATTRIBUTE

VLAN Assignment

Tunnel - Type

= VLAN( 13)

Tunnel - Medi um Type = 802(6)
Tunnel - Private-Goup-1D = VLANID

Note: You must also create a VLAN with the specified VID on the Switch.

Note: The bolded values in this table are fixed values as defined in RFC 3580.

53.4.2 Supported RADIUS Attributes

Remote Authentication Dial-In User Service (RADIUS) attributes are data used to define specific
authentication elements in a user profile, which is stored on the RADIUS server. This section lists the

RADIUS attributes supported by the Switch.

Refer to RFC 2865 for more information about RADIUS attributes used for authentication.

This section lists the attributes used by authentication functions on the Switch. In cases where the
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attribute has a specific format associated with it, the format is specified.

53.4.3 Attributes Used for Authentication

The following sections list the attributes sent from the Switch to the RADIUS server when performing
authentication.

53.4.3.1 Attributes Used for Authenticating Privilege Access
User-Name

- The format of the User-Name attribute is $enab#$, where # is the privilege level (1 - 14).
User-Password

NAS-Identifier
NAS-IP-Address

53.4.3.2 Attributes Used to Login Users
User-Name
User-Password
NAS-Identifier
NAS-IP-Address
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CHAPTER b4
Access Control

54.1 Access Control Overview

This chapter describes how to control access to the Switch.

A console port and FTP are allowed one session each, Telnet and SSH share nine sessions, up to five web
sessions (five different user names and passwords) and/or limitiless SNMP access control sessions are
allowed.

Table 164 Access Control Overview

Console Port SSH Telnet FTP Web SNMP

One session Share up to 9 sessions One session Up to 5 accounts No limit

A console port access control session and Telnet access control session cannot coexist when multi-login
is disabled. See the CLI Reference Guide for more information on disabling multi-login.

54.1.1 What You Can Do

= Use the Service Access Control screen (Section 54.2 on page 304) to decide what services you may
use to access the Switch.

= Use the Remote Management screen (Section 54.4 on page 307) to specify a group of one or more
“trusted computers” from which an administrator may use a service to manage the Switch.

= Use the Account Security screen (Section 54.5 on page 308) to encrypt all passwords configured in
the Switch. You can also display the authentication, authorization, external authentication server
information (RADIUS), system and SNMP user account information in the configuration file saved.

54.2 Service Access Control

Service Access Control allows you to decide what services you may use to access the Switch. You may
also change the default service port and configure “trusted computers” for each service in the
SECURITY > Access Control > Remote Management screen (see Section 54.4 on page 307 for more
information). Click SECURITY > Access Control > Service Access Control to display the following screen.
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Figure 218 SECURITY > Access Control > Service Access Control
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The following table describes the fields in this screen.

Table 165 SECURITY > Access Control > Service Access Control

LABEL DESCRIPTION
Services Services you may use to access the Switch are listed here.
Active Enable the switch button for the corresponding services that you want to allow to access the

Switch.

Service Port

For Telnet, SSH, FTP, HTTP or HTTPS services, you may change the default service port by typing
the new port number in the Service Port field. If you change the default port number then you
will have to let people (who wish to use the service) know the new port number for that
service.

Timeout

Enter how many minutes (from 1 to 255) a management session can be left idle before the
session times out. After it times out you have to log in with your password again. Very long idle
timeouts may have security risks.

Login Timeout

The Telnet or SSH server do not allow multiple user logins at the same time. Enter how many
seconds (from 30 to 300 seconds) a login session times out. After it times out you have to start
the login session again. Very long login session timeouts may have security risks.

For example, if User A attempts to connect to the Switch (through SSH), but during the login
stage, do not enter the user name and/or password, User B cannot connect to the Switch
(through SSH) before the Login Timeout for User A expires (default 150 seconds).

Redirect to HTTPS

This option allows your web browser to automatically redirect to a secure page, from HTTP to
HTTPS (secure hypertext transfer protocol). SSL (Secure Sockets Layer) in HTTPS encrypts the
transferred data by changing plain text to random letters and numbers.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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54.3 Remote Management (IPv4)

Use this screen to specify a group of one or more “trusted computers using IPv4 addresses” from which
an administrator may use a service to manage the Switch.

Click SECURITY > Access Control > Remote Management IPv4 to view the screen as shown next.

Figure 219 SECURITY > Access Control > Remote Management IPv4
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The following table describes the labels in this screen.

Table 166 SECURITY > Access Control > Remote Management IPv4

LABEL DESCRIPTION

Entry This is the client set index number. A “client set” is a group of one or more “trusted computers”
from which an administrator may use a service to manage the Switch.

Active Enable the switch button to activate this secured client set. Clear the checkbox if you wish to
temporarily disable the set without deleting it.

Start Address Configure the IPv4 address range of trusted computers from which you can manage this Switch.

End Address The Switch checks if the client IPv4 address of a computer requesting a service or protocol

matches the range set here. The Switch immediately disconnects the session if it does not match.
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Table 166 SECURITY > Access Control > Remote Management IPv4 (continued)

LABEL DESCRIPTION

Telnet/ FTP / Select services that may be used for managing the Switch from the specified trusted computers.

HTTP / ICMP /

SNMP / SSH /

HTTPS

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

54.4 Remote Management (IPv6)

Use this screen to specify a group of one or more “trusted computers using IPv6 addresses” from which
an administrator may use a service to manage the Switch.

Click SECURITY > Access Control > Remote Management IPv6 to view the screen as shown next.

Figure 220 SECURITY > Access Control > Remote Management IPv6
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The following table describes the labels in this screen.

Table 167 SECURITY > Access Control > Remote Management IPv6

LABEL DESCRIPTION

Entry This is the client set index number. A “client set” is a group of one or more “trusted computers”
from which an administrator may use a service to manage the Switch.

Active Enable the switch button to activate this secured client set. Clear the checkbox if you wish to
temporarily disable the set without deleting it.

Start Address Configure the IPv6 address range of trusted computers from which you can manage this Switch.

End Address The Switch checks if the client IPv6 address of a computer requesting a service or protocol
matches the range set here. The Switch immediately disconnects the session if it does not match.

Telnet / FTP / Select services that may be used for managing the Switch from the specified trusted computers.

HTTP / ICMP /

SNMP / SSH /

HTTPS

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

54.5 Account Security

Use this screen to encrypt all passwords configured in the Switch. This setting will affect how the
password is shown (as plain text or encrypted text) in the configuration file saved in MAINTENANCE >
Configuration > Save Configuration.

Note: Make sure to enable Password Encryption to avoid displaying passwords as plain text in
the configuration file.

Note: Be careful who can access configuration files with plain text passwords!

Password Encryption encrypts all passwords in the configuration file. However, if you want to show some
passwords as plain text in the configuration file, select them as below:

= Authentication information configured for Authentication in the SECURITY > AAA > AAA Setup screen
(Method 1/2 setting in the Privilege Enable and Login fields).

= Authorization information configured for Authorization in the SECURITY > AAA > AAA Setup screen
(Active/Method setting in the Exec field).

= Server information configured for Authentication Server in the SECURITY > AAA > RADIUS Server Setup
screen (Mode/Timeout fields).

= System account information configured in the Switch (admin, user login name, and password).

= SNMP user account information configured in the SYSTEM > SNMP > SNMP User screen (password for
SNMP user authentication in the Authentication field, and the password for the encryption method for
SNMP communication in the Privacy field).

Note: The passwords will appear as encrypted text when Password Encryption is Active.

Click SECURITY > Access Control > Account Security to view the screen as shown next.
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Figure 221 SECURITY > Access Control > Account Security
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The following table describes the labels in this screen.

Table 168 SECURITY > Access Control > Account Security

LABEL DESCRIPTION

Account Security

Password Select this checkbox to encrypt all passwords configured on the Switch. This displays the

Encryption password as encrypted text, in a saved configuration file.

Otherwise, the passwords configured on the Switch are displayed in plain text.

Apply Click Apply to save your changes for Account Security to the Switch’s run-time memory. The
Switch loses these changes if it is turned off or loses power, so use the Save link on the top
navigation panel to save your changes to the non-volatile memory when you are done
configuring.

Cancel Click Cancel to begin configuring Account Security afresh.

Display

AAA Select which specific information to display in plain text, in the saved configuration file.
= Authentication
= Authorization
= Server

User Select which user account information to display in plain text, in the saved configuration file.
= System
< SNMP

Apply Click Apply to save your changes for Display to the Switch’s run-time memory. The Switch loses
these changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring Display afresh.
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54.6 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

54.6.1 SSH Overview

Unlike Telnet or FTP, which transmit data in clear text, SSH (Secure Shell) is a secure communication
protocol that combines authentication and data encryption to provide secure encrypted
communication between two hosts over an unsecured network.

Figure 222 SSH Communication Example

hection

SSH Server k = SSH Client
54.6.1.1 How SSH Works
The following table summarizes how a secure connection is established between two remote hosts.

Figure 223 How SSH Works

Encryption Method to Use
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1 Host Identification

The SSH client sends a connection request to the SSH server. The server identifies itself with a host key. The
client encrypts a randomly generated session key with the host key and server key and sends the result
back to the server.

The client automatically saves any new server public keys. In subsequent connections, the server public
key is checked against the saved version on the client computer.

2 Encryption Method

Once the identification is verified, both the client and server must agree on the type of encryption
method to use.

3 Authentication and Data Transmission

After the identification is verified and data encryption activated, a secure tunnel is established between
the client and the server. The client then sends its authentication information (user name and password)
to the server to log in to the server.

54.6.1.2 SSH Implementation on the Switch

Your Switch supports SSH version 2 using RSA authentication and the AES encryption method. The SSH
server is implemented on the Switch for remote management and file transfer on port 22. Only one SSH
connection is allowed at a time.

54.6.1.3 Requirements for Using SSH

You must install an SSH client program on a client computer (Windows or Linux operating system) that is
used to connect to the Switch over SSH.

54.6.2 Introduction to HTTPS

HTTPS (HyperText Transfer Protocol over Secure Socket Layer, or HTTP over SSL) is a web protocol that
encrypts and decrypts web pages. Secure Socket Layer (SSL) is an application-level protocol that
enables secure transactions of data by ensuring confidentiality (an unauthorized party cannot read the
transferred data), authentication (one party can identify the other party) and data integrity (you know if
data has been changed).

It relies upon certificates, public keys, and private keys.

HTTPS on the Switch is used so that you may securely access the Switch using the Web Configurator. The
SSL protocol specifies that the SSL server (the Switch) must always authenticate itself to the SSL client (the
computer which requests the HTTPS connection with the Switch), whereas the SSL client only should
authenticate itself when the SSL server requires it to do so. Authenticating client certificates is optional
and if selected means the SSL-client must send the Switch a certificate. You must apply for a certificate
for the browser from a Certificate Authority (CA) that is a trusted CA on the Switch.

Please refer to the following figure.

1 HTTPS connection requests from an SSL-aware web browser go to port 443 (by default) on the Switch’s
WS (web server).

2 HTTP connection requests from a web browser go to port 80 (by default) on the Switch’s WS (web
server).
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Figure 224 HTTPS Implementation

WS

HTTPS HTTP

Note: If you disable HTTP in the Service Access Control screen, then the Switch blocks all HTTP
connection attempts.

54.6.2.1 HTTPS Example

If you have not changed the default HTTPS port on the Switch, then in your browser enter “https://Switch
IP Address/” as the web site address where “Switch IP Address” is the IP address or domain name of the
Switch you wish to access.

Mozilla Firefox Warning Messages

When you attempt to access the Switch HTTPS server, a Your connection is not secure screen may
display. If that is the case, click | Understand the Risks and then the Add Exception... button.
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Figure 225 Security Alert (Mozilla Firefox)
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% Your connection is not secure

The owner of 192.168.1.1 has configured their website improperly. To protect your information from being stolen,
Firefox has not connected to this website.

Learn more...

Report errors like this to help Mozilla identify and block malicious sites

192.168.11 uses an invalid security certificate.

The certificate is not trusted because it is self-signed.
The certificate is not valid for the name 192.168.11.

Error code: SEC_ERROR_UNKNOWN_ISSUER

Add Excep 2

m

Confirm the HTTPS server URL matches. Click Confirm Security Exception to proceed to the Web
Configurator login screen.

Figure 226 Security Alert (Mozilla Firefox)
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54.6.3 Google Chrome Warning Messages

When you attempt to access the Switch HTTPS server, a Your connection is not private screen may
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display. If that is the case, click Advanced and then Proceed to x.x.x.x (unsafe) to proceed to the Web
Configurator login screen.

Figure 227 Security Alert (Google Chrome 99.0.4844.82)
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attacker intercepting your connection.

Proceed to

1.40.6 (unsafe)

54.6.3.1 Main Settings
After you accept the certificate and enter the login user name and password, the Switch main screen
appears. The lock displayed in the bottom right of the browser status bar or next to the website address

denotes a secure connection.

Figure 228 Example: Lock Denoting a Secure Connection
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CHAPTER 55
Storm Control

55.1 Storm Control Overview

This chapter introduces and shows you how to configure the storm control feature.

Storm control limits the number of broadcast, multicast and destination lookup failure (DLF) packets the
Switch receives per second on the ports. When the maximum number of allowable broadcast, multicast
and/or DLF packets is reached per second, the subsequent packets are discarded. Enable this feature

to reduce broadcast, multicast and/or DLF packets in your network. You can specify limits for each
packet type on each port.

55.1.1 What You Can Do

Use the Storm Control screen (Section 55.2 on page 315) to limit the number of broadcast, multicast and
destination lookup failure (DLF) packets the Switch receives per second on the ports.

55.2 Storm Control Setup

Click SECURITY > Storm Control in the navigation panel to display the screen as shown next.
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Figure 229 SECURITY > Storm Control
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The following table describes the labels in this screen.

Table 169 SECURITY > Storm Control

LABEL DESCRIPTION
Active Enable the switch button to enable traffic storm control on the Switch. Disable the switch
button to disable this feature.
Port This field displays the port number.
* Settings in this row apply to all ports.
Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.
Note: Changes in this row are copied to all the ports as soon as you make them.
Broadcast (pkt/s) | Select this option and specify how many broadcast packets the port receives per second.
Multicast (pkt/s) | Select this option and specify how many multicast packets the port receives per second.

DLF (pkt/s)

Select this option and specify how many destination lookup failure (DLF) packets the port
receives per second.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields.
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CHAPTER 56
Error-Disable

56.1 Error-Disable Overview

This chapter shows you how to configure the rate limit for control packets on a port, and set the Switch
to take an action (such as to shut down a port or stop sending packets) on a port when the Switch
detects a pre-configured error. It also shows you how to configure the Switch to automatically undo the
action after the error is gone.

56.1.1 CPU Protection Overview

Switches exchange protocol control packets in a network to get the latest networking information. If a
switch receives large numbers of control packets, such as ARP, BPDU or IGMP packets, which are to be
processed by the CPU, the CPU may become overloaded and be unable to handle regular tasks

properly.

The CPU protection feature allows you to limit the rate of ARP, BPDU and IGMP packets to be delivered
to the CPU on a port. This enhances the CPU efficiency and protects against potential DoS attacks or
errors from other networks. You then can choose to drop control packets that exceed the specified rate
limit or disable a port on which the packets are received.

56.1.2 Error-Disable Recovery Overview

Some features, such as loop guard or CPU protection, allow the Switch to shut down a port or discard
specific packets on a port when an error is detected on the port. For example, if the Switch detects that
packets sent out the ports loop back to the Switch, the Switch can shut down the ports automatically.
After that, you need to enable the ports or allow the packets on a port manually through the Web
Configurator or the commands. With error-disable recovery, you can set the disabled ports to become
active or start receiving the packets again after the time interval you specify.

56.1.3 What You Can Do

= Use the Errdisable Status screen (Section 56.2 on page 318) to view whether the Switch detected that
control packets exceeded the rate limit configured for a port or a port is disabled according to the
feature requirements and what action you configure, and related information.

= Use the CPU Protection screen (Section 56.3 on page 319) to limit the maximum number of control
packets (ARP, BPDU and/or IGMP) that the Switch can receive or transmit on a port.

= Use the Errdisable Detect screen (Section 56.4 on page 320) to have the Switch detect whether the
control packets exceed the rate limit configured for a port and configure the action to take once the
limit is exceeded.

Use the Errdisable Recovery screen (Section 56.5 on page 321) to set the Switch to automatically
undo an action after the error is gone.
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56.2 Error-Disable Status

Use this screen to view whether the Switch detected that control packets exceeded the rate limit
configured for a port or a port is disabled according to the feature requirements and what action you
configure, and related information. Click SECURITY > Errdisable > Errdisable Status to display the screen
as shown.

Figure 230 SECURITY > Errdisable > Errdisable Status
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The following table describes the labels in this screen.

Table 170 SECURITY > Errdisable > Errdisable Status

LABEL DESCRIPTION

Inactive-reason mode reset

Port Enter the number of the ports (separated by a comma) on which you want to reset inactive-
reason status.

Cause Select the cause of inactive-reason mode you want to reset here.

Reset Click to reset the specified ports to handle ARP, BPDU or IGMP packets instead of ignoring them,

if the ports is in inactive-reason mode.

Errdisable Status

Port This is the number of the port on which you want to configure Errdisable Status.

Cause This displays the type of the control packet received on the port or the feature enabled on the
port and causing the Switch to take the specified action.

Active This field displays whether the control packets (ARP, BPDU, and/or IGMP) on the port is being
detected or not. It also shows whether loop guard, anti-arp scanning, BPDU guard or ZULD is
enabled on the port.
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Table 170 SECURITY > Errdisable > Errdisable Status (continued)

LABEL DESCRIPTION
Mode This field shows the action that the Switch takes for the cause.
= inactive-port — The Switch disables the port.
= inactive-reason — The Switch drops all the specified control packets (such as BPDU) on the
port.
= rate-limitation — The Switch drops the additional control packets the ports has to handle in
every one second.
Rate This field displays how many control packets this port can receive or transmit per second. It can
be adjusted in CPU Protection. 0 means no rate limit.
Status This field displays the errdisable status.
= Forwarding: The Switch is forwarding packets. Rate-limitation mode is always in Forwarding
status.
= Err-disable: The Switch disables the port on which the control packets are received
(inactive-port) or drops specified control packets on the port (inactive-reason).
Recovery This field displays the time (seconds) left before the ports becomes active of Errdisable
Time Left Recovery.
(secs)
Total This field displays the total packet number dropped by this port where the packet rate exceeds
Dropped the rate of mode rate-limitation.

56.3 CPU Protection Setup

Use this screen to limit the maximum number of control packets (ARP, BPDU and/or IGMP) that the
Switch can receive or transmit on a port. Click SECURITY > Errdisable > CPU Protection to display the

screen as shown.

Note: After you

configure this screen, make sure you also enable error detection for the

specific control packets in the SECURITY > Errdisable > Errdisable Detect screen.

Figure 231 SECURITY > Errdisable > CPU Protection
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The following table describes the labels in this screen.

Table 171 SECURITY > Errdisable > CPU Protection

LABEL DESCRIPTION

Reason Select the type of control packet you want to configure here.

Port This field displays the port number.

* Use this row to make the setting the same for all ports. Use this row first and then make

adjustments to each port if necessary.

Changes in this row are copied to all the ports as soon as you make them.

Rate Limit (pkt/s) | Enter a number from 0 to 256 to specify how many control packets this port can receive or
transmit per second.

0 means no rate limit.

You can configure the action that the Switch takes when the limit is exceeded.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if itis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

56.4 Error-Disable Detect Setup

Use this screen to have the Switch detect whether the control packets exceed the rate limit configured
for a port and configure the action to take once the limit is exceeded. Click SECURITY > Errdisable >
Errdisable Detect to display the screen as shown.

Figure 232 SECURITY > Errdisable > Errdisable Detect

Errdisable Status CPU Protection Errdisable Detect Errdisable Recovery

Cause Active Mode
:
o

The following table describes the labels in this screen.

Table 172 SECURITY > Errdisable > Errdisable Detect

LABEL DESCRIPTION
Cause This field displays the types of control packet that may cause CPU overload.
* Use this row to make the setting the same for all entries. Use this row first and then make

adjustments to each entry if necessary.

Changes in this row are copied to all the entries as soon as you make them.

Active Select this option to have the Switch detect if the configured rate limit for a specific control
packet is exceeded and take the action selected below.
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Table 172 SECURITY > Errdisable > Errdisable Detect (continued)

LABEL

DESCRIPTION

Mode

Select the action that the Switch takes when the number of control packets exceed the rate
limit on a port, set in the SECURITY > Errdisable > CPU Protection screen.

= inactive-port — The Switch disables the port on which the control packets are received.

= inactive-reason — The Switch drops all the specified control packets (such as BPDU) on the
port.

= rate-limitation — The Switch drops the additional control packets the ports has to handle in
every one second.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

56.5 Error-Disable Recovery Setup

Use this screen to configure the Switch to automatically undo an action after the error is gone. Click
SECURITY > Errdisable > Errdisable Recovery to display the screen as shown.

Figure 233 SECURITY > Errdisable > Errdisable Recovery
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The following table describes the labels in this screen.

Table 173 SECURITY > Errdisable > Errdisable Recovery

LABEL

DESCRIPTION

Active

Enable the switch button to turn on the error-disable recovery function on the Switch.

Reason

This field displays the supported features that allow the Switch to shut down a port or discard
packets on a port according to the feature requirements and what action you configure.

Use this row to make the setting the same for all entries. Use this row first and then make
adjustments to each entry if necessary.

Changes in this row are copied to all the entries as soon as you make them.

Time Status

Select this checkbox to allow the Switch to wait for the specified time interval to activate a port
or allow specific packets on a port, after the error was gone. Clear the checkbox to turn off this
rule.

Interval

Enter the number of seconds (from 30 to 2592000) for the time interval.

GS1350 Series User’s Guide

321




Chapter 56 Error-Disable

Table 173 SECURITY > Errdisable > Errdisable Recovery (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 57
DHCP Snooping

57.1 DHCP Snooping Overview

DHCP snooping filters unauthorized DHCP server packets. The Switch allows only the authorized DHCP
server on a trusted port to assign IP addresses. Clients on your network will only receive DHCP packets
from the authorized DHCP server.

The Switch also builds a DHCP snooping binding table dynamically by snooping DHCP packets
(dynamic bindings). A DHCP snooping binding table contains the IP binding information the Switch
learns from DHCP packets in your network. A binding contains these key attributes:

MAC address
VLAN ID
IP address

Port number
The following settings demonstrates DHCP snooping on the Switch.

= An authorized DHCP server (A) on a snooped VLAN from the trusted port (T)
= An unauthorized DHCP server (B) on a snooped VLAN from an untrusted port (UT)
= DHCP clients (C) on the untrusted ports (UT).

With DHCP snooping, the Switch blocks all DHCP server packets (DHCP OFFER/ACK) coming from the
untrusted ports (UT). The Switch only forwards the DHCP server packets from the trusted port (T). This
assures that DHCP clients on your network only receive IP addresses assighed by the authorized DHCP
server (A).
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Figure 234 DHCP Snooping Example Application

e
DHCP OFFER/ACK

57.1.1 What You Can Do

Use the DHCP Snooping Status screen (Section 57.2 on page 324) to look at various statistics about the
DHCP snooping database.

Use this DHCP Snooping Setup screen (Section 57.3 on page 327) to enable DHCP snooping on the
Switch (not on specific VLAN), specify the VLAN where the default DHCP server is located, and
configure the DHCP snooping database.

Use the DHCP Snooping Port Setup screen (Section 57.4 on page 328) to specify whether ports are
trusted or untrusted ports for DHCP snooping.

Use the DHCP Snooping VLAN Setup screen (Section 57.5 on page 330) to enable DHCP snooping on
each VLAN and to specify whether or not the Switch adds DHCP relay agent option 82 information to
DHCP requests that the Switch relays to a DHCP server for each VLAN.

Use the DHCP Snooping VLAN Port Setup screen (Section 57.6 on page 331) to apply a different DHCP
option 82 profile to certain ports in a VLAN.

57.2 DHCP Snooping Status

Use this screen to look at various statistics about the DHCP snooping database.

To open this screen, click SECURITY > DHCP Snooping > DHCP Snp. Status.
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Figure 235 SECURITY > DHCP Snooping > DHCP Snp. Status
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The following table describes the labels in this screen.

Table 174 SECURITY > DHCP Snooping > DHCP Snp. Status

LABEL DESCRIPTION

Database Status

This section displays the current settings for the DHCP snooping database. You can configure them in the SECURITY
> DHCP Snooping > DHCP Snp. Setup screen.

Agent URL This field displays the location of the DHCP snooping database.

Write Delay This field displays how long (in seconds) the Switch tries to complete a specific update in the
Timer DHCP snooping database before it gives up.

Abort Timer This field displays how long (in seconds) the Switch waits to update the DHCP snooping

database after the current bindings change.

Agent Running

This field displays the status of the current update or access of the DHCP snooping
database.

None: The Switch is not accessing the DHCP snooping database.
Read: The Switch is loading dynamic bindings from the DHCP snooping database.

Write: The Switch is updating the DHCP snooping database.

Delay Timer This field displays how much longer (in seconds) the Switch tries to complete the current

Expiry update before it gives up. It displays Not Running if the Switch is not updating the DHCP
snooping database right now.

Abort Timer This field displays when (in seconds) the Switch is going to update the DHCP snooping

Expiry database again. It displays Not Running if the current bindings have not changed since the

last update.

Last Succeeded
Time

This field displays the last time the Switch updated the DHCP snooping database
successfully.

Last Failed Time

This field displays the last time the Switch updated the DHCP snooping database
unsuccessfully.
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Table 174 SECURITY > DHCP Snooping > DHCP Snp. Status (continued)

LABEL DESCRIPTION
Last Failed This field displays the reason the Switch updated the DHCP snooping database
Reason unsuccessfully.

Counters

This section displays historical information about the number of times the Switch successfully or unsuccessfully read
or updated the DHCP snooping database.

Total Attempts This field displays the number of times the Switch has tried to access the DHCP snooping

database for any reason.

Startup Failures This field displays the number of times the Switch could not create or read the DHCP
snooping database when the Switch started up or a new URL is configured for the DHCP

snooping database.

Successful
Transfers

This field displays the number of times the Switch read bindings from or updated the bindings
in the DHCP snooping database successfully.

Failed Transfers This field displays the number of times the Switch was unable to read bindings from or

update the bindings in the DHCP snooping database.

Successful Reads | This field displays the number of times the Switch read bindings from the DHCP snooping

database successfully.

Failed Reads This field displays the number of times the Switch was unable to read bindings from the

DHCP snooping database.

Successful Writes | This field displays the number of times the Switch updated the bindings in the DHCP

snooping database successfully.

Failed Writes This field displays the number of times the Switch was unable to update the bindings in the

DHCP snooping database.

Database Detail

First Successful
Access

This field displays the first time the Switch accessed the DHCP snooping database for any
reason.

Last Ignored Bindings Counters

This section displays the number of times and the reasons the Switch ignored bindings the last time it read bindings
from the DHCP binding database. You can clear these counters by restarting the Switch or using CLI commands.
See the Ethernet Switch CLI Reference Guide.

Binding Collisions | This field displays the number of bindings the Switch ignored because the Switch already

had a binding with the same MAC address and VLAN ID.

Invalid Interfaces | This field displays the number of bindings the Switch ignored because the port number was

a trusted interface or does not exist anymore.

Parse Failures

This field displays the number of bindings the Switch ignored because the Switch was unable
to understand the binding in the DHCP binding database.

Expired Leases

This field displays the number of bindings the Switch ignored because the lease time had
already expired.

Unsupported
VLANSs

This field displays the number of bindings the Switch ignored because the VLAN ID does not
exist anymore.

Last Ignored

This field displays the last time the Switch ignored any bindings for any reason from the DHCP

Time

binding database.

Total Ignored Bindings Counters

This section displays the reasons the Switch has ignored bindings any time it read bindings from the DHCP binding
database. You can clear these counters by restarting the Switch or using CLI commands. See the Ethernet Switch
CLI Reference Guide.

Binding Collisions | This field displays the number of bindings the Switch hasignored because the Switch already

had a binding with the same MAC address and VLAN ID.

Invalid Interfaces | This field displays the number of bindings the Switch has ignored because the port number

was a trusted interface or does not exist anymore.
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Table 174 SECURITY > DHCP Snooping > DHCP Snp. Status (continued)

LABEL

DESCRIPTION

Parse Failures

This field displays the number of bindings the Switch has ignored because the Switch was
unable to understand the binding in the DHCP binding database.

Expired Leases

This field displays the number of bindings the Switch has ignored because the lease time
had already expired.

Unsupported
VLANs

This field displays the number of bindings the Switch has ignored because the VLAN ID does
not exist anymore.

57.3 DHCP Snooping Setup

Use this screen to enable DHCP snooping on the Switch (not on specific VLAN), specify the VLAN where
the default DHCP server is located, and configure the DHCP snooping database. The DHCP snooping
database stores the current bindings on a secure, external TFTP server so that they are still available after

arestart.

To open this screen, click SECURITY > DHCP Snooping > DHCP Snp. Setup.

Note: The input string of any field in this screen should not contain [? ], [ | 1.['L.["].or[,].

Figure 236 SECURITY

> DHCP Snooping > DHCP Snp. Setup
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The following table describes the labels in this screen.

Table 175 SECURITY > DHCP Snooping > DHCP Snp. Setup

LABEL

DESCRIPTION

DHCP Snooping Setup

Active

Enable the switch button to enable DHCP snooping on the Switch. You still have to
enable DHCP snooping on specific VLAN and specify trusted ports.

Note: If DHCP is enabled and there are no trusted ports, DHCP requests will
not succeed.
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Table 175 SECURITY > DHCP Snooping > DHCP Snp. Setup (continued)

LABEL DESCRIPTION
DHCP VLAN Select a VLAN ID if you want the Switch to forward DHCP packets to DHCP servers on a
specific VLAN.

Note: You have to enable DHCP snooping on the DHCP VLAN too.

You can enable Option 82 Profile in the SECURITY > DHCP Snooping > DHCP Snp. VLAN
Setup screen to help the DHCP servers distinguish between DHCP requests from
different VLAN.

Select Disable if you do not want the Switch to forward DHCP packets to a specific
VLAN.

Database

If Timeout Interval is greater than Write Delay Interval, it is possible that the next update is scheduled to occur
before the current update has finished successfully or timed out. In this case, the Switch waits to start the next
update until it completes the current one.

Agent URL Enter the location of the DHCP snooping database. The location should be expressed
like this: tftp://{domain name or IP address}/directory, if applicable/file name; for
example, tftp://192.168.10.1/database.txt. You can enter up to 256 printable ASCII
charactersexcept[?],[ I L.[')L["]or[,]

Timeout Interval Enter how long (10 - 65535 seconds) the Switch tries to complete a specific update in
the DHCP snooping database before it gives up.

Write Delay Interval Enter how long (10 - 65535 seconds) the Switch waits to update the DHCP snooping
database the first time the current bindings change after an update. Once the next
update is scheduled, additional changes in current bindings are automatically
included in the next update.

Renew DHCP Enter the location of a DHCP snooping database, and click Renew if you want the
Snooping URL Switch to load it. You can use this to load dynamic bindings from a different DHCP
snooping database than the one specified in Agent URL.

When the Switch loads dynamic bindings from a DHCP snooping database, it does not
discard the current dynamic bindings first. If there is a conflict, the Switch keeps the
dynamic binding in volatile memory and updates the Binding Collisions counter in the
DHCP Snooping Status screen (Section 57.2 on page 324).

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses
these changes if it is turned off or loses power, so use the Save link on the top
navigation panel to save your changes to the non-volatile memory when you are
done configuring.

Cancel Click this to reset the values in this screen to their last-saved values.

57.4 DHCP Snooping Port Setup

Use this screen to specify whether ports are trusted or untrusted ports for DHCP snooping.

Note: If DHCP snooping is enabled but there are no trusted ports, DHCP requests cannot
reach the DHCP server.

You can also specify the maximum number for DHCP packets that each port (trusted or untrusted) can
receive each second.

To open this screen, click SECURITY > DHCP Snooping > DHCP Snp. Port Setup.
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Figure 237 SECURITY > DHCP Snooping > DHCP Snp. Port Setup
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The following table describes the labels in this screen.

Table 176 SECURITY > DHCP Snooping > DHCP Snp. Port Setup

LABEL

DESCRIPTION

Port

This field displays the port number.

*

Settings in this row apply to all ports.

Server Trusted state

Untrusted ports are connected to subscribers, and the Switch discards DHCP packets from
untrusted ports in the following situations:

The packet is a DHCP server packet (for example, OFFER, ACK, or NACK).

The source MAC address and source IP address in the packet do not match any of the
current bindings.

The packet is a RELEASE or DECLINE packet, and the source MAC address and source
port do not match any of the current bindings.

The rate at which DHCP packets arrive is too high.

Rate (pps)

Specify the maximum number for DHCP packets (1 — 256) that the Switch receives from
each port each second. The Switch discards any additional DHCP packets. Enter 0 to
disable this limit, which is recommended for trusted ports.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click this to reset the values in this screen to their last-saved values.
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57.5 DHCP Snooping VLAN Setup

Use this screen to enable DHCP snooping on each VLAN and to specify whether or not the Switch adds
DHCP relay agent option 82 information to DHCP requests that the Switch relays to a DHCP server for
each VLAN.

To open this screen, click SECURITY > DHCP Snooping > DHCP Snp. VLAN Setup.

Figure 238 SECURITY > DHCP Snooping > DHCP Snp. VLAN Setup
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The following table describes the labels in this screen.

Table 177 SECURITY > DHCP Snooping > DHCP Snp. VLAN Setup

LABEL DESCRIPTION

Search VLAN by VID | Enter the VLAN ID you want to manage. Use a comma (,) to separate individual VLANs or a
hyphen (-) to indicates a range of VLANs. For example, “3,4” or “3-9”.

Search Click this to display the specified range of VLANSs in the section below.

The Number of This displays the number of VLAN search results.

VLANSs

VID This field displays the VLAN ID of each VLAN in the range specified above. If you configure

the * VLAN, the settings are applied to all VLANS.

Enabled Select Yes to enable DHCP snooping on the VLAN. You still have to enable DHCP snooping
on the Switch and specify trusted ports.

Note: The Switch will drop all DHCP requests if you enable DHCP snooping and
there are no trusted ports.

Option 82 Profile Select a pre-defined DHCP option 82 profile that the Switch applies to all ports in the
specified VLANs. The Switch adds the information (such as slot number, port number, VLAN ID
and/or system name) specified in the profile to DHCP requests that it broadcasts to the DHCP
VLAN, if specified, or VLAN. You can specify the DHCP VLAN in the SECURITY > DHCP
Snooping > DHCP Snp. Setup screen.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click this to reset the values in this screen to their last-saved values.
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57.6 DHCP Snooping VLAN Port Setup

Use this screen to apply a different DHCP option 82 profile to certain ports in a VLAN.
To open this screen, click SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup.

Figure 239 SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup
DHCP Snp. Setup DHCP Snp. Port Setup DHCP Snp. VLAN Setup DHCP Snp. VLAN Port Setup

& Add/Edit
Index vID Port ProfileName
The following table describes the labels in this screen.
Table 178 SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup
LABEL DESCRIPTION
Index This field displays a sequential number for each entry.
VID This field displays the VLAN to which the ports belongs.
Port This field displays the ports to which the Switch applies the settings.
Profile Name This field displays the DHCP option 82 profile that the Switch applies to the ports.
Add/Edit Click Add/Edit to add a new entry or edit a selected one.
Delete Click Delete to remove the selected entries.

57.6.1 Add/EDIT DHCP Snooping VLAN Ports

Use this screen to apply a different DHCP option 82 profile to certain ports in a VLAN.

Click Add/Edit, or select an entry and click Add/Edit in the SECURITY > DHCP Snooping > DHCP Snp. VLAN
Port Setup screen to display this screen.

Figure 240 SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup > Add/Edit

:OF |
Option 82 Profile defaultl v

Clear Cancel
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The following table describes the labels in this screen.

Table 179 SECURITY > DHCP Snooping > DHCP Snp. VLAN Port Setup > Add/Edit

LABEL DESCRIPTION
VID Enter the ID number of the VLAN you want to configure here.
Port Enter the number of ports to which you want to apply the specified DHCP option 82 profile.

You can enter multiple ports separated by (no space) comma (,) or hyphen (-) for a range.
For example, enter “3-5” for ports 3, 4, and 5. Enter “3,5,7” for ports 3, 5, and 7.

Option 82 Profile Select a pre-defined DHCP option 82 profile that the Switch applies to the specified ports in
this VLAN. The Switch adds the information (such as slot number, port number, VLAN ID and/
or system name) specified in the profile to DHCP requests that it broadcasts to the DHCP
VLAN, if specified, or VLAN. You can specify the DHCP VLAN in the SECURITY > DHCP
Snooping > DHCP Snp. Setup screen.

Note: The profile you select here has priority over the one you select in the
SECURITY > DHCP Snooping > DHCP Snp. VLAN Setup screen.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear Click Clear to clear the fields to the factory defaults.

Cancel Click Cancel to not save the configuration you make and return to the last screen.

57.7 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

57.7.1 DHCP Snooping Overview

Use DHCP snooping to filter unauthorized DHCP packets on the network and to build the binding table
dynamically. This can prevent clients from getting IP addresses from unauthorized DHCP servers.

57.7.1.1 Trusted vs. Untrusted Ports

Every port is either a trusted port or an untrusted port for DHCP snooping. This setting is independent of
the trusted or untrusted setting for ARP inspection. You can also specify the maximum number for DHCP
packets that each port (trusted or untrusted) can receive each second.

Trusted ports are connected to DHCP servers or other switches. The Switch discards DHCP packets from
trusted ports only if the rate at which DHCP packets arrive is too high. The Switch learns dynamic
bindings from trusted ports.

Note: If DHCP is enabled and there are no trusted ports, DHCP requests will not succeed.

Untrusted ports are connected to subscribers. The Switch discards DHCP packets from untrusted ports in
the following situations:

= The packetis a DHCP server packet (for example, OFFER, ACK, or NACK).
= The rate at which DHCP packets arrive is too high.
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57.7.1.2 DHCP Snooping Database

The Switch stores the binding table in volatile memory. If the Switch restarts, it loads static bindings from
permanent memory but loses the dynamic bindings, in which case the devices in the network have to
send DHCP requests again. As a result, it is recommended you configure the DHCP snooping database.

The DHCP snooping database maintains the dynamic bindings for DHCP snooping and ARP inspection
in a file on an external TFTP server. If you set up the DHCP snooping database, the Switch can reload the

dynamic bindings from the DHCP snooping database after the Switch restarts.

You can configure the name and location of the file on the external TFTP server. The file has the following
format:

Figure 241 DHCP Snooping Database File Format

<initial-checksum>

TYPE DHCP- SNOOPI NG

VERSI ON 1

BEG N

<bi ndi ng- 1> <checksum 1>
<bi ndi ng- 2> <checksum 1- 2>

<bi ndi ng- n> <checksum 1-2-..-n>
END

The <initial-checksum> helps distinguish between the bindings in the latest update and the bindings
from previous updates. Each binding consists of 72 bytes, a space, and another checksum that is used
to validate the binding when it is read. If the calculated checksum is not equal to the checksum in the
file, that binding and all others after it are ignored.

57.7.1.3 DHCP Relay Option 82 Information

The Switch can add information to DHCP requests that it does not discard. This provides the DHCP server
more information about the source of the requests. The Switch can add the following information:

= Slot ID (1 byte), port ID (1 byte), and source VLAN ID (2 bytes)
= System name (up to 32 bytes)

This information is stored in an Agent Information field in the option 82 field of the DHCP headers of client
DHCP request frames.

When the DHCP server responds, the Switch removes the information in the Agent Information field
before forwarding the response to the original source.

You can configure this setting for each source VLAN. This setting is independent of the DHCP relay
settings.

57.7.1.4 Configuring DHCP Snooping

Follow these steps to configure DHCP snooping on the Switch.

1 Enable DHCP snooping on the Switch.

2 Enable DHCP snooping on each VLAN, and configure DHCP relay option 82.
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3 Configure trusted and untrusted ports, and specify the maximum number of DHCP packets that each
port can receive per second.

4 Configure static bindings.
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CHAPTER 58
Port Security

58.1 Port Security Overview

This chapter shows you how to set up port security.

58.2 About Port Security

Port security allows only packets with dynamically learned MAC addresses and/or configured static
MAC addresses to pass through a port on the Switch. The Switch can learn up to 32K 8k MAC addresses
in total with no limit on individual ports other than the sum cannot exceed 32K 8k.

For maximum port security, enable this feature, disable MAC address learning and configure static MAC
addresses for a port. It is not recommended you disable port security together with MAC address

learning as this will result in many broadcasts. By default, MAC address learning is still enabled even
though the port security is not activated.

58.3 Port Security Setup

Click SECURITY > Port Security in the navigation panel to display the screen as shown.

GS1350 Series User’s Guide

335



Chapter 58 Port Security

Figure 242 SECURITY > Port Security
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The following table describes the labels in this screen.

Table 180 SECURITY > Port Security

LABEL DESCRIPTION
MAC Freeze
Port List Enter the number of the ports (separated by a comma) on which you want to enable port
security and disable MAC address learning. After you click MAC Freeze, all previously learned
MAC addresses on the specified ports will become static MAC addresses and display in the
SWITCHING > Static MAC Forwarding screen.
MAC Freeze Click MAC Freeze to have the Switch automatically select the Active checkboxes and clear
the Address Learning checkboxes only for the ports specified in the Port List.
Port Security
Active Enable the switch button to enable port security on the Switch.
Port This field displays the port number.

*

Settings in this row apply to all ports.

Use this row only if you want to make some of the settings the same for all ports. Use this row first
to set the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.
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Table 180 SECURITY > Port Security (continued)

LABEL DESCRIPTION
Active Select this checkbox to enable the port security feature on this port. The Switch forwards
packets whose MAC addresses is in the MAC address table on this port. Packets with no
matching MAC addresses are dropped.
Clear this checkbox to disable the port security feature. The Switch forwards all packets on this
port.
Address MAC address learning reduces outgoing broadcast traffic. For MAC address learning to occur
Learning on a port, the port itself must be active with address learning enabled.
Limited Use this field to limit the number of (dynamic) MAC addresses that may be learned on a port.
LNumbecri cl\)/fIAC For example, if you set this field to "5" on port 2, then only the devices with these five learned
Aeclac;p;s MAC addresses may access port 2 at any one time. A sixth device must wait until one of the
five learned MAC addresses ages out. MAC address aging out time can be set in the SYSTEM >
Switch Setup screen. The valid range is from “0” to “32K”. “0” means this feature is disabled.
Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.
Cancel Click Cancel to begin configuring this screen afresh.
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MAINTENANCE

59.1 Overview

This chapter explains how to configure the screens that let you maintain the firmware and configuration
files.

59.1.1 What You Can Do

= Use the Certificates screen (Section 59.2 on page 338) to see the Certificates screen and import the
Switch's CA-signed certificates.

= Use the Cluster Management screens (Section 59.5 on page 343) to manage the switches within a
cluster and view cluster status.

= Use the Restore Configuration screen (Section 59.8 on page 348) to upload a stored device
configuration file.

= Use the Backup Configuration screen (Section 59.9 on page 348) to save your configurations for later
use.

= Use the Erase Running-Configuration screen (Section 59.10 on page 349) to reset the configuration to
the Zyxel default configuration settings.

= Use the Save Configuration screen (Section 59.11 on page 350) to save the current configuration
settings to a specific configuration file on the Switch.

= Use the Configure Clone screen (Section 59.12 on page 350) to copy the basic and advanced
settings from a source port to a destination port or ports.

= Use the Diagnostic screen (Section 59.13 on page 352) to ping IP addresses, run a traceroute, perform
port tests or show the Switch’s location between devices.

= Use the Firmware Upgrade screen (Section 59.14 on page 355) to upload the latest frmware.

= Use the Reboot System screen (Section 59.15 on page 356) to restart the Switch without physically
turning the power off and load a specific configuration file.

= Use the SSH Authorized Keys screen (Section 59.16 on page 357) to authenticate secure SSH
connections between a client computer and the Switch (also called the server) without needing a
password to connect to the Switch.

= Use the Tech-Support screen (Section 59.17 on page 364) to create reports for customer support if
there are problems with the Switch.

59.2 Certificates

The Switch can use HTTPS certificates that are verified by a third party to create secure HTTPS
connections between your computer and the Switch. This way, you may securely access the Switch
using the Web Configurator. See Section 54.6.2 on page 311 for more information about HTTPS.
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Certificates are based on public-private key pairs. A certificate contains the certificate owner’s identity
and public key. Certificates provide a way to exchange public keys for use in authentication.

Click MAINTENANCE > Certificates to open the following screen. Use this screen to import the Switch's
CA-signed certificates.

Figure 243 MAINTENANCE > Certificates

Certificates

Certificates

Please specify the locafion of the HTTPS certificate file to be imported. The cerfificate file must be the Binary PKCS#12 format.

File Path |M| No file chosen
Password |
Import
Service Subject Issuer Valid From Valid To
HTTRS /CN=X53800 Mar 27 00:00:43 2081
— bc99119bb8c3 GMT

The following table describes the labels in this screen.

Table 181 MAINTENANCE > Certificates

LABEL DESCRIPTION

File Path Click Choose File or Browse to find the certificate file you want to upload.

Password Enter the certificate file’s password that was created when the PKCS #12 file was exported.
The password consists of up to 32 printable ASCIl charactersexcept[?,[11.['].["]or[,
1

Import Click this button to save the certificate that you have enrolled from a certification authority
from your computer to the Switch.

Service This field displays the service type that this certificate is for.

Subject This field displays identifying information about the certificate’s owner, such as CN

(Common Name), OU (Organizational Unit or department), O (Organization or company)
and C (Country). It is recommended that each certificate have unique subject
information.

Issuer This field displays identifying information about the certificate’s issuing certification
authority, such as a common name, organizational unit or department, organization or
company and country.

Valid From This field displays the date that the certificate becomes applicable.

Valid To This field displays the date that the certificate expires.

Select an entry’s checkbox to select a specific entry.

Delete Click this button to delete the certificate (or certification request). You cannot delete a
certificate that one or more features is configured to use.

59.2.1 Install Certificates

After buying the certificates from a trusted third-party Certificate Authorities (CA), (for example,
DigiCert), install the certificates. See Importing a Certificate for more information.
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59.2.2 HTTPS Certificates

Use this screen to view the HTTPS certificate details. Click a hyperlink in the Service column in the
MAINTENANCE > Certificates screen to open the following screen.

Figure 244 MAINTENANCE > Certificates > HTTPS

Certificates

cales > HITPS Cerfificates

HTTPS Certificates Details

Signature Rlg hm: s
Issuer: CN=XS3800 bc
validity

Jan 1 00:00:43

t rsaEncryption
public-Key: (2048 bit)
Modulus:

c0:7e:37:

59.3 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

59.3.1 FTP Command Line

This section shows some examples of uploading to or downloading files from the Switch using FTP
commands. First, understand the flename conventions.

59.3.2 Filename Conventions
The configuration file (also known as the romfile or ROM) contains the Zyxel factory default configuration
settings in the screens such as password, Switch setup, IP Setup, and so on. Once you have customized

the Switch’s settings, they can be saved back to your computer under a flename of your choosing.

ZyNOS (Zyxel Network Operating System sometimes referred to as the “ras” file) is the system firmware
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and has a “bin” flename extension.

Table 182 Filename Conventions

FILE TYPE INTERNAL NAME EXTERNAL NAME DESCRIPTION

Configuration File | configl *.cfg This is the configuration filename on the
Switch. Uploading the config file replaces

config2 the specified configuration file system,
including your Switch configurations,
system-related data (including the default
password), the error log and the trace log.
Firmware ras *.bin This is the generic name for the ZyNOS

firmware on the Switch.

59.3.2.1 Example FTP Commands

ftp> put firmvare.bin ras-0

This is a sample FTP session showing the transfer of the computer file "firmware.bin" to the Switch’s
Firmware 1.

ftp> get configl configl.cfg

This is a sample FTP session saving the Switch’s configuration file 1 (Configl) to a file called “configl.cfg”
on your computer.

If your (T)FTP client does not allow you to have a destination filename different than the source, you will

need to rename them as the Switch only recognizes “config” and “ras”. Be sure you keep unaltered
copies of both files for later use.

Be sure to upload the correct model firmware as uploading the wrong
model firmware may damage your device.

59.3.3 FTP Command Line Procedure

1 Launch the FTP client on your computer.

2 Enter open, followed by a space and the IP address of your Switch.

3 Press [ENTER] when prompted for a user name.

4 Enter your password as requested (the default is *“1234”).

5 Enter bi n to set transfer mode to binary.

6 Use put to transfer files from the computer to the Switch, for example, put firmare. bi n ras transfers
the firmware on your computer (firmware.bin) to the Switch and renames it to “ras”. Similarly, put
config.cfg confi gl transfers the configuration file on your computer (config.cfg) to the Switch and
renamesit to “configl”. Likewise get confi gl confi g. cf g transfers the configuration file on the Switch
to your computer and renames it to “config.cfg”. See Table 182 on page 341 for more information on

flename conventions.

7 Enter quit to exit the ftp prompt.

GS1350 Series User’s Guide

341



Chapter 59 MAINTENANCE

59.3.4 GUI-based FTP Clients

The following table describes some of the commands that you may see in GUI-based FTP clients.

Table 183 General Commands for GUl-based FTP Clients

COMMAND DESCRIPTION
Host Address Enter the address of the host server.
Login Type Anonymous.

This is when a user |.D. and password is automatically supplied to the server for
anonymous access. Anonymous logins will work only if your ISP or service administrator
has enabled this option.

Normal.

The server requires a unique User ID and Password to login.

Transfer Type Transfer files in either single-byte printable characters (plain text format) or in binary
mode. Configuration and firmware files should be transferred in binary mode.

Initial Remote Directory | Specify the default remote directory (path).

Initial Local Directory Specify the default local directory (path).

59.3.5 FTP Restrictions

FTP will not work when:

= FTP service is disabled in the SECURITY > Access Control > Service Access Control screen.

< The IP addresses in the SECURITY > Access Control > Remote Management screen does not match the
client IP address. If it does not match, the Switch will disconnect the FTP session immediately.

59.4 Cluster Management Overview

Cluster Management allows you to manage switches through one Switch, called the cluster manager.
The switches must be directly connected and be in the same VLAN group so as to be able to
communicate with one another.

Table 184 Zyxel Clustering Management Specifications
Maximum number of cluster members | 24

Cluster Member Models Must be compatible with Zyxel cluster management
implementation.

Cluster Manager The Switch through which you manage the cluster member
switches.

Cluster Members The switches being managed by the cluster manager Switch.

In the following example, switch A in the basement is the cluster manager and the other switches on the
upper floors of the building are cluster members.
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Figure 245 Clustering Application Example

59.4.1 What You Can Do

= Use the Cluster Management Status screen (Section 59.5 on page 343) to view the role of the Switch
within the cluster and to access a cluster member Switch’s Web Configurator.

= Use the Cluster Management Setup screen (Section 59.6 on page 344) to configure clustering
management.

59.5 Cluster Management Status

Use this screen to view the role of the Switch within the cluster and to access a cluster member Switch’s
Web Configurator.

Click MAINTENANCE > Cluster Management in the navigation panel to display the following screen.
Note: A cluster can only have one manager.

Figure 246 MAINTENANCE > Cluster Management > Cluster Management Status

Cluster Management Status Cluster Management Setup

status Manager
Manager be:99:bei99:be:99
The Number Of Member = 1

Index MAC Address Name Model Status

1 becicf: be:ich: beicf X53800 X33800 On-Line
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59.6

The following table describes the labels in this screen.

Table 185 MAINTENANCE > Cluster Management > Cluster Management Status

LABEL DESCRIPTION
Status This field displays the role of this Switch within the cluster.
Manager
Member (you see this if you access this screen in the cluster member Switch directly and not
through the cluster manager)
None (neither a manager nor a member of a cluster)
Manager This field displays the cluster manager Switch’s hardware MAC address.
The Number Of | This field displays the number of switches that make up this cluster. The following fields describe
Member the cluster member switches.
Index You can manage cluster member switches through the cluster manager Switch. Each number in
the Index column is a hyperlink leading to the cluster member Switch’s Web Configurator.
MAC Address This is the cluster member Switch’s hardware MAC address.
Name This is the cluster member Switch’s System Name.
Model This field displays the model name.
Status This field displays:
Online (the cluster member Switch is accessible)
Error (for example the cluster member Switch password was changed or the Switch was set as
the manager and so left the member list, and so on)
Offline (the Switch is disconnected - Offline shows approximately 1.5 minutes after the link
between cluster member and manager goes down)

Clustering Management Setup

Use this screen to configure clustering management. Click MAINTENANCE > Cluster Management >
Cluster Management Setup to display the next screen.

Figure 247 MAINTENANCE > Cluster Management > Cluster Management Setup

Clustering Manager

Cluster Management Status Cluster Management Setup

Active m
Clustering Candidate
@ Add/Edit
Index MAC Address Name Model
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The following table describes the labels in this screen.

Table 186 MAINTENANCE > Cluster Management > Cluster Management Setup

LABEL

DESCRIPTION

Clustering Manager

The following fields relate to configuring the cluster manager.

Active Enable the switch button to have this Switch become the cluster manager switch. A cluster
can only have one manager. Other (directly connected) switches that are set to be cluster
managers will not be visible in the Clustering Candidates list. If a Switch that was previously a
cluster member is later set to become a cluster manager, then its Status is displayed as Error
in the Cluster Management Status screen and a warning icon (/. ) appears in the member
summary list below.

Name Type a name to identify the Clustering Manager. You may use up to 32 printable ASCII
charactersexcept[?],[ I LL['].["]or[,] (spaces are allowed).

VID This is the VLAN ID and is only applicable if the Switch is set to 802.1Q VLAN. All switches must
be directly connected and in the same VLAN group to belong to the same cluster. Switches
that are not in the same VLAN group are not visible in the Clustering Candidates list. This field
is ignored if the Clustering Manager is using Port-based VLAN.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Clustering The next summary table shows the information for the clustering members configured.

Candidate

Add/Edit Click this button to create or configure a clustering candidate.

Delete Click this button to remove the clustering candidate.
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Index This is the index number of a cluster member switch.

MAC Address This is the cluster member switch’s hardware MAC address.

Name This is the cluster member switch’s System Name.

Model This is the cluster member switch’s model name.

Click the Add/Edit button to open the Add/Edit screen. Use this screen to configure a clustering
candidate for the Switch.

Figure 248 MAINTENANCE > Cluster Management > Cluster Management Setup > Add/Edit

List

Password

- Clear Cancel
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The following table describes the labels in this screen.

Table 187

MAINTENANCE > Cluster Management > Cluster Management Setup > Add/Edit

LABEL

DESCRIPTION

List

A list of suitable candidates found by auto-discovery is shown here. The switches must be
directly connected. Directly connected switches that are set to be cluster managers will not
be visible in the Clustering Candidate list. Switches that are not in the same management
VLAN group will not be visible in the Clustering Candidate list.

Password

Each cluster member’s password is its Web Configurator password. Select a member in the
Clustering Candidate list and then enter its Web Configurator password. If that switch
administrator changes the Web Configurator password afterwards, then it cannot be
managed from the Cluster Manager. Its Status is displayed as Error in the Cluster
Management Status screen.

If multiple devices have the same password then hold [SHIFT] and click those switches to
select them. Then enter their common Web Configurator password.

You can enter up to 32 printable ASCIl charactersexcept[?,[ | 1,[']L["]or[,]

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to reset the fields to the factory defaults.

Cancel

Click Cancel to begin configuring this screen afresh.

59.7 Technical Reference

This section provides technical background information on the topics discussed in this chapter.

59.7.1 Cluster Member Switch Management

Go to the MAINTENANCE > Clustering Management > Clustering Management Status screen of the
cluster manager switch and then select an Index hyperlink from the list of members to go to that cluster
member switch's Web Configurator home page. This cluster member Web Configurator home page
and the home page that you would see if you accessed it directly are different.
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Figure 249 Cluster Management: Cluster Member Web Configurator Screen

I Member Menu

DASHBOARD MONITOR SYSTEM PORT

DASHBOARD ARP Table Cloud Management Auto PD Recovery

Gensral Sefup Green E =t

Interfoce Setup Link Aggregotion
MNeighbar IP Setup LLDP
Path MTU Table IPvé e LLDF
Port Status e |Pvé Status ¢ LLDP MED
System Information PoE Setup
System Log Port Setup
e DHCPvé Client Setup -
SWITCHING NETWORKING SECURITY MAINTENANCE
Loop Guard ARP Setup Diagnostic
Mirroring o ARP Learning

o Miraring

59.7.1.1 Uploading Firmware to a Cluster Member Switch

You can use FTP to upload firmware to a cluster member switch through the cluster manager switch as
shown in the following example.

Figure 250 Example: Uploading Firmware to a Cluster Member Switch

C\>ftp 192.168.1.1

Connected to 192.168. 1. 1.

220 Switch FTP version 1.0 ready at Thu Jan 1 00:58:46 1970
User (192.168.0.1:(none)): adnin

331 Enter PASS conmand

Passwor d:

230 Logged in

ftp>1s

200 Port conmand okay

150 Openi ng data connection for LIST

- WA - W - W 1 owner group 3042210 Jul 01 12:00 ras

SPW W W 1 owner group 393216 Jul 01 12:00 config

- - WE - W - W 1 owner group 0 Jul 01 12:00 fw 00-a0-c5-01-23-46
STW W W 1 owner group 0 Jul 01 12:00 config-00-a0-c5-01-23-46

226 File sent K

ftp: 297 bytes received in 0.00Seconds 297000. 00Kbyt es/ sec.
ftp> bin

200 Type | X

ftp> put 470ACAQO. bin fw 00-a0-c5-01-23-46

200 Port conmmand okay

150 Opening data connection for STOR fw 00-a0-c5-01-23-46
226 File received K

ftp: 262144 bytes sent in 0.63Seconds 415. 44Kbyt es/ sec.
ftp>

GS1350 Series User’s Guide

347



The following table explains some of the FTP parameters.

Table 188 FTP Upload to Cluster Member Example

FTP PARAMETER DESCRIPTION

User Enter “admin”.

Password The Web Configurator password default is 1234.

I's Enter this command to list the name of cluster member switch’s firmware and
configuration file.

470ACAQO. bi n This is the name of the firmware file you want to upload to the cluster member
switch.

f w 00- a0- c5-01-23-46 This is the cluster member switch’s firmware name as seen in the cluster

manager switch.

confi g- 00- a0- c5- 01- 23- 46 | Thisis the cluster member switch’s configuration file name as seen in the cluster
manager switch.

59.8 Restore Configuration

Use this screen to restore a previously saved configuration file (See Section 59.9 on page 348 for more
information on how to back up a configuration file) from your computer to the Switch.

Click MAINTENANCE > Configuration > Restore Configuration to access this screen.

Figure 251 MAINTENANCE > Configuration > Restore Configuration

Restore Configuration

To restore the device's configuration from a file, browse the location of the configuration file and click Restore button.

File Path | Choose File | Mo file chosen

1 Click Choose File or Browse to locate the configuration file you wish to restore.
2 After you have specified the file, click Restore.
The Switch will run on the restored configuration after the restore process.

Figure 252 Configuration Restoring

Restore Configuration

Configuration restoring...

59.9 Backup Configuration

Backing up your Switch configurations allows you to create various “snap shots” of your device from
which you may restore at a later date. Use this screen to back up your current Switch configuration to a
computer.
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59.10

To access this screen, click MAINTENANCE > Configuration > Backup Configuration in the navigation
panel.

Figure 253 MAINTENANCE > Configuration > Backup Configuration

Backup Configuration

This page allows you to back up the device’s current configuration to your werkstation. NMow click the Backup button.
Configurafion

Follow the steps below to back up the current Switch configuration to your computer in this screen.

Select which Switch configuration file you want to download to your computer.
Click Backup.

If the current configuration file is open and/or downloaded to your computer automatically, you can
click File > Save As on your computer to save the file to a specific place.

If a dialog box pops up asking whether you want to open or save the file, click Save or Save File to
download it to the default downloads folder on your computer. If a Save As screen displays after you
click Save or Save File, choose a location to save the file on your computer from the Save in drop-down
list box and type a descriptive name for it in the File name list box. Click Save to save the configuration
file to your computer.

Erase Running-Configuration

Follow the steps below to reset the Switch back to the Zyxel default configuration settings.

To access this screen, click MAINTENANCE > Configuration > Erase Running Configuration in the
navigation panel.

In the Erase Running Configuration screen, click the Erase button to clear all Switch configuration
information you configured and return to the Zyxel default configuration settings.

Figure 254 MAINTENANCE > Configuration > Erase Running Configuration

Erase Running Configuration

Click YES to remove the running configuration on the Switch.

In the Web Configurator, click the Save button in the top of the screen to make the changes take
effect. If you want to access the Switch Web Configurator again, you may need to change the IP
address of your computer to be in the same subnet as that of the default Switch IP address (192.168.1.1
or DHCP-assigned IP).
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59.11 Save Configuration

59.12

To access this screen, click MAINTENANCE > Configuration > Save Configuration in the navigation panel.

Click Config 1 to save the current configuration settings permanently to Configuration 1 on the Switch.
These configurations are set up according to your network environment.

Click Config 2 to save the current configuration settings permanently to Configuration 2 on the Switch.
These configurations are set up according to your network environment.

Click Custom Default to save the current configuration settings permanently to a customized default file
on the Switch. If configuration changes cause the Switch to behave abnormally, click Custom Default
(in the MAINTENANCE > Reboot System screen) to have the Switch automatically reboot and restore the
saved Custom Default configuration file.

Note: Custom Default is only available in Standalone mode.

Figure 255 MAINTENANCE > Configuration > Save Configuration (Standalone Mode)

Save Configuration

2023-01-01 09:43:27

Save Configuration as

Custom Default 2023-01-01 00:09:53

Figure 256 MAINTENANCE > Configuration > Save Configuration (Cloud Mode)

Save Configuration

2023-01-01 00:02:58
Save Configuration as

Note: If a customized default file was not saved, clicking Custom Default in the MAINTENANCE
> Reboot System screen loads the factory default configuration on the Switch.

Alternatively, click Save on the top right in any screen to save the configuration changes to the current
configuration.

Note: Clicking the Apply button after making configuration does NOT save the changes
permanently. All unsaved changes are erased after you reboot the Switch.

Configure Clone

Cloning allows you to copy the basic and advanced settings from a source port to a destination port or
ports. Click MAINTENANCE > Configuration > Configure Clone to open the following screen.
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Figure 257 MAINTENANCE > Configuration > Configure Clone

Source

F':rl:l

Configure Clone

Configure Clone

Desfination

L 1

Port Features

SYSTEM

SNMP Trap

PORT

Active

Green Ethemnet
Power over Ethernet
SWITCHING
Bandwidih Conirol
Mirrering

3T

NETWORKING

ARP Learning

SECURITY

CPU Protection

Storm Conirol

Auto PD Recovery
LLDP
Speed / Duplex

Diffserv
Port-based VLAN
VLANTg

DHCP snooping

Flow Ceonfrol

MNaome

Loop Guard
Queving Methed
VLAMTg Member

Port security

Cancel

The following table describes the labels in this screen.

Table 189 MAINTENANCE > Configuration > Configure Clone

LABEL

DESCRIPTION

Configure Clone

Source/
Destination

Port

Enter the source port under the Source label. This port’s attributes are copied.

Enter the destination port or ports under the Destination label. These are the ports which are going
to have the same attributes as the source port. You can enter individual ports separated by a
comma or a range of ports by using a dash.

Example:
2, 4, 6 indicates that ports 2, 4 and 6 are the destination ports.

2-6 indicates that ports 2 through 6 are the destination ports.

Port Features

Select a feature’s checkbox to select a specific feature. Otherwise, select the checkbox in the
table heading row to select all features for a category.

SYSTEM Select the system feature (you configured in the SYSTEM menus) to be copied to the destination
ports. Otherwise, select the SYSTEM checkbox in the table heading row to select all features for a
category.

PORT Select which port features (you configured in the PORT menus) should be copied to the

destination ports. Otherwise, select the PORT checkbox in the table heading row to select all
features for a category.
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59.13

Table 189 MAINTENANCE > Configuration > Configure Clone (continued)

LABEL DESCRIPTION

SWITCHING Select which switching features (you configured in the SWITCHING menus) should be copied to
the destination ports. Otherwise, select the SWITCHING checkbox in the table heading row to
select all features for a category.

NETWORKING | Select the networking feature (you configured in the NETWORKING menus) to be copied to the
destination ports. Otherwise, select the NETWORKING checkbox in the table heading row to select
all features for a category.

SECURITY Select which security features (you configured in the SECURITY menus) should be copied to the
destination ports. Otherwise, select the SECURITY checkbox in the table heading row to select all
features for a category.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Click MAINTENANCE > Diagnostic in the navigation panel to open this screen. Use this screen to ping IP
addresses, run a traceroute, perform port tests or show the Switch’s location between devices.
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Figure 258 MAINTENANCE > Diagnostic

Diagnostic

Port

Channel

Pair status

Distance to fauwlt (m)
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m
Wait Time Seconds
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1

1

The following table describes the labels in this screen.

Table 190 MAINTENANCE > Diagnostic

LABEL DESCRIPTION
Ping Test

IPv4 Select this option if you want to ping an IPv4 address. Otherwise, select - to send ping
requests to all VLANs on the Switch.

IPV6 Select this option if you want to ping an IPv6 address. You can also select vlan and specify
the ID number of the VLAN to which the Switch is to send ping requests. Otherwise, select - to
send ping requests to all VLANs on the Switch.

IP Address/Host | Type the IP address or host name of a device that you want to ping in order to test a

Name connection.

Click Ping to have the Switch ping the IP address.
Count Enter the number of ICMP Echo Request (ping) messages the Switch continuously sends.

Trace Route Test

IPv4

Select this option if you want to trace the route packets taken to a device with an IPv4
address. Otherwise, select - to trace the path on any VLAN.

Note: The device to which you want to run a traceroute must belong to the VLAN
you specify here.
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Table 190 MAINTENANCE > Diagnostic (continued)

LABEL

DESCRIPTION

IPv6

Select this option if you want to trace the route packets taken to a device with an IPv6
address.

IP Address/Host
Name

Enter the IP address or host name of a device to which you want to perform a traceroute.

Click Trace Route to have the Switch perform the traceroute function. This determines the
path a packet takes to the specified device.

TTL

Enter the Time To Live (TTL) value for the ICMP Echo Request packets. This is to set the
maximum number of the hops (routers) a packet can travel through. Each router along the
path will decrement the TTL value by one and forward the packets. When the TTL value
becomes zero and the destination is not found, the router drops the packets and informs the
sender.

Wait Time

Specify how many seconds the Switch waits for a response to a probe before running
another traceroute.

Queries

Specify how many times the Switch performs the traceroute function.

Ethernet Port Test

Port

Enter a port number and click Port Test to perform an internal loopback test.

Port

This is the number of the physical Ethernet port on the Switch.

Cable Diagnostics

Port Enter a port number and click Diagnose to perform a physical wire-pair test of the Ethernet
connections on the specified ports. The following fields display when you diagnose a port.
Note: This feature is limited to within 100 meters only.
Port This is the number of the physical Ethernet port on the Switch.
Channel An Ethernet cable usually has four pairs of wires. A 10BASE-T or 100BASE-TX port only use and
test two pairs, while a 1000BASE-T port requires all four pairs.
This displays the descriptive name of the wire-pair in the cable.
Pair status Ok: The physical connection between the wire-pair is okay.
Open: There is no physical connection (an open circuit detected) between the wire-pair.
Short: There is an short circuit detected between the wire-pair.
Unknown: The Switch failed to run cable diagnostics on the cable connected this port.
Unsupported: The port is a fiber port or it is not active.
Cable length This displays the total length of the Ethernet cable that is connected to the port when the
Pair status is Ok and the Switch chipset supports this feature.
This shows N/A if the Pair status is Open or Short. Check the Distance to fault.
This shows Unsupported if the Switch chipset does not support to show the cable length.
Distance to This displays the distance between the port and the location where the cable is open or
fault shorted.

This shows N/A if the Pair status is Ok.

This shows Unsupported if the Switch chipset does not support to show the distance.

Locator LED

Enter a time interval (in minutes) and click Blink to show the actual location of the Switch
between several devices in a rack.

The default time interval is 30 minutes.

Click Stop to have the Switch terminate the blinking locater LED.
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59.14 Firmware Upgrade

You can upgrade the Switch’s firmware through Web Configurator or NCC.

Firmware Upgrade Through NCC

In cloud management mode, NCC will first check if the firmware on the Switch needs to be upgraded. If
it does, the Switch will upgrade the firmware immediately. If the firmware does not need to be
upgraded, but there is newer frmware available for the Switch, then it will be upgraded according to
the firmware upgrade schedule for the Switch on the NCC.

On the NCC web portal, go to Site-wide > Configure > Firmware management to schedule the firmware
upgrade time.

Note: While the Switch is rebooting, do NOT turn off the power.

Firmware Upgrade Through the Web Configurator

Use the following screen to upgrade your Switch to the latest firmware. The Switch supports dual
firmware images, Firmware 1 and Firmware 2. Use this screen to specify which image is updated when
firmware is uploaded using the Web Configurator and to specify which image is loaded when the
Switch starts up.

Note: Make sure you have downloaded (and unzipped) the correct model frmware and
version to your computer before uploading to the device.

Click MAINTENANCE > Firmware Upgrade to view the screen as shown next.

Figure 259 MAINTENANCE > Firmware Upgrade

Firmware Upgrade

Firmware Upgrade

Name Version

©312350-25HP

Boot Image

| Choose File | Mo file chosen

Upgrade

The top of the screen shows which firmware version is currently Running on the Switch. Click Choose File
or Browse to locate the firmware file you wish to upload to the Switch in the File Path field. Click Upgrade
to load the new firmware. The Switch does not apply the uploaded firmware immediately. Firmware
upgrades are only applied after you reboot the Switch using the uploaded firmware.
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Click the Config Boot Image drop-down list box to select the boot image (Firmwarel or Firmware2) you
want the Switch to use when rebooting, click Apply. Restart the Switch (manually or using the
MAINTENANCE > Reboot System screen) to apply the firmware image you selected.

After the process is complete, see the DASHBOARD screen to verify your current firmware version

number.

Table 191 MAINTENANCE > Firmware Upgrade

LABEL DESCRIPTION
Name This is the name of the Switch that you are configuring.
Version The Switch has 2 firmware sets, Firmware 1 and Firmware 2, residing in flash.
= Running shows the version number (and model code) and MM/DD/YYYY creation date
of the firmware currently in use on the Switch (Firmware 1 or Firmware 2). The firmware
information is also displayed at System Information in Basic Setting.
= Firmware 1 shows its version number (and model code) and MM/DD/YYYY creation
date.
= Firmware 2 shows its version number (and model code) and MM/DD/YYYY creation
date.
Boot Image

Current Boot Image

This displays which firmware is currently in use on the Switch (Firmware 1 or Firmware 2).

Config Boot Image

Select which firmware (Firmware 1 or Firmware 2) should load, click Apply and reboot the
Switch to see changes, you will also see changes in the Current Boot Image field above as
well.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

Firmware Choose to upload the new firmware to (Firmware) 1 or (Firmware) 2.

File Path Click Choose File or Browse to locate the firmware file you wish to upload to the Switch.

Upgrade Click Upgrade to load the new firmware. Firmwares are only applied after a reboot. To

reboot, go to MAINTENANCE > Reboot System and click Config 1, Config 2 or Factory
Default (Config 1, Config 2, Factory Default, and Custom Default are the configuration files
you want the Switch to use when it restarts).

59.15 Reboot System

Reboot System allows you to restart the Switch without physically turning the power off. It also allows you
to load configuration one (Config 1), configuration two (Config 2), a Custom Default or the Factory
Default configuration when you reboot. Follow the steps below to reboot the Switch.

Note: Custom Default is only available in Standalone mode.

Click MAINTENANCE > Reboot System to view the screen as shown next.
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59.16

Figure 260 MAINTENANCE > Reboot System (Standalone Mode)

Reboot System
Current Configuration is Configuration 1
ot Sy i [ Config2 |
Figure 261 MAINTENANCE > Reboot System (Cloud Mode)
Reboot System
Current Configuration is Configuration 1

Click the Config 1, Config 2, Factory Default, or Custom Default button to reboot and load that
configuration file. The confirmation screen displays.

Figure 262 Reboot Confirmation

Ds will be kept powered on durng system reboots. Do you
wish to restore settings to factory default and reboot?

Click YES and then wait for the Switch to restart. This takes up to 2 minutes.
Click Config 1 and follow steps 1 to 2 to reboot and load configuration one on the Switch.
Click Config 2 and follow steps 1 to 2 to reboot and load configuration two on the Switch.

Click Factory Default and follow steps 1 to 2 to reboot and load Zyxel factory default configuration
settings on the Switch.

Click Custom Default and follow steps 1 to 2 to reboot and load a customized default file on the Switch.
This will save the custom default configuration settings to both Configuration 1 and Configuration 2.

Note: If a customized default file was not saved, clicking Custom Default loads the factory
default configuration on the Switch.

SSH Authorized Keys

The Switch can use SSH-authorized keys to authenticate secure SSH connections between a client
computer and the Switch (also called the server) without needing a password to connect to the Switch.
You can use a third-party utility to generate a private and public key for SSH, for example:

« |In Windows, use the PuTTY terminal emulator
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< In Linux Ubuntu, use the “ssh- keygen” command.

The Switch and the client computer should have a unique set of private and public keys for encryption/
decryption. See Section 54.6.1 on page 310 for more information about SSH.

Click MAINTENANCE > SSH Authorized Keys to open the following screen. Use this screen to import the
client computer’s public key into the Switch.

Figure 263 MAINTENANCE > SSH Authorized Keys

SSH Authorized Keys
 import
@i Delete
Uzer Hostname Content
1 - s5h-rs:
rec-key-20231110 ame AAAAB?chC1‘{32EAAAADAQA&*\AA;;GC_:80+85333bx20>(@3-dcCdZo+3
The following table describes the labels in this screen.
Table 192 MAINTENANCE > SSH Authorized Keys
LABEL DESCRIPTION
File Path Click Choose File or Browse to find the authorized key file you want to upload.
Import Click this button to save the authorized key file you want to import from your computer to
the Switch.
Select an entry’s checkbox to select a specific key.
User This field displays the user name of the authorized key file (up to 32 characters).
Hostname This field displays the hostname of the authorized key file (up to 32 characters only).
Content This field displays the actual encryption key’s text string (up to 64 characters).
Delete After selecting an entry’s checkbox, click this button to delete the authorized key file.

59.16.1 Generate the SSH Authorized Keys

You must install an SSH client program on a client computer (Windows or Linux operating system) to
connect to the Switch over SSH.

Example — Generate the SSH Authorized Keys on Windows

PuTTY is a free and open-source terminal emulator. It supports the SSH network protocol. To generate the
SSH-authorized keys in PuTTY, the following are the steps at the time of writing:

1 Run PuTTYgen.
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P PuTTY Key Generator *
File Key Conversions Help
Key
Mo key.
Actions
Generate a public/private key pair
Load an existing private key file Load
Save the generated key Save public key Save private key
Parameters
Type of key to generate:
ODsA (O ECDSA (O EdDSA (O 55H-1 (RSA)
Number of bits in a generated key:

2 Select RSA in the Type of key to generate. RSA (Rivest-Shamir-Adleman) is an asymmetric encryption
scheme that generates its keys by multiplying two pseudo-random prime numbers. Enter 2048 in the

Number of bits in a generated key. SSH keys with encryption lower than 2048 are considered insecure.
Then click Generate.

3 Move the mouse back and forth over the blank area to complete the key generation.

P PuTTY Key Generator *
File Key Conversions Help
Key

Please generate some randomness by moving the mouse over the blank area.

Actions
Generate a public/private key pair Generate
Load an existing private key file Load
Save the generated key Save public key Save private key
Parameters
Type of key to generate:

RSA DSA ECDSA EdDSA S5H-1(RSA)
Mumber of bits in a generated key: 2048

4 (Optional) The Key passphrase and Confirm passphrase fields allow you to set a passphrase for your key.
Use the passphrase to encrypt the key on your computer. When set, you need to enter the passphrase
to use the key. See step 5 on Run PuTTY for SSH Connections on Windows for more information.
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P PuTTY Key Generator *
File Key Conversions Help

Key
Public key for pasting into OpenS5H authorized _keys file:

sshsa

AAAAB3NzaC Tyc2EAAAADAQABAAABAQCILI luDalCdMTVBzo6 YusWRIHS S 1C 305260 DrsGig2LdoBf 1FBX

+0Z TWGVSIMZ 1POhpr35Ojufu3ShRubn+dWg TZZrs EuKD2Aicxs] TREC XA
+(QagrsVkClaa TKL4Z YIP G+sG2VFikw10/2a AUV

+hr3QW7NSwGEASEIH1glo5amJOvvluhDBalsk §RHBGGECh YP25MSfclfd )W 1GB0RAEBme Dwb 32EutipdNM v

Key fingerprint : |55h-rsa 2048 SHAZ56:po0DO0HY Uec DPumfl 115 DW2v PV Xbdtxd 3umk Rl Sp4
Key comment: rsakey-20231120
Key passphrase: ey

Confimn passphrase: (ssssssss

Actions

Generate a public/private key pair Generate

Load an existing private key file Load

Save the generated key Save public key II Save private key I
Parameters

Type of key to generate:
(® R5A (I DsA (CJECDSA () EdDSA () 55H-1 (RSA)

Mumber of bits in a generated key:

5 Click Save public key and Save private key to save the generated keys in your computer.

6 Copy the text on the generated public key into a text editor app like Notepad.

P PuTTY Key Generator *
File Key Conversions Help

Key
Public key for pasting into OpenS5H authorized _keys file:

/00naAHFESMidgwo

A ! Bumrk2,
6 Furr 1cpt Se M Bt Ub WX 6d 1.Jvmy8LmoAgZdLC

Key fingerprint: sshsa 2048 SHA256xyAEHNnyEW /dV.J4/Dav 12s6CI6qvikgE=t SILI42JI
Keycomment: [msakey-20231121 |
Key passphrase: |uuuuo |

Confimm passphrase: |uuuu. |

Actions

Generate a public/private key pair Generate
Load an existing private key file Load

Save the generated key Save public key Save private key
Parameters

Type of key to generate:
(® R5A (I DsA (CJECDSA () EdDSA () 55H-1 (RSA)

Mumber of bits in a generated key:

7 Atthe end of the text string, enter “@(Hostname)”. This will appear in the Hostname field in the
MAINTENANCE > SSH Authorized Keys screen. Press Enter to add a line break, then save the text file.
Import the text file into the Switch using the SSH Authorized Keys screen.
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| *Untitled - Notepad - O X
File Edit Format View Help

ssh-rsa
AAAAB3NzaClyc2EAAAADAQABAAABAQCHk4/gSaSbL?3QHzJA7b/0OnaAHTESMjdgwo
+kbPJ/38MoBd/Fo1R86gIfKi74Kg/Fr8fek JiBzgASXJKAgZrXr
+8/JnYvI1JCNHomi8R7uVualEieMBiwbGE60NIZFADgtavKTNoT3AEdUOEF4Y'sB
+HCkcOgzNJkCE3AVWK/gOaRQévmrK2ycdintputBin72+AsAI3CKnvilUR3wjhYPwBRdUsbozcc
wqPXRPpROIPThD2Z/HhYmoéfFurXrl cpt?eMiBIUbWXéd 1 Jviry8LmoAgZdLC?11zj2g0RX1JmS
+4ACHrcFndeTLZ/VxzhDxluBTwDSRWxQSx4W+/9m8Zt rsa-key-20231121

Ln2, Col1 100%  Windows (CRLF) UTF-8

Note: The Switch only supports one SSH-authorized key at a time. Only one client computer
can authenticate without entering a password using an SSH connection.

Run PUTTY for SSH Connections on Windows

1

2

To use PuUTTY to connect to the Switch through SSH, the following are the steps at the time of writing:

Run PUTTY. In the Session screen, enter the IP address of the Switch and “22” for the Port. Select SSH for
the Connection type.

#2 PuTTY Configuration *
Category:
=F Session - Basic options for your PuTTY session
D TE"" I_.oglging Specify the destination you want to connect to
Tml’;::board Host Name (or IP address) Port
Bl |11111 RC 10 ||22
- Features Connection type:
- Window . .
S5H Serial Cther: | Telnet ~
onearance Oserd O
- Behaviour Load, save or delete a stored session
 Translation Saved Sessions
[#- Selection |
- Colours
Default Settings Load
Save
Delete
Close window on exit:
O AMways O MNever (@ Only on clean exit

In the Data screen, enter admin for Auto-login username. The Switch only supports the admin login for
the SSH-authorized key.
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#2 PuTTY Configuration *
Category:
El- Session Data to send to the server
T Logging Login details
[=I- Terminal
. Keyboard Autodogin usemame admin I
- Bell When usemame is not specified:
- Features ® Prompt () Use system usemame (S=rmial ¥ig)
= Window ) )
.. Appearance Teminal details
- Behaviour Teminaltype string wterm
- Tranglation .
B S_eledion Teminal speeds 33400,38400

~Copy Environment variables
Colours

= N

.- Proxy
(- S5H

- Serial

- Telnet

- Rlogin

- SUPDUP

3 Inthe Credentials screen, click Browse to locate the generated private key.

#2 PuTTY Configuration *

. Colours ~ Credentials to authenticate with
Public4ey authentication

Private key file for authentication:

B-55H |D:'-.Util'rties'-.Pu'l'l'Y‘-put'tyJ:uriv_key.ppk | Browse...
:’; eys Certificate to use with the private key (optional):

. Cipher | | Browse...
- Auth

Plugin to provide authentication responses
Plugin command to run

X1

- Tunnels

- Bugs

- More bugs
- Serial

- Telnet

- Rlogin

- SUPDUP

4 In the Session screen, you can save the PuUTTY configuration by entering a name (for example,
“Sample”) in the Saved Sessions, then click Save. Click Open to start the SSH connection.
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#2 PuTTY Configuration *
Category:
- Basic options for your PuTTY session

Specify the destination you want to connect to

Host Name (or IP address) Port
|11111 RC 10 ||22
Connection type:
®55H (O Seral (O OCther: |Telnet ~
Appearance
Behaviour Load, save or delete a stored session

Translation Saved Sessions

Sample
Load
Delete
Close window on exit:
iv | OAways (ONever (@ Onlyon clean exit
£ >
About Cancel
5 Enter the Passphrase for key if you configured the Key passphrase in step 4 of using the PuTTY Key
Generator.
EP 172.2156.10 - PuTTY - | X

You have now logged in to the Switch.
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EP 172.2156.10 - PuTTY - | X

Example — Generate the SSH Authorized Keys on Linux

To generate the SSH-authorized keys in Ubuntu, enter the following commands at the time of writing:

User A@bunt ud i ent: ~$ ssh-keygen —t rsa —b 2048
......... (enter..)
User A@buntudient:~$ I's —all .ssh/

STW - - 1 UserA UserA 1831 Mar 25 09:46 id rsa
-rwr--r-- 1 UserA UserA 408 Mar 25 09:46 id rsa.pub

“i d_rsa” is the private key and “i d_r sa. pub” is the public key generated in Ubuntu.

59.17 Tech-Support

The Tech-Support feature is a log enhancement tool that logs useful information such as CPU utilization

history, memory and Mbuf (Memory Buffer) log and crash reports for issue analysis by customer support
should you have difficulty with your Switch. The Tech Support menu eases your effort in obtaining reports
and it is also available in CLI command by entering the “Show tech-support” command.

Click MAINTENANCE > Tech-Support to see the following screen.
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Figure 264 MAINTENANCE > Tech-Support

Tech-Support

(9]

Mbuf

Al
Crash

Memaory

Mbuf

Thresho d| 100 |7T‘ Kesp |5 |Secmds

Cancel

Wil

You may need WordPad or similar software to see the log report correctly. The table below describes
the fields in the above screen.

Table 193 MAINTENANCE > Tech-Support

LABEL

DESCRIPTION

CPU

Type a number ranging from 50 to 100 in the CPU threshold box, and type another
number ranging from 5 to 60 in the seconds box then click Apply.

For example, 80 for CPU threshold and 5 for seconds means a log will be created when
CPU utilization reaches over 80% and lasts for 5 seconds.

The log report holds 7 days of CPU log data and is stored in volatile memory (RAM). The
data is lost if the Switch is turned off or in event of power outage. After 7 days, the logs
wrap around and new ones and replace the earliest ones.

The higher the CPU threshold number, the fewer logs will be created, and the less data
technical support will have to analyze and vice versa.

Mbuf

Type a number ranging from 50 to 100 in the Mbuf (Memory Buffer) threshold box. The
Mbuf log report is stored in flash (permanent) memory.

For example, Mbuf 50 means a log will be created when the Mbuf utilization is over 50%.

The higher the Mbuf threshold number, the fewer logs will be created, and the less data
technical support will have to analyze and vice versa.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses
these changes if it is turned off or loses power, so use the Save link on the top navigation
panel to save your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

All

Click Download to see all the log report and system status. This log report is stored in flash
memory. If the All log report is too large, you can download the log reports separately
below.

Crash

Click Download to see the crash log report. The log will include information of the last
crash and is stored in flash memory.

CPU

Click Download to see the CPU history log report. The 7-days log is stored in RAM and you
will need to save it, otherwise it will be lost when the Switch is shutdown or during power
outage.

Memory

Click Download to see the memory section log report. This log report is stored in flash
memory.
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Table 193 MAINTENANCE > Tech-Support (continued)
LABEL DESCRIPTION

Mbuf Click Download to see the Mbuf (Memory Buffer) log report. This log report is stored in
flash memory.

ROM Click Download to see the Read Only Memory (ROM) log report. This report is stored in
flash memory.

59.17.1 Tech-Support Download

When you click Download to save your current Switch configuration to a computer, the following screen
appears. When the log report has downloaded successfully, click Back to return to the previous screen.

Figure 265 MAINTENANCE > Tech-Support: Download

Tech-Support download

i

Downloading the tech-support file. Please wait for a moment.
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CHAPTER 60
Survelillance Mode

60.1 Overview

Aside from the Web Configurator in Standard mode that has a complete set of configuration for
network installation, you can switch to Surveillance mode.

Surveillance mode is a set of menus specifically designed for users who are mostly using the Switch for
configuring and managing PoE devices like IP cameras.

Use a browser that supports HTML5, such Microsoft Edge, Mozilla Firefox, or Google Chrome. The
recommended screen resolution is 1366 by 768 pixels.

The following sections introduces the configuration and functions of the Web Configurator In
Surveillance mode.

Click Surveillance at the top left of the Web Configurator to switch between the Web Configurator’s
Standard or Surveillance mode.

Figure 266 Web Configurator - Surveillance Mode (Standalone Mode)

ZY X EL | GS1350 | Standard

NETWORKS

Figure 267 Web Configurator - Surveillance Mode (Cloud Mode)

ZYXEL | cs1350 | I ocionce

NETWORKS

This section describes the screens for System Status and Neighbor Detaiils.

60.1.1 What You Can Do
= Use the Summary screen (Section 60.2 on page 367) to see the Switch’s general device information,
system status, and IP addresses. You can also display other status screens for more information.

= Use the Neighbor Detail screen (Section 60.3 on page 369) to view and manage Switch’s neighbor
devices.

60.2 Summary

The Summary screen displays when you log into the Switch or click Summary at the top left corner of the
Web Configurator. The Summary screen displays general device information, system status, connected
ports, and used power for POE devices.

GS1350 Series User’s Guide

367



Chapter 60 Surveillance Mode

Figure 268 Summary
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3 Dow 0.0 0.0 v} Disable 0
0.0/ _
4 1G/F 0.0 0.0 o] Disable 1
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5 Dow 0 0.0 v} Disable 0

Down

The following tabl

e describes the labels in this screen.

Table 194 Summary

LABEL DESCRIPTION

Pause/Resume Enter the number of seconds when the Summary screen details will be updated. Click the Pause

Auto Refresh or Play icon to stop or resume the screen update.

Connect Ports This chart displays the number of ports with connection (IP CAM + NVR + Others) over the total
number of ports on this Switch.

Power Usage(W) | This chart displays the used PoE Watts over the total number of Watts provided on this Switch.

Port This field displays the port of this Switch.

Port Name This field displays the port description of this Switch.

PD Health This field displays the status of auto PD recovery on this port.
= Red: The Switch failed to get information from the PD connected to the port using LLDP, or

the connected PD did not respond to the Switch’s ping requests.
= Yellow: The Switch is restarting the connected PD by turning the power off and turning it on
again.
= Green: The Switch successfully discovered the connected PD using LLDP or ping.
= - Auto PD Recovery is not enabled on the Switch and the port, or the Switch does not supply
power to the connected PD.
Note: The status will NOT be updated instantaneously after enabling or disabling the
Active switch in the Port > Auto PD Recovery screen. It will wait until the
configured Resume Polling Interval (sec) has lapsed.

Link Speed This shows the speed (either 10M for 10 Mbps, 100M for 100 Mbps, or 1G for 1 Gbps) and the
duplex (F for full duplex or H for half). This field displays Down if the port is not connected to any
device.

PoE Draw This shows the consumption that the neighboring device connected to this port draws from the
Switch. This allows you to plan and use within the power budget of the Switch.

Bandwidth Tx/Rx | This field displays the percentage of bandwidth usage on this port as a percentage of the Link

(%) Speed.

CRC This field displays the number of packets received with CRC (Cyclic Redundant Check) errors.
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Table 194 Summary (continued)

LABEL DESCRIPTION

Extended This field shows whether PoOE range is extended up to 250 meters for the port on this Switch.

Range

Device Type This field displays the model name of this Switch.

System Name This field displays the name used to identify the Switch on any network.

P This field displays the Switch’s current IPv4 address.

Discovered This field displays the Neighbor Detail of the discovered device by clicking the link.

Devices

Action Click the Reset button to restart the neighbor device. A warning message “Are you sure you
want to reboot the powered device?” appears prompting you to confirm the action. After
confirming the action a count down button (from 5 to 0) starts.
Click the Restore button to reset the neighbor device to its factory default settings. A warning
message “Are you sure you want to reset the AP to factory default?” appears prompting you to
confirm the action.

60.3 Neighbor Detail Screen

The Neighbor Detail screen allows you to view and manage the Switch’s neighboring devices more
conveniently. It uses Layer Link Discovery Protocol (LLDP) to discover all neighbor devices connected to
the Switch including non-Zyxel devices. You can perform tasks on the neighboring devices like login,
reboot (turn the power off and then back on again), and reset to factory default settings in the
Neighbor Detail screen.

This screen shows the neighboring device first recognized on an Ethernet port of the Switch. Device
information is displayed in gray when the neighboring device is offline.

Up to 10 neighboring device records per Ethernet port can be retained in this screen even when the
devices are offline. When the maximum number of neighboring device records per Ethernet port is
reached, new device records automatically overwrite existing offline device records, starting with the
oldest existing offline device record first.

Click Summary > Neighbor Detail to see the following screen.
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Figure 269 Summary > Neighbor Detall
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The following table describes the fields in this screen.

Table 195 Summary > Neighbor Detall

LABEL

DESCRIPTION

Search Ports...

Enter the port number and click the magnify icon to view and manage the neighboring
device connected to the port.

Flush All Click the Flush All button to remove information about neighbors learned on all the ports of
the Switch.

Port This shows the port of the Switch, on which the neighboring device is discovered.

Flush Click the Flush button to remove information about neighbors learned on the selected
ports.

Port Name This shows the port description of the Switch.

PD Health This shows the status of auto PD recovery on this port.

= Red: The Switch failed to get information from the PD connected to the port using LLDP,
or the connected PD did not respond to the Switch’s ping requests.

= Yellow: The Switch is restarting the connected PD by turning the power off and turning it

on again.
= Green: The Switch successfully discovered the connected PD using LLDP or ping.
« - Auto PD Recovery is not enabled on the Switch and the port, or the Switch does not

supply power to the connected PD.

Note: The status will NOT be updated instantaneously after enabling or disabling
the Active switch in the Port > Auto PD Recovery screen. It will wait until the
configured Resume Polling Interval (sec) has lapsed.
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Table 195 Summary > Neighbor Detail (continued)

LABEL

DESCRIPTION

Link Speed

This shows the speed (either 10M for 10 Mbps, 100M for 100 Mbps, or 1G for 1 Gbps) and the
duplex (F for full duplex or H for half). This field displays Down if the port is nhot connected to
any device.

PoE Draw (W)

This shows the consumption that the neighboring device connected to this port draws from
the Switch. This allows you to plan and use within the power budget of the Switch.

Action

Click the Reset button to turn OFF the power of the neighbor device and turn it back ON
again.

Note: The Switch must support power sourcing (PSE) or the network device is a
powered device (PD).

Bandwidth Tx/Rx (%)

This field displays the percentage of bandwidth usage on this port as a percentage of the
Link Speed.

CRC

This shows the number of packets received with CRC (Cyclic Redundant Check) errors.

Extend Range

This shows whether POE range is extended up to 250 meters for the port on this Switch.

PD Failed Count

Note: Make sure Auto PD Recovery is enabled on your Switch (see Section 64.2
on page 388).

This shows the number of times the Switch attempts to restart the PD on the port.

The PD Failed Count will reset after clicking the Flush button.

System Name

This shows the system name of the neighbor device.

Port This shows the number of the neighbor device’s port which is connected to the Switch.

Model This shows the model name of the neighbor device. This field will show “--" for devices that
do not support the ZON utility.

P This shows the IPv4 or IPv6 address of the neighbor device. The IPv4 or IPv6 address is a
hyper link that you can click to log into and manage the neighbor device through its Web
Configurator.

Action Click the Restore button to reset the neighboring device to its factory default settings. A
warning message “Are you sure you want to reset the AP to factory default?” appears
prompting you to confirm the action.
= The Switch must support power sourcing (PSE) or the network device is a powered

device (PD).
= If multiple neighbor devices use the same port, the Default button is not available.
< You can only reset Zyxel powered devices that support the ZON utility.

Location This shows the geographic location of the neighbor device. This field will show “--” for
devices that do not support the ZON utility.

Desc. This shows the description of the neighbor device’s port which is connected to the Switch.

Firmware This shows the firmware version of the neighbor device. This field will show *“--" for devices
that do not support the ZON utility.

MAC This shows the MAC address of the neighbor device.

Device Type This field displays the IP-based security products, for example IP camera or NVR (network

video recorder), that is connected to this Switch.
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CHAPTER 61
Quick Setup

Use the Quick Setup screen to display the IP Address Information of the Switch and links to the IP Setup,

Auto PD Recovery, PoE Setup, Port Setup, and ONVIF screens.

61.1 Quick Setup Screen

Click QUICK SETUP in the navigation panel to display this screen.

Figure 270 QUICK SETUP

IP Address Information FSefup  Quick Links
IPv4 Address Default Gatewa —_—, e
172.21.55.10 172.21.59.254 7 & e E; e
268.286.2620 [Cg EdendecRongesrorisene (M onve

The following table describes the labels in this screen.

Table 196 QUICK SETUP

LABEL DESCRIPTION

IP Address Information

IPv4 Address

This displays the IP address of the Switch for it to be managed over the network.

Subnet Mask

This displays the subnet mask that specifies the network number portion of an IP address.

Default Gateway

This displays the IP address of the default outgoing gateway in dotted decimal notation.

IP Setup

This link takes you to a screen where you can configure the IP address and subnet mask
(necessary for Switch management) and set up to 64 IP routing domains.

Quick Links

Auto Camera
Recovery

This link takes you to a screen where you can enable and configure Auto PD Recovery on the
Switch.

POE Setup

This link takes you to a screen where you can set priorities, POE power-up settings and schedule
so that the Switch is able to reserve and allocate power to certain PDs.

Extended Range
& Port Setup

This link takes you to a screen where you can configure settings for individual Switch ports.

ONVIF

This link takes you to a screen where you can configure a specific VLAN to run ONVIF (Open
Network Video Interface Forum) protocol.
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CHAPTER 62
Monitor

62.1 What You Can Do

Use the System Information screen (Section 62.2 on page 373) to check the firmware version number
and monitor the Switch temperature.

62.2 System Information

In the navigation panel, click MONITOR > System Information to display the screen as shown. Use this
screen to view general system information. You can check the firmware version number and monitor
the Switch temperature.

Figure 271 MONITOR > System Information

System Information

System Information

G31350
Product Model G31350-26HP
rsion V4,.90(ABPLOJD3 | 11/06/2023
Ethernet Address daieciesichisédc
CPU Utilization Current (%) 28.29

Memory Utilization

Name Total (byte) Used (byte) Utilization (%)

commaon 35381245 5137520 14

Hardware Monitor

Temperature (C) status Current MAX MIN Threshold

CPU/MAC | Nermal | 48.0 49.0 47.0 85.0

The following table describes the labels in this screen.

Table 197 MONITOR > System Information

LABEL DESCRIPTION

System Name This field displays the descriptive name of the Switch for identification purposes.

Product Model | This field displays the product model of the Switch. Use this information when searching for
firmware upgrade or looking for other support information in the website.

ZyNOS F/W This field displays the version number of the Switch 's current frmware including the date created.
Version
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Table 197 MONITOR > System Information (continued)

LABEL DESCRIPTION
Ethernet This field refers to the Ethernet MAC (Media Access Control) address of the Switch.
Address

CPU Utilization
Current (%)

CPU utilization quantifies how busy the system is. Current (%) displays the current percentage of
CPU utilization.

Memory Memory utilization shows how much DRAM memory is available and in use. It also displays the
Utilization current percentage of memory utilization.
Name This field displays the name of memory pool.

Total (byte)

This field displays the total number of bytes in this memory pool.

Used (byte)

This field displays the number of bytes being used in this memory pool.

Utilization

(%)

This field displays the percentage (%) of memory being used in this memory pool.

Hardware Monitor

Temperature The Switch has temperature sensors that are capable of detecting and reporting if the
Unit temperature rises above the threshold. You may choose the temperature unit (Centigrade or
Fahrenheit) in this field.
Temperature CPU/MAC refers to the location of the temperature sensor on the Switch printed circuit board.
©
Status This field displays Normal for temperatures below the threshold and Error for those above.
Current This shows the current temperature at this sensor.
MAX This field displays the maximum temperature measured at this sensor.
MIN This field displays the minimum temperature measured at this sensor.
Threshold This field displays the upper temperature limit at this sensor.
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CHAPTER 63
System

63.1 What You Can Do

= Use the Cloud Management screen (Section 63.2 on page 375) to turn on Nebula Control Center
(NCC) discovery on the Switch.

= Use the General Setup screen (Section 63.3 on page 377) to configure general settings such as the
system name and time.

= Use the IP Setup screen (Section 63.4 on page 378) to configure the default gateway device, the
default domain name server and add IP domains.

= Use the Logins screen (Section 63.5 on page 380) to configure the user name and password, and
passwords and privilege level for up to 4 users.

= Use the SNMP screen (Section 63.6 on page 381) to configure general SNMP settings.

= Use the SNMP User screen (Section 63.7 on page 383) to create SNMP users for authentication with
managers using SNMP v3 and associate them to SNMP groups.

= Use the SNMP Trap Group screen (Section 63.8 on page 385) to specify the types of SNMP traps that
should be sent to each SNMP manager.

= Use the SNMP Trap Port screen (Section 63.9 on page 386) to enable/disable sending SNMP traps on a
port.

63.2 Cloud Management

The Switch supports NebulaFlex which can set the Switch to operate in either standalone or Nebula
cloud management mode. When the Switch is in standalone mode, it can be configured and
managed by the Web Configurator. When the Switch is in Nebula cloud management mode, it can be
managed and provisioned by the Zyxel Nebula Control Center (NCC).

The Zyxel Nebula Control Center (NCC) is a cloud-based network management system that allows you
to remotely manage and monitor Zyxel Nebula APs, Ethernet switches and security gateways.

The Switch is managed and provisioned automatically by the NCC (Nebula Control Center) when:

= The Switch is connected to the Internet.
= The Nebula Control Center Discovery feature is enabled.

= The Switch has been registered in the NCC.

The Cloud Management screen displays links to Nebula Switch Registration which has a QR code
containing the Switch’s serial number and MAC address for handy registration of the Switch at NCC.

Click SYSTEM > Cloud Management in the navigation panel to display this screen.
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Figure 272 SYSTEM > Cloud Management
Cloud Management

i
[a]
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Internet > Nebula > Registration

Connection status
Internet

Nebula

Registration
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L QR
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Register Device

Select ON to turn on NCC discovery on the Switch. If the Switch has Internet access and has been
registered in the NCC, it will go into cloud management mode.

In cloud management mode, then NCC wiill first check if the firmware on the Switch needs to be
upgraded. If it does, the Switch will upgrade the firmware immediately. If the firmware does not need to
be upgraded, but there is newer firmware available for the Switch, then it will be upgraded according
to the firmware upgrade schedule for the Switch on the NCC. Below is the process for upgrading
firmware:

Download firmware through the NCC.
Upgrade the firmware and reboot.
Note: While the Switch is rebooting, do NOT turn off the power.

Disable ON to turn off NCC discovery on the Switch. The Switch will NOT discover the NCC and remain in
standalone mode.

This screen has a QR code containing the Switch’s serial number and MAC address for handy NCC
registration of the Switch using the Nebula Mobile app. First, download the app from the Google Play
store for Android devices or the App Store for iOS devices and create an organization and site.
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63.3 General Setup

Use this screen to configure general settings such as the system name and time. Click SYSTEM > General
Setup in the navigation panel to display the screen as shown.

Figure 273 SYSTEM > General Setup

General Setup

System Name |G.S 1350 |

Location | |

Contact Person's Name | |

Use Time Server when Bootup MNTP(RFC-1305)
Time Server P Address | 1.pool.ntp.org |
Time Server Sync Inferva 1440 |minutes

Current Time

MNew Time (hh:mm:ss)

Current Date

MNew Date {yyyy-mm-dd) - - \Z\
v

Time Zone utc
Daylight Saving Time ( E
Start Date First v v | of | Janu v aft |0:00 w
End Date First v | Su v | of | Janua v aft |0:00 w
The following table describes the labels in this screen.
Table 198 SYSTEM > General Setup
LABEL DESCRIPTION
System Name Choose a descriptive name for identification purposes. This name consists of up to 64 printable
characters; spaces are allowed.
Location Enter the geographic location of your Switch. You can use up to 128 printable ASCII

characters; spaces are allowed.

Contact Person's | Enter the name of the person in charge of this Switch. You can use up to 32 printable ASCII
Name characters; spaces are allowed.

Use Time Server Enter the time service protocol that your time server uses. Not all time servers support all
when Bootup protocols, so you may have to use trial and error to find a protocol that works. The main
differences between them are the time format.

When you select the Daytime (RFC 867) format, the Switch displays the day, month, year and
time with no time zone adjustment. When you use this format it is recommended that you use a
Daytime timeserver within your geographical time zone.

Time (RFC-868) format displays a 4-byte integer giving the total number of seconds since 1970/
1/1 at 0:0:0.

NTP (RFC-1305) is similar to Time (RFC-868).

None is the default value. Enter the time manually. Each time you turn on the Switch, the time
and date will be reset to 1970-1-1 0:0:0.

Time Server IP Enter the IP address or domain hame of your timeserver. The Switch searches for the timeserver
Address for up to 60 seconds.
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Table 198 SYSTEM > General Setup (continued)

LABEL

DESCRIPTION

Time Server Sync
Interval

Enter the period in minutes between each time server synchronization. The Switch checks the
time server after every synchronization interval.

Current Time

This field displays the time you open this menu (or refresh the menu).

New Time
(hh:min:ss)

Enter the new time in hour, minute and second format. The new time then appears in the
Current Time field after you click Apply.

Current Date

This field displays the date you open this menu.

New Date (yyyy-
mm-dd)

Enter the new date in year, month and day format. The new date then appears in the Current
Date field after you click Apply.

Time Zone

Select the time difference between UTC (Universal Time Coordinated, formerly known as GMT,
Greenwich Mean Time) and your time zone from the drop-down list box.

Daylight Saving
Time

Daylight saving is a period from late spring to early fall when many countries set their clocks
ahead of normal local time by one hour to give more daytime light in the evening.

Set the switch to ON if you use Daylight Saving Time.

Start Date

Configure the day and time when Daylight Saving Time starts if you selected Daylight Saving
Time. The time is displayed in the 24 hour format. Here are a couple of examples:

Daylight Saving Time starts in most parts of the United States on the second Sunday of March.
Each time zone in the United States starts using Daylight Saving Time at 2 A.M. local time. So in
the United States you would select Second, Sunday, March and 2:00.

Daylight Saving Time starts in the European Union on the last Sunday of March. All of the time
zones in the European Union start using Daylight Saving Time at the same moment (1 A.M. GMT
or UTC). So in the European Union you would select Last, Sunday, March and the last field
depends on your time zone. In Germany for instance, you would select 2:00 because
Germany's time zone is one hour ahead of GMT or UTC (GMT+1).

End Date

Configure the day and time when Daylight Saving Time ends if you selected Daylight Saving
Time. The time field uses the 24 hour format. Here are a couple of examples:

Daylight Saving Time ends in the United States on the first Sunday of November. Each time
zone in the United States stops using Daylight Saving Time at 2 A.M. local time. So in the United
States you would select First, Sunday, November and 2:00.

Daylight Saving Time ends in the European Union on the last Sunday of October. All of the time
zones in the European Union stop using Daylight Saving Time at the same moment (1 A.M. GMT
or UTC). So in the European Union you would select Last, Sunday, October and the last field
depends on your time zone. In Germany for instance, you would select 2:00 because
Germany's time zone is one hour ahead of GMT or UTC (GMT+1).

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click Cancel to begin configuring this screen afresh.

63.4 IP Setup

Use the IP Setup screen to configure the default gateway device, the default domain name server and
add IP domains. See Section 21.3 on page 129 for more information on IP setup.
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Figure 274 SYSTEM > IP Setup

IP Setup

Domain Name Server

Management IP Address
& Add/Edit
Index IP Address IP Subnet Mask VID Default Gateway

The following table describes the labels in this screen.
Table 199 SYSTEM > IP Setup

LABEL DESCRIPTION

Domain Name Server

Domain Name Enter a domain name server IPv4 address in order to be able to use a domain name instead of

Server 1/2 an IP address.

Default Management IP Address

Use these fields to create or edit IP routing domains on the Switch.

DHCP Client | Select this option if you have a DHCP server that can assign the Switch an IP address, subnet
mask, a default gateway IP address and a domain name server IP address automatically.

Static IP Select this option if you do not have a DHCP server or if you wish to assign static IP address

Address information to the Switch. You need to fill in the following fields when you select this option.

IP Address Enter the IP address of your Switch in dotted decimal notation, for example, 172.21.40.x. This is
the IP address of the Switch in an IP routing domain.

IP Subnet Enter the IP subnet mask of an IP routing domain in dotted decimal notation, for example,

Mask 255.255.252.0.

Default Type the IP address of the default outgoing gateway in dotted decimal notation, for example

Gateway 172.21.43.254.

VID Enter the VLAN identification number to which an IP routing domain belongs.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields to your previous configuration.

Management IP Address

Use these fields to set the settings for the management port.

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Index This field displays the index number of an entry.

GS1350 Series User’s Guide

379



Chapter 63 System

Table 199 SYSTEM > IP Setup (continued)

LABEL DESCRIPTION
IP Address This field displays IP address of the Switch in the IP domain.
Il\ljlggkbnet This field displays the subnet mask of the Switch in the IP domain.
VID This field displays the VLAN identification number of the IP domain on the Switch.
Default This field displays the IP address of the default outgoing gateway in dotted decimal notation.
Gateway
Add/Edit Click this button to create new / configure settings for the management port.
Delete Click this button to remove the settings for the management port.

63.5 Set Up Login Accounts

Up to 5 people (one administrator and four non-administrators) may access the Switch through Web
Configurator at any one time.

= An administrator is someone who can both view and configure Switch changes. The username for the
Administrator is always admin. The default administrator password is 1234.

= A non-administrator (username is something other than admin) is someone who can view and/or
configure Switch settings. The configuration right varies depending on the user’s privilege level.

Click SYSTEM > Logins to view the screen as shown.

Figure 275 SYSTEM > Logins

Logins

Administrator

Retype fo confim |

Q
o Lt L1
a

Edit Logins

Login User Name Password Retype to confirm Privilege

1

&

3

Cancel

GS1350 Series User’s Guide

380



Chapter 63 System

The following table describes the labels in this screen.

Table 200 SYSTEM > Logins

LABEL DESCRIPTION

Administrator

This is the default administrator account with the “admin” user name. You can change the default administrator
user name.

User Name Change the default “admin” user name (up to 32 printable ASCIl charactersexcept[?],[ |

L0L0"Lor LD

Old Password Type the existing system password (1234 is the default password when shipped).

New Password | Enter your new system password.

Retype to Retype your new system password for confirmation.
confirm

Edit Logins

You may configure passwords for up to four users. These users can have read-only or read/write access. You can
give users higher privileges through the Web Configurator or the CLI. For more information on assigning privileges
through the CLI see the Ethernet Switch CLI Reference Guide.

Login This field displays the index number of an entry.

User Name Set a user name (up to 32 ASCII characters long).

Password Enter your new system password.

Retype to Retype your new system password for confirmation.

confirm

Privilege Type the privilege level for this user. At the time of writing, users may have a privilege level of 0,

3, 13, or 14 representing different configuration rights as shown below.

= 0- Display basic system information.
« 3 - Display configuration or status.

= 13 - Configure features except for login accounts, SNMP user accounts, the
authentication method sequence and authorization settings, multiple logins, administrator
and enable passwords, and configuration information display.

= 14 - Configure login accounts, SNMP user accounts, the authentication method
sequence and authorization settings, multiple logins, and administrator and enable
passwords, and display configuration information.

Users can run command lines if the session’s privilege level is greater than or equal to the
command’s privilege level. The session privilege initially comes from the privilege of the login
account. For example, if the user has a privilege of 5, he or she can run commands that
requires privilege level of 5 or less but not more.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

63.6 Configure SNMP

Use this screen to configure your SNMP settings. Simple Network Management Protocol (SNMP) is an
application layer protocol used to manage and monitor TCP/IP-based devices. SNMP is used to
exchange management information between the network management system (NMS) and a network
element (NE). A manager station can manage and monitor the Switch through the network through
SNMP version 1 (SNMPv1), SNMP version 2c or SNMP version 3. See About SNMP for more information.

Click SYSTEM > SNMP to view the screen as shown.
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Figure 276 SYSTEM > SNMP

SNMP SNMP User SNMP Trap Group SNMP Trap Port
General Setting
Wersion vic W
Get Community |pub|ic |
Set Community |pub|ic |
Trap Community |pub|ic |
Trap Destination
Index Version IP Port Username
1 [vac +] [0.0.00 | [162 | | |
2 [vac v] [0.0.00 | [162 | | |
2 [vac +] [0.0.00 | [162 | | |
4 [vac v] [0.0.00 | [162 | | |
Cancel

The following table describes the labels in this screen.

Table 201 SYSTEM > SNMP

LABEL

DESCRIPTION

General Setting

Use this section to specify the SNMP version and community (password) values.

Version

Select the SNMP version for the Switch. The SNMP version on the Switch must match the
version on the SNMP manager. Choose SNMP version 2c¢ (v2c), SNMP version 3 (v3) or both
(v3v2c).

SNMP version 2c is backwards compatible with SNMP version 1.

Get Community

Enter the Get Community string, which is the password for the incoming Get- and GetNext-
requests from the management station.

The Get Community string is only used by SNMP managers using SNMP version 2c or lower.

Set Community

Enter the Set Community, which is the password for incoming Set- requests from the
management station.

The Set Community string is only used by SNMP managers using SNMP version 2c or lower.

Trap Community

Enter the Trap Community string, which is the password sent with each trap to the SNMP
manager.

The Trap Community string is only used by SNMP managers using SNMP version 2c or lower.

Trap Destination

Use this section to configure where to send SNMP traps from the Switch.

Index This field displays the index number of an entry.

Version Specify the version of the SNMP trap messages.

IP Enter the IP addresses of up to 4 managers to send your SNMP traps to.

Port Enter the port number upon which the manager listens for SNMP traps.

Username Enter the username to be sent to the SNMP manager along with the SNMP v3 trap.

This username must match an existing account on the Switch (configured in the SYSTEM >
SNMP > SNMP User screen).

GS1350 Series User’s Guide

382




Chapter 63 System

Table 201 SYSTEM > SNMP (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

63.7 Configure SNMP User

From the SNMP screen, click SNMP User to view the screen as shown. Use the SNMP User screen to view
SNMP users for authentication with managers using SNMP v3. An SNMP user is an SNMP manager.

Figure 277 SYSTEM > SNMP > SNMP User
SNMP SNMP User SNMP Trap Group SNMP Trap Port

& Add/Edit

Index Username Security Level Avuthentication Privacy Group

The following table describes the labels in this screen.

Table 202 SYSTEM > SNMP > SNMP User

LABEL DESCRIPTION

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Index This is a read-only number identifying a login account on the Switch. Click on an index number
to view more details and edit an existing account.

Username This field displays the username of a login account on the Switch.

Security Level This field displays whether you want to implement authentication and/or encryption for SNMP
communication with this user.

Authentication This field displays the authentication algorithm used for SNMP communication with this user.

Privacy This field displays the encryption method used for SNMP communication with this user.

Group This field displays the SNMP group to which this user belongs.

Add/Edit Click this button to create new / configure SNMP users for authentication with managers.

Delete Click this button to remove the selected entry from the summary table.

Click Add or Edit button to open the following screen. Use this screen to create or edit SNMP users for
authentication with managers using SNMP v3 and associate them to SNMP groups.
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Figure 278 SYSTEM > SNMP > SNMP User > Add or Edit User Information

m Clear Cancel

The following table describes the labels in this screen.

Table 203 SYSTEM > SNMP > SNMP User > Add or Edit User Information

LABEL

DESCRIPTION

Username

Specify the username of a login account on the Switch.

Security Level

Select whether you want to implement authentication and/or encryption for SNMP
communication from this user. Choose:

= no auth - to use the username as the password string to send to the SNMP manager. This is
equivalent to the Get, Set and Trap Community in SNMP v2c. This is the lowest security
level.

= auth - to implement an authentication algorithm for SNMP messages sent by this user.

= priv -to implement authentication and encryption for SNMP messages sent by this user.
This is the highest security level.

Note: The settings on the SNMP manager must be set at the same security level or
higher than the security level settings on the Switch.

Authentication Select an authentication algorithm. MD5 (Message Digest 5) and SHA (Secure Hash Algorithm)
are hash algorithms used to authenticate SNMP data. SHA authentication is generally
considered stronger than MD5, but is slower.

Password Enter the password of up to 32 ASCII characters for SNMP user authentication.

Privacy Specify the encryption method for SNMP communication from this user. You can choose one
of the following:
= DES - Data Encryption Standard is a widely used (but breakable) method of data

encryption. It applies a 56-bit key to each 64-bit block of data.
= AES - Advanced Encryption Standard is another method for data encryption that also
uses a secret key. AES applies a 128-bit key to 128-bit blocks of data.
Password Enter the password of up to 32 ASCII characters for encrypting SNMP packets.

Group SNMP v3 adopts the concept of View-based Access Control Model (VACM) group. SNMP
managers in one group are assigned common access rights to MIBs. Specify in which SNMP
group this user is.
admin — Members of this group can perform all types of system configuration, including the
management of administrator accounts.
read-write — Members of this group have read and write rights, meaning that the user can
create and edit the MIBs on the Switch, except the user account and AAA configuration.
read-only - Members of this group have read rights only, meaning the user can collect
information from the Switch.

Apply Click this to create a new entry or to update an existing one.

This saves your changes to the Switch’s run-time memory. The Switch loses these changes if it is
turned off or loses power, so use the Save link on the top navigation panel to save your
changes to the non-volatile memory when you are done configuring.
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Table 203 SYSTEM > SNMP > SNMP User > Add or Edit User Information (continued)

LABEL DESCRIPTION
Clear Click Clear to reset the fields to the factory defaults.
Cancel Click Cancel to reset the fields to your previous configuration.

63.8 Configure SNMP Trap Group

The Switch sends traps to an SNMP manager when an event occurs. From the SNMP screen, click SNMP
Trap Group to view the screen as shown. Use the SNMP Trap Group screen to specify the types of SNMP
traps that should be sent to each SNMP manager.

Figure 279 SYSTEM > SNMP > SNMP Trap Group

SNMP SNMP User SNMP Trap Group SNMP Trap Port
Trap Destination IP EI
I System I Interface
coldstart warmnstart linkup linkdown
temperature reset ldp transceiver-ddm
fimesync copguard storm-control
arrdisaiole poe
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| Or | Oswiten
zing tracercute sto mactable
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The following table describes the labels in this screen.

Table 204 SYSTEM > SNMP > SNMP Trap Group

LABEL DESCRIPTION

Trap Destination IP | Select one of your configured trap destination IP addresses. These are the IP addresses of the
SNMP managers. You must first configure a trap destination IP address in the SNMP Setting
screen.

Use the rest of the screen to select which traps the Switch sends to that SNMP manager.

Type Select the categories of SNMP traps that the Switch is to send to the SNMP manager.

Options Select the individual SNMP traps that the Switch is to send to the SNMP station.

The traps are grouped by category. Selecting a category automatically selects all of the
category’s traps. Clear the checkboxes for individual traps that you do not want the Switch to
send to the SNMP station. Clearing a category’s checkbox automatically clears all of the
category’s trap checkboxes (the Switch only sends traps from selected categories).

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

GS1350 Series User’s Guide

385



Chapter 63 System

63.9 Enable or Disable Sending of SNMP Traps on a Port

Click SYSTEM > SNMP > SNMP Trap Port to view the screen as shown. Use this screen to set whether a trap
received on the ports would be sent to the SNMP manager.

Figure 280 SYSTEM > SNMP > SNMP Trap Port
SNMP SNMP User SNMP Trap Group SNMP Trap Port

Cptions |loopguard hd
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The following table describes the labels in this screen.

Table 205 SYSTEM > SNMP > SNMP Trap Port

LABEL DESCRIPTION

Option Select the trap type you want to configure here.
Port This field displays a port number.

* Settings in this row apply to all ports.

Use this row only if you want to make some of the settings the same for all ports. Use this row
first to set the common settings and then make adjustments on a port-by-port basis.

Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to enable the trap type of SNMP traps on this port.

Deselect this checkbox to disable the sending of SNMP traps on this port.
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Table 205 SYSTEM > SNMP > SNMP Trap Port (continued)

LABEL DESCRIPTION

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 64
Port

64.1 What You Can Do

= Use the Auto PD Recovery screen (Section 64.2 on page 388) to turn on automatic PD recovery on the
Switch and its Ethernet ports.

= Use the Link Aggregation Status screen (Section 64.4 on page 390) to view ports you have configured
to be in the trunk group, ports that are currently transmitting data as one logical link in the trunk group
and so on.

= Use the Link Aggregation Setting screen (Section 64.5 on page 392) to configure static link
aggregation.

= Use the Link Aggregation Control Protocol screen (Section 64.6 on page 393) to enable Link
Aggregation Control Protocol (LACP).

= Use the PoE Status screen (Section 64.7 on page 395) to view the current amount of power that PDs
are receiving from the Switch.

= Use the POE Setup screen (Section 64.8 on page 397) to set the POE power management mode,
priority levels, power-up mode and the maximum amount of power for the connected PDs.

= Use the Port Setup screen (Section 64.9 on page 399) to configure Switch port settings.

64.2 Auto PD Recovery

This screen lets you turn on automatic PD recovery on the Switch and its Ethernet ports. You can
configure whether the Switch uses LLDP or ping to check current status of a connected PD. See Section
29.2 on page 169 for more information.

To open this screen, click PORT > Auto PD Recovery.
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Figure 281 PORT > Auto PD Recovery

Auto PD Recovery

Port Active

Active m )

Polling Interval Polling Resume Polling PD Reboot

Mode Neighbor Name Neighbor IP ee) S Action Inforval (sec) @  Count @
[Reboot-alarm +] \ | \ |
[Reboot-Alarm ~| [6o0 | [ |
1243 84 [Rreboot-Alarm | [eo0 | [1 |
[Reboot-Alarm v| [so0 | [ |
[Reboot-Alarm v| [so0 | [1 |
[Reboot-Alarm v | [s00 | [1 |
[Reboot-alarm v| [soo | [ |
[Reboot-alarm v| [so0 | [ |
[Reboot-Alarm +| [0 | [ |

The following table describes the labels in this screen.

Table 206 PORT > Auto PD Recovery

LABEL DESCRIPTION

Active Select this option to enable Auto PD Recovery on the Switch.

Port This field displays the index number of a port on the Switch.

* Settings in this row apply to all ports.
Use this row only if you want to make some settings the same for all ports. Use this row first to
set the common settings and then make adjustments on a port-by-port basis.
Changes in this row are copied to all the ports as soon as you make them.

Active Set the switch to ON to enable Auto PD Recovery on the ports.

Mode Select LLDP to have the Switch passively monitor current status of the connected PD by

reading LLDP packets from the PD on the port. The Switch also sends out LLDP packets to the
PD to update the Switch Neighbor table on the PD (see Section 60.3 on page 369 for details).

Select Ping to have the Switch ping the IP address of the connected PD to test whether the
PD is reachable or not.

Select ONVIF to have the Switch passively monitor current status of the connected ONVIF-
compatible PD by reading ONVIF packets from the PD on the port.

Note: Make sure to enable the ONVIF feature on the Switch.

Neighbor Name

If Mode is set to LLDP, the system name of the connected PD displays automatically.

Neighbor IP If Mode is set to Ping and the PD supports LLDP, the connected PD’s IPv4 or IPv6 address to
which the Switch sends ping requests will display automatically. If not, enter the IP address
manually.

Test Click Test to have the Switch test the connection by sending a ping request to the IP address.

Polling Interval
(sec)

Specify the number of seconds the Switch waits for a response before sending another ping
request.

For example, the Switch wiill try to detect the PD status by performing ping requests every 20
seconds.
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Table 206 PORT > Auto PD Recovery (continued)

LABEL DESCRIPTION

Polling Count Specify how many times the Switch is to resend a ping request before considering the PD
unreachable.

For example, If there is no ping reply from the PD after the Polling Interval has elapsed, Polling
Count starts from 1. After Polling Count reaches 3, the PD Health status LED will turn to red in
the SUMMARY > Neighbor Detail screen (see Section 60.3 on page 369 for details). The Switch
will then perform your choice in the Action field.

Action Set the action to take when the connected PD has stopped responding.

Select Reboot-Alarm to have the Switch turn OFF the power of the connected PD (the
connecting port is detected as link-down) and turn it back ON again to restart the PD after
sending an SNMP trap and generating a log message.

When restarting, the PD entry disappears from the Switch’s LLDP table and the PD Health
status LED wiill turn to yellow in the SUAMMRY > Neighbor Detail screen (see Section 60.3 on
page 369 for details).

Select Alarm to have the Switch send an SNMP trap and generate a log message.

Resume Polling Specify the number of seconds the Switch waits before monitoring the PD status again after it
Interval (sec) restarts the PD on the port.

PD Reboot Count | Specify how many times the Switch attempts to restart the PD on the port.
The PD Reboot Count will reset

= assoon as a ping is successful,
= orwhen any modification to the Auto PD Recovery screen is applied,
= or after restarting the Switch.

Resume Power Specify the number of seconds the Switch waits before supplying power to the connected PD
Interval (sec) again after it restarts the PD on the port.
Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these

changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click this to reset the values in this screen to their last-saved values.

64.3 Link Aggregation

This section shows you how to logically aggregate physical links to form one logical, higher-bandwidth
link.

Link aggregation (trunking) is the grouping of physical ports into one logical higher-capacity link. You
may want to trunk ports if for example, it is cheaper to use multiple lower-speed links than to under-utilize
a high-speed, but more costly, single-port link. However, the more ports you aggregate then the fewer
available ports you have. A trunk group is one logical link containing multiple ports.

The beginning port of each trunk group must be physically connected to form a trunk group.

64.4 Link Aggregation Status

Use the Link Aggregation Status screen to view ports you have configured to be in the trunk group, ports
that are currently transmitting data as one logical link in the trunk group and so on.
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Click PORT > Link Aggregation in the navigation panel.

Figure 282 PORT > Link Aggregation

Link Aggregation Status Link Aggregation Sefting Link Aggregation Control Protocol

Synchronized

Group ID Enabled Ports Ports Aggregator ID Criteria Status
T - - - src-dst-mac
T2 - - - src-dst-mac
T3 - - - sre-dst-mac
T4 - - - sre-dst-mac
T5 - - - sre-dst-mac
Té - - - sre-dst-mac

T7 - - - rc-dst-mac -
\/\/\/\/\/\/m}\(ﬂac’\/-\/

The following table describes the labels in this screen.

Table 207 PORT > Link Aggregation

LABEL DESCRIPTION
Group ID This field displays the group ID to identify a trunk group, that is, one logical link containing multiple
ports.

Enabled Ports These are the ports you have configured in the Link Aggregation screen to be in the trunk group.

this group.

The port numbers displays only when this trunk group is activated and there is a port belonging to

Synchronized These are the ports that are currently transmitting data as one logical link in this trunk group.

Ports

Aggregator ID | Link Aggregator ID consists of the following: system priority, MAC address, key, port priority and

port number.

for this group.

The ID displays only when there is a port belonging to this trunk group and LACP is also enabled

Criteria This shows the outgoing traffic distribution algorithm used in this trunk group. Packets from the

and destination MAC addresses.

and destination IP addresses.

same source and/or to the same destination are sent over the same link within the trunk.
src-mac means the Switch distributes traffic based on the packet’s source MAC address.
dst-mac means the Switch distributes traffic based on the packet’s destination MAC address.

src-dst-mac means the Switch distributes traffic based on a combination of the packet’s source

src-ip means the Switch distributes traffic based on the packet’s source IP address.
dst-ip means the Switch distributes traffic based on the packet’s destination IP address.

src-dst-ip means the Switch distributes traffic based on a combination of the packet’s source

Status This field displays how these ports were added to the trunk group. It displays:

= Static - if the ports are configured as static members of a trunk group.
= LACP - if the ports are configured to join a trunk group through LACP.
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64.5 Link Aggregation Setting

Use the Link Aggregation Setting screen to enable static link. Link aggregation (trunking) is the grouping
of physical ports into one logical higher-capacity link. You may want to trunk ports if for example, it is
cheaper to use multiple lower-speed links than to under-utilize a high-speed, but more costly, single-port
link. However, the more ports you aggregate then the fewer available ports you have. A trunk group is
one logical link containing multiple ports.

Click PORT > Link Aggregation > Link Aggregation Setting to display the screen shown next.

Figure 283 PORT > Link Aggregation > Link Aggregation Setting

Link Aggregation Status Link Aggregation Setting Link Aggregatid

Group ID

T
2
T3
T4
15
Té

\/\/\/\/\/\‘7/\/\/\/7
\/\/\/\/\/\/ﬁ\/\/\/

Active Criteria
sre-dst-mac v
sre-dst-mac v
sre-dst-mac v
sre-dst-mac v
sre-dst-mac v
sre-dst-mac v

sre-dst-mac v

Group

None v
None v
None v
None v
MNong v

None v

=
<

Apply Cancel

The following table describes the labels in this screen.

Table 208 PORT > Link Aggregation > Link Aggregation Setting

LABEL DESCRIPTION

Link This is the only screen you need to configure to enable static link aggregation.

Aggregation

Setting

Group ID The field identifies the link aggregation group, that is, one logical link containing multiple ports.
Active Set this switch to on to activate a trunk group.
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Table 208 PORT > Link Aggregation > Link Aggregation Setting (continued)

LABEL DESCRIPTION

Criteria Select the outgoing traffic distribution type. Packets from the same source and/or to the same
destination are sent over the same link within the trunk. By default, the Switch uses the src-dst-mac
distribution type. If the Switch is behind a router, the packet’s destination or source MAC address
will be changed. In this case, set the Switch to distribute traffic based on its IP address to make
sure port trunking can work properly.

Select src-mac to distribute traffic based on the packet’s source MAC address.
Select dst-mac to distribute traffic based on the packet’s destination MAC address.

Select src-dst-mac to distribute traffic based on a combination of the packet’s source and
destination MAC addresses.

Select src-ip to distribute traffic based on the packet’s source IP address.
Select dst-ip to distribute traffic based on the packet’s destination IP address.

Select src-dst-ip to distribute traffic based on a combination of the packet’s source and
destination IP addresses.

Port This field displays the port number.

Group Select the trunk group to which a port belongs.

Note: When you enable the port security feature on the Switch and configure port
security settings for a port, you cannot include the port in an active trunk group.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

64.6 Link Aggregation Control Protocol

When you enable LACP link aggregation on a port, the port can automatically negotiate with the ports
at the remote end of a link to establish trunk groups. LACP also allows port redundancy, that is, if an
operational port fails, then one of the “standby” ports become operational without user intervention.

Click PORT > Link Aggregation > Link Aggregation Control Protocol to display the screen shown next.
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Figure 284 PORT > Link Aggregation > Link Aggregation Control Protocol

Status Link A
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Group
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\/\/\/\/\/\/\/\/\/
\/\/\/\/\/\/\/\/\/
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\/\/\/\/\/A\/G\\/\/\/

ggregation Setting Link Aggregation Control Protocol

L on @)

ID LACP Active

LACP Timeout

seconds
seconds
seconds
seconds
seconds
seconds
seconds
seconds

Apply Cancel

The following table describes the labels in this screen.

Table 209 PORT

> Link Aggregation > Link Aggregation Control Protocol

LABEL DESCRIPTION

Link ) Note: Do NOT configure this screen unless you want to enable dynamic link
Aggregation ti

Control aggregation.

Protocol

Active Set this switch to ON to enable Link Aggregation Control Protocol (LACP).

System Priority

LACP system priority is a number between 1 and 65535. The switch with the lowest system priority
(and lowest port number if system priority is the same) becomes the LACP “server”. The LACP
“server” controls the operation of LACP setup. Enter a number to set the priority of an active port
using Link Aggregation Control Protocol (LACP). The smaller the number, the higher the priority
level.

Group ID

The field identifies the link aggregation group, that is, one logical link containing multiple ports.

LACP Active

Select this option to enable LACP for a trunk.
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Table 209 PORT > Link Aggregation > Link Aggregation Control Protocol (continued)

LABEL DESCRIPTION
Port This field displays the port number.
* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

LACP Timeout Timeout is the time interval between the individual port exchanges of LACP packets in order to
check that the peer port in the trunk group is still up. If a port does not respond after three tries,
then it is deemed to be “down” and is removed from the trunk. Set a short timeout (one second)
for busy trunked links to ensure that disabled ports are removed from the trunk group as soon as
possible.

Select either 1 second or 30 seconds.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

64.7 POE Status

To view the current amount of power that PDs are receiving from the Switch, click PORT > PoE Setup. See
Section 33.1 on page 206 for more information on PoOE status and setup.

Figure 285 PORT > PoOE Setup

PoE Status PoE Setup
Consumption
V) 375.0

PcE Usage (%, 0

Censuming Power (W] 0.0

Allocated P A

Remaining Powser (W) 375.0

Port state Class Priority Power-Up Consuming Power (W) Max Power (W)

1 | Enable | 0 Low §02.3ct 0.0 -
2 |_Enable | 0 Low 802.3ct 0.0 -
3 |_Enable | 0 Low 802.3art 0.0 -
4 |_Enable | 0 Low 802.3ct 0.0 -
5 |_Enable | ] Low 802.3art 0.0 -
& | Enable | 0 Low 802.3at 0.0 -
7 |_Enable | ¢ Low 802.3crt 0.0 -

The following table describes the labels in this screen.

Table 210 Port > PoE Setup

LABEL DESCRIPTION

PoE Mode This field displays the power management mode used by the Switch, whether it is in
Classification or Consumption mode.

Total Power (W) | This field displays the total power the Switch can provide to the connected PoE-enabled
devices on the POE ports.
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Table 210 Port > PoE Setup (continued)

LABEL

DESCRIPTION

PoE Usage (%)

This field displays the amount of power currently being supplied to connected PoE devices (PDs)
as a percentage of the total POE power the Switch can supply.

When PoE usage reaches 100%, the Switch will shut down PDs one-by-one according to the PD
priority which you configured in Port > PoE Setup > PoE Setup.

Consuming
Power (W)

This field displays the amount of power the Switch is currently supplying to the connected PoE-
enabled devices.

Allocated Power
W)

This field displays the total amount of power the Switch (in classification mode) has reserved for
PoE after negotiating with the connected PoE devices. It shows NA when the Switch is in
consumption mode.

Consuming Power (W) can be less than or equal but not more than the Allocated Power (W).

Remaining This field displays the amount of power the Switch can still provide for PoE.

Power (W)

Note: The Switch must have at least 16 W of remaining power in order to supply
power to a PoE device, even if the POE device needs less than 16 W.

Port This is the port index number.

State This field shows which ports can receive power from the Switch. You can set this in Section 64.8
on page 397.
= Disable - The PD connected to this port cannot get power supply.
= Enable - The PD connected to this port can receive power.

Class This shows the power classification of the PD. Each PD has a specified maximum power that fall
under one of the classes.

The Class is a number from 0 to 6, where each value represents the range of power that the

Switch provides to the PD. The power ranges in POE standards are as follows.

« Class 0-default: 0.44 W to 15.4 W.

e Class 1-default: 0.44 Wto 4 W.

e Class 2 -default: 0.44 Wto 7 W.

= Class 3-default: 0.44 W to 15.4 W.

= Class 4 - default: 0.44 W to 30 W.

e Class5-default: 0.44 W to 45 W.

= Class 6 — default: 0.44 W to 60 W.

Note: You can extend or set a limit on the maximum power the connected PD can
use on a port in Port > PoE Setup > PoE Setup.

Priority When the total power requested by the PDs exceeds the total POE power budget on the Switch,
you can set the PD priority to allow the Switch to provide power to ports with higher priority first.
= Critical has the highest priority.
= High has the Switch assign power to the port after all critical priority ports are served.
= Low has the Switch assigh power to the port after all critical and high priority ports are

served.

Power-Up This field displays the PoE standard the Switch uses to provide power on this port.

Consuming This field displays the current amount of power consumed by the PD from the Switch on this port.

Power (W)

Max Power (W)

This field displays the maximum amount of power the PD could use from the Switch on this port.
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64.8 POE Setup

Use this screen to set the POE power management mode, priority levels, power-up mode and the
maximum amount of power for the connected PDs.

Click PORT > POE Setup > PoE Setup, the following screen opens.

Figure 286 PORT > PoE Setup > PoE Setup

PoE Status

Centinuous PoE

PoE Setup

Classification @ Consumpiion
Lo @)
Active Priority Power-Up Max Power (mw) LLDP Power Via MDI
[critical «| [802.20f v| [ ]
[low  ~] [B02.30t v| [ ]
[Low | [802.2at v| [ ]
[low  +] (0230t v| [ ]
[Low | [802.3at v| [ ]
[low  ~] (0230t | [ ]
[Low | [802.3at v| [ ]

2,
|

[Low  +] [802.2at v|

The following table describes the labels in this screen.

Table 211 PORT > PoE Setup > PoE Setup

LABEL DESCRIPTION
PoE Mode Select the power management mode you want the Switch to use.
= Classification — Select this if you want the Switch to reserve the maximum power for each PD
according to the PD’s power class and priority level. If the total power supply runs out, PDs
with lower priority do not get power to function. In this mode, the maximum power is reserved
based on what you configure in Max Power or the standard power limit for each class.
= Consumption - Select this if you want the Switch to supply the actual power that the PD
needs. The Switch also allocates power based on a port’s Max Power and the PD’s power
class and priority level. The Switch puts a limit on the maximum amount of power the PD can
request and use. In this mode, the default maximum power that can be delivered to the PD is
33 W (IEEE 802.3at Class 4) or 22 W (IEEE 802.3af Classes 0 to 3).
Continuous Select ON to guarantee continuous power supply to the connected PDs while the Switch is
PoE restarting after a warm reboot. The Switch will NOT perform a power cycle on the connected PDs.
If you do a cold reboot, the Switch also restarts the connected PDs.
Port This is the port index number.
* Settings in this row apply to all ports.
Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.
Changes in this row are copied to all the ports as soon as you make them.
Active Select this to provide power to a PD connected to the port.
If left unchecked, the PD connected to the port cannot receive power from the Switch.
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Table 211 PORT > PoE Setup > PoE Setup (continued)

LABEL DESCRIPTION

Priority When the total power requested by the PDs exceeds the total POE power budget on the Switch,
you can set the PD priority to allow the Switch to provide power to ports with higher priority.
Select Critical to give the highest PD priority on the port.
Select High to set the Switch to assign the remaining power to the port after all critical priority
ports are served.
Select Low to set the Switch to assign the remaining power to the port after all critical and high
priority ports are served.

Power-Up Set how the Switch provides power to a connected PD at power-up.
802.3af - the Switch follows the IEEE 802.3af Power over Ethernet standard to supply power to the
connected PDs during power-up.
Legacy - the Switch can provide power to the connected PDs that require high inrush currents at
power-up. Inrush current is the maximum, instantaneous input current drawn by the PD when first
turned on.
Pre-802.3at - the Switch initially offers power on the port according to the IEEE 802.3af standard,
and then switches to support the [EEE 802.3at standard within 75 milliseconds after a PD is
connected to the port. Select this option if the Switch is performing 2-event Layer-1 classification
(PoE+ hardware classification) or the connected PD is NOT performing Layer 2 power
classification using Link Layer Discovery Protocol (LLDP).
802.3at - the Switch supports the IEEE 802.3at High Power over Ethernet standard and can supply
power of up to 30 W per Ethernet port. IEEE 802.3at is also known as POE+ or POE Plus. An |IEEE
802.3at compatible device is referred to as Type 2. Power Class 4 (High Power) can only be used
by Type 2 devices. If the connected PD requires a Class 4 current when it is turned on, it will be
powered up in this mode.
Force-802.3at - the Switch offers power of up to 33 W on the port without performing PoE
hardware classification. Select this option if the connected PD does not comply with any PoE
standard and requests power higher than a standard power limit.

Max Power Specify the maximum amount of power the PD could use from the Switch on this port. If you leave

(mW) this field blank, the Switch refers to the standard or default maximum power for each class.

LLDP Power Via | Select this to have the Switch negotiate PoE power with the PD connected to the port by

MDI transmitting LLDP Power Via MDI TLV frames. This helps the Switch allocate less power to the PD on
this port. The connected PD must be able to request POE power through LLDP.
The Power Via MDI TLV allows PoE devices to advertise and discover the MDI power support
capabilities of the sending port on the remote device.
= Port Class
= MDI Supported
< MDI Enabled
= Pair Controllable
= PSE Power Pairs
= Power Class

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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64.9 Port Setup

Use this screen to configure Switch port settings. Click PORT > Port Setup in the navigation panel to
display the configuration screen.

Figure 287 PORT > Port Setup

Port Setup

Port Active
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| | [Aute ]
| | [Avio v ov]
| | [Aute ]

cancel

The following table describes the labels in this screen.

Table 212 PORT > Port Setup

LABEL

DESCRIPTION

Port

This is the port index number.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active

Select this checkbox to enable a port. The factory default for all ports is enabled. A port must be
enabled for data transmission to occur.

Name

Enter a descriptive name that identifies this port. You can enter up to 128 alpha-numerical
characters.

Note: Due to space limitation, the port name may be truncated in some Web
Configurator screens.

Speed/Duplex

Select the speed and the duplex mode of the Ethernet connection on this port. Choices are
Auto, 10-an (10M/auto-negotiation), 10M/Half Duplex, 10M/Full Duplex, 100-an (100M/auto-
negotiation), 100M/Half Duplex, 100M/Full Duplex and 1G/Full Duplex (Gigabit connections only).

Selecting Auto (auto-negotiation) allows one port to negotiate with a peer port automatically to
obtain the connection speed and duplex mode that both ends support. When auto-negotiation
is turned on, a port on the Switch negotiates with the peer automatically to determine the
connection speed and duplex mode. If the peer port does not support auto-negotiation or turns
off this feature, the Switch determines the connection speed by detecting the signal on the
cable and using half duplex mode. When the Switch’s auto-negotiation is turned off, a port uses
the pre-configured speed and duplex mode when making a connection, therefore requiring you
to make sure that the settings of the peer port are the same in order to connect.
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Table 212 PORT > Port Setup (continued)

LABEL

DESCRIPTION

Extend Range

Select this checkbox to extend the PoE range up to 250 meters.

After you enable this feature, the port will transfer data at a rate up to10M in full duplex mode. If
a PD is connected to the port, the Switch follows the IEEE 802.3at POE+ standard to supply power
to the connected PD during power-up.

Note: Maximum PoE power that can be supplied to a PD at 250 mis 15 W.
Note: If you enable extended range on a port after the connected PD starts up
completely, you must disable PoE and enable it again or disconnect and

reconnect the cable to the port for extended mode to take effect.

Note: The port speed and duplex mode you previously configured will be applied
automatically when the extend range feature is disabled.

Flow Control

A concentration of traffic on a port decreases port bandwidth and overflows buffer memory
causing packet discards and frame losses. Flow Control is used to regulate transmission of signals
to match the bandwidth of the receiving port.

The Switch uses IEEE802.3x flow control in full duplex mode and backpressure flow control in half
duplex mode.

IEEEB02.3x flow control is used in full duplex mode to send a pause signal to the sending port,
causing it to temporarily stop sending signals when the receiving port memory buffers fill.

Back Pressure flow control is typically used in half duplex mode to send a "collision” signal to the
sending port (mimicking a state of packet collision) causing the sending port to temporarily stop
sending sighals and resend later. Select Flow Control to enable it.

802.1p Priority

This priority value is added to incoming frames without a (802.1p) tag. See Priority Queue
Assignment in Table 210 on page 395 for more information.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 65
Switching

65.1 Loop Guard

This section shows you how to configure the Switch to guard against loops on the edge of your network.
Loop guard allows you to configure the Switch to shut down a port if it detects that packets sent out on
that port loop back to the Switch. While you can use Spanning Tree Protocol (STP) to prevent loops in the
core of your network. STP cannot prevent loops that occur on the edge of your network. See Loop
Guard Overview for more information.

Click SWITCHING > Loop Guard in the navigation panel to display the screen as shown.

Note: The loop guard feature cannot be enabled on the ports that have Spanning Tree
Protocol (RSTP) enabled.

Figure 288 SWITCHING > Loop Guard

Loop Guard

Port Active

%%

Apply Cancel
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The following table describes the labels in this screen.

Table 213 SWITCHING > Loop Guard

LABEL DESCRIPTION

Active Set the switch to ON to enable loop guard on the Switch.

The Switch generates syslog, internal log messages as well as SNMP traps when it shuts down a
port through the loop guard feature.

Port This field displays the port number.

* Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Active Select this checkbox to enable the loop guard feature on this port. The Switch sends probe
packets from this port to check if the switch it is connected to is in loop state. If the switch that
this port is connected is in loop state the Switch will shut down this port.

Clear this checkbox to disable the loop guard feature.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

65.2 ONVIF

When ONVIF (Open Network Video Interface Forum) is enabled and configured, the Switch can obtain
the ONVIF security device’s information such as system name and IP address. This lets you to know which
IP-based security products, for example IP camera or NVR (network video recorder), is connected to the
Switch.

Use the ONVIF screen to enable the ONVIF protocol on the Switch.

Figure 289 SWITCHING > ONVIF

ONVIF
ONVIF
VLAN
@ Add/Edit il Delete
Index viD Port
1 1 124
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The following table describes the labels in this screen.

Table 214 SWITCHING > ONVIF

LABEL

DESCRIPTION

ONVIF

Active

Select Active to allow this Switch to send ONVIF packets to discover or scan for ONVIF-
compatible IP-based security devices connected to its ports. Make sure to enter the port
numbers in Port to allow discovery of ONVIF-compatible devices.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel

Click this to reset the values in this screen to their last-saved values.

VLAN

Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

Index

This is the index number of the ONVIF entry in the table.

VID

This field displays the VLAN to which the ports belong.

Port

This field displays the ports to which the Switch applies the settings.

Add/Edit

Click this button to create new or configure ONVIF settings for the VLAN port.

Delete

Click this button to remove the ONVIF settings for the VLAN port.

65.3 VLAN

This section shows you how to configure 802.1Q tagged and port-based VLANSs.

65.3.1 What You Can Do

= Use the VLAN Status screen (Section 65.4 on page 403) to view and search all VLAN groups.

= Use the VLAN Detail screen (Section 65.4.1 on page 404) to view detailed port settings and status of

the VLAN group.

= Use the Static VLAN screen (Section 65.5 on page 405) to configure and view 802.1Q VLAN
parameters for the Switch.

= Use the VLAN Port Setting screen (Section 65.6 on page 407) to configure the static VLAN (IEEE 802.1Q)
settings on a port.

See Section 48.1.2 on page 257 for more information on VLAN.

65.4 VLAN Status

Use this screen to view and search all static VLAN groups. Click SWITCHING > VLAN from the navigation
panel to display the VLAN Status screen as shown next.
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Figure 290 SWITCHING > VLAN

VLAN Status

%:ge\:l:ﬂ

Name Tagged Port Untagged Port Elapzed Time Status

7:59:18

1-54 Static

Static

%:ge\:l:ﬂ

VLAN100

The following table describes the labels in this screen.

Table 215 SWITCHING > VLAN

LABEL DESCRIPTION
VLAN Search by | Enter an existing VLAN ID numbers (separated by a comma) and click Search to display only the
VID specified VLANs in the list below.

Leave this field blank and click Search to display all VLANs configured on the Switch.

The Number of
VLAN

This is the number of VLANs configured on the Switch.

The Number of
Search Results

This is the number of VLANs that match the searching criteria and display in the list below.

This field displays only when you use the Search button to look for certain VLANS.

Index This is the VLAN index number. Click on an index number to view more VLAN details.

VID This is the VLAN identification number that was configured in the corresponding VLAN
configuration screen.

Name This fields shows the descriptive name of the VLAN.

Tagged Port

This field shows the tagged ports that are participating in the VLAN.

Untagged Port

This field shows the untagged ports that are participating in the VLAN.

Elapsed Time

This field shows how long it has been since a normal VLAN was registered or a static VLAN was
set up.

Status This field shows how this VLAN was added to the Switch.
Static: added as a permanent entry.
Page Click the forward or back icon to show the previous or next screen if all status information

cannot be seen in one screen. Or enter the page number.

65.4.1 VLAN Detall

Use this screen to view detailed port settings and status of the static VLAN group. Click on an index
number in the VLAN Status screen to display VLAN details.
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Figure 291 SWITCHING > VLAN > VLAN Status Details

VLAN Status
JLAM Status = VLAN Status Details
vID 1
Elapsed Tims 8:42:22
Status Static
Port Number
U:Untagged TTogged
2 4 & 8 10 12 14 14 18 20 22 24 2
1 3 5 7 7 n 13 15 17 19 21 23 25
U u U u U u U u U u U u U
U u U u U u U u U u U u U
The following table describes the labels in this screen.
Table 216 SWITCHING > VLAN > VLAN Status Detalil
LABEL DESCRIPTION
VLAN Status Click this to go to the VLAN Status screen.
VID This is the VLAN identification number that was configured in the corresponding VLAN
configuration screen.
Elapsed Time This field shows how long it has been since a normal VLAN was registered or a static VLAN was
set up.
Status This field shows how this VLAN was added to the Switch.
Static: added as a permanent entry.
Port Number This column displays the ports that are participating in a VLAN. A tagged port is marked as T, an
untagged port is marked as U and ports not participating in a VLAN are marked as “-*.

65.5 Static VLAN

Use this screen to view static VLAN status for the Switch. Click SWITCHING > VLAN > Static VLAN to display
the screen as shown next.

Figure 292 SWITCHING > VLAN > Static VLAN
VLAN Status Static VLAN VLAN Port Setup

& Add/Edit

viD Aclive Name

1 «»
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The following table describes the related labels in this screen.

Table 217 SWITCHING > VLAN > Static VLAN

LABEL DESCRIPTION
Select an entry’s checkbox to select a specific entry. Otherwise, select the checkbox in the
table heading row to select all entries.

VID This field displays the ID humber of the VLAN group. Click the number to edit the VLAN settings.

Active This field indicates whether the VLAN settings are enabled (ON) or disabled (OFF).

Name This field displays the descriptive name for this VLAN group.

Add/Edit Click this button to create a new or configure static VLAN.

Delete Click this button to remove the static VLAN.

Click Add or Edit button to open the following screen. Use this screen to configure a static VLAN for the

Switch.

Figure 293 SWITCHING > VLAN > VLAN Setup > Static VLAN > Add/Edit

Active
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VLAN Group ID
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4 O rlormal Fixed Forbidden Tx Tagging
5 O rormal Fixed Forbidden Tx Tagging
= O rlormal Fixed Forbidden Tx Tagging
7 O rormal Fixed Forbidden Tx Tagging
8 O rlormal Fixed Forbidden Tx Tagging

=T

ing
-Tagging

Clear

Cancel

The following table describes the related labels in this screen.

Table 218 SWITCHING > VLAN > Static VLAN > Add/Edit Static VLAN

LABEL DESCRIPTION
Active Select this switch to activate the VLAN settings.
Name Enter a descriptive name for the VLAN group for identification purposes. This name consists of up

to 64 printable characters. Spaces are allowed.

VLAN Group ID

Enter the VLAN ID for this static entry; the valid range is between 1 and 4094.

Port

The port number identifies the port you are configuring.
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Table 218 SWITCHING > VLAN > Static VLAN > Add/Edit Static VLAN (continued)

LABEL

DESCRIPTION

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Control

Select Normal for the port to dynamically join this VLAN group. This is the default selection.
Select Fixed for the port to be a permanent member of this VLAN group.

Select Forbidden if you want to prohibit the port from joining this VLAN group.

Tagging

Select TX Tagging if you want outgoing traffic to contain this VLAN tag.

Otherwise, to ensure that VLAN-unaware devices (such as computers and hubs) can receive
frames properly, clear the TX Tagging checkbox to set the Switch to remove VLAN tags before
sending.

Apply

Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Clear

Click Clear to reset the fields to the factory defaults.

Cancel

Click Cancel to change the fields back to their last saved values.

65.6 VLAN Port Setup

Use this screen to configure the static VLAN (IEEE 802.1Q) settings on a port. Click the VLAN Port Setup
tab in the VLAN screen.

Figure 294 SWITCHING > VLAN > VLAN Port Setup

VLAN Status Static VLAN VLAN Port Setup

Port Ingress Check PVID Acceptable Frame Type VLAN Trunking Izolation
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Cancel
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The following table describes the labels in this screen.

Table 219 SWITCHING > VLAN > VLAN Port Setup

LABEL

DESCRIPTION

Port

This field displays the port number.

*

Settings in this row apply to all ports.

Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.

Note: Changes in this row are copied to all the ports as soon as you make them.

Ingress Check

If this checkbox is selected, the Switch discards incoming frames on a port for VLANs that do
not include this port in its member set.

Clear this checkbox to disable ingress filtering.

PVID A PVID (Port VLAN ID) is a tag that adds to incoming untagged frames received on a port so
that the frames are forwarded to the VLAN group that the tag defines.
Enter a number between land 4094 as the port VLAN ID.
Acceptable Specify the type of frames allowed on a port. Choices are All, Tag Only and Untag Only.
Frame Type

Select All from the drop-down list box to accept all untagged or tagged frames on this port.
This is the default setting.

Select Tag Only to accept only tagged frames on this port. All untagged frames will be
dropped.

Select Untag Only to accept only untagged frames on this port. All tagged frames will be
dropped.

VLAN Trunking

Enable VLAN Trunking on ports connected to other switches or routers (but not ports directly
connected to end users) to allow frames belonging to unknown VLAN groups to pass through
the Switch.

Isolation Select this to allows this port to communicate only with the CPU management port and the
ports on which the isolation feature is NOT enabled.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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CHAPTER 66
Security

66.1 Access Control

This section describes how to control access to the Switch. See Access Control Overview for more
information.

66.1.1 What You Can Do

= Use the Service Access Control screen (Section 66.2 on page 409) to decide what services you may
use to access the Switch.

= Use the Remote Management screens (Section 66.3 on page 410) to specify a group of one or more
“trusted computers” from which an administrator may use a service to manage the Switch.

= Use the Storm Control screen (Section 66.6 on page 413) to limit the number of broadcast, multicast
and destination lookup failure (DLF) packets the Switch receives per second on the ports.

66.2 Service Access Control Screen

Service Access Control allows you to decide what services you may use to access the Switch. You may
also change the default service port and configure “trusted computers” for each service in the Remote
Management screen (discussed later). Click SECURITY > Access Control > Service Access Control to view

the screen as shown.

Figure 295 SECURITY > Access Control > Service Access Control

Service Access Conirol
Services Active service Port Timeout Login Timeout
Console Minutes
Telnet @ oFF Minutes 150 Seconds
FIP [ on @) 21 Minutes
HTTP [ on @) &0 Minutes
— D Py
ICMP [ on @)
SNMP @ oFF ]
cancel
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The following table describes the fields in this screen.

Table 220 SECURITY > Access Control > Service Access Control

LABEL DESCRIPTION
Services Services you may use to access the Switch are listed here.
Active Select this option for the corresponding services that you want to allow to access the Switch.

Service Port

For Telnet, SSH, FTP, HTTP or HTTPS services, you may change the default service port by typing
the new port number in the Service Port field. If you change the default port number then you
will have to let people (who wish to use the service) know the new port number for that
service.

Timeout

Enter how many minutes (from 1 to 255) a management session can be left idle before the
session times out. After it times out you have to log in with your password again. Very long idle
timeouts may have security risks.

Login Timeout

The Telnet or SSH server do not allow multiple user logins at the same time. Enter how many
seconds (from 30 to 300 seconds) a login session times out. After it times out you have to start
the login session again. Very long login session timeouts may have security risks.

For example, if User A attempts to connect to the Switch (through SSH), but during the login
stage, do not enter the user name and/or password, User B cannot connect to the Switch
(through SSH) before the Login Timeout for User A expires (default 150 seconds).

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

66.3 Remote Management (IPv4)

Use this screen to specify a group of one or more “trusted computers using IPv4 addresses” from which
an administrator may use a service to manage the Switch.

Click SECURITY > Access Control > Remote Management IPv4 to view the screen as shown next.
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Figure 296 SECURITY > Access Control > Remote Management IPv4
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The following table describes the labels in this screen.

Table 221 SECURITY > Access Control > Remote Management IPv4

End Address

LABEL DESCRIPTION

Entry This is the client set index number. A “client set” is a group of one or more “trusted computers”
from which an administrator may use a service to manage the Switch.

Active Enable the switch button to activate this secured client set. Clear the checkbox if you wish to
temporarily disable the set without deleting it.

Start Address Configure the IPv4 address range of trusted computers from which you can manage this Switch.

The Switch checks if the client IPv4 address of a computer requesting a service or protocol
matches the range set here. The Switch immediately disconnects the session if it does not match.

Telnet/ FTP /

Select services that may be used for managing the Switch from the specified trusted computers.

HTTP / ICMP /

SNMP / SSH /

HTTPS

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes if it is turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.
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66.4 Remote Management (IPv6)

Use this screen to specify a group of one or more “trusted computers using IPv6 addresses” from which
an administrator may use a service to manage the Switch.

Click SECURITY > Access Control > Remote Management IPv6 to view the screen as shown next.

Figure 297 SECURITY > Access Control > Remote Management IPv6
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The following table describes the labels in this screen.

Table 222 SECURITY > Access Control > Remote Management IPv6

LABEL DESCRIPTION

Entry This is the client set index number. A “client set” is a group of one or more “trusted computers”
from which an administrator may use a service to manage the Switch.

Active Enable the switch button to activate this secured client set. Clear the checkbox if you wish to
temporarily disable the set without deleting it.

Start Address Configure the IPv6 address range of trusted computers from which you can manage this Switch.

End Address The Switch checks if the client IPv6 address of a computer requesting a service or protocol
matches the range set here. The Switch immediately disconnects the session if it does not match.
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Table 222 SECURITY > Access Control > Remote Management IPv6 (continued)

LABEL DESCRIPTION

Telnet/ FTP / Select services that may be used for managing the Switch from the specified trusted computers.

HTTP / ICMP /

SNMP / SSH /

HTTPS

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to save
your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to begin configuring this screen afresh.

66.5 Storm Control Overview

This chapter introduces and shows you how to configure the storm control feature.

66.5.1 What You Can Do

Use the Storm Control screen (Section 66.6 on page 413) to limit the number of broadcast, multicast and
destination lookup failure (DLF) packets the Switch receives per second on the ports.

66.6 Storm Control Setup

Click SECURITY > Storm Control in the navigation panel to display the screen as shown next.

Figure 298 SECURITY > Storm Control
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The following table describes the labels in this screen.

Table 223 SECURITY > Storm Control

LABEL DESCRIPTION
Active Enable the switch button to enable traffic storm control on the Switch. Disable the switch
button to disable this feature.
Port This field displays the port number.
* Settings in this row apply to all ports.
Use this row only if you want to make some settings the same for all ports. Use this row first to set
the common settings and then make adjustments on a port-by-port basis.
Note: Changes in this row are copied to all the ports as soon as you make them.
Broadcast (pkt/s) | Select this option and specify how many broadcast packets the port receives per second.

Multicast (pkt/s)

Select this option and specify how many multicast packets the port receives per second.

DLF (pkt/s)

Select this option and specify how many destination lookup failure (DLF) packets the port
receives per second.

Apply Click Apply to save your changes to the Switch’s run-time memory. The Switch loses these
changes ifitis turned off or loses power, so use the Save link on the top navigation panel to
save your changes to the non-volatile memory when you are done configuring.

Cancel Click Cancel to reset the fields.
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CHAPTER 67
Maintenance

This section explains how to configure the screens that let you maintain the firmware and configuration
files.

67.1 What You Can Do

= Use the Restore Configuration screen (Section 67.2 on page 415) to upload a stored device
configuration file.

= Use the Backup Configuration screen (Section 67.3 on page 416) to save your configuration for later
use.

= Use the Save Configuration screen (Section 67.4 on page 416) to save the current configuration
settings to a specific configuration file on the Switch.

= Use the Firmware Upgrade screen (Section 67.5 on page 417) to upload the latest frmware.

= Use the Reboot System screen (Section 67.6 on page 418) to restart the Switch without physically
turning the power off and load a specific configuration file.

= Use the Tech-Support screen (Section 67.7 on page 419) to create reports for customer support if
there are problems with the Switch.

67.2 Restore Configuration

You can restore a previously saved device configuration from your computer.

Click MAINTENANCE > Configuration > Restore Configuration to display the screen as shown next. Use
this screen to restore a previously saved configuration from your computer.

Figure 299 MAINTENANCE > Configuration > Restore Configuration

Restore Configuration

To restore the device's configuration from a file, browse the location of the configuration file and click Restare button.
File Path | Choose File | No file chosen

Restore

Follow the steps below to restore a previously saved configuration from your computer in this screen.

1 Click Choose File or Browse to locate the configuration file you wish to restore to the Switch.

2 Click Restore. The restore progress is shown.
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Figure 300 Configuration Restoring

Restore Configuration

Configuration restoring...

67.3 Backup Configuration

Backing up your Switch configurations allows you to create various “snap shots” of your device from
which you may restore at a later date.

Click MAINTENANCE > Configuration > Backup Configuration to display the screen as shown next. Use
this screen to back up your current Switch configuration and log files to a server or as local files to your
computer.

Figure 301 MAINTENANCE > Configuration > Backup Configuration

Backup Configuration

This page allows you to back up the device’s current configuration to your werkstation. NMow click the Backup button.
Configuration Running Config v

Follow the steps below to back up the current Switch configuration to your computer in this screen.

Choose the type of configuration files for backup (running, current, and custom default).
Click Backup.
If a dialog box pops up asking whether you want to open or save the file, click Save File to download it

to the default downloads folder on your computer. Click OK to save the configuration file to your
computer.

67.4 Save Configuration

Click MAINTENANCE > Configuration > Save Configuration to view the screen as shown next.

Figure 302 MAINTENANCE > Configuration > Save Configuration (Standalone Mode)

Save Configuration

Current Configuration
Custom Default

Save Configuration as
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Figure 303 MAINTENANCE > Configuration > Save Configuration (Cloud Mode)

Save Configuration

sSave Configuration as Current Configuration 2023-01-01 00:01:3%

Click Current Configuration to save the current configuration settings permanently to the Switch. This
configuration is set up according to your network environment.

Click Custom Default to save the current configuration settings permanently to a customized default file
on the Switch.

Note: Custom Default is only available in Standalone mode.

Note: If a customized default file was not saved, clicking Custom Default in the MAINTENANCE
> Reboot System screen loads the factory default configuration on the Switch.

Alternatively, click Save on the top right-hand corner in any screen to save the configuration changes
to the current configuration.

67.5 Firmware Upgrade

Use the following screen to upgrade your Switch to the latest firmware.

Make sure you have downloaded (and unzipped) the correct model firmware and version to your
computer before uploading to the device.

Be sure to upload the correct model firmware as uploading the wrong
model firmware may damage your device.

Click MAINTENANCE > Firmware Upgrade to view the screen as shown next.

Figure 304 MAINTENANCE > Firmware Upgrade

Firmware Upgrade

Firmware Upgrade

Name Version

G31350-26HP Running V4.90{ABP

| Choose File | No file chosen

Upgrade

Click Choose File or Browse to locate the firmware file you wish to upload to the Switch. Firmware
upgrades are only applied after a reboot. Click Upgrade to load the new firmware.
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After the firmware upgrade process is complete, see the MONITOR > System Information screen to verify
your current firmware version number.

Table 224 MAINTENANCE > Firmware Upgrade

LABEL DESCRIPTION
Name This is the name of the Switch that you are configuring.
Version This is the version number (and model code) and MM/DD/YYYY creation date of the

firmware currently in use on the Switch. The firmware information is also displayed at System
Information in Basic Settings.

File Path Enter the path and file name of the firmware file you wish to upload to the Switch in the
Open text box or click Choose File or Browse to locate it.

Upgrade Click Upgrade to load the new firmware. Firmware upgrades are only applied after a
reboot. To reboot, go to MAINTENANCE > Reboot System and click Current Configuration,
Factory Default, or Custom Default (Current Configuration, Factory Default, and Custom
Default are the configuration files you want the Switch to use when it restarts).

67.6 Reboot System

Reboot System allows you to restart the Switch without physically turning the power off. It also allows you
to load the Current Configuration, a Custom Default or the Factory Default configuration when you
reboot. Follow the steps below to reboot the Switch.

Note: Custom Default is only available in Standalone mode.
Click MAINTENANCE > Reboot System to view the screen as shown next.

Figure 305 MAINTENANCE > Reboot System (Standalone Mode)

Reboot System

Current Configuration is Configuration 1

Figure 306 MAINTENANCE > Reboot System (Cloud Mode)

Reboot System

Current Configuration is Configuration 1

Current Configuration
Factory Default

Reboot Systermn with

1 Inthe Reboot System screen, click a configuration button next to Reboot System with to reboot and load
that configuration file. The following screen displays.
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Figure 307 Reboot Confirmation

PDs will be kept powered on durng system reboots. Do you
wish to restore settings to factory default and reboot?

2 Click Yes and then wait for the Switch to restart. This takes up to 2 minutes. This does not affect the
Switch’s configuration.

Click Current Configuration and follow steps 1 to 2 to reboot and load the current configuration on the
Switch.

Click Factory Default and follow steps 1 to 2 to reboot and load Zyxel factory default configuration
settings on the Switch.

Click Custom Default and follow steps 1 to 2 to reboot and load a customized default file on the Switch.

67.7 Tech-Support

The Tech-Support feature is a log enhancement tool that logs useful information such as CPU utilization

history, memory and Mbuf (Memory Buffer) log and crash reports for issue analysis by customer support

should you have difficulty with your Switch. The Tech Support menu eases your effort in obtaining reports
and it is also available in CLI command by typing “Show tech-support” command.

Click MAINTENANCE > Tech-Support to see the following screen.

Figure 308 MAINTENANCE > Tech-Support
Tech-Support

ROM

You may need WordPad or similar software to see the log report correctly. The table below describes
the fields in the above screen.

Table 225 MAINTENANCE > Tech-Support

LABEL DESCRIPTION

Tech-Support Click Download to see all the log report and system status. This log report is stored in flash
memory. If the All log report is too large, you can download the log reports separately
below.

ROM Click Download to see the Read Only Memory (ROM) log report. This report is stored in
flash memory.
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CHAPTER 68
Troubleshooting

This chapter offers some suggestions to solve problems you might encounter. The potential problems are
divided into the following categories.

« Power, Hardware Connections, and LEDs

Switch Access and Login

Switch Configuration

POE Supply

Nebula Registration

68.1 Power, Hardware Connections, and LEDs

The Switch does not turn on. None of the LEDs turn on.

1 Make sure you are using the power adapter or cord included with the Switch.

2 Make sure the power adapter or cord is connected to the Switch and plugged in to an appropriate
power source. Make sure the power source is turned on.

3 Disconnect and re-connect the power adapter or cord to the Switch.

4 If the problem continues, contact the vendor.

One of the LEDs does not behave as expected.

1 Make sure you understand the normal behavior of the LED. See Section 3.3 on page 46.
2 Check the hardware connections. See Section 3.1 on page 38.

3 Inspect your cables for damage. Contact the vendor to replace any damaged cables.
4 Disconnect and re-connect the power adapter or cord to the Switch.

5 If the problem continues, contact the vendor.
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68.2 Switch Access and Login

| can see the Login screen, but | cannot log in to the Switch. (I forgot the user name and/or
password.)

1 Check the Switch’s management mode by using the CLOUD LED. See Section 3.3 on page 46 for more
information on the LED descriptions.

= Ifyou are in Cloud management mode, use the Local credentials Password to log in to the cloud
mode - local GUI. The Local credentials Password can be found in Site-wide > Configure > Site set-
tings > Device configuration: Local credentials: Password in the NCC portal.

= If you are in standalone management mode, use the default user name admin and the default
password 1234.

2 Depending on your Switch’s management mode, make sure you have entered the correct user name
and password. These fields are case-sensitive, please make sure [Caps Lock] is not on.

Note: Steps 1 and 2 are applicable if you get an invalid administrator password when using
some functions in the ZON utility. See Section 1.1.3 on page 26 for more information.

3 You may have exceeded the maximum number of concurrent Telnet sessions. Close other Telnet
sessions or try connecting again later.

Check that you have enabled logins for HTTP or Telnet. If you have configured a secured client IP
address, your computer’s IP address must match it. Refer to the chapter on access control for details.

4  If this does not work, or you are not sure what the Switch’s management mode is, you have to reset the
device to its factory defaults (Standalone management mode) first. See Section 4.8 on page 79 for
more information on resetting the Switch. (Temporarily disconnect the Internet connection to the Switch
after the reset process, to prevent the Switch from being managed by NCC again.)

Note: After performing step 4 and you want to use the Cloud management mode, make sure
the Switch is registered in your organization and site in the NCC portal. To register the
Switch again, scan the QR code using the Zyxel Nebula Mobile app. See the Section
on page 24 for more information on using the app to register the Switch.

| forgot the IP address for the Switch.

1 You can use the default IP address https://DHCP-assigned IP (when connecting to a DHCP server) or
192.168.1.1. When in Cloud mode, the DHCP-assigned IP address could be found in the NCC portal, in
Site-wide > Devices > Switches (The Switch must be registered and added to a site in Nebula in order for
it to be managed by Nebula).

Note: When your computer is directly connected to the Switch, you can always use the
domain name setup.zyxel to access the Web Configurator. This requires your computer
to be able to connect to a DNS server.
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2 If the Switch is removed from a site in Nebula, all the settings in the configuration file are reset to the
Nebula factory defaults except for the IP address. If you changed the default dynamic IP address to a
static IP address while the Switch was in a site in Nebula, the Switch will retain that static IP address after
you remove it from the site in Nebula.

3 Use the ZON utility to find the IP address.
4 If you are using the console/USB port, use the command line show ip to find the IP address.

5 If this does not work, you have to reset the device to its factory defaults. See Section 4.8 on page 79.

| cannot see or access the Login screen in the Web Configurator.

1 Make sure you are using the correct IP address.

= The default IP address is https://DHCP-assigned IP (when connecting to a DHCP server) or
192.168.1.1.

= If you changed the IP address, use the new IP address.

= If you changed the IP address and have forgotten it, see the troubleshooting suggestions for | forgot
the IP address for the Switch.

2 Check the hardware connections, and make sure the LEDs are behaving as expected. See Section 3.3
on page 46.

3 Make sure your Internet browser does not block pop-up windows and has JavaScripts and Java
enabled.

4 Make sure your computer is in the same subnet as the Switch. (If you know that there are routers
between your computer and the Switch, skip this step.)

5 Reset the Switch to its factory defaults, and try to access the Switch with the default IP address. See
Section 4.7 on page 79.

6 If the problem continues, contact Zyxel technical support, or try the advanced suggestion.
Advanced Suggestion

= Try to access the Switch using another service, such as Telnet. If you can access the Switch, check the
remote management settings to find out why the Switch does not respond to HTTP.

Pop-up Windows, JavasScripts and Java Permissions

In order to use the Web Configurator you need to allow:

= Web browser pop-up windows from your device.
= JavaScripts (enabled by default).

= Java permissions (enabled by default).
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There is unauthorized access to my Switch through telnet, HTTP and SSH.

Go to the MONITOR > System Log screen to check for logs of unauthorized access to your Switch. To
avoid unauthorized access, configure the secured client setting in the SECURITY > Access Control >
Remote Management screen for telnet, HTTP and SSH (see Section 54.4 on page 307). Computers not
belonging to the secured client set cannot get permission to access the Switch.

The Switch is already registered with NCC, but it is still in Standalone mode; it cannot connect to
the NCC.

Make sure that NCC Discovery is enabled. Check the three NCC connection status circles on the
DASHBOARD screen. All status circles display green (normal) when the Switch is connected and
managed by NCC. If a circle displays orange (fails), hover a mouse over the circle to see diagnostic
messages for troubleshooting. You can also go to the SYSTEM > Cloud Management screen to check the
diagnostic messages.

Check your network’s firewall or security settings. Make sure the following TCP ports are allowed: 443,
4335, and 6667.

Make sure your Switch can access the Internet.

Make sure your Switch does not have to go through network authentication such as a captive portal, If
your network uses a captive portal, the network administrator may have to create a new VLAN without
this requirement. Change your Switch’s management VLAN settings as necessary.

68.3 Switch Configuration

I lost my configuration settings after | restarted the Switch.

Make sure you save your configuration into the Switch’s non-volatile memory
each time you make changes. Click Save at the top right of the Web Configurator CJ @
to save the configuration permanently. See also Section 59.11 on page 350 for

more information about how to save your configuration.

| accidentally unplugged the Switch. | am not sure which configuration file will be loaded.

If you plug the power cable back to the Switch, it will reboot and load the configuration file that was
used the last time. For example, if Config 1 was used on the Switch before you accidentally unplugged
the Switch, Config 1 will be loaded when rebooting.
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| want to use a different configuration file on the Switch, what should | do?

1 Go to MAINTENANCE > Configuration > Restore Configuration.
2 Click Choose File or Browse to locate the configuration file you wish to restore.

3 After you have specified the file, click Restore. The Switch will run on the restored configuration after the
restore process.

| cannot access the NCC portal.

= Check that you are using the correct URL:
« NCC: https://nebula.zyxel.com/
= Make sure your computer’s Ethernet card is installed and functioning properly.

= Check that you have Internet access. In your computer, click Start, (All) Programs, Accessories and
then Command Prompt. In the Command Prompt window, enter ‘ping’ followed by a website such as
‘zyxel.com’. If you get a reply, try to ping ‘nebula.zyxel.com’.

= Make sure you are using the correct web browser that supports HTML5. View the browser in full screen
mode to display the NCC portal properly. Browsers supported are:

= Google Chrome
= Microsoft Edge

= Mozilla Firefox

| cannot log into the NCC portal.

= Open your web browser and go to https://nebula.zyxel.com. If you do not have a Nebula
(myZyxel.com) account, click Create account and create an account.

= If you already have an account but cannot login, click Forgot Password to reset the password.

Some features | set using the NCC do not work as expected.

1 Make sure your Switch can access the Internet.
2 Make sure the Switch’s Status displays “Online” in Site-wide > Devices > Switches on the NCC portal.

3 If the Switch is offline when the settings were changed, wait for ten minutes after the Switch goes back
online.

4 After changing your Switch settings using the NCC, wait 1 — 2 minutes for the changes to take effect.
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5 Check the Switch Configuration status in Site-wide > Devices > Switches on the NCC portal. The status
should display “up to date”.

68.4 POE Supply

My Powered Devices (PDs) are not receiving power.

1 Check the PoE Usage on the Dashboard. This field displays the amount of power the Switch is currently
supplying to the connected PDs and the total power the Switch can provide to the connected PDs. It
also shows the percentage of POE power usage.

When PoE usage reaches 100%, the Switch will shut down PDs one-by-one according to the PD Priority
which you configured in PORT > PoE Setup > PoE Setup.

2 Use the correct type of Ethernet cable for the corresponding PoE standard you are using.

3 Make sure the Active checkbox for the port supplying POE power to PDs is enabled.

4 Checkif you have set a pre-defined schedule to control when the Switch enables PoE to provide power
on the port in PORT > PoE Setup > PoE Time Range Setup.

5 Ifthe connected IEEE 802.3at / |[EEE 802.3af PD does not fully comply with any PoE standard, select
Legacy or Force-802.3at in PORT > POE Setup > PoE Setup > Power-Up.

6 If the problem continues, contact Zyxel technical support.

68.5 Nebula Registration

| cannot register the Switch in Nebula because the previous owner has registered/locked it.

= To register a pre-owned Switch in Nebula, use the Nebula Mobile app to scan the Nebula QR code
on the back label of the Switch.

= Toregister a pre-owned Switch in Nebula locked by the previous owner, inform the previous owner to
remove the Switch from the Nebula organization or contact Zyxel technical support.

I no longer want to use Nebula to manage the Switch, what should | do?

< Remove the Switch from the Nebula organization first. See From Nebula-managed to Standalone on
page 26 for details. The Switch will reboot and restore its factory-default settings.
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= Make sure the CLOUD LED is off or blinking green. See LEDs on page 46 for more information on LED
behavior. This means the Switch is operating in standalone mode. Nebula Control Center Discovery is
disabled in SYSTEM > Cloud Management > Nebula Control Center Discovery in the Web
Configurator.

GS1350 Series User’s Guide

427



APPENDIX A
Customer Support

In the event of problems that cannot be solved by using this manual, you should contact your vendor. If
you cannot contact your vendor, then contact a Zyxel office for the region in which you bought the
device.

For Zyxel Communications offices, see https://service-provider.zyxel.com/global/en/contact-us for the
latest information.

For Zyxel Networks offices, see https://www.zyxel.com/index.shtml for the latest information.

Please have the following information ready when you contact an office.

Required Information
= Product model and serial number.
= Warranty Information.
= Date that you received your device.

= Brief description of the problem and the steps you took to solve it.

Corporate Headquarters (Worldwide)

Asia

Taiwan

= Zyxel Communications (Taiwan) Co., Ltd.

= https://www.zyxel.com

China

= Zyxel Communications Corporation—-China Office

= https://www.zyxel.com/cn/sc

India
= Zyxel Communications Corporation-India Office

= https://www.zyxel.com/in/en-in

Kazakhstan

= Zyxel Kazakhstan

= https://www.zyxel.com/ru/ru
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Korea
= Zyxel Korea Co., Ltd.
= http://www.zyxel.kr/

Malaysia
= Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Philippines
= Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Singapore
= Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Taiwan
= Zyxel Communications (Taiwan) Co., Ltd.

= https://www.zyxel.com/tw/zh

Thailand
= Zyxel Thailand Co., Ltd.
= https://www.zyxel.com/th/th

Vietnam
= Zyxel Communications Corporation-Vietnam Office

= https://www.zyxel.com/vn/vi

Europe

Belarus
= Zyxel Communications Corp.

= https://www.zyxel.com/ru/ru

Belgium (Netherlands)
= Zyxel Benelux
= https://www.zyxel.com/nl/nl

= https://www.zyxel.com/fr/fr

Bulgaria

= Zyxel Bulgaria
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= https://www.zyxel.com/bg/bg

Czech Republic
= Zyxel Communications Czech s.r.o.

= https://www.zyxel.com/cz/cs

Denmark
= Zyxel Communications A/S

= https://www.zyxel.com/dk/da

Finland
= Zyxel Communications

= https://www.zyxel.com/fi/fi

France

= Zyxel France

= https://www.zyxel.com/fr/fr

Germany
= Zyxel Deutschland GmbH.

= https://www.zyxel.com/de/de

Hungary
* Zyxel Hungary & SEE

= https://www.zyxel.com/hu/hu

Italy
= Zyxel Communications Italy S.r.l.

= https://www.zyxel.com/it/it

Norway
= Zyxel Communications A/S

= https://www.zyxel.com/no/no

Poland
= Zyxel Communications Poland

= https://www.zyxel.com/pl/pl

Romania
= Zyxel Romania

= https://www.zyxel.com/ro/ro
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Russian Federation
= Zyxel Communications Corp.

= https://www.zyxel.com/ru/ru

Slovakia
= Zyxel Slovakia

= https://www.zyxel.com/sk/sk

Spain
= Zyxel Iberia

= https://www.zyxel.com/es/es

Sweden
= Zyxel Communications A/S

= https://www.zyxel.com/se/sv

Switzerland
= Studerus AG
= https://www.zyxel.com/ch/de-ch

= https://www.zyxel.com/fr/fr

Turkey
= Zyxel Turkey A.S.

= https://www.zyxel.com/tr/tr

UK

= Zyxel Communications UK Ltd.

= https://www.zyxel.com/uk/en-gb

Ukraine
= Zyxel Ukraine

= https://www.zyxel.com/ua/uk-ua

South America

Argentina
= Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Brazil

= Zyxel Communications Brasil Ltda.
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= https://www.zyxel.com/br/pt

Colombia

= Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Ecuador
= Zyxel Communications Corp.

* https://www.zyxel.com/co/es-co

South America
= Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Middle East

Israel

= Zyxel Communications Corp.

= https://il.zyxel.com

North America

USA

= Zyxel Communications, Inc. — North America Headquarters

= https://www.zyxel.com/us/en-us
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APPENDIX B
Common Services

The following table lists some commonly-used services and their associated protocols and port numbers.
For a comprehensive list of port numbers, ICMP type or code numbers and services, visit the IANA
(Internet Assighed Number Authority) web site.

Name: This is a short, descriptive name for the service. You can use this one or create a different one,
if you like.

= Protocol: This is the type of IP protocol used by the service. If this is TCP/UDP, then the service uses the
same port number with TCP and UDP. If this is User-Defined, the Port(s) is the IP protocol number, not
the port number.

= Port(s): This value depends on the Protocol. Please refer to RFC 1700 for further information about port
numbers.

= If the Protocol is TCP, UDP, or TCP/UDP, this is the IP port number.
= If the Protocol is USER, this is the IP protocol number.

= Description: This is a brief explanation of the applications that use this service or the situations in which
this service is used.

Table 226 Commonly Used Services

NAME PROTOCOL PORT(S) DESCRIPTION

AH (IPSEC_TUNNEL) User-Defined 51 The IPSEC AH (Authentication Header) tunneling
protocol uses this service.

AIM/New-ICQ TCP 5190 AOL’s Internet Messenger service. It is also used
as a listening port by ICQ.

AUTH TCP 113 Authentication protocol used by some servers.

BGP TCP 179 Border Gateway Protocol.

BOOTP_CLIENT UDP 68 DHCP Client.

BOOTP_SERVER UDP 67 DHCP Server.

CU-SEEME TCP 7648 A popular videoconferencing solution from
White Pines Software.

UbDP 24032

DNS TCP/UDP 53 Domain Name Server, a service that matches
web names (for example www.zyxel.com) to IP
numbers.

ESP (IPSEC_TUNNEL) User-Defined 50 The IPSEC ESP (Encapsulation Security Protocol)
tunneling protocol uses this service.

FINGER TCP 79 Finger is a UNIX or Internet related command
that can be used to find out if a user is logged
on.

FTP TCP 20 File Transfer Program, a program to enable fast
transfer of files, including large files that may not

TCP 21 be possible by email.
H.323 TCP 1720 NetMeeting uses this protocol.
HTTP TCP 80 Hyper Text Transfer Protocol — a client or server

protocol for the world wide web.
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Table 226 Commonly Used Services (continued)

NAME PROTOCOL PORT(S) DESCRIPTION

HTTPS TCP 443 HTTPS is a secured http session often used in e-
commerce.

ICMP User-Defined 1 Internet Control Message Protocol is often used
for diagnostic or routing purposes.

ICQ UDP 4000 This is a popular Internet chat program.

IGMP (MULTICAST) User-Defined 2 Internet Group Multicast Protocol is used when
sending packets to a specific group of hosts.

IKE UDP 500 The Internet Key Exchange algorithm is used for
key distribution and management.

IRC TCP/UDP 6667 This is another popular Internet chat program.

MSN Messenger TCP 1863 Microsoft Networks’ messenger service uses this
protocol.

NEW-ICQ TCP 5190 An Internet chat program.

NEWS TCP 144 A protocol for news groups.

NFS UDP 2049 Network File System — NFS is a client or server
distributed file service that provides transparent
file sharing for network environments.

NNTP TCP 119 Network News Transport Protocol is the delivery
mechanism for the USENET newsgroup service.

PING User-Defined 1 Packet INternet Groper is a protocol that sends
out ICMP echo requests to test whether or not a
remote host is reachable.

POP3 TCP 110 Post Office Protocol version 3 lets a client
computer get e-mail from a POP3 server through
a temporary connection (TCP/IP or other).

PPTP TCP 1723 Point-to-Point Tunneling Protocol enables secure
transfer of data over public networks. This is the
control channel.

PPTP_TUNNEL (GRE) User-Defined 47 PPTP (Point-to-Point Tunneling Protocol) enables
secure transfer of data over public networks. This
is the data channel.

RCMD TCP 512 Remote Command Service.

REAL_AUDIO TCP 7070 A streaming audio service that enables real time
sound over the web.

REXEC TCP 514 Remote Execution Daemon.

RLOGIN TCP 513 Remote Login.

RTELNET TCP 107 Remote Telnet.

RTSP TCP/UDP 554 The Real Time Streaming (media control)
Protocol (RTSP) is a remote control for multimedia
on the Internet.

SFTP TCP 115 Simple File Transfer Protocol.

SMTP TCP 25 Simple Mail Transfer Protocol is the message-
exchange standard for the Internet. SMTP
enables you to move messages from one emaill
server to another.

SNMP TCP/UDP 161 Simple Network Management Program.

SNMP-TRAPS TCP/UDP 162 Traps for use with the SNMP (RFC:1215).
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Table 226 Commonly Used Services (continued)

NAME

PROTOCOL

PORT(S)

DESCRIPTION

SQL-NET

TCP

1521

Structured Query Language is an interface to
access data on many different types of
database systems, including mainframes,
midrange systems, UNIX systems and network
servers.

SSH

TCP/UDP

22

Secure Shell Remote Login Program.

STRM WORKS

UDP

1558

Stream Works Protocol.

SYSLOG

UDP

514

Syslog allows you to send system logs to a UNIX
server.

TACACS

UDP

49

Login Host Protocol used for (Terminal Access
Controller Access Control System).

TELNET

TCP

23

Telnet is the login and terminal emulation
protocol common on the Internet and in UNIX
environments. It operates over TCP/IP networks.
Its primary function is to allow users to log into
remote host systems.

TFTP

UDP

69

Trivial File Transfer Protocol is an Internet file
transfer protocol similar to FTP, but uses the UDP
(User Datagram Protocol) rather than TCP
(Transmission Control Protocol).

VDOLIVE

TCP

7000

Another videoconferencing solution.
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IPVv6

Overview

IPv6 (Internet Protocol version 6), is desighed to enhance IP address size and features. The increase in
IPv6 address size to 128 bits (from the 32-bit IPv4 address) allows up to 3.4 x 1038 |p addresses.

IPv6 Addressing

The 128-bit IPv6 address is written as eight 16-bit hexadecimal blocks separated by colons (:). This is an
example IPv6 address 2001: 0db8: 1a2b: 0015: 0000: 0000: 1a2f: 0000.

IPv6 addresses can be abbreviated in two ways:

= Leading zeros in a block can be omitted. So 2001: 0db8: 1a2b: 0015: 0000: 0000: 1a2f: 0000 can be
written as 2001: db8: 1a2b: 15: 0: 0: 1a2f: 0.

= Any number of consecutive blocks of zeros can be replaced by a double colon. A double colon can
only appear once in an IPv6 address. So 2001: 0db8: 0000: 0000: 1a2f : 0000: 0000: 0015 can be
written as 2001: 0db8: : 1a2f : 0000: 0000: 0015, 2001: 0db8: 0000: 0000: 1a2f:: 0015,
2001: db8: : 1a2f: 0: 0: 15 or 2001: db8: 0: 0: 1a2f: : 15.

Prefix and Prefix Length

Similar to an IPv4 subnet mask, IPv6 uses an address prefix to represent the network address. An IPv6
prefix length specifies how many most significant bits (start from the left) in the address compose the
network address. The prefix length is written as “/x” where x is a number. For example,

2001: db8: 1a2b: 15: : 1a2f: 0/ 32

means that the first 32 bits (2001: db8) is the subnet prefix.

Link-local Address

A link-local address uniquely identifies a device on the local network (the LAN). Itis similar to a “private IP
address” in IPv4. You can have the same link-local address on multiple interfaces on a device. A link-
local unicast address has a predefined prefix of fe80::/10. The link-local unicast address format is as
follows.

Table 227 Link-local Unicast Address Format

1111 1110 10 0 Interface ID
10 bits 54 bits 64 bits

Global Address

A global address uniquely identifies a device on the Internet. It is similar to a “public IP address” in IPv4. A
global unicast address starts with a 2 or 3.
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Unspecified Address

An unspecified address (0:0:0:0:0:0:0:0 or ::) is used as the source address when a device does not have

its own address. It is similar to “0.0.0.0” in IPv4.

Loopback Address

A loopback address (0:0:0:0:0:0:0:1 or ::1) allows a host to send packets to itself. It is similar to “127.0.0.1”

in IPv4.

Multicast Address

In IPv6, multicast addresses provide the same functionality as IPv4 broadcast addresses. Broadcasting is
not supported in IPv6. A multicast address allows a host to send packets to all hosts in a multicast group.

Multicast scope allows you to determine the size of the multicast group. A multicast address has a
predefined prefix of ff00::/8. The following table describes some of the predefined multicast addresses.

Table 228 Predefined Multicast Address

MULTICAST ADDRESS DESCRIPTION

FF01:0:0:0:0:0:0: 1 All hosts on a local node.
FFO1:0:0:0:0:0: 0: 2 All routers on a local node.
FF02:0:0:0:0:0: 0: 1 All hosts on a local connected link.
FF02: 0: 0: 0: 0: 0: 0: 2 All routers on a local connected link.
FFO05: 0: 0: 0: 0: 0: 0: 2 All routers on a local site.

FF05: 0: 0: 0: 0: 0: 1: 3 All DHCP severs on a local site.

The following table describes the multicast addresses which are reserved and cannot be assigned to a

multicast group.

Table 229 Reserved Multicast Address

MULTICAST ADDRESS

FFOO:

e
e
e

e
o

FFO1:

FFO2:

FFO3:

FFO4:

FFO5:

FFOG6:

FFO7:

FFO8:

FF09:

FFOA:

FFOB:

FFOC:

FFOD:

FFOE:

FFOF

el
el
il

el

il
il

o|lo|l|o|lo|l|o|lo|lo|o|lo|oflo|oflOo|Of|O| O
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Subnet Masking

Both an IPv6 address and IPv6 subnet mask compose of 128-bit binary digits, which are divided into
eight 16-bit blocks and written in hexadecimal notation. Hexadecimal uses 4 bits for each character (1 -
10, A - F). Each block’s 16 bits are then represented by 4 hexadecimal characters. For example,
FFFF:FFFF:FFFF:FFFF:FC00:0000:0000:0000.

Interface ID

EUI-64

DHCPv6

In IPv6, an interface ID is a 64-bit identifier. It identifies a physical interface (for example, an Ethernet
port) or a virtual interface (for example, the management IP address for a VLAN). One interface should
have a unique interface ID.

The EUI-64 (Extended Unique Identifier) defined by the |EEE (Institute of Electrical and Electronics
Engineers) is an interface ID format designed to adapt with IPv6. It is derived from the 48-bit (6-byte)
Ethernet MAC address as shown next. EUI-64 inserts the hex digits fffe between the third and fourth bytes
of the MAC address and complements the seventh bit of the first byte of the MAC address. See the
following example.

Table 230

‘ MAC ‘00 H13 |:|49 S 12 |:‘34 Hse ‘

Table 231

‘ EUI-64 ‘02 H13 H49 :‘FF HFE ‘:12 |:|34 Hse ‘

The Dynamic Host Configuration Protocol for IPv6 (DHCPv6, RFC 3315) is a server-client protocol that
allows a DHCP server to assign and pass IPv6 network addresses, prefixes and other configuration
information to DHCP clients. DHCPvV6 servers and clients exchange DHCP messages using UDP.

Each DHCP client and server has a unique DHCP Unique IDentifier (DUID), which is used for identification
when they are exchanging DHCPv6 messages. The DUID is generated from the MAC address, time,
vendor assigned ID and/or the vendor's private enterprise number registered with the IANA. It should not
change over time even after you reboot the device.

Identity Association

An Identity Association (IA) is a collection of addresses assigned to a DHCP client, through which the
server and client can manage a set of related IP addresses. Each IA must be associated with exactly
one interface. The DHCP client uses the |IA assigned to an interface to obtain configuration from a DHCP
server for that interface. Each IA consists of a unique IAID and associated IP information.

The IA type is the type of address in the IA. Each IA holds one type of address. IA_NA means an identity
association for non-temporary addresses and IA_TA is an identity association for temporary addresses.
An IA_NA option contains the T1 and T2 fields, but an IA_TA option does not. The DHCPV6 server uses T1
and T2 to control the time at which the client contacts with the server to extend the lifetimes on any
addresses in the IA_NA before the lifetimes expire. After T1, the client sends the server (S1) (from which
the addresses in the IA_NA were obtained) a Renew message. If the time T2 is reached and the server
does not respond, the client sends a Rebind message to any available server (S2). For an IA_TA, the
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client may send a Renew or Rebind message at the client's discretion.

T2

|

1

|

' Renesy Ren /LW . 4
46 S1 1o
\WWW “Rel

: to S1 toS toS [ \

T1

7

DHCP Relay Agent

A DHCP relay agent is on the same network as the DHCP clients and helps forward messages between
the DHCP server and clients. When a client cannot use its link-local address and a well-known multicast
address to locate a DHCP server on its network, it then needs a DHCP relay agent to send a message to
a DHCP server that is not attached to the same network.

The DHCP relay agent can add the remote identification (remote-ID) option and the interface-ID option
to the Relay-Forward DHCPv6 messages. The remote-ID option carries a user-defined string, such as the
system name. The interface-ID option provides slot number, port information and the VLAN ID to the
DHCPV6 server. The remote-ID option (if any) is stripped from the Relay-Reply messages before the relay
agent sends the packets to the clients. The DHCP server copies the interface-ID option from the Relay-
Forward message into the Relay-Reply message and sends it to the relay agent. The interface-ID should
not change even after the relay agent restarts.

Prefix Delegation

ICMPVv6

Prefix delegation enables an IPv6 router to use the IPv6 prefix (network address) received from the ISP (or
a connected uplink router) for its LAN. The Switch uses the received IPv6 prefix (for example, 2001:db2::/
48) to generate its LAN IP address. Through sending Router Advertisements (RAs) regularly by multicast,
the Switch passes the IPv6 prefix information to its LAN hosts. The hosts then can use the prefix to
generate their IPv6 addresses.

Internet Control Message Protocol for IPv6 (ICMPv6 or ICMP for IPv6) is defined in RFC 4443. ICMPV6 has
a preceding Next Header value of 58, which is different from the value used to identify ICMP for IPv4.
ICMPV6 is an integral part of IPv6. IPv6 nodes use ICMPV6 to report errors encountered in packet
processing and perform other diagnostic functions, such as "ping".

Neighbor Discovery Protocol (NDP)

The Neighbor Discovery Protocol (NDP) is a protocol used to discover other IPv6 devices and track
neighbor’s reachability in a network. An IPv6 device uses the following ICMPv6 messages types:

= Neighbor solicitation: A request from a host to determine a neighbor’s link-layer address (MAC
address) and detect if the neighbor is still reachable. A neighbor being “reachable” means it
responds to a neighbor solicitation message (from the host) with a neighbor advertisement message.

= Neighbor advertisement: A response from a node to announce its link-layer address.

= Router solicitation: A request from a host to locate a router that can act as the default router and
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forward packets.

= Router advertisement: A response to a router solicitation or a periodical multicast advertisement from
a router to advertise its presence and other parameters.

IPv6 Cache

An IPv6 host is required to have a neighbor cache, destination cache, prefix list and default router list.
The Switch maintains and updates its IPv6 caches constantly using the information from response
messages. In IPv6, the Switch configures a link-local address automatically, and then sends a neighbor
solicitation message to check if the address is unique. If there is an address to be resolved or verified, the
Switch also sends out a neighbor solicitation message. When the Switch receives a neighbor
advertisement in response, it stores the neighbor’s link-layer address in the neighbor cache. When the
Switch uses a router solicitation message to query for a router and receives a router advertisement
message, it adds the router’s information to the neighbor cache, prefix list and destination cache. The
Switch creates an entry in the default router list cache if the router can be used as a default router.

When the Switch needs to send a packet, it first consults the destination cache to determine the next
hop. If there is no matching entry in the destination cache, the Switch uses the prefix list to determine
whether the destination address is on-link and can be reached directly without passing through a router.
If the address is onlink, the address is considered as the next hop. Otherwise, the Switch determines the
next-hop from the default router list or routing table. Once the next hop IP address is known, the Switch
looks into the neighbor cache to get the link-layer address and sends the packet when the neighbor is
reachable. If the Switch cannot find an entry in the neighbor cache or the state for the neighbor is not
reachable, it starts the address resolution process. This helps reduce the number of IPv6 solicitation and
advertisement messages.

Multicast Listener Discovery
The Multicast Listener Discovery (MLD) protocol (defined in RFC 2710) is derived from IPv4's Internet
Group Management Protocol version 2 (IGMPv2). MLD uses ICMPv6 message types, rather than IGMP

message types. MLDv1 is equivalent to IGMPv2 and MLDV2 is equivalent to IGMPvV3.

MLD allows an IPv6 switch or router to discover the presence of MLD listeners who wish to receive
multicast packets and the IP addresses of multicast groups the hosts want to join on its network.

MLD snooping and MLD proxy are analogous to IGMP snooping and IGMP proxy in IPv4.

MLD filtering controls which multicast groups a port can join.

MLD Messages

A multicast router or switch periodically sends general queries to MLD hosts to update the multicast
forwarding table. When an MLD host wants to join a multicast group, it sends an MLD Report message
for that address.

An MLD Done message is equivalent to an IGMP Leave message. When an MLD host wants to leave a
multicast group, it can send a Done message to the router or switch. The router or switch then sends a
group-specific query to the port on which the Done message is received to determine if other devices
connected to this port should remain in the group.
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Example - Enabling IPv6 on Windows 7

Windows 7 supports IPv6 by default. DHCPV6 is also enabled when you enable IPv6 on a Windows 7
computer.

To enable IPv6 in Windows 7:

1 Select Control Panel > Network and Sharing Center > Local Area Connection.
2 Select the Internet Protocol Version 6 (TCP/IPv6) check box to enable it.

3 Click OK to save the change.

Y Local Area Connection Properties @

Metworking

Connect using:

¥ Gigabit Ethemet

This connection uses the following items:

0% Client for Microsoft Networks
EQDS Packet Scheduler

E il= and Prnter Sha I
Intemet Protocol Version 6 (TCP/IPvE)
i [ntemet Protocol Version 4 (TCP/1Pv4)

Description

TCP/IP version &. The latest version of the intemet protocol
that provides communication across diverse interconnected
networks.

([ oK D[ Cancel ]

4 Click Close to exit the Local Area Connection Status screen.
5 Select Start > All Programs > Accessories > Command Prompt.

6 Usetheipconfi g command to check your dynamic IPv6 address. This example shows a global address
(2001:b021:2d::1000) obtained from a DHCP server.

C:\>ipconfig

W ndows | P Configuration

Et her net adapter Local Area Connection:

Connecti on-specific DNS Suffix

IPv6 Address. . . . . . . . . . . : 2001:b021:2d::1000
Link-local IPv6 Address . . . . . : fe80::25d8: dcab: c80a: 5189%1
IPv4 Address. . . . . . . . . . . : 172.16.100.61

Subnet Mask . . . . . . . . . . . . 255.255.255.0

Default Gateway . . . . . . . . . : feB80::213:49ff:feaa: 7125%1

172.16. 100. 254
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Example - Enabling IPv6 on Windows 10

Windows 10 supports IPv6 by default. DHCPV6 is enabled when you enable IPv6 on a Windows 10 PC.

To enable IPv6 in Windows 10:

1 Select Control Panel > Network and Sharing Center.

On the left side of the Network and Sharing Center, select Change adapter settings.
3 Right-click your network connection and select Properties.

4 Select the Internet Protocol Version 6 (TCP/IPv6) check box to enable it.

5 Click OK to save the changes for the selected network adapter.

W Ethernet 2 Properties *

Networking  Authentication

Connect using:

@ Realtek PCle GBE Family Cortroller #2

Intemet Protocol Version 4 (TCP/IPv4) ~
Microsoft Network Adapter Muttiplexor Protocol

. Microsoft LLDP Protocol Driver
Win10Pcap Packet Capture Driver
Intemet Protocol Version 6 (TCP/IPvE) B,
Link-Layer Topology Discovery Responder

. Link-Layer Topology Discovery Mapper 10 Driver W
>

This connection uses the following items:

REROR

3

Install... Uninstal Properties

Description
TCP/IP version 6. The latest version of the intemet protocol

that provides communication across diverse interconnected
networks.

6 Click OK to exit the selected network adapter Properties screen.

Example - Enabling DHCPv6 on Windows 10

Windows 10 supports DHCPv6 by default. To enable DHCPv6 client on your computer:

1 Select Start > Settings > Network & Internet.

On the left side of the Network & Internet, select Ethernet. Then select the Ethernet network you are
connected to.

3 Under IP assignment, select Edit.

4 Under Edit IP settings, select Automatic (DHCP) or Manual. Then click Save.
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Edit IP settings

Automatic (DHCP)

Manual

Save Cancel

< When you select Automatic (DHCP), the IP address settings and DNS server address setting are set
automatically by your router.

= When you select Manual, you can manually set your IP address settings and DNS server address.

Now your computer can obtain an IPv6 address from a DHCPv6 server.

GS1350 Series User’s Guide

443



APPENDIX D
Importing a Certificate

When you connect to the Switch Web Configurator using HTTPS, a warning screen “Your connection is
not private” may show up. If you see this warning screen, it indicates that your web browser has failed to
verify the Secure Sockets Layer (SSL) certificate, which opens an encrypted connection. You can ignore
this message and proceed to the website.

This appendix shows you how to import a public key certificate into your web browser to avoid the “Your
connection is not private” screen. The web browsers are:

= Google Chrome
= Microsoft Edge

« Morzilla Firefox.

Public key certificates are used by web browsers to ensure that a secure web site is legitimate. When a
certificate authority such as VeriSign, Comodo, or Network Solutions, to name a few, receives a
certificate request from a website operator, they confirm that the web domain and contact information
in the request match those on public record with a domain name registrar. If they match, then the
certificate is issued to the website operator, who then places it on the website to be issued to all visiting
web browsers to let them know that the website is legitimate.

Many Zyxel products, such as the Switch, issue their own public key certificates. These can be used by
web browsers on a LAN or WAN to verify that they are in fact connecting to the legitimate device and
not one masquerading as it. However, because the certificates were not issued by one of the several
organizations officially recognized by the most common web browsers, you will need to import the Zyxel-
created certificate into your web browser and flag that certificate as a trusted authority.

Note: You can see if you are browsing on a secure website if the URL on your web browser’s
address bar begins with htt ps: // or there is a sealed padlock icon ( % ) somewhere
in the web browser window (not all web browsers show the padlock in the same
location).

Note: You need a certificate from a trusted Certification Authority (CA) for this Switch.

Importing a Certificate to Google Chrome and Microsoft Edge

The following example uses Google Chrome on Windows 10. You first have to store the certificate in your
computer and then install it as a Trusted Root CA, as shown in the following tutorial.

The Importing process is quite similar between Google Chrome and Microsoft Edge. The following
procedures in Google Chrome can apply the same way in Microsoft Edge.

1 Openthe Google Chrome browser. Click the three dots on the upper right. Then choose Settings.
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*) o O w# i

O Newtab Ctri+T
[ New window ctrl+N
% New Incognito window Ctrl+Shift+N
wl User User 3
@z Passwords and autofill »
D History »
L Downloads Ctrl+)
¥r Bookmarks and lists »
£} Extensions »
W Clear browsing data... Ctrl+Shift+Del
@ Zoom - 100% + i
= Print... Ctrl+pP

Search this page with Google...

Translate...
B Find and edit »
X  save and share 4
B More tools »
Help »
#  Settings

2 In Google Chrome, click Privacy and security > Security > Manage certificates.
In Microsoft Edge, click Privacy, search, and services > Manage certificates.

Advanced

Always use secure connections
Upgrade navigations to HTTPS and warn you before loading sites that don't support it

Use secure DNS
This setting is disabled on managed browsers

Manage phones
Control which phones you use as security keys

Manage certificates
Manage HTTPS/SSL certificates and settings

Certificates managed by Chrome
Information about how Chrome manages its root certificates

Google Advanced Protection Program
Safeguards the personal Google Accounts of anyone at risk of targeted attacks
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Select the Trusted Root Certification Authorities tab and click Import.

Certificates *

Intended purpose: <All= w

Intermediate Certification Authorities

Trusted Root Certification Authorities

Trusted Publ * | *

Issued To Issued By Expiratio...  Friendly Mame 2
__oJAAA Certificate Ser... AAA Certificate Services  1/1/2029 Sectigo (AAA)
[lActalis Authenticati... Actalis Authentication... 9222030 Actalis Authentic...
__oJAddTrust External ... AddTrustExternal CA... 5/30/2020  Sectigo (AddTrust)
[Slamazon Root CA 1 Amazon Root CA 1 1/17/2038  <MNonex

__oJBth'more CyberTru... Baltimore CyberTrust... 5/13/2025  DigiCert Baltimor...
[Slcertum ca Certum CA 6/11/2027  Certum

[lcertum Trusted Ne... Certum Trusted Netw...  12/31/2029  Certum Trusted ...
__oJCIass 3 Public Prima... Class 3 Public Primary ... 8/2/2028 VeriSign Class 3 ...
__oJCOMODO ECC Cert... COMODO ECC Certific... 1/19/2038  Sectigo (formerl... ¥

Export... Remove

Advanced

Certificate intended purposes

Close

The Certificate Import Wizard screen appears. Click Next to continue.

*

=% Certificate Import Wizard

Welcome to the Certificate Import Wizard

This wizard helps you copy certificates, certificate trust lists, and certificate revocation
lists from your disk to a certificate store,

A certificate, which is issued by a certification authority, is a confirmation of your identity
and contains information used to protect data or to establish secure network
connections. A certificate store is the system area where certificates are kept.

To continue, dick Next.

MNext Cancel

Click Browse to select a certificate already saved in your computer and click Next to continue.
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*
& ¢ Certificate Import Wizard
File to Import
Specify the file you want to import.
File name:
| | Browse...
Mote: More than one certificate can be stored in a single file in the following formats:
Personal Information Exchange- PKCS #12 (.PFX,.P12)
Cryptographic Message Syntax Standard- PKCS #7 Certificates (.P7B)
Microsoft Seriglized Certificate Store (L55T)
MNext Cancel
Select All Files to locate the certificate in your computer.
File name: | «| [AllFiles () ~] ‘
X509 Certificate (*.cer*.crt)
Personal Information Exchange (*.pfx;*.p12)
Certificate Trust List (*.stl)
Certificate Revocation List (*.crl)
Microsoft Serialized Certificate Store (*.sst)
. 4 PKCS #7 Certificates (*.spc:*.67b)
rone at risk of targeted attacks

Two options are available for certificate stores. One is Automatically select the certificate store based
on the type of certificate. This means the certificate import wizard can identify from the certificate
whether it is a CA certificate or a personal certificate, and install it into the appropriate certificate store.
The other option is Place all certificates in the following store. With this option, you can choose the
desired folder for the certificate store. After selection, click Next.
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€ L Certificate Import Wizard

Certificate Store

Certificate stores are system areas where certificates are kept.

Windows can automatically select a certificate store, or you can spedfy a location for
the certificate.

(O Automatically select the certificate store based on the type of certificate
(®) Place all certificates in the following store

Certificate store:
| Trusted Root Certification Authorities

Browse...

Mext Cancel

8 A security warning message appears, click Yes to continue.

You are about to install a certificate from a certification
| authority [(CA) claiming to represent:

Warning:

If you install this root certificate, Windows will automatically
trust any certificate issued by this CA. Installing a certificate
with an unconfirmed thumbprint is a security risk, If you click
“Yes” you acknowledge this risk.

Do you want to install this certificate?

Yes Mo

9 Click Finish to exit the wizard.
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€ L Certificate Import Wizard

Completing the Certificate Import Wizard

The certificate will be imported after you dick Finish,

‘fou have spedfied the following settings:

(o= oy e Gl T e eV BEE Trusted Root Certification Authorities

Content Certificate

File Name U ey S PO U R
£ >

Finish Cancel

A pop-up screen informs you that the import was successful.

Certificate Import Wizard *

o The import was successful,

Remove a Certificate in Google Chrome and Microsoft Edge

This section shows you how to remove a pubilic key certificate in Google Chrome and Microsoft Edge on
Windows 10.

1 Open your web browser, click the three dots on the upper right, and click Settings.
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*) o O w# i

O Newtab Ctri+T
[ New window ctrl+N
#  New Incognito window Ctrli+shift+N
wl User User 3
@z Passwords and autofill »
D History »
L Downloads Ctrl+)
¥r Bookmarks and lists »
£} Extensions »
W Clear browsing data... Ctrl+Shift+Del
@ Zoom - 100% + i
= Print... Ctrl+pP

Search this page with Google...

Translate...
B Find and edit »
X  save and share 4
B More tools »
Help »
#  Settings

2 In Google Chrome, click Privacy and security > Security > Manage certificates.
In Microsoft Edge, click Privacy, search, and services > Manage certificates.

Advanced

Always use secure connections
Upgrade navigations to HTTPS and warn you before loading sites that don't support it

Use secure DNS
This setting is disabled on managed browsers

Manage phones
Control which phones you use as security keys

Manage certificates
Manage HTTPS/SSL certificates and settings

Certificates managed by Chrome
Information about how Chrome manages its root certificates

Google Advanced Protection Program
Safeguards the personal Google Accounts of anyone at risk of targeted attacks
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3 On the Certificates screen, select the Trusted Root Certification Authorities tab.

Certificates *

Intended purpose: <All= w

Intermediate Certification Authorities  Trusted Root Certification Autherities  Trusted Publ * | *

Issued To Issued By Expiratio...  Friendly Mame
__oJAAA Certificate Ser... AAA Certificate Services  1/1/2029 Sectigo (AAA)
[lActalis Authenticati... Actalis Authentication... 9222030 Actalis Authentic...
__oJAddTrust External ... AddTrustExternal CA... 5/30/2020  Sectigo (AddTrust)

[Slamazon Root CA 1 Amazon Root CA 1 1/17/2038  <MNonex
__oJBth'more CyberTru... Baltimore CyberTrust... 5/13/2025  DigiCert Baltimor...
[Slcertum ca Certum CA 6/11/2027  Certum

[lcertum Trusted Ne... Certum Trusted Netw...  12/31/2029  Certum Trusted ...
__oJCIass 3 Public Prima... Class 3 Public Primary ... 8/2/2028 VeriSign Class 3 ...
__oJCOMODO ECC Cert... COMODO ECC Certific... 1/19/2038  Sectigo (formerl... ¥

Import... Export... Remove Advanced

Certificate intended purposes

Close

4 Select the certificate you want to remove and click Remove.

5 Click Yes when you see the following warning message.

Certificates

Deleting system root certificates might prevent some

! Windows components from working properly. The list of
system critical root certificates can be reviewed at
https://go.microsoft.com/fwlink/7LinkiD=403544, If Update
Root Certificates is installed, any deleted third-party root
certificates will be restored automatically, but the system root
certificates will not. Do you want to delete the selected
certificate(s)?

6 Confirm the details displayed in the warning message and click Yes.

Root Certificate Store
Do you want to DELETE the following certificate from the
! Root Store?
¢
|
]
0
¢
H
H
e 1 i+ 1t o U LT i e o S

Import a Certificate to Mozilla Firefox

The following example uses Morzilla Firefox on Windows 10. You first have to store the certificate in your
computer and then install it as a Trusted Root CA. To import a certificate to the Firefox browser, do the
following:
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1 Open the Firefox browser and click the Open application menu icon on the upper right. Then click
Settings.

Al —
Sync and save data Sign In

MNew tab
MNew window

MNew private window

Bookmarks >
History >
Downloads
Passwords

Add-ons and themes

Print...
Save page as..

Find in page...

Zoom - 0% +

Settings
More tools >

Help >

2 Click Privacy & Security.

E§3 General
@ Home
Q Search

‘2] Privacy & Security

Q Sync

m More from Mozilla

3 Onthe Privacy & Security screen, scroll down to locate Certificates and click View Certificates.

Certificates

¥ Query OCSP responder servers to confirm the current validity of View Certificates...

certificates
Security Devices...

Allow Firefox to automatically trust third-party root certificates you install Learn more
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On the Certificate Manager screen, select the Authorities tab and click Import.

Certificate Manager X

Your Certificates Authentication Decisions People Servers Authorities

You have certificates on file that identify these certificate authorities

Certificate Name Security Device

a

~ AC Camerfirma S.A.

Chambers of Commerce Root - 2008 Builtin Object Token

Global Chambersign Root - 2008 Builtin Object Token
v ACCV
ACCVRAIZT Builtin Object Token

~ Actalis 5.p.A./03358520967

Import...

4

Open the certificate file in your computer and the Downloading Certificate screen appears. Click Trust
this CA to identify websites. Click View to examine the imported CA certificate.

Downloading Certificate *

You have been asked to trust a new Certificate Authority (CA).

Do you want to trust “acs.spbub.com.tw” for the following purposes?

Tru st this CA to identify websites.

Trust this CA to identify email users.
Before trusting this CA for any purpose, you should examine its certificate and its policy and procedures (if available).

View Examine CA certificate

Cancel

When the certificate details appear, view the content to confirm the correct organization name.
Confirm that the validity period has the correct start and end dates. The Common Name can be either
an IP address or domain name. Confirm that the client's IP address or domain name aligns with the
Common Name on the certificate. If all the information on the certificate is correct, close the certificate
screen and click OK.
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Certificate

Lo SpUUL L LU LY

Subject Name

Country

State/Province

Locality

Orgar

Organizaticnal Unit

L= I - |

Common Name

Issuer Name

Country

State/Province

Organiza
Organizaticnal Unit

L~ I S e |

Common Name

Validity

Mot Before Wed, 18 Oct 2023 07-22-26 GMT
Mot After Fri, 10 Oct 2053 07:22:26 GMT

Public Key Info

Algorithm
Key Size
Exponent

m o orom

Modulus

Miscellaneous

Serial Mumber ]

Signature Algorithm 5

Fingerprints

SHA-256
SHA-1

The certificate file is now installed in the Firefox browser.

To checkif the import is successful, click Import to select the same certificate again to see if the alert This
certificate is already installed as a certificate authority pops up.

This certificate is already installed as a certificate authority.

Removing a Certificate in Mozilla Firefox

This section shows you how to remove a public key certificate in Mozilla Firefox.
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1 Open the Firefox browser and click the Open application menu icon on the upper right. Then click
Settings.

@ 5y =

Sync and save data Sign In

MNew tab
MNew window

MNew private window

Bookmarks >
History >
Downloads
Passwords

Add-ons and themes

Print...
Save page as..

Find in page...

Zoom - 0% +

Settings
More tools >

Help >

2 Click Privacy & Security.

E§3 General
@ Home
Q Search

& Privacy & Security

Q Sync

m More from Mozilla

3 On the Privacy & Security screen, locate Certificates and click View Certificates.

Certificates

Query OCSP responder servers to confirm the current validity of View Certificates...

certificates
Security Devices...

Allow Firefox to automatically trust third-party root certificates you install Learn more
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In the Certificate Manager screen, click the Authorities tab and select the certificate you want to
remove. Then, click Delete or Distrust.

Certificate Manager X

Your Certificates Authentication Decisions People Servers Authorities

You have certificates on file that identify these certificate authorities

Certificate Name | Security Device "B
OISTE WIiSekey Global Root GB CA Builtin Object Token ~
~ XRamp Security Services Inc
¥Ramp Global CA Root Builtin Object Token
~ ZYXEL
acs.spbub.com.tw Software Security Device
B
View... Edit Trust... Import... Export... Delete or Distrust...

4

On the next screen, click OK.

Delete or Distrust CA Certificates *

You have requested to delete these CA certificates. For built-in certificates all trust will be removed,
which has the same effect. Are you sure you want to delete or distrust?

If you delete or distrust a certificate authority (CA) certificate, this application will no lenger trust any

certificates issued by that CA.

The next time you visit the web site with the public key certificate removed, a certification error will
appear.
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APPENDIX E
Legal Information

Copyright
Copyright © 2024 by Zyxel and/or its affiliates.

The contents of this publication may not be reproduced in any part or as a whole, transcribed, stored in a retrieval system, translated into any
language, or transmitted in any form or by any means, electronic, mechanical, magnetic, optical, chemical, photocopying, manual, or
otherwise, without the prior written permission of Zyxel and/or its affiliates.

Published by Zyxel and/or its affiliates. All rights reserved.

Disclaimer

Zyxel does not assume any liability arising out of the application or use of any products, or software described herein. Neither does it convey any
license under its patent rights nor the patent rights of others. Zyxel further reserves the right to make changes in any products described herein
without notice. This publication is subject to change without notice.

Regulatory Notice and Statement

United States of America

The following information applies if you use the product within USA area.
US Importer: Zyxel Communications, Inc, 1130 North Miller Street Anaheim, CA92806-2001, https://www.zyxel.com/us/en/

Federal Communications Commission (FCC) EMC Statement
= This device complies with Part 15 of FCC rules. Operation is subject to the following two conditions:
(1) This device may not cause harmful interference.

(2) This device must accept any interference received, including interference that may cause undesired operations.

= Changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to operate the
equipment.

= This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to part 15 of the FCC Rules. These
limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial
environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the
instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to
cause harmful interference in which case the user will be required to correct the interference at his own expense.

Canada
The following information applies if you use the product within Canada area.

Innovation, Science and Economic Development Canada ICES statement

CAN ICES-3 (A)/NMB-3(A)
and C n

The following information applies if you use the product within the European Union and United Kingdom.

Europe and the United Kingdom

EMC statement

WARNING: This equipment is compliant with Class A of EN55032. In a residential environment this equipment may cause radio interference.
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List of National Codes

COUNTRY ISO 3166 2 LETTER CODE | COUNTRY 1SO 3166 2 LETTER CODE
Austria AT Liechtenstein LI
Belgium BE Lithuania LT
Bulgaria BG Luxembourg LU
Croatia HR Malta MT
Cyprus CcY Netherlands NL
Czech Republic Cz Norway NO
Denmark DK Poland PL
Estonia EE Portugal PT
Finland Fl Romania RO
France FR Serbia RS
Germany DE Slovakia SK
Greece GR Slovenia N
Hungary HU Spain ES
Iceland IS Sweden SE
Ireland IE Switzerland CH
Italy IT Turkey R
Latvia Lv United Kingdom GB

Safety Warnings

To avoid possible eye injury, do NOT look into an operating fiber-optic module’s connector.

Do NOT use this device near water, for example, in a wet basement or near a swimming pool.

Do NOT expose your device to dampness, dust or corrosive liquids.

Do NOT store things on the device.

Do NOT obstruct the device ventilation slots as insufficient airflow may harm your device. For example, do not place the device in an
enclosed space such as a box or on a very soft surface such as a bed or sofa.

Do NOT install or service this device during a thunderstorm. There is a remote risk of electric shock from lightning.

Connect ONLY suitable accessories to the device.

Do NOT open the device or unit. Opening or removing covers can expose you to dangerous high voltage points or other risks. Only qualified
service personnel should service or disassemble this device. Please contact your vendor for further information.

Make sure to connect the cables to the correct ports.

Place connecting cables carefully so that no one will step on them or stumble over them.

Always disconnect all cables from this device before servicing or disassembling.

Do NOT remove the plug and connect it to a power outlet by itself; always attach the plug to the power adaptor first before connecting it to
a power outlet.

Do NOT allow anything to rest on the power adaptor or cord and do NOT place the device where anyone can walk on the power adaptor
or cord.

Please use the provided or designated connection cables/power cables/adaptors. Connect it to the right supply voltage (for example, 120V
AC in North America or 230V AC in Europe). If the power adaptor or cord is damaged, it might cause electrocution. Remove it from the
device and the power source, repairing the power adapter or cord is prohibited. Contact your local vendor to order a new one.

Do NOT use the device outside, and make sure all the connections are indoors. There is a remote risk of electric shock from lightning.
CAUTION: RISK OF EXPLOSION IF BATTERY IS REPLACED BY AN INCORRECT TYPE, DISPOSE OF USED BATTERIES ACCORDING TO THE INSTRUCTION.
Dispose them at the applicable collection point for the recycling of electrical and electronic device. For detailed information about
recycling of this device, please contact your local city office, your household waste disposal service or the store where you purchased the
device.

Use ONLY power wires of the appropriate wire gauge for your device. Connect it to a power supply of the correct voltage.

Fuse Warning! Replace a fuse only with a fuse of the same type and rating.

The POE (Power over Ethernet) devices that supply or receive power and their connected Ethernet cables must all be completely indoors.
The following warning statements apply, where the disconnect device is not incorporated in the device or where the plug on the power
supply cord is intended to serve as the disconnect device,

— For PERMANENTLY CONNECTED DEVICES, a readily accessible disconnect device shall be incorporated external to the device;

— For PLUGGABLE DEVICES, the socket-outlet shall be installed near the device and shall be easily accessible.

This device must be grounded by qualified service personnel. Never defeat the ground conductor or operate the device in the absence of a
suitably installed ground conductor. Contact the appropriate electrical inspection authority or an electrician if you are uncertain that
suitable grounding is available.

If your device has an earthing screw (frame ground), connect the screw to a ground terminal using an appropriate AWG ground wire. Do this
before you make other connections.

If your device has no earthing screw, but has a 3-prong power plug, make sure to connect the plug to a 3-hole earthed socket.

When connecting or disconnecting power to hot-pluggable power supplies, if offered with your system, observe the following guidelines:

- Install the power supply before connecting the power cable to the power supply.

- Unplug the power cable before removing the power supply.

- If the system has multiple sources of power, disconnect power from the system by unplugging all power cables from the power supply.

Do not put the device in a place that is humid, dusty or has extreme temperatures as these conditions may harm your device.

Please refer to the device back label, datasheet, box specifications or catalog information for the power rating of the device and operating
temperature.
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CLASS 1 LASER PRODUCT
APPAREIL A LASER DE CLASS 1

PRODUCT COMPLIES WITH 21 CFR 1040.10 AND 1040.11.
PRODUIT CONFORME SELON 21 CFR 1040.10 ET 1040.11.

Important Safety Instructions

4

Warning! Energy Hazard. Remove all metal jewelry, watches, and so on from your hands and wrists
before serving the Switch.

Caution! The RJ-45 jacks are not used for telephone line connection.

88 Hazardous Moving Parts. Keep body parts away from fan blades.

Hot Surface. Do not touch.

> B>

Avertissement: Risque de choc électrique. Retirer tout bijoux en métal et votre montre de vos mains et
poignets avant de manipuler cet appareil.

Attention: Les cables RJ-45 ne doivent pas étre utilisés pour les connections téléphoniques.

5>

88 Mobilité des pieces détachées. S'assurer que les pieces détachées ne sont pas en contact avec
les pales du ventilateur.

Surface brldlante. Ne pas toucher.

>

Environment Statement

Disposal and Recycling Information

The symbol below means that according to local regulations your product and/or its battery shall be disposed of separately from domestic
waste. If this product is end of life, take it to a recycling station designated by local authorities. At the time of disposal, the separate collection of
your product and/or its battery will help save natural resources and ensure that the environment is sustainable development.

Die folgende Symbol bedeutet, dass Ihr Produkt und/oder seine Batterie gemaf den ortlichen Bestimmungen getrennt vom Hausmull entsorgt
werden muss. Wenden Sie sich an eine Recyclingstation, wenn dieses Produkt das Ende seiner Lebensdauer erreicht hat. Zum Zeitpunkt der
Entsorgung wird die getrennte Sammlung von Produkt und/oder seiner Batterie dazu beitragen, natirliche Ressourcen zu sparen und die Umwelt
und die menschliche Gesundheit zu schitzen.

El simbolo de abajo indica que segun las regulaciones locales, su producto y/o su bateria deberan depositarse como basura separada de la
doméstica. Cuando este producto alcance el final de su vida util, llévelo a un punto limpio. Cuando llegue el momento de desechar el
producto, la recogida por separado éste y/o su bateria ayudara a salvar los recursos naturales y a proteger la salud humanay
medioambiental.

Le symbole ci-dessous signifie que selon les réglementations locales votre produit et/ou sa batterie doivent étre éliminés séparément des ordures
ménageres. Lorsque ce produit atteint sa fin de vie, amenez-le a un centre de recyclage. Au moment de la mise au rebut, la collecte séparée
de votre produit et/ou de sa batterie aidera a économiser les ressources naturelles et protéger I'environnement et la santé humaine.

Il simbolo sotto significa che secondo i regolamenti locali il vostro prodotto e/o batteria deve essere smaltito separatamente dai rifiuti domestici.
Quando questo prodotto raggiunge la fine della vita di servizio portarlo a una stazione diriciclaggio. Al momento dello smaltimento, la raccolta
separata del vostro prodotto e/o della sua batteria aiuta a risparmiare risorse naturali e a proteggere 'ambiente e la salute umana.

Symbolen innebar att enligt lokal lagstiftning ska produkten och/eller dess batteri kastas separat fran hushallsavfallet. Nar den har produkten nar
slutet av sin livslangd ska du ta den till en &tervinningsstation. Vid tiden for kasseringen bidrar du till en battre miljo och mansklig halsa genom att
gora dig av med den pa ett atervinningsstalle.
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o

NTHSEERAREREEEREE
- EEPENENER TEENREDERR UEZEMRIETE  TERERT - CHEZRERRNELEZNHEK -
¢+ RBERBWTE AEMABRZEIEARETRE -

g

7R

2EE - RTRNEE - BRFEEUTESRER:

. BERBEMBLK XEAHNEESRIIRIE -

- BRRBEB

— E&EE - U 20ERERBEK - WK - BRE - SSKEMMRREENEM KD -

- RKERSY) - IDIEBKE 554 - WL - RYNEMASERH -

BERARE AEZRIMBIRE - AEIBENER -

o UI7EEIERRE  UERALERNEREERS -

- BELAERNERZERIERIENER -

- BIBERERERANEM -

o WMREMAERZEMEN  FABRENER  FRREHRBEEEERABZEL -

- BREENERTHENERNEFRELWE -

- BEARRERERE -

o F7EBRENERL  ZRHRAFAERITERRBIERS -

- BERABERHNEENERR / BRE/ EBREER  BEBRIGENHREEE (0 2HEEE 110 K%F) -
- BEBSREZESRNBREEBRNOEMIBR  FUEENRF  BLEERAGERR  ZAEBETTHER -

st
=

I

- F7GEEEEREBRNBREBIVER  EARE  FEEMELEENER  BE—EMNEREZES -

. BOARLRBLEEREIN  LWRHEEBEHEREA -
. BOE—MRUREE -
- FEZREMBMEINRERTEINE -
- BEEERIBNERFELNFXRE -
- RELEAERM  BEHMEKARFEBRISABEREENER  NRIREZRM S AEETEEXRTMBERNER GBI B RS -
o MRCRHNZRPHRHUENER - BRUERERBEBUTEERA:
- RERERRERRBE  BEEER -
- GERERB R ERERBNEIRSR -
-MREZHREZEER - FRFAEERZEFNERRBHEFAREER -
- EmRAHERENEZFRMERGNIEHEAREEREN -7 - UTEERER:
- R REEZRE  EREINIAZEUBR ZEEEE ;
- HEEAZRE  BEMREAZRZMEMEESNERY -

About the Symbols

Various symbols are used in this product to ensure correct usage, to prevent danger to the user and others, and to prevent property damage.
The meaning of these symbols are described below. It is important that you read these descriptions thoroughly and fully understand the
contents.
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Explanation of the Symbols

SYMBOL EXPLANATION

Alternating current (AC):
/\/ AC is an electric current in which the flow of electric charge periodically reverses direction.

Direct current (DC):

DC if the unidirectional flow or movement of electric charge carriers.

Earth; ground:

A wiring terminal intended for connection of a Protective Earthing Conductor.

Class Il equipment:
I:] The method of protection against electric shock in the case of class Il equipment is either double insulation
or reinforced insulation.

Viewing Certifications

Go to https://www.zyxel.com to view this product’s documentation and certifications.

Zyxel Limited Warranty

Zyxel warrants to the original end user (purchaser) that this product is free from any defects in material or workmanship for a specific period (the
Warranty Period) from the date of purchase. The Warranty Period varies by region. Check with your vendor and/or the authorized Zyxel local
distributor for details about the Warranty Period of this product. During the warranty period, and upon proof of purchase, should the product
have indications of failure due to faulty workmanship and/or materials, Zyxel will, at its discretion, repair or replace the defective products or
components without charge for either parts or labor, and to whatever extent it shall deem necessary to restore the product or components to
proper operating condition. Any replacement will consist of a new or re-manufactured functionally equivalent product of equal or higher value,
and will be solely at the discretion of Zyxel. This warranty shall not apply if the product has been modified, misused, tampered with, damaged by
an act of God, or subjected to abnormal working conditions.

Note

Repair or replacement, as provided under this warranty, is the exclusive remedy of the purchaser. This warranty is in lieu of all other warranties,
express or implied, including any implied warranty of merchantability or fitness for a particular use or purpose. Zyxel shall in no event be held
liable for indirect or consequential damages of any kind to the purchaser.

To obtain the services of this warranty, contact your vendor. You may also refer to the warranty policy for the region in which you bought the
device at https://www.zyxel.com/global/en/support/warranty-information.

Registration
Register your product online at www.zyxel.com to receive email notices of frmware upgrades and related information.

Trademarks

The trademarks mentioned in this publication are used for identification purposes only and may be properties of their respective owners.
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Index

Numbers

802.1P priority 214, 400

A

AAA 295
accounting 295
authentication 295
authorization 295
external server 295
RADIUS 295
AAA (Authentication, Authorization and
Accounting) 295
access control
account security 308
limitations 304, 409
login account 146, 380
overview 304
remote management 306, 307, 410, 412
service port 304, 409
SNMP 154
account security 308
Account Security screen 308

accounting
setup 298
Address Resolution Protocol (ARP) 96, 277, 350, 351
admin 308
administrator password 147, 381
AES (Advanced Encryption Standard) 384
aging time 161
air circulation
for cooling 32
All connected
Setting Wizard 275

applications
backbone 28
bridging 29
fiber uplink 29
I[EEE 802.1Q VLAN 30

Index

PoE 27
switched workgroup 29

ARP
how it works 277
learning mode 277
overview 277

ARP (Address Resolution Protocol) 96
ARP Learning screen 279
ARP Setup screen 279
ARP Table screen 96
ARP-Reply 277
ARP-Request 278
ATM (Asynchronous Transmission Mode) 29
authentication
setup 298
authentication, authorization and accounting 295

authorization
privilege levels 300, 301
setup 298

authorized technician
install the Switch 32

auto PD recovery 169
enable 169, 388
quick link 372
restart 169
use LLDP or ping 169, 388

auto-crossover port 40
auto-fan 22

automatic PD recovery
create 171

automatic VLAN registration 259
auto-MDIX port 40

B

back up
configuration file 348, 416

Backup Configuration screen 415, 416
bandwidth control 242, 243
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egressrate 243
ingress rate 243
setup 242

Bandwidth Control screen 242
basic setup tutorial 86

binding table
build 323

BPDUs 245
Bridge Protocol Data Units (BPDUs) 245

broadcast storm control 315
Wizard 65

C

cables
supported 27

Certificates screen 339
certifications
viewing 461
CFl (Canonical Format Indicator) 258
changing the password 78
Class of Service 233
clearance
Switch installation 32
cloning a port, see port cloning
Cloud Connection Status 92
cloud management 375
Cloud Management screen 375
cluster management 342
and switch passwords 346
cluster manager 342, 345
cluster member 342
cluster member firmware upgrade 347
network example 342

setup 344
specification 342
status 343

switch models 342
VID 345

Web Configurator 346

Cluster Management Configuration screen 344

cluster manager 342

CNC
portal 425

combo port 42

Config1l 357
Config 2 357

configuration
backup 31
change running config 356, 418
save 417
saving 78
configuration file
backup 348, 416
restore 348, 415
save 350, 417

Configure Clone screen 350
contact information 428
copying port settings, see port cloning
copyright 457

CoS 233

CPU management port 272
CPU protection 317
crossover Ethernet cable 39
current date 122, 378
current time 122, 378
Custom Default 357

custom default
restore 79

customer support 428

D

date
current 122

daylight saving time 122, 378
DDMI Details screen 113
DDMI screen 112
debug port 42
DES (Data Encryption Standard) 384
device back label
Switch 24
DHCP
configuration options 281
Dynamic Host Configuration Protocol 281
modes 281
Relay Agent Information format 283
DHCP Option 82 Profile screen 283, 284

DHCP relay
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configure 88
tutorial 86
DHCP relay agent 439
DHCP relay option 82 333
DHCP server
block 323
DHCP snooping 323, 332
configure 333
DHCP relay option 82 333
trusted ports 332
untrusted ports 332
DHCP snooping database 333
DHCP Status screen 282
DHCP Unique IDentifier (DUID) 438
DHCPv4
globalrelay 285
global relay example 287
Option 82 282
option 82 profiles 283, 284
Relay Agent Information 282
DHCPv4 relay 282
DHCPv6
enable in Windows 10 442
DHCPv6 Client Setup screen 144
DHCPV6 relay 292
interface-ID 292
remote-ID 292
DHCPvV6 Relay screen 292, 293
diagnostics
ping 353
Differentiated Service (DiffServ) 233
DiffServ 233
activate 234
DS field 233
DSCP 233
network example 234
PHB 233
service level 233
DiffServ Code Points 233
Digital Diagnostics Monitoring Interface 112
disclaimer 457
disposal and recycling information
EU 459
DS (Differentiated Services) 233
DSCP 233
what it does 233

dual frmware images 355, 417
dual personality interface 42, 48
duplex mode 39

dust plug 41

Dynamic Host Configuration Protocol for IPv6
(DHCPvV6) 438

dynamic link aggregation 176

E

egress port 275

egressrate 243

electrical inspection authority 45
electrician 45

electrostatic discharge (ESD) 40
EMC statement 457
Environment Statement 459
Errdisable Detect screen 320
Errdisable Recovery screen 321
errdisable status 319

error disable 317
control packets 318
CPU protection 319
detect 320
recovery 321
status 318

error-disable recovery 317
Ethernet broadcast address 96, 277
Ethernet MAC 116, 374

Ethernet port
auto-crossover 39
auto-negotiating 39
dual personality 39

Ethernet ports
number of 22

Ethernet settings
default 39

external authentication server 296

F

Factory Default 357
FCC interference statement 457
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fiber cable
connecting 41
removal 42
file transfer using FTP
command example 341
filename convention, configuration
file names 340
filtering 252
rules 252
filtering database, MAC table 100
Filtering screen 252
firmware 373
upgrade 347, 355, 417
ZyNOS 115
firmware upgrade 417
Firmware Upgrade screen 355
flow control
back pressure 214, 400
IEEE802.3x 214, 400
frames
tagged 265, 408
untagged 265, 408
freestanding installation
precautions 33
front panel 38
FTP 340
file transfer procedure 341
restrictions over WAN 342
full duplex
Ethernet port 39

G

GARP (Generic Attribute Registration Protocol) 260

GARP timer 260

GbE combo ports
number of 22

general setup 121

General Setup screen 121, 377
getting help 80

gigabit ports 39

GMT (Greenwich Mean Time) 122, 378

gratuitous ARP 278
green Ethernet 174

and uplink port 174
auto power down 174
EEE 174

short reach 174

grounding
for safety 43

GS1350 Series
comparison table 22
models 22
Web Configurator comparison table 25

GVRP 260
GVRP (GARP VLAN Registration Protocol) 260

H

half duplex
Ethernet port 39

hardware features 22
hardware installation 32
hardware monitor 116, 374
hardware overview 38

HTTPS 311
certificates 311
implementation 311
public keys, private keys 311

HTTPS Certificates screen 340
HTTPS example 312

IANA (Internet Assigned Number Authority) 433
Identity Association (IA) 438
IEEE 802.3af 26

IEEE 802.3at 26

IEEE 802.3az 174

IEEE 802.3bt 26

IEEE standard 27

IGMP filtering
profiles 223

IGMP leave timeout
fast 225

IGMP snooping 221
IGMP snooping and VLANs 222
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ingress port 275
ingress rate 243
initial setup 81
Innovation, Science and Economic Development

Canada ICES statement 457
installation

air circulation 32

desktop 32

freestanding 32

rack-mounting 35

transceiver 40

wall mounting 33
installation requirements

wall mounting 33
installation scenarios 32
Interface Setup screen 124,125
Internet Protocol version 6, see IPv6
IP

configuration 129

interface 126

routing domain 126

status 127
IP address 128

Switch management 83

IP Address Information 372

IP Setup
quick link 372

IP setup 378

IP Setup screen 126, 378
IP Status Detail screen 127
IP subnet mask 128

IPv6 436
addressing 436
enable in Windows 10 442
enable in Windows 7 441
EUI-64 438
global address 436
interface ID 438
link-local address 436
Neighbor Discovery Protocol 436
neighbor table 98
ping 436
prefix 436
prefix length 436
unspecified address 437

IPv6 cache 440
IPv6 Global Setup screen 136

IPv6 interface 124

DHCPvV6 client 144

enable 137

global address 139, 140

global unicast address 135

link-local address 138

link-local IP 135

neighbor discovery 141

neighbor table 142

status 134
IPv6 Interface Setup Edit screen 137
IPv6 Interface Setup screen 137
IPv6 Interface Status screen 134
IPv6 Neighbor Setup screen 142, 143
IPv6 Neighbor Table screen 98
IPv6 screen 133

J

Java permission 50, 423
JavaScript 50, 423

L

LACP 176
system priority 181, 394
timeout 182, 395
Layer Link Discovery Protocol (LLDP) 369
LED behavior
CLOUD 23
LED description 23, 46
LEDs 46
limit MAC address learning 337
link aggregation 64, 176
dynamic 176
ID information 177
setup 179, 392
traffic distribution algorithm 178, 391
traffic distribution type 180, 393
trunk group 176
link aggregation (trunking) 392
example 29
Link Aggregation Control Protocol (LACP) 176
Link Aggregation Control Protocol screen 393
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Link Aggregation screen
Wizard 63
Link Aggregation Setting screen 392
Link Aggregation Status screen 390
Link Layer Discovery Protocol 184
LLDP 184
basic TLV 198
global settings 196
local port status 188
organization-specific TLV 199
status of remote device 191
LV 184
LLDP (Link Layer Discovery Protocol) 184
LLDP-MED 185
classes of endpoint devices 185
example 185
LLDP-MED Location screen 202
LLDP-MED Setup screen 200
lockout 79
Switch 79
log message 117
login 50
password 78
priviege level 147
login account
administrator 146, 380
non-administrator 146, 380
login accounts 146, 380
configuring through Web Configurator 146, 380
multiple 146, 380
number of 146, 380
login password 381
edit 147
login user name
display 308
Logins screen 146, 380
loop guard 216, 401
examples 217
port shut down 217
setup 218, 401
vs. STP 216, 401
Wizard 65
Loop Guard screen 401

MAC (Media Access Control) 116, 374
MAC address 96, 116, 374

maximum number per port 337
MAC address learning 161, 337

specify limit 337
MAC Based VLAN screen 268, 269
MAC freeze 336
MAC table 100

display criteria 102

how it works 100

sorting criteria 102

viewing 101
MAC-based VLAN 268
maintenance

configuration backup 348, 416

firmware 355, 417

restore configuration 348, 415
Management Information Base (MIB) 154
management IP address 83
management mode 22
management port 275

managing the device

using the command line interface, see command line

interface 31

managing the Switch

cluster management 31

good habits 31

NCC 30

using FTP, see FTP 31

using SNMP 31

Web Configurator 31

ZON Utility 31
maximum transmission unit 107
Maximum Transmission Unit (MTU) 134
Mbuf (Memory Buffer) 365, 419
MD5 (Message Digest 5) 384
MDIX (Media Dependent Interface Crossover) 40
Media Access Control 116, 374
Memory Buffer 365
MIB

and SNMP 154

supported MIBs 155
MIB (Management Information Base) 154

mirroring ports 219
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monitor port 219 create 24
mounting brackets Organizationally Unique Identifiers (OUl) 266
attaching 36 Org-specific TLV Setting screen 199
MTU 107 overheating
MTU (Multi-Tenant Unit) 160 prevention 32
multicast
802.1 priority 223
IP addresses 221 P
setup 223

multicast IP address 228

password 78
multicast MAC address 228

administrator 147, 381

Multi-Tenant Unit 160 change 31

myZyxel account change through Wizard 62
signup 24 display 308

myZyxel account information write down 31
enter 24 password encryption

activate 309
Path MTU Discovery 107

N Path MTU Table screen 107
Per-Hop Behavior 233
Nebula Cloud Management 23 PHB 233
switching to 23 ping, test connection 353
Nebula web portal 23 PoE
access in three ways 23 PD priority 210, 398
Neighbor Detail screen 369 power management mode 209, 397
Neighbor Details 105 power-up mode 208, 388, 397
Neighbor Discovery Protocol (NDP) 439 POE (Power over Ethernet) 206
Neighbor screen 103 POE features
network applications 27 by model 26
POE ports

network element (NE) 381
number of 22
network management system (NMS) 154, 381

PoE Setup
NTP (RFC-1305) 122, 377

quick link 372
PoOE Setup screen 208
POE standards 26

o) POE Status screen 207
PoE Time Range Setup screen 211, 212

one-time schedule 165 POE type 27
ONVIF 402 port

enable 231 maximum power 27

quick link 372 setup 213
ONVIF protocol 231, 402 speed/duplex 214
ONVIF screen 402 voltage range 27
Option 82 282 port cloning 350, 351
organization advanced settings 350, 351

basic settings 350, 351
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port details 109

port isolation
Setting Wizard 275

port mirroring 219
port redundancy 176
Port screen
DHCPv4 Global Relay 286
SNMP traps 386
port security 335
address learning 337
limit MAC address learning 337
setup 335
port setup 399
quick link 372
Port Setup screen 213, 399
port status
port details 109
port utilization 114
port utilization 114
Port VID (PVID) 82
port VLAN ID, see PVID 265, 408
port VLAN trunking 258
port-based VLAN 271
all connected 275
configure 272
port isolation 275
settings wizard 275
ports
diagnostics 354
mirroring 219
speed/duplex 399
standby 177
power
maximum per port 27
Power Budget
PoE 27
power connection 45
power connections 45
power connector 45
power management mode
PoE 27
power module
disconnecting 46
Power Sourcing Equipment (PSE) 26
powered device (PD) 26, 206
prefix delegation 439

product registration 461
PVID 258

Q

QoS 233
priority setting 70
QoS setting 69

QR code
Switch 24
where to find 24

Quallity of Service 233
queue weight 238

queuing 237, 238
SPQ 237
WRR 237

queuing method 237, 239
Quick Setup screen 372

Quick Start Guide
steps for registering the Switch 23

R

rack-mount 22

rack-mounting 35
installation requirements 35
precautions 36

RADIUS 296, 304
advantages 296
and tunnel protocol attribute 302
setup 296

Rapid Spanning Tree Protocol (RSTP) 244
Read Only Memory (ROM) 419
rear panel 43

reboot
load configuration 356, 418

reboot system 356, 418
Reboot System screen 418
recurring schedule 165

registration
product 461

Registration MAC address 24

Regulatory Notice and Statement 457
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remote management 306, 307, 410, 412

service 307, 308, 411, 413

trusted computers 306, 308, 411, 412

RESET button 80

resetting 79, 349
to factory default settings 349

restore
configuration 31
configuration file 415

RESTORE button 79

restore configuration 79, 348
RFC 3164 162

Round Robin Scheduling 237
Router Advertisement (RA) 439
routing domain 126

RSTP
configuration 250

rubber feet
attach 33
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